Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problems updating from portage, xorg-x11-6.9 conflict
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message

Joined: 15 Apr 2006
Posts: 8

PostPosted: Mon Apr 17, 2006 8:47 pm    Post subject: problems updating from portage, xorg-x11-6.9 conflict Reply with quote

im trying to update my system through portage with the following command

emerge --update --deep world

which gives me the following error:

!!! Error: the <=x11-base/xorg-x11-6.9 package conflicts with another package.
!!!        both can't be installed on the same system together.
!!!        Please use 'emerge --pretend' to determine blockers.

im fairly new to portage and gentoo but like to think i have at least intermediate linux knowledge. ........would appreciate any help thanks.
Back to top
View user's profile Send private message

Joined: 05 Jun 2005
Posts: 2078
Location: Italy

PostPosted: Mon Apr 17, 2006 8:55 pm    Post subject: Re: problems updating from portage, xorg-x11-6.9 conflict Reply with quote

techrush wrote:
!!!        Please use 'emerge --pretend' to determine blockers.

Please post the output of
emerge --pretend --update --deep --verbose world

Adopt an unanswered post
If you feel that your problem has been solved please edit the top post and add [solved] to the subject
Back to top
View user's profile Send private message

Joined: 15 Apr 2006
Posts: 8

PostPosted: Mon Apr 17, 2006 9:06 pm    Post subject: Reply with quote


[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/kbproto-1.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-misc/util-macros-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xextproto-7.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xproto-7.0.4)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xf86bigfontproto-  1.1.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/inputproto-1.3.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libX11-1.0.0-r2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXau-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/bigreqsproto-1.0.  2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXdmcp-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xcmiscproto-1.1.2  )
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/xtrans-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libxkbfile-1.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/setxkbmap-1.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libICE-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libSM-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXext-1.0.0-r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXfixes-
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/fixesproto-4.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/compositeproto-0.  3.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXcomposite-0.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXt-1.0.0-r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXmu-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xauth-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/mkfontscale-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libfontenc-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/encodings-1.0.0  )
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/font-util-1.0.0  )
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/font-adobe-100d  pi-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/bdftopcf-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/fontsproto-2.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/fontcacheproto-0.  1.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXfont-1.1.0-r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/mkfontdir-1.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/font-alias-1.0.  1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking app-doc/xorg-docs-1.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/damageproto-1.0.3  )
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXdamage-  )
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xhost-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-base/xorg-x11-7.0-r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXScrnSaver-1.0.  1-r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/scrnsaverproto-1.  1.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xf86dgaproto-2.0.  2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXxf86dga-1.0.0-  r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/font-adobe-utop  ia-type1-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xmodmap-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXcursor-  -r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/renderproto-0.9.2  )
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXrender-  )
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xclock-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXft-
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXpm-
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXaw-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xinit-1.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xrdb-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-wm/twm-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXrandr-  r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/randrproto-1.1.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xrandr-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xineramaproto-1.1  .2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXinerama-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/font-bh-type1-1  .0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/printproto-1.0.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXp-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xf86miscproto-0.9  .2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXxf86misc-1.0.0  -r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/liblbxutil-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/dmxproto-2.2.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/videoproto-2.2.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/trapproto-3.4.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/recordproto-1.13.  2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXtst-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libdmx-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/resourceproto-1.0  .2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/iceauth-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-misc/makedepend-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/glproto-1.4.6)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-libs/mesa-6.4.2-r2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xf86vidmodeproto-  2.2.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xf86driproto-2.0.  3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXxf86vm-1.0.0-r  1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXi-1.0.0-r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libdrm-2.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/font-adobe-75dp  i-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xf86rushproto-1.1  .2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-base/xorg-server-1.0.2-  r3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/font-misc-misc-  1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libxkbui-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/font-cursor-mis  c-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXres-1.0.0-r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xkbcomp-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-misc/xbitmaps-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/rgb-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/evieext-1.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXv-1.0.1)

[blocks B     ] sys-apps/pam-login (is blocking sys-apps/shadow-4.0.15)
[ebuild     U ] sys-devel/libperl-5.8.8-r1 [5.8.7] +berkdb -debug +gdbm -ithread  s 9,886 kB
[ebuild     U ] dev-lang/perl-5.8.8-r1 [5.8.7-r3] +berkdb -build -debug -doc +gd  bm -ithreads -perlsuid 0 kB
[ebuild     U ] sys-devel/autoconf-wrapper-3.2 [3-r1] 0 kB
[ebuild     U ] sys-devel/autoconf-2.59-r7 [2.59-r6] -emacs 903 kB
[ebuild     U ] app-admin/perl-cleaner-1.03 [1.01] 4 kB
[ebuild  N    ] virtual/perl-Test-Simple-0.62  0 kB
[ebuild     U ] sys-apps/help2man-1.35.1 [1.33.1] +nls 74 kB
[ebuild     U ] sys-devel/automake-1.9.6-r2 [1.9.6-r1] 747 kB
[ebuild     U ] sys-libs/readline-5.1_p4 [5.0-r2] 1,986 kB
[ebuild     U ] dev-libs/openssl-0.9.7i [0.9.7e-r2] -bindist -emacs -test +zlib   3,204 kB
[ebuild  N    ] x11-misc/util-macros-1.0.1  -debug 37 kB
[ebuild  N    ] x11-proto/kbproto-1.0.2  -debug 56 kB
[ebuild  N    ] x11-proto/xextproto-7.0.2  -debug 66 kB
[ebuild  N    ] x11-proto/xproto-7.0.4  -debug 124 kB
[ebuild  N    ] x11-proto/xf86bigfontproto-1.1.2  -debug 36 kB
[ebuild  N    ] x11-proto/inputproto-1.3.2  -debug 45 kB
[ebuild  N    ] x11-libs/libXau-1.0.0  -debug 212 kB
[ebuild  N    ] x11-proto/bigreqsproto-1.0.2  -debug 35 kB
[ebuild  N    ] x11-libs/libXdmcp-1.0.0  -debug 215 kB
[ebuild  N    ] x11-proto/xcmiscproto-1.1.2  -debug 35 kB
[ebuild  N    ] x11-libs/xtrans-1.0.0  -debug 86 kB
[ebuild  N    ] x11-libs/libX11-1.0.0-r2  -debug +ipv6 1,340 kB
[ebuild  N    ] x11-libs/libxkbfile-1.0.2  -debug 248 kB
[ebuild  N    ] x11-apps/setxkbmap-1.0.2  -debug 82 kB
[ebuild  N    ] x11-libs/libICE-1.0.0  -debug +ipv6 241 kB
[ebuild  N    ] x11-libs/libSM-1.0.0  -debug +ipv6 224 kB
[ebuild     U ] dev-libs/expat-2.0.0 [1.95.8] 440 kB
[ebuild     U ] media-libs/freetype-2.1.10 [2.1.9-r1] -bindist -doc +zlib 1,012   kB
[ebuild     U ] media-libs/fontconfig-2.3.2-r1 [2.2.3] -doc 941 kB
[ebuild  N    ] media-fonts/ttf-bitstream-vera-1.10-r3  +X 258 kB
[ebuild  N    ] x11-libs/libXext-1.0.0-r1  -debug 253 kB
[ebuild  N    ] x11-proto/fixesproto-4.0  -debug 37 kB
[ebuild  N    ] x11-libs/libXfixes-  -debug 211 kB
[ebuild  N    ] x11-proto/compositeproto-0.3.1  -debug 36 kB
[ebuild  N    ] x11-libs/libXcomposite-0.3  -debug 213 kB
[ebuild  N    ] x11-libs/libXt-1.0.0-r1  -debug 495 kB
[ebuild  N    ] x11-libs/libXmu-1.0.0  -debug +ipv6 272 kB
[ebuild  N    ] x11-apps/xauth-1.0.1  -debug +ipv6 93 kB
[ebuild  N    ] x11-libs/libfontenc-1.0.1  -debug 212 kB
[ebuild  N    ] x11-apps/mkfontscale-1.0.1  -debug 85 kB
[ebuild  N    ] media-fonts/encodings-1.0.0  -debug 600 kB
[ebuild  N    ] media-fonts/font-util-1.0.0  -debug 92 kB
[ebuild  N    ] x11-proto/fontsproto-2.0.2  -debug 44 kB
[ebuild  N    ] x11-proto/fontcacheproto-0.1.2  -debug 37 kB
[ebuild  N    ] x11-libs/libXfont-1.1.0-r1  -debug +ipv6 577 kB
[ebuild  N    ] x11-apps/bdftopcf-1.0.0  -debug 73 kB
[ebuild  N    ] x11-libs/libXinerama-1.0.1  -debug 201 kB
[ebuild  N    ] media-fonts/font-bh-type1-1.0.0  566 kB
[ebuild  N    ] x11-proto/printproto-1.0.3  -debug 42 kB
[ebuild  N    ] x11-libs/libXp-1.0.0  -debug 238 kB
[ebuild  N    ] x11-proto/xf86miscproto-0.9.2  -debug 37 kB
[ebuild  N    ] x11-libs/libXxf86misc-1.0.0-r1  -debug 205 kB
[ebuild  N    ] x11-libs/liblbxutil-1.0.0  -debug 226 kB
[ebuild  N    ] x11-proto/dmxproto-2.2.2  -debug 38 kB
[ebuild  N    ] x11-proto/videoproto-2.2.2  -debug 41 kB
[ebuild  N    ] x11-proto/trapproto-3.4.3  -debug 47 kB
[ebuild  N    ] x11-proto/recordproto-1.13.2  -debug 38 kB
[ebuild  N    ] x11-libs/libXtst-1.0.1  -debug 207 kB
[ebuild  N    ] x11-libs/libdmx-1.0.1  -debug 214 kB
[ebuild  N    ] x11-proto/resourceproto-1.0.2  -debug 35 kB
[ebuild  N    ] x11-apps/iceauth-1.0.1  -debug 82 kB
[ebuild     U ] app-arch/bzip2-1.0.3-r6 [1.0.3-r5] -build -static 653 kB
[ebuild     U ] app-admin/eselect-1.0.2 [1.0] -bash-completion -doc 143 kB
[ebuild  N    ] x11-misc/makedepend-1.0.0  -debug 100 kB
[ebuild  N    ] x11-proto/glproto-1.4.6  -debug 52 kB
[ebuild  N    ] x11-proto/xf86vidmodeproto-2.2.2  -debug 38 kB
[ebuild  N    ] x11-proto/xf86driproto-2.0.3  -debug 41 kB
[ebuild  N    ] x11-libs/libXxf86vm-1.0.0-r1  -debug 210 kB
[ebuild  N    ] x11-libs/libXi-1.0.0-r1  -debug 240 kB
[ebuild  N    ] x11-libs/libdrm-2.0.1  -debug 374 kB
[ebuild  N    ] media-libs/mesa-6.4.2-r2  -debug +motif -video_cards_i810 -video  _cards_mach64 -video_cards_mga -video_cards_none -video_cards_r128 -video_cards_  radeon -video_cards_s3virge -video_cards_savage -video_cards_sis (-video_cards_s  unffb) -video_cards_tdfx -video_cards_trident -video_cards_via 2,844 kB
[ebuild  N    ] media-fonts/font-adobe-75dpi-1.0.0  +nls 826 kB
[ebuild  N    ] x11-proto/xf86rushproto-1.1.2  -debug 36 kB
[ebuild  N    ] media-fonts/font-misc-misc-1.0.0  +nls 1,812 kB
[ebuild  N    ] x11-libs/libxkbui-1.0.1  -debug 205 kB
[ebuild  N    ] media-fonts/font-cursor-misc-1.0.0  +nls 41 kB
[ebuild  N    ] x11-libs/libXres-1.0.0-r1  -debug 208 kB
[ebuild  N    ] x11-apps/xkbcomp-1.0.1  -debug 175 kB
[ebuild  N    ] x11-misc/xkeyboard-config-0.8  400 kB
[ebuild  N    ] x11-misc/xbitmaps-1.0.1  -debug 54 kB
[ebuild  N    ] x11-apps/rgb-1.0.0  -debug 85 kB
[ebuild  N    ] x11-proto/evieext-1.0.2  -debug 36 kB
[ebuild  N    ] x11-base/xorg-server-1.0.2-r3  -debug +dri +ipv6 -minimal -xprin  t 5,871 kB
[ebuild  N    ] x11-apps/mesa-progs-6.4.2  795 kB
[ebuild  N    ] x11-libs/libXv-1.0.1  -debug 219 kB
[ebuild     U ] x11-base/xorg-x11-7.0-r1 [6.8.2-r6] -3dfx -input_devices_acecad   -input_devices_aiptek -input_devices_calcomp -input_devices_citron -input_device  s_digitaledge -input_devices_dmc -input_devices_dynapro -input_devices_elo2300 -  input_devices_elographics -input_devices_evdev -input_devices_fpit -input_device  s_hyperpen -input_devices_jamstudio -input_devices_joystick -input_devices_keybo  ard -input_devices_magellan -input_devices_magictouch -input_devices_microtouch   -input_devices_mouse -input_devices_mutouch -input_devices_palmax -input_devices
 _penmount -input_devices_spaceorb -input_devices_summa -input_devices_synaptics   
 -input_devices_tek4957 -input_devices_ur98 -input_devices_vmmouse -input_devices_void -input_devices_wacom -video_cards_apm -video_cards_ark -video_cards_chips -video_cards_cirrus -video_cards_cyrix -video_cards_dummy -video_cards_fbdev -video_cards_fglrx -video_cards_glint -video_cards_i128 -video_cards_i740 -video_cards_i810 -video_cards_imstt -video_cards_mach64 -video_cards_mga -video_cards_neomagic (-video_cards_newport) -video_cards_nsc -video_cards_nv -video_cards_nvidia -video_cards_r128 -video_cards_radeon -video_cards_rendition -video_cards_s3 -video_cards_s3virge -video_cards_savage -video_cards_siliconmotion -video_cards_sis -video_cards_sisusb (-video_cards_sunbw2) (-video_cards_suncg14) (-video_cards_suncg3) (-video_cards_suncg6) (-video_cards_sunffb) (-video_cards_sunleo) (-video_cards_suntcx) -video_cards_tdfx -video_cards_tga -video_cards_trident -video_cards_tseng -video_cards_v4l -video_cards_vesa -video_cards_vga -video_cards_via -video_cards_vmware -video_cards_voodoo 0 kB
[ebuild     U ] dev-lang/python-2.4.2-r1 [2.4.2] +X +berkdb -bootstrap -build -doc +gdbm +ipv6 +ncurses -nocxx +readline +ssl +tcltk* -ucs2 7,678 kB
[ebuild     U ] sys-apps/sandbox-1.2.17 [1.2.12] 227 kB
[ebuild  N    ] dev-libs/gmp-4.2  -doc -nocxx 1,686 kB
[ebuild  N    ] dev-python/pycrypto-2.0.1-r4  -bindist +gmp -test 150 kB
[ebuild     U ] sys-apps/debianutils-2.15-r1 [2.14.1-r1] -build -static 181 kB
[ebuild     U ] sys-apps/portage-2.1_pre7-r5 [2.0.54] -build -doc (-selinux) 250 kB
*** Portage will stop merging at this point and reload itself,
    recalculate dependencies, and complete the merge.
[ebuild     U ] sys-apps/coreutils-5.94-r2 [5.2.1-r6] -acl -build +nls (-selinux) -static 4,991 kB
[ebuild     U ] sys-apps/sysvinit-2.86-r5 [2.86-r3] -bootstrap -build -ibm (-selinux) -static 100 kB
[ebuild     U ] sys-apps/baselayout-1.12.0_pre17-r2 [1.11.14-r3] -bootstrap -build -static -unicode 206 kB
[ebuild     U ] sys-fs/udev-090 [079-r1] (-selinux) 187 kB
[ebuild  NS   ] sys-kernel/gentoo-sources-2.6.16-r2  -build -doc -symlink (-ultra1) 40,054 kB
[ebuild     U ] media-libs/alsa-lib-1.0.11_rc5 [1.0.10] -doc +jack* 688 kB
[ebuild  N    ] media-plugins/alsa-jack-1.0.11_rc5  230 kB
[ebuild     U ] dev-lang/nasm-0.98.39-r3 [0.98.39-r1] -build -doc 0 kB
[ebuild     U ] media-libs/libogg-1.1.3 [1.1.2] 394 kB
[ebuild     U ] app-arch/unzip-5.52-r1 [5.52] 0 kB
[ebuild     U ] dev-util/intltool-0.34.2 [0.34.1] 125 kB
[ebuild     U ] media-sound/xmms-1.2.10-r16 [1.2.10-r15] -3dnow +alsa -arts -directfb -esd +flac* +jack* -lirc +mad +mikmod -mmx +mp3 +nls +oss -sndfile +vorbis 563 kB
[ebuild     U ] media-libs/audiofile-0.2.6-r2 [0.2.6-r1] 0 kB
[ebuild     U ] media-libs/libmikmod-3.1.11-r2 [3.1.11-r1] +alsa -esd* +oss 2 k

boy they werent kidding about the verbose part.....i was kinda rough on the cut and paste and didnt quite get the end in but i think the important stuff is all there.
Back to top
View user's profile Send private message

Joined: 05 Jun 2005
Posts: 2078
Location: Italy

PostPosted: Mon Apr 17, 2006 9:15 pm    Post subject: Reply with quote

I see two distinct conflicts here. The first and main one is that portage is trying to upgrade to modular X (7.0).
[ebuild     U ] x11-base/xorg-x11-7.0-r1 [6.8.2-r6] -3dfx -input_devices_acecad   -input_devices_aiptek....

Check if you've xorg-x11 unmasked in /etc/portage/package.keywords. If this is the case mask 7.0 version or follow the updgrade howto.

The second one is between pam-login and shadow. Look here for an explanation and instructions.
Adopt an unanswered post
If you feel that your problem has been solved please edit the top post and add [solved] to the subject
Back to top
View user's profile Send private message

Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Mon Jun 05, 2006 7:36 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads in favour of xorg-x11-6.9 -> xorg-x11-7.0-r1 everything blocked and pam-login blocks shadow.
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum