Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
blocking programs
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message

Joined: 02 Nov 2004
Posts: 12

PostPosted: Wed Oct 11, 2006 6:13 am    Post subject: blocking programs Reply with quote

How can I solve this?[/profile]


ulle@krystal:  emerge -eav world
These are the packages that would be merged, in order:

Calculating world dependencies  ..... .##... done!
[blocks B     ] >=kde-base/kdelibs-3.5.4-r2 (is blocking kde-base/kde-env-3-r4)
[ebuild  N    ] sys-libs/zlib-1.2.3  USE="-build" 415 kB
[ebuild  N    ] sys-libs/gpm-1.20.1-r5  USE="(-selinux)" 0 kB
[ebuild  N    ] sys-libs/ncurses-5.5-r3  USE="gpm unicode* -bootstrap -build -debug -doc -minimal -nocxx -trace" 0 kB
[ebuild  N    ] app-shells/bash-3.1_p17  USE="nls -afs -bashlogger -vanilla" 3 kB
[ebuild  N    ] sys-libs/readline-5.1_p4  0 kB
[ebuild  N    ] virtual/libiconv-0  0 kB
[ebuild  N    ] sys-devel/gettext-0.15  USE="emacs nls -doc -nocxx" 0 kB
[ebuild  N    ] sys-apps/diffutils-2.8.7-r1  USE="nls -static" 1,037 kB
[ebuild  N    ] sys-apps/texinfo-4.8-r2  USE="nls -build -static" 1,486 kB
[ebuild  N    ] sys-apps/groff-1.19.2-r1  USE="-X" 2,835 kB
[ebuild  N    ] virtual/libintl-0  0 kB
[ebuild  N    ] sys-apps/sed-4.1.5  USE="nls -static" 0 kB
[ebuild  N    ] sys-apps/findutils-4.3.0  USE="nls -build (-selinux) -static" 1,102 kB
[ebuild  N    ] dev-java/java-config-1.2.11-r1  0 kB
[ebuild  N    ] dev-java/blackdown-jre-  USE="-browserplugin -mozilla -nsplugin" 0 kB
[ebuild  N    ] sys-devel/gnuconfig-20060702  0 kB
[ebuild  N    ] sys-kernel/linux-headers-2.6.17-r1  USE="-gcc64" 0 kB
[ebuild  N    ] sys-devel/gcc-config-1.3.13-r4  0 kB
[ebuild  N    ] app-misc/pax-utils-0.1.13  USE="-caps" 0 kB
[ebuild  N    ] dev-libs/gmp-4.2.1  USE="-doc -nocxx" 0 kB
[ebuild  N    ] sys-devel/m4-1.4.4  USE="nls" 0 kB
[ebuild  N    ] sys-devel/bison-2.2  USE="nls -static" 0 kB
[ebuild  N    ] dev-libs/mpfr-2.2.0_p10  0 kB
[ebuild  N    ] sys-devel/binutils-config-1.9-r2  0 kB
[ebuild  N    ] sys-devel/binutils-2.16.1-r3  USE="nls -multislot -multitarget -test -vanilla" 0 kB
[ebuild  N    ] sys-devel/gcc-4.1.1  USE="fortran gtk nls (-altivec) -bootstrap -build -doc -gcj (-hardened) -ip28 -ip32r10k -mudflap (-multilib) -multislot (-n32) (-n64) -nocxx -objc -objc++ -objc-gc -test -vanilla" 0 kB
[ebuild  N    ] sys-libs/timezone-data-2006g  0 kB
[ebuild  N    ] sys-libs/glibc-2.4-r3  USE="nls nptl nptlonly -build -glibc-compat20 -glibc-omitfp -hardened (-multilib) -profile (-selinux)" 0 kB
[ebuild  N    ] media-sound/alsa-headers-1.0.11  0 kB
[ebuild  N    ] sys-devel/make-3.81  USE="nls -static" 1,124 kB
[ebuild  N    ] sys-apps/sysvinit-2.86-r5  USE="(-ibm) (-selinux) -static (-bootstrap%) (-build%)" 0 kB
[ebuild  N    ] sys-devel/autoconf-2.13  433 kB
[ebuild  N    ] sys-devel/autoconf-wrapper-3.2  0 kB
[ebuild  N    ] sys-devel/autoconf-2.59-r7  USE="emacs" 0 kB
[ebuild  N    ] virtual/perl-Test-Simple-0.62  0 kB
[ebuild  N    ] dev-perl/Locale-gettext-1.05  7 kB
[ebuild  N    ] sys-apps/help2man-1.36.4  USE="nls" 83 kB
[ebuild  N    ] sys-devel/automake-wrapper-1-r1  0 kB
[ebuild  N    ] sys-devel/automake-1.9.6-r2  747 kB
[ebuild  N    ] sys-apps/coreutils-5.94-r1  USE="nls -acl -build (-selinux) -static" 0 kB
[ebuild  N    ] sys-apps/baselayout-1.12.5-r2  USE="unicode -bootstrap -build -static" 215 kB
[ebuild  N    ] sys-apps/hotplug-base-20040401  40 kB
[ebuild  N    ] sys-fs/udev-087-r1  USE="(-selinux)" 0 kB
[ebuild  N    ] sys-kernel/gentoo-sources-2.6.17-r8  USE="-build -symlink (-ultra1)" 247 kB
[ebuild  N    ] sys-devel/libtool-1.5.22  0 kB
[ebuild  N    ] media-libs/alsa-lib-1.0.11-r1  USE="-doc" 0 kB
[ebuild  N    ] dev-java/blackdown-jdk-  USE="alsa -X* -browserplugin -doc -mozilla -nsplugin" 0 kB
[ebuild  N    ] sys-libs/db-4.2.52_p2-r1  USE="java* -bootstrap -doc -nocxx -tcl% -test% (-tcltk%)" 3,980 kB
[ebuild  N    ] sys-libs/gdbm-1.8.3-r2  USE="berkdb" 223 kB
[ebuild  N    ] sys-devel/libperl-5.8.8-r1  USE="berkdb gdbm -debug -ithreads" 9,886 kB
[ebuild  N    ] dev-lang/perl-5.8.8-r2  USE="berkdb gdbm -build -debug -doc -ithreads -perlsuid" 0 kB
[ebuild  N    ] dev-libs/openssl-0.9.8d  USE="emacs zlib -bindist -sse2 -test" 3,237 kB
[ebuild  N    ] perl-core/Test-Harness-2.56  63 kB
[ebuild  N    ] app-admin/perl-cleaner-1.04.3  5 kB
[ebuild  N    ] perl-core/PodParser-1.32  91 kB
[ebuild  N    ] app-misc/ca-certificates-20050804  91 kB
[ebuild  N    ] dev-libs/expat-1.95.8  USE="-test" 310 kB
[ebuild  N    ] dev-lang/python-2.4.3-r4  USE="berkdb gdbm ipv6 ncurses readline ssl -bootstrap -build -doc -nocxx -tk -ucs2" 7,827 kB
[ebuild  N    ] dev-python/python-fchksum-1.7.1  26 kB
[ebuild  N    ] sys-apps/sandbox-1.2.17  0 kB
[ebuild  N    ] dev-python/pycrypto-2.0.1-r5  USE="-bindist -gmp -test" 0 kB
[ebuild  N    ] sys-apps/portage-2.1.1  USE="-build -doc (-selinux)" LINGUAS="-pl" 0 kB
[ebuild  N    ] sys-apps/man-1.6d  USE="nls" 0 kB
[ebuild  N    ] sys-apps/man-pages-2.38  USE="nls" 1,764 kB
[ebuild  N    ] sys-apps/grep-2.5.1-r8  USE="nls -build -static" 667 kB
[ebuild  N    ] sys-apps/pciutils-2.2.0-r1  0 kB
[ebuild  N    ] dev-util/dialog-1.0.20050206  USE="unicode*" 0 kB
[ebuild  N    ] media-sound/alsa-utils-1.0.11  USE="nls" 0 kB
[ebuild  N    ] media-libs/freetype-2.1.10-r2  USE="zlib -bindist -doc" 1,022 kB
[ebuild  N    ] media-libs/fontconfig-2.3.2-r1  USE="-doc" 941 kB
[ebuild  N    ] media-fonts/ttf-bitstream-vera-1.10-r3  USE="-X*" 0 kB
[ebuild  N    ] sys-apps/module-init-tools-3.2.2-r1  USE="-no-old-linux" 394 kB
[ebuild  N    ] sys-libs/cracklib-2.8.9-r1  USE="nls python" 562 kB
[ebuild  N    ] dev-util/pkgconfig-0.20  USE="-hardened" 947 kB
[ebuild  N    ] x11-misc/util-macros-1.1.0  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/xf86vidmodeproto-2.2.2  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/xproto-7.0.7  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/kbproto-1.0.3  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/xextproto-7.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/xf86bigfontproto-1.1.2  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/inputproto-1.3.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXau-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/xtrans-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/bigreqsproto-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXdmcp-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/xcmiscproto-1.1.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libX11-1.0.3  USE="ipv6 -debug" 0 kB
[ebuild  N    ] x11-libs/libICE-1.0.1  USE="ipv6 -debug" 0 kB
[ebuild  N    ] x11-libs/libSM-1.0.1  USE="ipv6 -debug" 0 kB
[ebuild  N    ] x11-libs/libXt-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-apps/rgb-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] media-libs/jpeg-6b-r7  21 kB
[ebuild  N    ] media-libs/tiff-3.8.2-r2  USE="jpeg zlib -jbig -nocxx" 1,313 kB
[ebuild  N    ] app-text/poppler-0.5.4  USE="jpeg zlib -cjk" 1,037 kB
[ebuild  N    ] media-libs/libpng-1.2.12-r1  USE="-doc" 606 kB
[ebuild  N    ] sys-devel/flex-2.5.33-r1  USE="nls -static" 0 kB
[ebuild  N    ] sys-libs/pam-0.78-r3  USE="berkdb -nis -pam_chroot -pam_console -pam_timestamp -pwdb (-selinux)" 6,345 kB
[ebuild  N    ] net-print/cups-1.1.23-r8  USE="nls pam ssl -gnutls -samba -slp" 0 kB
[ebuild  N    ] dev-libs/libxml2-2.6.26  USE="ipv6 python readline -debug -doc -test" 3,338 kB
[ebuild  N    ] dev-libs/libgpg-error-1.0-r1  USE="nls" 316 kB
[ebuild  N    ] dev-libs/libgcrypt-1.2.2-r1  USE="nls" 0 kB
[ebuild  N    ] dev-libs/libxslt-1.1.17  USE="crypt python -debug" 1,865 kB
[ebuild  N    ] x11-apps/iceauth-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] sys-apps/file-4.17-r1  USE="python" 543 kB
[ebuild  N    ] app-crypt/hashalot-0.3-r2  0 kB
[ebuild  N    ] sys-libs/com_err-1.39  USE="nls" 3,608 kB
[ebuild  N    ] sys-libs/ss-1.39  USE="nls" 0 kB
[ebuild  N    ] sys-fs/e2fsprogs-1.39  USE="nls -static" 0 kB
[ebuild  N    ] sys-apps/util-linux-2.12r-r4  USE="crypt nls perl -old-crypt (-selinux) -static" 165 kB
[ebuild  N    ] sys-apps/which-2.16  122 kB
[ebuild  N    ] app-arch/cpio-2.6-r5  USE="nls" 437 kB
[ebuild  N    ] app-arch/rpm2targz-9.0-r3  0 kB
[ebuild  N    ] sys-libs/libutempter-  0 kB
[ebuild  N    ] app-arch/bzip2-1.0.3-r6  USE="-build -static" 653 kB
[ebuild  N    ] dev-libs/libpcre-6.3  USE="-doc" 552 kB
[ebuild  N    ] net-dns/libidn-0.5.15  USE="emacs java nls -doc" 1,925 kB
[ebuild  N    ] x11-libs/libXext-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/renderproto-0.9.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXrender-0.9.1  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXft-2.1.10  USE="-debug" 0 kB
[ebuild  N    ] virtual/xft-7.0  0 kB
[ebuild  N    ] app-admin/eselect-1.0.2  USE="-bash-completion -doc" 143 kB
[ebuild  N    ] app-admin/eselect-opengl-1.0.3  0 kB
[ebuild  N    ] x11-misc/makedepend-1.0.0  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/glproto-1.4.7  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/xf86driproto-2.0.3  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXmu-1.0.2  USE="ipv6 -debug" 0 kB
[ebuild  N    ] x11-libs/libXxf86vm-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXi-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libdrm-2.0.2  USE="-debug" 0 kB
[ebuild  N    ] media-libs/mesa-6.4.2-r2  USE="-debug -doc -hardened -motif*" VIDEO_CARDS="i810 -mach64 -mga -none -r128 -radeon -s3virge -savage -sis (-sunffb) -tdfx -trident -via" 0 kB
[ebuild  N    ] virtual/glu-7.0  0 kB
[ebuild  N    ] media-libs/lcms-1.14-r1  USE="jpeg python zlib -tiff" 0 kB
[ebuild  N    ] media-libs/libmng-1.0.8-r2  0 kB
[ebuild  N    ] x11-proto/randrproto-1.1.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXrandr-1.1.1  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/fixesproto-4.0  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXfixes-4.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXcursor-1.1.7  USE="-debug" 0 kB
[ebuild  N    ] virtual/opengl-7.0  0 kB
[ebuild  N    ] x11-libs/qt-3.3.6-r1  USE="cups ipv6 opengl -debug -doc -examples -firebird -gif* -immqt -immqt-bc -mysql -nas -nis -odbc -postgres -sqlite -xinerama" 0 kB
[ebuild  N    ] media-libs/libart_lgpl-2.3.17  USE="-debug" 0 kB
[ebuild  N    ] dev-libs/glib-2.10.3  USE="-debug -doc -hardened" 2,708 kB
[ebuild  N    ] x11-libs/cairo-1.0.4  USE="-X* -doc -glitz -png*" 0 kB
[ebuild  N    ] x11-proto/xineramaproto-1.1.2  USE="-debug" 0 kB
[ebuild  N    ] dev-libs/atk-1.12.1  USE="-debug -doc" 626 kB
[ebuild  N    ] sys-devel/automake-1.7.9-r1  564 kB
[ebuild  N    ] x11-libs/pango-1.12.3  USE="-debug -doc" 1,197 kB
[ebuild  N    ] dev-perl/XML-Parser-2.34  USE="(-minimal%)" 0 kB
[ebuild  N    ] dev-util/intltool-0.35.0  126 kB
[ebuild  N    ] x11-misc/shared-mime-info-0.17-r2  558 kB
[ebuild  N    ] x11-libs/gtk+-2.8.19  USE="jpeg -X -debug -doc -tiff -xinerama" 12,015 kB
[ebuild  N    ] media-fonts/gnu-gs-fonts-std-8.11  0 kB
[ebuild  N    ] app-text/ghostscript-esp-8.15.1_p20060430  USE="cups emacs gtk -X* -cjk -threads -xml*" 0 kB
[ebuild  N    ] virtual/ghostscript-0  0 kB
[ebuild  N    ] kde-base/kdelibs-3.5.4-r2  USE="alsa cups ssl -acl -arts -debug -doc -fam -jpeg2k -kdeenablefinal -kdehiddenvisibility -kerberos -legacyssl -lua -noutempter -openexr -spell -tiff -xinerama -zeroconf" 15,123 kB
[ebuild  N    ] kde-misc/ksplash-engine-moodin-0.4.2  USE="-arts* -debug -xinerama" 0 kB [1]
[ebuild  N    ] sys-devel/automake-1.6.3  465 kB
[ebuild  N    ] dev-libs/popt-1.7-r1  USE="nls" 561 kB
[ebuild  N    ] dev-libs/libIDL-0.8.6  USE="-debug -static" 0 kB
[ebuild  N    ] gnome-base/orbit-2.14.0  USE="ssl -debug -doc -static" 687 kB
[ebuild  N    ] gnome-base/gnome-mime-data-2.4.2  USE="-debug" 0 kB
[ebuild  N    ] net-misc/neon-0.26.1-r1  USE="nls ssl zlib -expat -socks5" 763 kB
[ebuild  N    ] gnome-base/gconf-2.14.0  USE="-debug -doc" 1,851 kB
[ebuild  N    ] sys-fs/device-mapper-1.02.07  USE="(-selinux)" 902 kB
[ebuild  N    ] sys-fs/cryptsetup-luks-1.0.3-r2  USE="nls -dynamic (-selinux)" 297 kB
[ebuild  N    ] dev-lang/swig-1.3.25  USE="java perl python -doc -guile -php -ruby -tcl -tk" 3,370 kB
[ebuild  N    ] sys-libs/libcap-1.10-r5  USE="python -nocxx -static" 38 kB
[ebuild  N    ] dev-libs/libusb-0.1.12  USE="-debug -doc" 380 kB
[ebuild  N    ] sys-apps/usbutils-0.71-r1  0 kB
[ebuild  N    ] sys-apps/hotplug-20040923-r2  0 kB
[ebuild  N    ] dev-python/pyrex-  177 kB
[ebuild  N    ] sys-apps/dbus-0.61-r1  USE="gtk python -X -debug -doc -mono -qt3 (-selinux)" 1,695 kB
[ebuild  N    ] sys-apps/hal-0.5.7-r3  USE="acpi crypt -debug -dmi -doc -pcmcia (-selinux)" 1,492 kB
[ebuild  N    ] gnome-base/libbonobo-2.14.0  USE="-debug -doc" 1,354 kB
[ebuild  N    ] app-admin/gamin-0.1.7  USE="-debug -doc" 0 kB
[ebuild  N    ] gnome-base/gnome-vfs-2.14.2-r1  USE="hal ipv6 ssl -avahi -debug -doc -gnutls -samba" 1,773 kB
[ebuild  N    ] gnome-base/libgnome-2.14.1  USE="-debug -doc -esd -static" 971 kB
[ebuild  N    ] gnome-base/libglade-2.5.1  USE="-debug -doc" 0 kB
[ebuild  N    ] gnome-base/libgnomecanvas-2.14.0  USE="-X -debug -doc -static" 597 kB
[ebuild  N    ] gnome-base/gnome-keyring-0.4.9  USE="-debug" 386 kB
[ebuild  N    ] gnome-base/libbonoboui-2.14.0  USE="-X -debug -doc" 872 kB
[ebuild  N    ] gnome-base/libgnomeui-2.14.1  USE="jpeg -debug -doc" 1,847 kB
[ebuild  N    ] x11-themes/hicolor-icon-theme-0.8  0 kB
[ebuild  N    ] dev-perl/XML-NamespaceSupport-1.09  7 kB
[ebuild  N    ] dev-perl/XML-SAX-0.14-r1  57 kB
[ebuild  N    ] virtual/perl-Storable-2.15  0 kB
[ebuild  N    ] dev-perl/XML-Simple-2.14  64 kB
[ebuild  N    ] x11-misc/icon-naming-utils-0.7.0  59 kB
[ebuild  N    ] x11-themes/gnome-icon-theme-2.14.2  USE="-debug" 2,878 kB
[ebuild  N    ] app-crypt/opencdk-0.5.5  USE="-doc" 322 kB
[ebuild  N    ] dev-lang/nasm-0.98.39-r3  USE="-build -doc" 0 kB
[ebuild  N    ] dev-libs/lzo-2.02-r1  USE="-examples" 585 kB
[ebuild  N    ] dev-libs/libtasn1-0.3.5  USE="-doc" 1,222 kB
[ebuild  N    ] net-libs/gnutls-1.4.4-r1  USE="nls zlib -doc" 3,954 kB
[ebuild  N    ] sys-fs/ntfsprogs-1.13.1  USE="crypt -debug -fuse -gnome" 849 kB
[ebuild  N    ] sys-fs/fuse-2.6.0_rc1  425 kB
[ebuild  N    ] sys-fs/captive-1.1.7-r1  USE="gtk readline -debug" 0 kB
[ebuild  N    ] kde-base/kde-i18n-3.5.4-r1  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" LINGUAS="sv -af -ar -az -bg -bn -br -bs -ca -cs -cy -da -de -el -en_GB -eo -es -et -eu -fa -fi -fr -fy -ga -gl -he -hi -hr -hu -is -it -ja -kk -km -ko -lt -lv -mk -mn -ms -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -rw -se -sk -sl -sr -sr@Latn -ss -ta -tg -tr -uk -uz -vi -zh_CN -zh_TW" 27,759 kB
[ebuild  N    ] net-wireless/ipw2200-firmware-3.0  0 kB
[ebuild  N    ] net-wireless/ieee80211-1.1.13-r1  USE="-debug" 0 kB
[ebuild  N    ] net-wireless/wireless-tools-28  USE="nls -multicall" 0 kB
[ebuild  N    ] net-wireless/ipw2200-1.1.3  USE="-debug" 133 kB
[ebuild  N    ] app-misc/colordiff-1.0.5-r2  0 kB
[ebuild  N    ] app-editors/nano-1.3.12-r1  USE="ncurses nls unicode -debug -justify -minimal -slang -spell" 1,221 kB
[ebuild  N    ] sys-process/procps-3.2.6  USE="(-n32)" 272 kB
[ebuild  N    ] sys-apps/eject-2.1.5  USE="nls" 0 kB
[ebuild  N    ] dev-libs/libol-0.3.17  0 kB
[ebuild  N    ] sys-apps/tcp-wrappers-7.6-r8  USE="ipv6" 115 kB
[ebuild  N    ] app-admin/syslog-ng-1.6.9  USE="tcpd -hardened (-selinux) -static" 0 kB
[ebuild  N    ] net-misc/wget-1.10.2  USE="ipv6 nls ssl -build -debug -socks5 -static" 1,189 kB
[ebuild  N    ] media-libs/audiofile-0.2.6-r1  0 kB
[ebuild  N    ] sys-libs/db-1.85-r2  14 kB
[ebuild  N    ] app-editors/xemacs-21.4.19  USE="berkdb gpm jpeg mule -X* -Xaw3d -athena -canna -dnd -freewnn -ldap -motif* -nas -neXt -png* -postgres -tiff -xface" 0 kB
[ebuild  N    ] app-xemacs/xemacs-base-1.75  0 kB
[ebuild  N    ] app-xemacs/fsf-compat-1.12  0 kB
[ebuild  N    ] app-xemacs/apel-1.26  0 kB
[ebuild  N    ] app-xemacs/mule-base-1.42  0 kB
[ebuild  N    ] app-xemacs/xemacs-eterm-1.13  0 kB
[ebuild  N    ] app-xemacs/sh-script-1.17  0 kB
[ebuild  N    ] app-xemacs/ecrypto-0.12  0 kB
[ebuild  N    ] app-xemacs/mail-lib-1.56  0 kB
[ebuild  N    ] app-xemacs/cc-mode-1.32  0 kB
[ebuild  N    ] app-xemacs/c-support-1.16  0 kB
[ebuild  N    ] app-text/rman-3.2  77 kB
[ebuild  N    ] x11-misc/xorg-cf-files-1.0.2  USE="-debug" 258 kB
[ebuild  N    ] x11-misc/imake-1.0.2  USE="-debug" 110 kB
[ebuild  N    ] x11-themes/gentoo-xcursors-0.3.1  0 kB
[ebuild  N    ] x11-apps/xdriinfo-1.0.1  USE="-debug" 79 kB
[ebuild  N    ] x11-libs/libXpm-3.5.5  USE="-debug" 0 kB
[ebuild  N    ] sys-apps/ed-0.2-r6  0 kB
[ebuild  N    ] x11-libs/libXaw-1.0.2  USE="-debug -xprint" 0 kB
[ebuild  N    ] x11-libs/libXinerama-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-apps/sessreg-1.0.0  USE="-debug" 80 kB
[ebuild  N    ] x11-apps/xrdb-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-apps/xauth-1.0.1  USE="ipv6 -debug" 0 kB
[ebuild  N    ] x11-wm/twm-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] net-misc/netkit-rsh-0.17-r6  USE="pam" 0 kB
[ebuild  N    ] x11-apps/xsm-1.0.1  USE="-debug -xprint" 0 kB
[ebuild  N    ] x11-libs/libxkbfile-1.0.3  USE="-debug" 0 kB
[ebuild  N    ] x11-apps/xclock-1.0.2  USE="-debug -xprint" 0 kB
[ebuild  N    ] x11-apps/xinit-1.0.2-r6  USE="-debug -minimal" 0 kB
[ebuild  N    ] x11-apps/xdm-1.0.5  USE="ipv6 pam -debug -xprint" 355 kB
[ebuild  N    ] x11-terms/xterm-221  USE="unicode* -Xaw3d -paste64 -toolbar -truetype*" 0 kB
[ebuild  N    ] x11-proto/videoproto-2.2.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXv-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXvMC-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/printproto-1.0.3  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXp-1.0.0  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXprintUtil-1.0.1  USE="-debug" 218 kB
[ebuild  N    ] x11-libs/libXprintAppUtil-1.0.1  USE="-debug" 203 kB
[ebuild  N    ] x11-misc/xbitmaps-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-apps/xsetroot-1.0.1  USE="-debug" 75 kB
[ebuild  N    ] x11-apps/xcursorgen-1.0.1  USE="-debug" 80 kB
[ebuild  N    ] x11-themes/xcursor-themes-1.0.1  USE="-debug" 2,204 kB
[ebuild  N    ] x11-proto/fontsproto-2.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libFS-1.0.0  USE="ipv6 -debug" 231 kB
[ebuild  N    ] x11-proto/xf86miscproto-0.9.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXxf86misc-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/dmxproto-2.2.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libdmx-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/xf86dgaproto-2.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXxf86dga-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/recordproto-1.13.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXtst-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-apps/xdpyinfo-1.0.1  USE="-debug" 85 kB
[ebuild  N    ] x11-proto/evieext-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXevie-1.0.1  USE="-debug" 219 kB
[ebuild  N    ] x11-proto/trapproto-3.4.3  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXTrap-1.0.0  USE="-debug" 214 kB
[ebuild  N    ] x11-libs/liblbxutil-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-apps/xkbcomp-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-misc/xkeyboard-config-0.8  0 kB
[ebuild  N    ] x11-proto/resourceproto-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libxkbui-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libfontenc-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-apps/mkfontscale-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] media-fonts/encodings-1.0.0  USE="-debug" 0 kB
[ebuild  N    ] media-fonts/font-util-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/fontcacheproto-0.1.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXfont-1.2.2  USE="ipv6 -debug" 0 kB
[ebuild  N    ] x11-apps/bdftopcf-1.0.0  USE="-debug" 0 kB
[ebuild  N    ] x11-apps/mkfontdir-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] media-fonts/font-adobe-75dpi-1.0.0  USE="nls" 0 kB
[ebuild  N    ] media-fonts/font-alias-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/compositeproto-0.3.1  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/xf86rushproto-1.1.2  USE="-debug" 0 kB
[ebuild  N    ] media-fonts/font-misc-misc-1.0.0  USE="nls" 0 kB
[ebuild  N    ] x11-proto/damageproto-1.0.3  USE="-debug" 0 kB
[ebuild  N    ] media-fonts/font-cursor-misc-1.0.0  USE="nls" 0 kB
[ebuild  N    ] x11-libs/libXres-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-proto/scrnsaverproto-1.1.0  USE="-debug" 0 kB
[ebuild  N    ] x11-base/xorg-server-1.0.2-r7  USE="dri ipv6 -debug -minimal -xprint" 0 kB
[ebuild  N    ] x11-drivers/xf86-input-keyboard-  USE="-debug" 0 kB
[ebuild  N    ] media-fonts/font-adobe-100dpi-1.0.0  USE="nls" 0 kB
[ebuild  N    ] media-fonts/font-bh-type1-1.0.0  0 kB
[ebuild  N    ] app-doc/xorg-docs-1.2  USE="-debug -doc" 0 kB
[ebuild  N    ] x11-drivers/xf86-input-mouse-1.0.4  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXdamage-1.0.3  USE="-debug" 0 kB
[ebuild  N    ] x11-apps/xhost-1.0.1  USE="ipv6 -debug" 0 kB
[ebuild  N    ] x11-apps/setxkbmap-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] x11-libs/libXScrnSaver-1.1.0  USE="-debug" 0 kB
[ebuild  N    ] x11-apps/xrandr-1.0.2  USE="-debug" 0 kB
[ebuild  N    ] media-fonts/font-adobe-utopia-type1-1.0.1  0 kB
[ebuild  N    ] x11-libs/libXcomposite-0.3  USE="-debug" 0 kB
[ebuild  N    ] media-libs/freeglut-2.4.0  0 kB
[ebuild  N    ] virtual/glut-1.0  0 kB
[ebuild  N    ] x11-apps/mesa-progs-6.4.2  0 kB
[ebuild  N    ] x11-apps/xmodmap-1.0.1  USE="-debug" 0 kB
[ebuild  N    ] x11-drivers/xf86-video-i810-  USE="dri -debug" 0 kB
[ebuild  N    ] x11-base/xorg-x11-7.0-r1  USE="-3dfx" INPUT_DEVICES="keyboard mouse -acecad -aiptek -calcomp -citron -digitaledge -dmc -dynapro -elo2300 -elographics -evdev -fpit -hyperpen -jamstudio -joystick -magellan -magictouch -microtouch -mutouch -palmax -penmount -spaceorb -summa -synaptics -tek4957 -ur98 -vmmouse -void -wacom" VIDEO_CARDS="i810 -apm -ark -chips -cirrus -cyrix -dummy -fbdev -fglrx -glint -i128 -i740 -imstt -mach64 -mga -neomagic (-newport) -nsc -nv -nvidia -r128 -radeon -rendition -s3 -s3virge -savage -siliconmotion -sis -sisusb (-sunbw2) (-suncg14) (-suncg3) (-suncg6) (-sunffb) (-sunleo) (-suntcx) -tdfx -tga -trident -tseng -v4l -vesa -vga -via -vmware -voodoo" 0 kB
[ebuild  N    ] x11-libs/liboldX-1.0.1  USE="-debug" 210 kB
[ebuild  N    ] x11-misc/gccmakedep-1.0.2  USE="-debug" 68 kB
[ebuild  N    ] virtual/x11-7.0-r2  USE="dri" 0 kB
[ebuild  N    ] x11-wm/fluxbox-1.0_rc2-r2  USE="kde nls -disableslit -disabletoolbar -gnome -imlib -truetype -xinerama" 735 kB
[ebuild  N    ] dev-util/ctags-5.5.4-r2  0 kB
[ebuild  N    ] app-editors/vim-core-7.0.17  USE="nls -acl -bash-completion -livecd" 5,997 kB
[ebuild  N    ] app-editors/gvim-7.0.17  USE="gpm gtk nls perl python -acl (-aqua) -bash-completion -cscope -gnome -motif -mzscheme -netbeans -nextaw -ruby" 0 kB
[ebuild  N    ] app-vim/gentoo-syntax-20051221-r1  USE="-ignore-glep31" 0 kB
[ebuild  N    ] x11-terms/aterm-0.4.2-r11  USE="-cjk" 0 kB
[ebuild  N    ] sys-apps/shadow-4.0.15-r2  USE="nls pam -nousuid (-selinux) -skey" 1,264 kB
[ebuild  N    ] net-misc/openssh-4.3_p2-r5  USE="ipv6 pam tcpd -X -X509 -chroot -hpn -kerberos -ldap -libedit (-selinux) -sftplogging -skey -smartcard -static" 919 kB
[ebuild  N    ] app-arch/gzip-1.3.5-r9  USE="nls -build -pic -static" 323 kB
[ebuild  N    ] x11-drivers/synaptics-0.14.5-r1  USE="dlloader" 0 kB
[ebuild  N    ] x11-themes/fluxbox-styles-fluxmod-20050128-r1  0 kB
[ebuild  N    ] sys-apps/busybox-1.2.1  USE="-debug -make-symlinks -netboot -savedconfig -static" 1,372 kB
[ebuild  N    ] net-irc/irssi-0.8.10-r3  USE="ipv6 perl ssl -socks5" 0 kB
[ebuild  N    ] kde-base/kdebase-data-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 23,082 kB
[ebuild  N    ] kde-base/libkdegames-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 10,485 kB
[ebuild  N    ] kde-base/kpat-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] sys-apps/gawk-3.1.5-r2  USE="nls" 0 kB
[ebuild  N    ] media-fonts/unifont-1.0-r2  USE="-X*" 0 kB
[ebuild  N    ] app-arch/tar-1.15.1-r1  USE="bzip2 nls -build -static" 1,573 kB
[ebuild  N    ] x11-themes/commonbox-styles-0.6  0 kB
[ebuild  N    ] sys-devel/gdb-6.4  USE="nls -test -vanilla" 0 kB
[ebuild  N    ] dev-util/kdbg-2.0.3  USE="-arts* -debug -xinerama" 0 kB
[ebuild  N    ] sys-devel/patch-2.5.9  USE="-build -static" 197 kB
[ebuild  N    ] app-admin/eselect-oodict-20060706  3 kB
[ebuild  N    ] app-arch/unzip-5.52-r1  0 kB
[ebuild  N    ] app-arch/zip-2.31-r1  USE="crypt" 0 kB
[ebuild  N    ] app-office/openoffice-bin-2.0.3  USE="java -gnome" LINGUAS="en sv -af -as_IN -be_BY -bg -bs -ca -cs -cy -da -de -el -en_GB -en_ZA -es -et -fa -fi -fr -gu_IN -he -hi_IN -hr -hu -it -ja -km -ko -lt -mk -ml_IN -mr_IN -nb -nl -nn -ns -or_IN -pa_IN -pl -pt_BR -ru -rw -sh_YU -sk -sl -sr_CS -st -sw_TZ -ta_IN -te_IN -tg -th -ti_ER -tr -ur_IN -vi -xh -zh_CN -zh_TW -zu" 136,620 kB
[ebuild  N    ] net-misc/dhcpcd-2.0.5-r1  USE="-build -debug -static" 121 kB
[ebuild  N    ] media-fonts/sharefonts-0.10-r3  USE="-X*" 0 kB
[ebuild  N    ] kde-base/ksnapshot-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 7,154 kB
[ebuild  N    ] www-client/mozilla-launcher-1.49  0 kB
[ebuild  N    ] dev-libs/nspr-4.6.3-r1  USE="ipv6 -debug" 1,271 kB
[ebuild  N    ] dev-libs/nss-3.11.3-r1  3,598 kB
[ebuild  N    ] mail-client/mozilla-thunderbird-  USE="crypt ipv6 -debug -gnome -ldap -xinerama -xprint" LINGUAS="sv -bg -ca -cs -da -de -el -en_GB -es -es_AR -es_ES -eu -fi -fr -ga -ga_IE -gu_IN -he -hu -it -ja -ko -lt -mk -nb -nb_NO -nl -pa_IN -pl -pt_BR -ru -sk -sl -sv_SE -tr -zh_CN" 35,367 kB
[ebuild  N    ] net-mail/mailbase-1  USE="pam" 0 kB
[ebuild  N    ] mail-mta/ssmtp-2.61-r2  USE="ipv6 ssl -mailwrapper -md5sum" 0 kB
[ebuild  N    ] dev-libs/libksba-0.9.14  480 kB
[ebuild  N    ] dev-libs/libassuan-0.6.10  251 kB
[ebuild  N    ] dev-libs/pth-1.4.0  434 kB
[ebuild  N    ] app-crypt/gnupg-1.4.5  USE="bzip2 nls readline usb zlib -X -curl -ecc -idea -ldap (-selinux) -smartcard -static" LINGUAS="-ru" 3,017 kB
[ebuild  N    ] app-crypt/gnupg-1.9.20-r3  USE="nls -X -caps -gpg2-experimental -ldap (-selinux) -smartcard" 1,767 kB
[ebuild  N    ] x11-plugins/enigmail-0.94.1  LINGUAS="sv -ca -cs -de -el -es -es_AR -es_ES -fi -fr -hu -it -ja -ko -nb -nb_NO -nl -pl -pt -pt_BR -ru -sk -sl -sv_SE -zh_CN" 531 kB
[ebuild  N    ] media-gfx/xv-3.10a-r12  USE="jpeg -png* -tiff*" 0 kB
[ebuild  N    ] x11-themes/commonbox-styles-extra-0.2-r1  0 kB
[ebuild  N    ] x11-themes/gentoo-artwork-0.4.2  USE="kde -offensive" 2,883 kB
[ebuild  N    ] x11-apps/ttmkfdir-3.0.9-r3  0 kB
[ebuild  N    ] media-fonts/artwiz-fonts-2.4  0 kB
[ebuild  N    ] sys-apps/kbd-1.12-r7  USE="nls" 867 kB
[ebuild  N    ] sys-libs/pwdb-0.62  USE="(-selinux)" 130 kB
[ebuild  N    ] media-libs/win32codecs-20050216  USE="quicktime -real" 0 kB
[ebuild  N    ] dev-libs/glib-1.2.10-r5  USE="-hardened" 0 kB
[ebuild  N    ] x11-libs/gtk+-1.2.10-r12  USE="nls -debug" LINGUAS="sv -az -ca -cs -da -de -el -es -et -eu -fi -fr -ga -gl -hr -hu -it -ja -ko -lt -nl -nn -no -pl -pt -pt_BR -ro -ru -sk -sl -sr -tr -uk -vi" 0 kB
[ebuild  N    ] media-sound/xmms-1.2.10-r15  USE="alsa mp3 nls vorbis -3dnow -arts -directfb -esd -flac -jack -lirc -mad -mikmod -mmx -oss -sndfile" 0 kB
[ebuild  N    ] media-plugins/xmms-mpg123-1.2.10-r1  USE="ipv6 ssl -3dnow -mmx" 0 kB
[ebuild  N    ] media-plugins/xmms-alsa-1.2.10-r2  532 kB
[ebuild  N    ] media-libs/libogg-1.1.2  410 kB
[ebuild  N    ] media-libs/libvorbis-1.1.0  USE="-aotuv" 1,281 kB
[ebuild  N    ] media-plugins/xmms-vorbis-1.2.10-r1  USE="ipv6 ssl" 0 kB
[ebuild  N    ] media-libs/xvid-1.1.0-r1  USE="(-altivec) -doc" 625 kB
[ebuild  N    ] media-video/mplayer-1.0_pre8  USE="alsa dvd gtk ipv6 jpeg opengl unicode vorbis win32codecs xmms xvid -3dfx -3dnow -3dnowext -X -aac -aalib (-altivec) -arts -bidi -bindist -bl -cdparanoia -cpudetection -custom-cflags -debug -dga -directfb -doc -dts -dv -dvb -dvdread -encode -esd -fbcon -ggi -gif -i8x0 -jack -joystick -libcaca -lirc -live -livecd -lzo -mad -matrox -mmx -mmxext -musepack -nas -nvidia -openal -oss -png -real -rtc -samba -sdl -speex -sse -sse2 -svga -tga -theora -truetype -v4l -v4l2 -x264 -xanim -xinerama -xv -xvmc" LINGUAS="en -bg -cs -da -de -el -es -fr -hu -ja -ko -mk -nl -no -pl -pt_BR -ro -ru -sk -tr -uk -zh_CN -zh_TW" 8,249 kB
[ebuild  N    ] app-arch/cabextract-1.1  0 kB
[ebuild  N    ] media-fonts/corefonts-1-r2  USE="-X*" 0 kB
[ebuild  N    ] media-fonts/dejavu-2.7  USE="-X" 2,957 kB
[ebuild  N    ] kde-base/klaptopdaemon-3.5.4-r1  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 2,914 kB
[ebuild  N    ] x11-misc/xlockmore-5.17-r1  USE="gtk opengl pam -esd* -motif* -nas -truetype* -xlockrc" 0 kB
[ebuild  N    ] sys-fs/reiserfsprogs-3.6.19  0 kB
[ebuild  N    ] dev-lang/tcl-8.4.9  USE="-threads" 3,414 kB
[ebuild  N    ] dev-lang/tk-8.4.9  USE="-threads" 3,189 kB
[ebuild  N    ] dev-tcltk/tls-1.4.1  91 kB
[ebuild  N    ] net-im/amsn-0.96_rc1  0 kB
[ebuild  N    ] kde-misc/kdmtheme-1.1.2  USE="-arts -debug -xinerama" 694 kB
[ebuild  N    ] kde-base/kdialog-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] sys-fs/sysfsutils-1.3.0-r1  0 kB
[ebuild  N    ] sys-apps/pmount-0.9.9  USE="crypt" 407 kB
[ebuild  N    ] dev-libs/cyrus-sasl-2.1.22  USE="berkdb crypt gdbm java pam ssl -authdaemond -kerberos -ldap -mysql -ntlm_unsupported_patch -postgres -sample -srp -urandom" 1,571 kB
[ebuild  N    ] kde-base/kdebase-kioslaves-3.5.4-r1  USE="hal -arts -debug -kdeenablefinal -kdehiddenvisibility -ldap -openexr -samba -xinerama" 20 kB
[ebuild  N    ] kde-base/khotkeys-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] kde-base/libkonq-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] kde-base/kicker-3.5.4-r1  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xcomposite -xinerama" 0 kB
[ebuild  N    ] kde-base/kde-env-3-r4  0 kB
[ebuild  N    ] kde-base/kdelibs-3.5.2-r6  USE="alsa cups ssl -acl -arts -debug -doc -jpeg2k -kdeenablefinal -kdehiddenvisibility -kerberos -legacyssl -openexr -spell -tiff -xinerama -zeroconf" 16 kB
[ebuild  N    ] kde-base/kdesu-3.5.0  USE="-arts* -debug -kdeenablefinal -kdehiddenvisibility% -kdexdeltas -xinerama" 5 kB
[ebuild  N    ] kde-base/khelpcenter-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] kde-base/kcminit-3.5.0  USE="-arts* -debug -kdeenablefinal -kdehiddenvisibility% -kdexdeltas -xinerama" 0 kB
[ebuild  N    ] kde-base/kcontrol-3.5.4  USE="opengl ssl -arts -debug -ieee1394 -kdeenablefinal -kdehiddenvisibility -logitech-mouse -xinerama" 6 kB
[ebuild  N    ] kde-base/kfind-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] kde-base/konqueror-3.5.4-r1  USE="java -arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] net-misc/iputils-021109-r3  USE="ipv6 -doc -static" 418 kB
[ebuild  N    ] kde-base/ksmserver-3.5.4-r1  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] x11-apps/xset-1.0.2  USE="-debug" 90 kB
[ebuild  N    ] kde-base/kreadconfig-3.5.0  USE="-arts* -debug -kdeenablefinal -kdehiddenvisibility% -kdexdeltas -xinerama" 0 kB
[ebuild  N    ] kde-base/kwin-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xcomposite -xinerama" 0 kB
[ebuild  N    ] kde-base/ksplashml-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] kde-base/kdebase-pam-6  0 kB
[ebuild  N    ] kde-base/kcheckpass-3.5.0  USE="pam -arts* -debug -kdeenablefinal -kdehiddenvisibility% -kdexdeltas -xinerama" 0 kB
[ebuild  N    ] kde-base/kdesktop-3.5.4-r1  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama -xscreensaver" 0 kB
[ebuild  N    ] x11-apps/xmessage-1.0.1  USE="-debug -xprint" 81 kB
[ebuild  N    ] kde-base/kpersonalizer-3.5.4-r1  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] kde-base/kdebase-startkde-3.5.4-r1  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] sys-apps/less-394  USE="unicode" 480 kB
[ebuild  N    ] app-portage/euses-2.4.3  0 kB
[ebuild  N    ] media-libs/libmad-0.15.1b  USE="-debug" 0 kB
[ebuild  N    ] kde-base/arts-3.5.4-r1  USE="alsa mp3 vorbis -artswrappersuid -debug -esd -jack -kdeenablefinal -kdehiddenvisibility -nas -xinerama" 944 kB
[ebuild  N    ] media-fonts/freefonts-0.10-r2  USE="-X*" 0 kB
[ebuild  N    ] sys-apps/net-tools-1.60-r11  USE="nls -static (-build%)" 220 kB
[ebuild  N    ] sys-process/psmisc-22.2  USE="ipv6 nls -X (-selinux)" 238 kB
[ebuild  N    ] kde-base/kmplot-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 29,171 kB
[ebuild  N    ] media-fonts/terminus-font-4.14  USE="-X*" 0 kB
[ebuild  N    ] sys-boot/grub-0.97-r2  USE="-custom-cflags -netboot -static" 969 kB
[ebuild  N    ] app-xemacs/xemacs-packages-sumo-2003.11.13  USE="mule" 0 kB
[ebuild  N    ] net-misc/rsync-2.6.8-r2  USE="ipv6 -acl -build -static -xinetd" 754 kB
[ebuild  N    ] sys-apps/debianutils-2.15-r1  USE="-build -static" 0 kB
[ebuild  N    ] sys-apps/slocate-2.7-r8  0 kB
[ebuild  N    ] app-text/poppler-bindings-0.5.4  USE="gtk -cairo -qt3 -qt4" 0 kB
[ebuild  N    ] media-libs/t1lib-5.0.2  USE="-X* -doc" 0 kB
[ebuild  N    ] app-text/psutils-1.17  0 kB
[ebuild  N    ] app-text/enscript-1.6.4-r2  USE="nls" 0 kB
[ebuild  N    ] kde-base/kghostview-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] kde-base/kdeprint-3.5.4  USE="cups kde -arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] kde-base/kpdf-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 6 kB
[ebuild  N    ] kde-base/kmahjongg-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] x11-libs/libsynaptics-0.14.6b  0 kB
[ebuild  N    ] sys-apps/hdparm-6.3  0 kB
[ebuild  N    ] www-client/mozilla-firefox-  USE="ipv6 java -debug -gnome -mozdevelop -xinerama -xprint" LINGUAS="sv -ar -bg -ca -cs -da -de -el -en_GB -es -es_AR -es_ES -eu -fi -fr -ga -ga_IE -gu_IN -he -hu -it -ja -ko -lt -mk -nb -nb_NO -nl -pa_IN -pl -pt_BR -ro -ru -sk -sl -sv_SE -tr -zh_CN -zh_TW" 34,895 kB
[ebuild  N    ] kde-base/kdepasswd-3.5.4  USE="-arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] kde-base/kdm-3.5.4-r2  USE="pam -arts -debug -kdeenablefinal -kdehiddenvisibility -xinerama" 0 kB
[ebuild  N    ] net-irc/xchat-2.6.6  USE="ipv6 nls perl python ssl -dbus -debug -mmx -spell* -tcl -xchatdccserver -xchatnogtk -xchattext" 0 kB

Total size of downloads: 499,253 kB
Portage overlays:
 [1] /usr/local/portage

!!! Error: The above package list contains packages which cannot be installed
!!!        at the same time on the same system.

For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):
Back to top
View user's profile Send private message

Joined: 24 Apr 2006
Posts: 181
Location: Germany

PostPosted: Wed Oct 11, 2006 6:22 am    Post subject: Reply with quote

You have to mask the package yourself:

#echo ">=kde-base/kdelibs-3.5.4-r2" >> /etc/portage/package.mask
Gentoo compiles you to heaven

There are 10 kinds of people. Those who understands BINARY and those who don't.

Answer the unanswered posts
Back to top
View user's profile Send private message

Joined: 02 Nov 2004
Posts: 12

PostPosted: Wed Oct 11, 2006 6:26 am    Post subject: Reply with quote

thanx for the quick reply!

Could yoy maybe explain what this does? should I always have kdelibs in package.mask?

edit: this didn't help. I got the same thing
Back to top
View user's profile Send private message

Joined: 24 Apr 2006
Posts: 181
Location: Germany

PostPosted: Wed Oct 11, 2006 6:34 am    Post subject: Reply with quote

The newer Version of the kdelibs seems to block the kde-env-3-r4.

If you have kdelibs in your package.keywords already, to be on the edge, you can change the one to:
that should do the same result. I think.

What I have suggest you:
Through putting the ">=kde-base/kdelibs-3.5.4-r2" in package.mask. I hardmasked the package with the versions 3.5.4-r2 or above.

You should let the package there as long you are not going to higher version of kde-env (or possible the rest of kde too).
Gentoo compiles you to heaven

There are 10 kinds of people. Those who understands BINARY and those who don't.

Answer the unanswered posts

Last edited by anime-otaku on Wed Oct 11, 2006 6:47 am; edited 1 time in total
Back to top
View user's profile Send private message

Joined: 02 Nov 2004
Posts: 12

PostPosted: Wed Oct 11, 2006 6:41 am    Post subject: Reply with quote

hm I just can't get either way to work...I still get the same thing..that kdelibs is blocking
Back to top
View user's profile Send private message

Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Wed Oct 11, 2006 7:23 am    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads.

_________________ || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum