Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[KDE4] bah ça démarre pas...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
NEOxAKIRA
Guru
Guru


Joined: 20 May 2007
Posts: 302
Location: France

PostPosted: Fri Jan 18, 2008 6:08 pm    Post subject: [KDE4] bah ça démarre pas... Reply with quote

Iop

j'ai installé kde4 et biensur kdm ne démarre pas...
voici mon /var/log/kdm.log
Code:
********************************************************************************
Note that your system uses syslog. All of kdm's internally generated messages
(i.e., not from libraries and external programs/scripts it uses) go to the
daemon.* syslog facility; check your syslog configuration to find out to which
file(s) it is logged. PAM logs messages related to authentication to authpriv.*.
********************************************************************************


X Window System Version 1.3.0
Release Date: 19 April 2007
X Protocol Version 11, Revision 0, Release 1.3
Build Operating System: UNKNOWN
Current Operating System: Linux localhost 2.6.23-gentoo-r5 #1 SMP Tue Jan 1 20:23:21 CET 2008 i686
Build Date: 18 January 2008
   Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Jan 18 19:31:37 2008
(==) Using config file: "/etc/X11/xorg.conf"
(II) Module already built-in

Backtrace:
0: /usr/bin/X(xf86SigHandler+0x84) [0x80b9174]
1: [0xffffe420]
2: /usr/bin/X(main+0x2af) [0x8076bef]
3: /lib/libc.so.6(__libc_start_main+0xdc) [0xb7d55fdc]
4: /usr/bin/X(FontFileCompleteXLFD+0x1fd) [0x80760f1]

Fatal server error:
Caught signal 11.  Server aborting


j'ai xorg-x11 v7.2 d'installé

please, help me !!!
Back to top
View user's profile Send private message
Bapt
Veteran
Veteran


Joined: 14 Apr 2003
Posts: 1152
Location: Paris

PostPosted: Fri Jan 18, 2008 7:26 pm    Post subject: Reply with quote

plusieurs infos pourrait nous en apprendre un peu plus :
1/ avant d'installer kde4, tu avais ton X qui était fonctionnel ?
2 Qu'est ce que ça donne si tu lance ton X depuis un starts ( startkde dans .xinitrc ) ?
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8078
Location: ~Brussels - Belgique

PostPosted: Fri Jan 18, 2008 9:23 pm    Post subject: Reply with quote

y a pas encore de manuel de mise à jour ? (ah non, j'attends celui pour xorg-server-1.4 qui joue avec hal et ne tient plus compte de xorg.conf)
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
NEOxAKIRA
Guru
Guru


Joined: 20 May 2007
Posts: 302
Location: France

PostPosted: Sat Jan 19, 2008 2:19 am    Post subject: Reply with quote

oui mon x était fonctionnel, j'étais sous kde3 après avoir mit kde4 j'ai enlever des paquets de kde3 mais il doit bien en rester et j'ai aussi enlever compiz fusion ainsi que les programmes que m'indiquait un revdep-build (heu ça doit pas s'écrire comme ça la commande mais j'ai pas de gentoo sous la main pour vérifier) auquel ils manquaient des librairies kde3 comme amarok, k3b et autre, je les remettrai plus tard...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum