Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[kdelibs 3.5.9-r4] emerge arrêté (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
VikingB
Apprentice
Apprentice


Joined: 19 May 2006
Posts: 263
Location: ~Brussels (B)

PostPosted: Mon May 05, 2008 7:24 pm    Post subject: [kdelibs 3.5.9-r4] emerge arrêté (résolu) Reply with quote

Bonjour ;
mon emerge kdelibs s'est arrêté avec le message suivant :

Quote:
grep: /usr/lib/libmad.la: No such file or directory
/bin/sed: can't read /usr/lib/libmad.la: No such file or directory
libtool: link: `/usr/lib/libmad.la' is not a valid libtool archive
make[3]: *** [libartskde.la] Erreur 1
make[3]: quittant le répertoire « /var/tmp/portage/kde-base/kdelibs-3.5.9-r4/work/kdelibs-3.5.9/arts/kde »
make[2]: *** [all-recursive] Erreur 1
make[2]: quittant le répertoire « /var/tmp/portage/kde-base/kdelibs-3.5.9-r4/work/kdelibs-3.5.9/arts »
make[1]: *** [all-recursive] Erreur 1
make[1]: quittant le répertoire « /var/tmp/portage/kde-base/kdelibs-3.5.9-r4/work/kdelibs-3.5.9 »
make: *** [all] Erreur 2
*
* ERROR: kde-base/kdelibs-3.5.9-r4 failed.
* Call stack:
* ebuild.sh, line 49: Called src_compile
* environment, line 4202: Called kde_src_compile
* environment, line 2881: Called kde_src_compile 'all'
* environment, line 3001: Called kde_src_compile 'myconf' 'configure' 'make'
* environment, line 2997: Called die
* The specific snippet of code:
* emake || die "died running emake, $FUNCNAME:make"
* The die message:
* died running emake, kde_src_compile:make
*
* If you need support, post the topmost build error, and the call stack if relevant.
* A complete build log is located at '/var/tmp/portage/kde-base/kdelibs-3.5.9-r4/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/kde-base/kdelibs-3.5.9-r4/temp/environment'.



Que dois-je faire ? Merci de votre aide .


Last edited by VikingB on Sun May 11, 2008 8:00 pm; edited 1 time in total
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8080
Location: ~Brussels - Belgique

PostPosted: Mon May 05, 2008 7:28 pm    Post subject: Reply with quote

emerge en cours, je te dis quoi tout de suite ;)
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8080
Location: ~Brussels - Belgique

PostPosted: Mon May 05, 2008 7:35 pm    Post subject: Reply with quote

https://forums.gentoo.org/viewtopic-t-690392-highlight-kdelibs.html
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
VikingB
Apprentice
Apprentice


Joined: 19 May 2006
Posts: 263
Location: ~Brussels (B)

PostPosted: Mon May 05, 2008 7:40 pm    Post subject: Reply with quote

Ouups... On peut attendre la -r5 alors aussi ?
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8080
Location: ~Brussels - Belgique

PostPosted: Mon May 05, 2008 7:49 pm    Post subject: Reply with quote

chez moi ça marche. Seul csound explose...
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
VikingB
Apprentice
Apprentice


Joined: 19 May 2006
Posts: 263
Location: ~Brussels (B)

PostPosted: Mon May 05, 2008 8:14 pm    Post subject: Reply with quote

Essayé libmad d'abord . Marche pas . Je verrai cela demain .
Back to top
View user's profile Send private message
VikingB
Apprentice
Apprentice


Joined: 19 May 2006
Posts: 263
Location: ~Brussels (B)

PostPosted: Fri May 09, 2008 9:07 am    Post subject: Reply with quote

J'ai relancé la mise à jour aujourd'hui, dont kdelibs, qui est passé sans anicroche.

Je note deux choses toutefois

-positif :
je trouve que un emerge -puDvn world donne maintenant les choses de manière plus claire avec les paquets à unmerger avant de les ré-emerger au niveau des blocages

-négatif
je n'ai plus de son de notifications du système avec KDE, et ce malgré un ré-emerge de kdearts, alors que tout le reste fonctionne normalement
Back to top
View user's profile Send private message
ghoti
Advocate
Advocate


Joined: 30 Dec 2002
Posts: 3581
Location: Belgium

PostPosted: Fri May 09, 2008 10:42 am    Post subject: Reply with quote

VikingB wrote:
je n'ai plus de son de notifications du système avec KDE, et ce malgré un ré-emerge de kdearts, alors que tout le reste fonctionne normalement

Bah, laisse tomber aRts !
Pour les sons système, regarde ici ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum