Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[kde] Bye bye 3.5 ! [Résolu]
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3  Next  
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
loopx
Advocate
Advocate


Joined: 01 Apr 2005
Posts: 2787
Location: Belgium / Liège

PostPosted: Wed Nov 18, 2009 4:58 pm    Post subject: Reply with quote

Temet wrote:
(putain de kaffeine, pas un lecteur DVD potable sous nux...).



Bah, si :
- smplayer
- mplayer
- xine
- kdragon?


Bon, le reste, c'est pour lire en console :lol:
_________________
Mon MediaWiki perso : http://pix-mania.dyndns.org
Back to top
View user's profile Send private message
boozo
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3193

PostPosted: Wed Nov 18, 2009 5:12 pm    Post subject: Reply with quote

BENJI wrote:
Bon je penche à nouveau sur mon problème après une longue trêve.
J'avoue ne plus savoir par où le prendre.
Si je résume j'ai des conflits à cause du fait que mon installation utilise à la fois Qt3 et Qt4.
Ce que je veux donc faire c'est ne plus utiliser que Qt4 et donc migrer définitivement sous KDE4 faire le ménage dans les use et mes packages.keyword et autres.
Seulement ça je n'y arriverai pas tout seul alors pouvez-vous m'y aider.
Par quoi je commence ?
Merci d'avance.

Tout comme Temet, je l'ai fait aussi très récemment pour le desktop de mes parents - c'est pas insondable mais faut savoir où on va.

Donc tu vires tout ce qui traine de kde:4.x de ton packages.mask et tu lances un --pretend pour voir ce qui bloque (use manquant, etc...), tu adaptes et ainsi dessuite jusqu'a ce que tu vois la liste complête.

Ensuite tu te penches sur les dépendances que tu veux ou ne veux pas - là encore, packages.uses ou la $ du make.conf c'est selon tes desideratas.

Enfin, quand tu arrives à ce que tu veux (ou que tu t'en approches suffisamment :roll: ) tu te prends un w-e+artt ou simplement 2,3 dvd si tu as un quadcore :mrgreen:
_________________
" Un psychotique, c'est quelqu'un qui croit dur comme fer que 2 et 2 font 5, et qui en est pleinement satisfait.
Un névrosé, c'est quelqu'un qui sait pertinemment que 2 et 2 font 4, et ça le rend malade ! "
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Wed Nov 18, 2009 6:55 pm    Post subject: Reply with quote

@loopx : smplayer + mplayer > gestion des menus calamiteuse
xine < bah justement, Kaffeine c'était THE interface pour xine
kdragon ... pas essayé!

@bozoo : perso j'ai viré tout kde 3 avant d'installer le 4 ... c'était ptet plus simple!
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
Tom_
Guru
Guru


Joined: 20 May 2004
Posts: 384
Location: France

PostPosted: Wed Nov 18, 2009 8:38 pm    Post subject: Reply with quote

J'ai la version live de Kaffeine, et ca lit les DVDs. ;)

Au pire, utilise VLC. :lol:
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Wed Nov 18, 2009 8:50 pm    Post subject: Reply with quote

boozo wrote:
Tout comme Temet, je l'ai fait aussi très récemment pour le desktop de mes parents - c'est pas insondable mais faut savoir où on va.

Donc tu vires tout ce qui traine de kde:4.x de ton packages.mask et tu lances un --pretend pour voir ce qui bloque (use manquant, etc...), tu adaptes et ainsi dessuite jusqu'a ce que tu vois la liste complête.

Ensuite tu te penches sur les dépendances que tu veux ou ne veux pas - là encore, packages.uses ou la $ du make.conf c'est selon tes desideratas.

Enfin, quand tu arrives à ce que tu veux (ou que tu t'en approches suffisamment :roll: ) tu te prends un w-e+artt ou simplement 2,3 dvd si tu as un quadcore :mrgreen:


J'ai rien dans package.mask concernant KDE:4.x.
Par contre j'ai la dose dans package.keywords...
Je l'ai pas fais par hasard... tout était dit dans le guide gentoo.
Est-ce que je dois les virer de package.keywords ?
KDE4 est installé sur mon pc je sais pas si c'était clair pour vous ?
En attendant votre réponse je mets mon arbre à jour et je supprime kde3 et retire Qt3 de ma variable use.
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Wed Nov 18, 2009 9:34 pm    Post subject: Reply with quote

bref après avoir fait :
le ménage de tout ce qui avait en kde4 dans package.keyword
retirer qt3 de mon make.conf
mis à jour mon arbre
d'avoir désinstallé un a un les soft kde (j'ai pris la liste de mon world et je n'est laissé que
Code:
ataualpa ben # grep kde /var/lib/portage/world
kde-base/kde-meta:4.2
kde-misc/kdmtheme
kde-misc/yakuake
media-video/kdenlive
)
bah ça marche toujours pas et je ne comprends plus rien
voilà le dernier message d'emerge
Code:
ataualpa ben # emerge -DuvaN world --with-bdeps y

 * IMPORTANT: 1 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/qt-script:4

  ('ebuild', '/', 'x11-libs/qt-script-4.5.3-r1', 'merge') pulled in by
    >=x11-libs/qt-script-4.5.1:4 required by ('ebuild', '/', 'media-video/kdenlive-0.7.6', 'merge')
    >=x11-libs/qt-script-4.5.1:4 required by ('ebuild', '/', 'kde-base/kdelibs-4.3.3', 'merge')
    >=x11-libs/qt-script-4.5.1:4 required by ('ebuild', '/', 'kde-base/kde-env-4.3.3', 'merge')
    (and 3 more)

  ('installed', '/', 'x11-libs/qt-script-4.5.1', 'nomerge') pulled in by
    ~x11-libs/qt-script-4.5.1[-debug] required by ('installed', '/', 'x11-libs/qt-gui-4.5.1', 'nomerge')

x11-libs/qt-dbus:4

  ('ebuild', '/', 'x11-libs/qt-dbus-4.5.3-r1', 'merge') pulled in by
    ~x11-libs/qt-dbus-4.5.3[-debug] required by ('ebuild', '/', 'x11-libs/qt-webkit-4.5.3', 'merge')

  ('installed', '/', 'x11-libs/qt-dbus-4.5.1', 'nomerge') pulled in by
    x11-libs/qt-dbus:4 required by ('installed', '/', 'app-misc/strigi-0.7.0', 'nomerge')
    >=x11-libs/qt-dbus-4.4.0:4 required by ('installed', '/', 'media-sound/phonon-4.4_pre20090520', 'nomerge')
    ~x11-libs/qt-dbus-4.5.1[-debug] required by ('installed', '/', 'x11-libs/qt-gui-4.5.1', 'nomerge')
    (and 1 more)

x11-libs/qt-core:4

  ('ebuild', '/', 'x11-libs/qt-core-4.5.3-r2', 'merge') pulled in by
    ~x11-libs/qt-core-4.5.3[-debug,-qt3support] required by ('ebuild', '/', 'x11-libs/qt-opengl-4.5.3-r1', 'merge')
    ~x11-libs/qt-core-4.5.3[ssl,-debug] required by ('ebuild', '/', 'x11-libs/qt-webkit-4.5.3', 'merge')
    ~x11-libs/qt-core-4.5.3[-debug] required by ('ebuild', '/', 'x11-libs/qt-dbus-4.5.3-r1', 'merge')
    (and 1 more)

  ('installed', '/', 'x11-libs/qt-core-4.5.1', 'nomerge') pulled in by
    ~x11-libs/qt-core-4.5.1[qt3support,-debug] required by ('installed', '/', 'x11-libs/qt-qt3support-4.5.1', 'nomerge')
    ~x11-libs/qt-core-4.5.1[glib,qt3support,-debug] required by ('installed', '/', 'x11-libs/qt-gui-4.5.1', 'nomerge')
    ~x11-libs/qt-core-4.5.1[-debug] required by ('installed', '/', 'x11-libs/qt-dbus-4.5.1', 'nomerge')
    (and 11 more)

x11-libs/qt-gui:4

  ('ebuild', '/', 'x11-libs/qt-gui-4.5.3-r2', 'merge') pulled in by
    >=x11-libs/qt-gui-4.5.1:4[accessibility,dbus] required by ('ebuild', '/', 'kde-base/kde-env-4.3.3', 'merge')
    ~x11-libs/qt-gui-4.5.3[-debug,-qt3support] required by ('ebuild', '/', 'x11-libs/qt-opengl-4.5.3-r1', 'merge')
    x11-libs/qt-gui:4 required by ('installed', '/', 'kde-base/qimageblitz-0.0.4', 'nomerge')
    (and 8 more)

  ('installed', '/', 'x11-libs/qt-gui-4.5.1', 'nomerge') pulled in by
    ~x11-libs/qt-gui-4.5.1[qt3support,accessibility,-debug] required by ('installed', '/', 'x11-libs/qt-qt3support-4.5.1', 'nomerge')
    ~x11-libs/qt-gui-4.5.1[qt3support] required by ('installed', '/', 'x11-libs/qt-core-4.5.1', 'nomerge')

x11-libs/qt-qt3support:4

  ('installed', '/', 'x11-libs/qt-qt3support-4.5.1', 'nomerge') pulled in by
    ~x11-libs/qt-qt3support-4.5.1[-debug] required by ('installed', '/', 'x11-libs/qt-gui-4.5.1', 'nomerge')

  ('ebuild', '/', 'x11-libs/qt-qt3support-4.5.3', 'merge') pulled in by
    >=x11-libs/qt-qt3support-4.5.1:4[accessibility,kde] required by ('ebuild', '/', 'kde-base/ktimezoned-4.3.3', 'merge')
    >=x11-libs/qt-qt3support-4.5.1:4[accessibility,kde] required by ('ebuild', '/', 'kde-base/kdebase-data-4.3.3', 'merge')
    >=x11-libs/qt-qt3support-4.5.1:4[accessibility,kde] required by ('ebuild', '/', 'kde-base/libknotificationitem-4.3.3', 'merge')
    (and 3 more)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in the
dependencies of two different packages, then those packages can not be
installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man page
or refer to the Gentoo Handbook.


emerge: there are no ebuilds built with USE flags to satisfy "~x11-libs/qt-core-4.5.3[qt3support,-debug]".
!!! One of the following packages is required to complete your request:
- x11-libs/qt-core-4.5.3-r2 (Change USE: +qt3support)
(dependency required by "x11-libs/qt-qt3support-4.5.3" [ebuild])
(dependency required by "kde-base/libknotificationitem-4.3.3" [ebuild])
(dependency required by "kde-base/kde-env-4.3.3" [ebuild])
(dependency required by "kde-base/kdelibs-4.3.3" [ebuild])
(dependency required by "kde-base/kdebase-data-4.3.3" [ebuild])


 * IMPORTANT: 1 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.
Back to top
View user's profile Send private message
boozo
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3193

PostPosted: Wed Nov 18, 2009 10:03 pm    Post subject: Reply with quote

bah dsl c'est que moi je l'avais masqué à l'époque car je ne voulais pas migré quand ils l'avait stabilisé - donc toi c'était juste que tu l'avais déjà migré donc il ne te restait plus en effte qu'a le virer du packages.keyword.

En corollaire c'est la version 4.5.1 des libs qt vraissemblablement installées à l'époque qui coince pour passer en 4.5.3... Ajoute déjà le use qt3-support au make.conf comme demandé car il est nécessaire (de même que svg et dbus que tu as déjà il me semble) et fait toi un upgrade des libs qt en vérifiant qu'il ne te reste pas la version monolythique de qt par la même occasion

@kwen: /me l'inverse ^^
je voulais que le système reste opérationnel jusqu'à que tout soit ok et éventuellement pouvoir switcher de version en cas de pépin ou "d'état de manque" :lol:
_________________
" Un psychotique, c'est quelqu'un qui croit dur comme fer que 2 et 2 font 5, et qui en est pleinement satisfait.
Un névrosé, c'est quelqu'un qui sait pertinemment que 2 et 2 font 4, et ça le rend malade ! "
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Thu Nov 19, 2009 7:24 am    Post subject: Reply with quote

Après avoir suivi tes conseils voilà ce que j'ai :
Code:
ataualpa ben # emerge -DuvaN qt-core --with-bdeps y

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ] dev-libs/gmp-4.3.1 [4.2.4] USE="-nocxx" 1,838 kB [0]
[ebuild     U ] sys-devel/autoconf-wrapper-7 [6] 0 kB [0]
[ebuild     U ] sys-libs/timezone-data-2009p [2009j] USE="nls" 365 kB [0]
[ebuild     U ] media-libs/jpeg-7 [6b-r8] 950 kB [0]
[ebuild     U ] dev-libs/eventlog-0.2.10 [0.2.9] 287 kB [0]
[ebuild     U ] media-libs/tiff-3.9.2 [3.8.2-r8] USE="cxx%* jpeg zlib -jbig (-nocxx%)" 1,387 kB [0]
[ebuild   R   ] net-misc/rsync-3.0.6  USE="acl iconv ipv6 -static -xattr (-xinetd%)" 761 kB [0]
[ebuild     U ] sys-process/procps-3.2.8 [3.2.7] USE="(-n32)" 280 kB [0]
[ebuild     U ] dev-db/sqlite-3.6.19 [3.6.17] USE="readline threadsafe -debug -doc -icu% -soundex -tcl" 2,928 kB [0]
[ebuild  NS   ] sys-libs/db-4.7.25_p4 [4.6.21_p4] USE="-doc -java -nocxx -tcl -test" 12,835 kB [0]
[ebuild     U ] x11-misc/util-macros-1.3.0 [1.2.1] 51 kB [0]
[ebuild     U ] x11-proto/inputproto-1.5.1 [1.5.0] 61 kB [0]
[ebuild     U ] x11-libs/libICE-1.0.5 [1.0.4] USE="ipv6 -debug" 258 kB [0]
[ebuild     U ] x11-libs/libXau-1.0.5 [1.0.4] USE="-debug" 245 kB [0]
[ebuild     U ] x11-proto/fontsproto-2.1.0 [2.0.2] 56 kB [0]
[ebuild     U ] x11-proto/randrproto-1.3.0 [1.2.2] 74 kB [0]
[ebuild     U ] x11-libs/libXrandr-1.3.0 [1.2.3] USE="-debug" 257 kB [0]
[ebuild     U ] x11-libs/libXfont-1.4.0 [1.3.4] USE="ipv6 -debug" 401 kB [0]
[ebuild  N    ] perl-core/File-Spec-3.27.01  127 kB [0]
[ebuild  N    ] virtual/perl-File-Spec-3.27.01  0 kB [0]
[ebuild     U ] dev-perl/DBI-1.609 [1.601] 499 kB [0]
[ebuild     U ] dev-libs/openssl-0.9.8k-r1 [0.9.8k] USE="zlib -bindist -gmp -kerberos -sse2 -test" 3,762 kB [0]
[ebuild     U ] sys-apps/coreutils-7.5-r1 [7.4] USE="acl nls -caps -gmp (-selinux) -static -vanilla -xattr" 9,731 kB [0]
[ebuild     U ] dev-libs/glib-2.20.5-r1 [2.20.5] USE="-debug -doc -fam -hardened (-selinux) -xattr" 4,920 kB [0]
[ebuild     U ] dev-perl/Locale-gettext-1.05-r1 [1.05] 8 kB [?=>0]
[ebuild     U ] app-misc/ca-certificates-20090709 [20080809] 151 kB [0]
[ebuild     U ] app-admin/syslog-ng-3.0.4 [2.1.4] USE="ipv6 pcre%* ssl%* tcpd -caps% -hardened (-selinux) -spoof-source -sql -static" 536 kB [0]
[ebuild     U ] sys-devel/gcc-4.3.4 [4.3.2-r3] USE="fortran mudflap nls nptl openmp (-altivec) -bootstrap -build -doc (-fixed-point) -gcj -gtk (-hardened) -ip28 -ip32r10k (-libffi) (-multilib) -multislot (-n32) (-n64) -nocxx -nopie -objc -objc++ -objc-gc -test -vanilla" 58,060 kB [0]
[ebuild     U ] dev-db/mysql-5.0.84-r1 [5.0.70-r1] USE="berkdb community%* embedded* perl ssl -big-tables -cluster -debug -extraengine -latin1 -max-idx-128 -minimal -profiling% (-selinux) -static" 35,973 kB [0]
[ebuild     U ] app-admin/eselect-1.2.7 [1.2.3] USE="-bash-completion -doc" 151 kB [0]
[ebuild     U ] x11-libs/qt-core-4.5.3-r2 [4.5.1] USE="glib iconv qt3support ssl -debug -doc -pch" 122,446 kB [0]
[ebuild     U ] x11-libs/qt-script-4.5.3-r1 [4.5.1] USE="iconv -debug -pch" 0 kB [0]
[blocks b     ] <x11-libs/qt-script-4.5.3 ("<x11-libs/qt-script-4.5.3" is blocking x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-sql-4.5.3)
[ebuild     U ] x11-libs/qt-sql-4.5.3 [4.5.1] USE="iconv mysql qt3support sqlite -debug -firebird -odbc -pch -postgres" 0 kB [0]
[blocks b     ] <x11-libs/qt-sql-4.5.3 ("<x11-libs/qt-sql-4.5.3" is blocking x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-script-4.5.3-r1)
[ebuild     U ] x11-libs/qt-dbus-4.5.3-r1 [4.5.1] USE="-debug -pch" 0 kB [0]
[blocks b     ] <x11-libs/qt-dbus-4.5.3 ("<x11-libs/qt-dbus-4.5.3" is blocking x11-libs/qt-core-4.5.3-r2, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-sql-4.5.3, x11-libs/qt-script-4.5.3-r1)
[ebuild     U ] x11-libs/qt-gui-4.5.3-r2 [4.5.1] USE="accessibility cups dbus glib mng qt3support tiff -debug -gtk% -nas -nis -pch -raster -xinerama (-gtkstyle%*)" 0 kB [0]
[blocks b     ] <x11-libs/qt-gui-4.5.3 ("<x11-libs/qt-gui-4.5.3" is blocking x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-sql-4.5.3, x11-libs/qt-script-4.5.3-r1)
[ebuild     U ] x11-libs/qt-qt3support-4.5.3 [4.5.1] USE="accessibility kde -debug -pch -phonon" 0 kB [0]
[blocks b     ] <x11-libs/qt-qt3support-4.5.3 ("<x11-libs/qt-qt3support-4.5.3" is blocking x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-sql-4.5.3, x11-libs/qt-script-4.5.3-r1)
[uninstall    ] x11-libs/qt-test-4.5.1  USE="iconv -debug -pch"  [0]
[blocks b     ] <x11-libs/qt-test-4.5.3 ("<x11-libs/qt-test-4.5.3" is blocking x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-sql-4.5.3)
[uninstall    ] x11-libs/qt-webkit-4.5.1-r1  USE="kde -debug -pch"  [0]
[blocks b     ] <x11-libs/qt-webkit-4.5.3 ("<x11-libs/qt-webkit-4.5.3" is blocking x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-sql-4.5.3)
[uninstall    ] x11-libs/qt-opengl-4.5.1  USE="qt3support -debug -pch"  [0]
[blocks b     ] <x11-libs/qt-opengl-4.5.3 ("<x11-libs/qt-opengl-4.5.3" is blocking x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-sql-4.5.3)
[uninstall    ] x11-libs/qt-svg-4.5.1-r1  USE="iconv -debug -pch"  [0]
[blocks b     ] <x11-libs/qt-svg-4.5.3 ("<x11-libs/qt-svg-4.5.3" is blocking x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-sql-4.5.3)
[blocks b     ] >x11-libs/qt-script-4.5.1-r9999 (">x11-libs/qt-script-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-sql-4.5.1-r9999 (">x11-libs/qt-sql-4.5.1-r9999" is blocking x11-libs/qt-opengl-4.5.1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-webkit-4.5.1-r1)
[blocks b     ] >x11-libs/qt-qt3support-4.5.1-r9999 (">x11-libs/qt-qt3support-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-core-4.5.1-r9999 (">x11-libs/qt-core-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-gui-4.5.1-r9999 (">x11-libs/qt-gui-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-dbus-4.5.1-r9999 (">x11-libs/qt-dbus-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[ebuild   R   ] net-print/cups-1.3.10-r2  USE="X acl dbus* jpeg pam perl png python samba ssl tiff -avahi -gnutls -java -kerberos -ldap -php -ppds -slp -static -xinetd -zeroconf" LINGUAS="fr -de -en -es -et -he -id -it -ja -pl -sv -zh_TW" 3,691 kB [0]
[ebuild     U ] net-fs/samba-3.0.37 [3.0.36] USE="acl cups ipv6 pam python readline swat syslog -ads -async -automount -caps -debug -doc -examples -fam -ldap -oav -quotas (-selinux) -winbind" 22,868 kB [0]
[ebuild     U ] sys-apps/util-linux-2.16.1 [2.14.2] USE="crypt nls perl%* unicode -loop-aes -old-linux (-selinux) -slang (-uclibc)" 3,408 kB [0]
[uninstall    ] sys-libs/e2fsprogs-libs-1.41.3-r1  USE="nls"  [0]
[blocks b     ] <sys-libs/e2fsprogs-libs-1.41.8 ("<sys-libs/e2fsprogs-libs-1.41.8" is blocking sys-apps/util-linux-2.16.1)
[ebuild     U ] x11-libs/libSM-1.1.1 [1.1.0] USE="ipv6 uuid%* -debug" 257 kB [0]
[ebuild     U ] x11-libs/libXt-1.0.6 [1.0.5] USE="-debug" 526 kB [?=>0]
[blocks B     ] <sys-fs/e2fsprogs-1.41.8 ("<sys-fs/e2fsprogs-1.41.8" is blocking sys-apps/util-linux-2.16.1)

Total: 41 packages (36 upgrades, 2 new, 1 in new slot, 2 reinstalls, 5 uninstalls), Size of downloads: 290,131 kB
Conflict: 17 blocks (1 unsatisfied)
Portage tree and overlays:
 [0] /usr/portage
 [?] indicates that the source repository could not be determined

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  ('installed', '/', 'sys-fs/e2fsprogs-1.41.3-r1', 'nomerge') pulled in by
    sys-fs/e2fsprogs required by world

  ('ebuild', '/', 'sys-apps/util-linux-2.16.1', 'merge') pulled in by
    >=sys-apps/util-linux-2.16 required by ('ebuild', '/', 'x11-libs/libSM-1.1.1', 'merge')


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked

Ensuite je ne sais pas comment savoir s'il y a toujours la version monolithique de qt
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Thu Nov 19, 2009 8:58 am    Post subject: Reply with quote

C'est plus Qt qui bloque...
La ou t'as un soucis c'est que t'as mis la version ~arch de kde4... si le reste est en stable, ça va foutre la merde.
Ou tu rollback vers kde4 stable, ou tu fous tout en ~arch mais le mix va être une grosse prise de tête!
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Thu Nov 19, 2009 11:24 am    Post subject: Reply with quote

Temet wrote:
C'est plus Qt qui bloque...
La ou t'as un soucis c'est que t'as mis la version ~arch de kde4... si le reste est en stable, ça va foutre la merde.
Ou tu rollback vers kde4 stable, ou tu fous tout en ~arch mais le mix va être une grosse prise de tête!


Comment-ça j'ai mis la version ~arch de KDE4 ?
c'était la 4.2 et maintenant dans l'arbre stable il y a la 4.3 donc devrait pas y avoir de problème !

Là je crois que je suis perdu, ça fait peut-être même un moment, je fais quoi ?
Qu'entends-tu par un rollback (désinstallation puis réinstallation ?)?
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Thu Nov 19, 2009 12:25 pm    Post subject: Reply with quote

Euh... non, la version stable est la 4.3.1.
T'as la 4.3.3 car ton package.keywords est blindé des applis KDE.

Essaye d'upgrader e2fsprogs ou util-linux pour voir.
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Thu Nov 19, 2009 1:04 pm    Post subject: Reply with quote

mais c'est ça je comprends pas !
Dans mon package.keyword j'avais que de la 4.2
exemple :
Code:
# Robert Förster <Dessa@gmake.de> (30 Jul 2009)
# Autogenerated by regenerate-files, DO NOT EDIT.
# You can use this file to keywork/unkeyword KDE 4.2 release.
# Edit Documentation/package.keywords/kde-4.2.d/ files instead.
kde-base/kdeplasma-addons:4.2
kde-base/kde-l10n:4.2
kde-base/kdeaccessibility-colorschemes:4.2
kde-base/kdeaccessibility-iconthemes:4.2
kde-base/kmag:4.2
kde-base/kmousetool:4.2
kde-base/kmouth:4.2
kde-base/kttsd:4.2
kde-base/kcron:4.2


Tout ça je l'ai supprimé hier soir du keyword et j'ai eu le message où tu me dis que c'est de la 4.3.3 qui est installé sur mon pc ?
Comment ça a pu arriver ?

Enfin admettons que tu dis vrai qu'est-ce que je fais maintenant.
Je désinstalle KDE 4 paquet par paquet et je relance ensuite un emerge -av kde-meta ?
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Thu Nov 19, 2009 1:05 pm    Post subject: Reply with quote

Bah tu sais mieux que moi ce que t'as d'installé chez toi !!!

Genre "eix konqueror" , tu verras quelle version t'as d'installé.
Ne va pas tout virer, et encore moins installer kde-meta !!!!
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
boozo
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3193

PostPosted: Thu Nov 19, 2009 1:29 pm    Post subject: Reply with quote

Temet wrote:
Euh... non, la version stable est la 4.3.1.
T'as la 4.3.3 car ton package.keywords est blindé des applis KDE.

Bah pourtant j'ai lu çà un peu plus haut moi :
BENJI wrote:
(...)
bref après avoir fait :
le ménage de tout ce qui avait en kde4 dans package.keyword
(...)

Faut refaire un checkup p't-être BENJI ? ^^

Sinon tu n'as en effet plus que e2fsprogs mais penses par sécurité à faire un quickpkg et un fetch des sources de ces 3 packages avant de faire quoi que ce soit - toujours éviter des déconvenues sur les pacakges sensibles tels que ceux-là (Vécu-Inside»© ;-) ) oubien activer la feature buildpkg ou mieux buildsyspkg :wink:

Btw, emerge résoudra le reste des bloks tout seul.
_________________
" Un psychotique, c'est quelqu'un qui croit dur comme fer que 2 et 2 font 5, et qui en est pleinement satisfait.
Un névrosé, c'est quelqu'un qui sait pertinemment que 2 et 2 font 4, et ça le rend malade ! "
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Fri Nov 20, 2009 7:20 am    Post subject: Reply with quote

boozo wrote:
Faut refaire un checkup p't-être BENJI ? ^^

Sinon tu n'as en effet plus que e2fsprogs mais penses par sécurité à faire un quickpkg et un fetch des sources de ces 3 packages avant de faire quoi que ce soit - toujours éviter des déconvenues sur les pacakges sensibles tels que ceux-là (Vécu-Inside»© ;-) ) oubien activer la feature buildpkg ou mieux buildsyspkg :wink:

Btw, emerge résoudra le reste des bloks tout seul.


Tout ce que j'avais supprimé dans keyword était taggé en fin de ligne 4.2 mais effectivement j'avais aussi pour installer Kdenlive des lignes avec des paquet kde (kde-lib par exemple...).
J'ai vérifié p.use et p.mask et je suis sûr maitnenant il n'y a plus rien j'ai donc refait un emerge et putain que la list e est longue ! ! !

Code:
ataualpa ben # emerge -DuvaN world --with-bdeps y

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ] dev-libs/gmp-4.3.1 [4.2.4] USE="-nocxx" 1,838 kB [0]
[ebuild     U ] sys-devel/autoconf-wrapper-7 [6] 0 kB [0]
[ebuild     U ] sys-libs/timezone-data-2009p [2009j] USE="nls" 365 kB [0]
[ebuild     U ] media-libs/jpeg-7 [6b-r8] 950 kB [0]
[ebuild     U ] media-libs/libogg-1.1.4 [1.1.3] 430 kB [?=>0]
[ebuild     U ] dev-util/gperf-3.0.4 [3.0.3] 961 kB [0]
[ebuild     U ] media-plugins/live-2009.09.28 [2009.09.04] 439 kB [0]
[ebuild     U ] dev-libs/geoip-1.4.6 [1.4.5] USE="-perl-geoipupdate%" 1,021 kB [0]
[ebuild     U ] dev-libs/eventlog-0.2.10 [0.2.9] 287 kB [0]
[ebuild     U ] net-misc/mDNSResponder-212.1 [107.6-r5] USE="-debug -doc -java" 1,575 kB [0]
[ebuild     U ] media-libs/tiff-3.9.2 [3.8.2-r8] USE="cxx%* jpeg zlib -jbig (-nocxx%)" 1,387 kB [0]
[ebuild     U ] media-libs/taglib-1.6 [1.5] USE="-debug -examples% -static-libs% -test" 1,073 kB [0]
[ebuild     U ] app-arch/unzip-6.0-r1 [5.52-r2] USE="bzip2%* unicode%*" 1,345 kB [0]
[ebuild     U ] app-arch/zip-3.0 [2.32-r1] USE="bzip2%* crypt unicode%*" 1,258 kB [0]
[ebuild   R   ] net-misc/rsync-3.0.6  USE="acl iconv ipv6 -static -xattr (-xinetd%)" 761 kB [0]
[ebuild     U ] dev-libs/boehm-gc-7.1 [6.8] USE="-nocxx -threads" 1,053 kB [0]
[ebuild     U ] sys-process/procps-3.2.8 [3.2.7] USE="(-n32)" 280 kB [0]
[ebuild   R   ] app-crypt/pinentry-0.7.5  USE="ncurses -caps -gtk -qt3*" 413 kB [0]
[ebuild     U ] dev-db/sqlite-3.6.19 [3.6.17] USE="readline threadsafe -debug -doc -icu% -soundex -tcl" 2,928 kB [0]
[ebuild     U ] sys-apps/usbutils-0.82 [0.73] USE="zlib -network-cron" 237 kB [0]
[ebuild  NS   ] sys-kernel/gentoo-sources-2.6.30-r8 [2.6.27-r7, 2.6.27-r8, 2.6.30-r6] USE="-build -symlink" 58,210 kB [0]
[ebuild  N    ] x11-base/xorg-drivers-1.6  INPUT_DEVICES="evdev keyboard mouse -acecad -aiptek -citron -elographics -fpit -hyperpen -joystick -mutouch -penmount -synaptics -tslib -virtualbox -vmmouse -void -wacom" VIDEO_CARDS="fbdev nv nvidia vesa vmware -apm -ark -ast -chips -cirrus -dummy -epson -fglrx -geode -glint -i128 -i740 (-impact) -intel -mach64 -mga -neomagic (-newport) -r128 -radeon -radeonhd -rendition -s3 -s3virge -savage -siliconmotion -sis -sisusb (-sunbw2) (-suncg14) (-suncg3) (-suncg6) (-sunffb) (-sunleo) (-suntcx) -tdfx -tga -trident -tseng -v4l -via -virtualbox (-voodoo) -xgi" 0 kB [0]
[ebuild  NS   ] sys-libs/db-4.7.25_p4 [4.6.21_p4] USE="-doc -java -nocxx -tcl -test" 12,835 kB [0]
[ebuild     U ] x11-misc/util-macros-1.3.0 [1.2.1] 51 kB [0]
[ebuild     U ] dev-libs/apr-1.3.9 [1.3.8] USE="urandom -debug -doc -older-kernels-compatibility" 906 kB [0]
[ebuild     U ] media-libs/speex-1.2_rc1 [1.2_beta3_p2] USE="-ogg -sse" 1,037 kB [0]
[ebuild     U ] x11-libs/libICE-1.0.5 [1.0.4] USE="ipv6 -debug" 258 kB [0]
[ebuild     U ] x11-libs/libXau-1.0.5 [1.0.4] USE="-debug" 245 kB [0]
[ebuild     U ] x11-proto/inputproto-1.5.1 [1.5.0] 61 kB [0]
[ebuild     U ] x11-proto/randrproto-1.3.0 [1.2.2] 74 kB [0]
[ebuild     U ] x11-proto/fontsproto-2.1.0 [2.0.2] 56 kB [0]
[ebuild     U ] x11-proto/videoproto-2.3.0 [2.2.2] 54 kB [0]
[ebuild     U ] x11-proto/damageproto-1.2.0 [1.1.0] 52 kB [0]
[ebuild     U ] x11-libs/libdrm-2.4.13 [2.4.5] USE="-debug" 405 kB [0]
[ebuild     U ] x11-proto/dri2proto-2.1 [1.99.3] 51 kB [0]
[ebuild     U ] x11-libs/pixman-0.16.0 [0.14.0-r1] USE="(-altivec) -debug -mmx -sse2" 394 kB [0]
[ebuild     U ] x11-proto/resourceproto-1.1.0 [1.0.2] 48 kB [0]
[ebuild  N    ] x11-apps/sessreg-1.0.4  USE="-debug" 94 kB [0]
[ebuild     U ] x11-libs/libpciaccess-0.10.6 [0.10.5] USE="-debug -minimal" 262 kB [0]
[ebuild     U ] x11-libs/libFS-1.0.2 [1.0.0] USE="ipv6 -debug" 256 kB [0]
[ebuild  N    ] x11-apps/xwud-1.0.1  USE="-debug" 82 kB [0]
[ebuild  N    ] x11-apps/xcmsdb-1.0.1  USE="-debug" 95 kB [0]
[ebuild  N    ] x11-apps/xev-1.0.3  USE="-debug" 91 kB [0]
[ebuild  N    ] x11-apps/xrefresh-1.0.2  USE="-debug" 79 kB [0]
[ebuild     U ] x11-libs/libXrandr-1.3.0 [1.2.3] USE="-debug" 257 kB [0]
[ebuild     U ] x11-apps/xkbcomp-1.1.0 [1.0.5] USE="-debug" 214 kB [0]
[ebuild     U ] x11-libs/libXfont-1.4.0 [1.3.4] USE="ipv6 -debug" 401 kB [0]
[ebuild     U ] x11-apps/setxkbmap-1.1.0 [1.0.4] USE="-debug" 97 kB [0]
[ebuild  N    ] x11-apps/xkbevd-1.0.2  USE="-debug" 106 kB [0]
[ebuild  N    ] x11-apps/xcursorgen-1.0.2  88 kB [0]
[ebuild  N    ] x11-apps/xinput-1.4.2  USE="-debug" 106 kB [0]
[ebuild  N    ] x11-apps/xgamma-1.0.2  USE="-debug" 85 kB [0]
[ebuild     U ] x11-apps/xrandr-1.3.2 [1.2.3] USE="-debug" 127 kB [0]
[ebuild  N    ] x11-apps/xsetmode-1.0.0  USE="-debug" 73 kB [0]
[ebuild  N    ] x11-apps/xvinfo-1.0.2  USE="-debug" 85 kB [0]
[ebuild  N    ] x11-apps/xdpyinfo-1.0.3  USE="-debug -dga -dmx -xinerama" 101 kB [0]
[ebuild  N    ] x11-apps/xbacklight-1.1  USE="-debug" 79 kB [0]
[ebuild  N    ] x11-apps/xf86dga-1.0.2  USE="-debug" 79 kB [0]
[ebuild  N    ] x11-themes/xcursor-themes-1.0.1  2,205 kB [0]
[ebuild     U ] dev-perl/HTML-Parser-3.64 [3.62] USE="-test" 87 kB [0]
[ebuild  N    ] perl-core/File-Spec-3.27.01  127 kB [0]
[ebuild  N    ] virtual/perl-File-Spec-3.27.01  0 kB [0]
[ebuild     U ] dev-perl/DBI-1.609 [1.601] 499 kB [0]
[ebuild     U ] dev-libs/openssl-0.9.8k-r1 [0.9.8k] USE="zlib -bindist -gmp -kerberos -sse2 -test" 3,762 kB [0]
[ebuild  N    ] media-fonts/font-xfree86-type1-1.0.1  USE="X" 70 kB [0]
[ebuild  N    ] media-fonts/font-adobe-utopia-100dpi-1.0.1  USE="X nls" 284 kB [0]
[ebuild  N    ] media-fonts/font-ibm-type1-1.0.0  USE="X nls" 308 kB [0]
[ebuild  N    ] media-fonts/font-daewoo-misc-1.0.0  USE="X nls" 667 kB [0]
[ebuild  N    ] media-fonts/font-micro-misc-1.0.0  USE="X nls" 38 kB [0]
[ebuild  N    ] media-fonts/font-bh-ttf-1.0.0  USE="X" 376 kB [0]
[ebuild  N    ] media-fonts/font-misc-ethiopic-1.0.0-r1  USE="X" 181 kB [0]
[ebuild  N    ] media-fonts/font-sony-misc-1.0.0  USE="X nls" 48 kB [0]
[ebuild  N    ] media-fonts/font-adobe-utopia-75dpi-1.0.1  USE="X nls" 209 kB [0]
[ebuild  N    ] media-fonts/font-bitstream-speedo-1.0.0  USE="X" 330 kB [0]
[ebuild  N    ] media-fonts/font-screen-cyrillic-1.0.1  USE="X nls" 45 kB [0]
[ebuild  N    ] media-fonts/font-jis-misc-1.0.0  USE="X nls" 552 kB [0]
[ebuild  N    ] media-fonts/font-misc-misc-1.0.0  USE="X nls" 1,813 kB [0]
[ebuild  N    ] media-fonts/font-cursor-misc-1.0.0  USE="X nls" 42 kB [0]
[ebuild  N    ] media-fonts/font-misc-meltho-1.0.0  USE="X" 1,457 kB [0]
[ebuild  N    ] media-fonts/font-misc-cyrillic-1.0.0  USE="X nls" 65 kB [0]
[ebuild  N    ] media-fonts/font-bitstream-75dpi-1.0.0  USE="X nls" 102 kB [0]
[ebuild  N    ] media-fonts/font-arabic-misc-1.0.0  USE="X nls" 52 kB [0]
[ebuild  N    ] media-fonts/font-bitstream-100dpi-1.0.0  USE="X nls" 133 kB [0]
[ebuild  N    ] media-fonts/font-isas-misc-1.0.0  USE="X nls" 769 kB [0]
[ebuild  N    ] media-fonts/font-bh-75dpi-1.0.0  USE="X nls" 499 kB [0]
[ebuild  N    ] media-fonts/font-cronyx-cyrillic-1.0.0  USE="X nls" 193 kB [0]
[ebuild  N    ] media-fonts/font-mutt-misc-1.0.0  USE="X nls" 201 kB [0]
[ebuild  N    ] media-fonts/font-sun-misc-1.0.0  USE="X nls" 56 kB [0]
[ebuild  N    ] media-fonts/font-schumacher-misc-1.0.0  USE="X nls" 77 kB [0]
[ebuild  N    ] media-fonts/font-bitstream-type1-1.0.0  USE="X" 344 kB [0]
[ebuild  N    ] media-fonts/font-bh-lucidatypewriter-100dpi-1.0.0  USE="X nls" 185 kB [0]
[ebuild  N    ] media-fonts/font-winitzki-cyrillic-1.0.0  USE="X nls" 41 kB [0]
[ebuild  N    ] media-fonts/font-dec-misc-1.0.0  USE="X nls" 40 kB [0]
[ebuild  N    ] media-fonts/font-bh-100dpi-1.0.0  USE="X nls" 655 kB [0]
[ebuild  N    ] media-fonts/font-bh-lucidatypewriter-75dpi-1.0.0  USE="X nls" 150 kB [0]
[ebuild     U ] dev-libs/glib-2.20.5-r1 [2.20.5] USE="-debug -doc -fam -hardened (-selinux) -xattr" 4,920 kB [0]
[ebuild     U ] sys-apps/coreutils-7.5-r1 [7.4] USE="acl nls -caps -gmp (-selinux) -static -vanilla -xattr" 9,731 kB [0]
[ebuild     U ] net-misc/wget-1.12 [1.11.4] USE="ipv6 nls ssl -debug -idn% -ntlm% -static" 1,572 kB [0]
[ebuild     U ] sys-apps/kbd-1.15 [1.13-r1] USE="nls" 1,289 kB [0]
[ebuild     U ] sys-process/psmisc-22.7 [22.6] USE="X ipv6 nls (-selinux)" 302 kB [0]
[ebuild     U ] x11-misc/xkeyboard-config-1.6 [1.5] 617 kB [0]
[ebuild     U ] dev-perl/Locale-gettext-1.05-r1 [1.05] 8 kB [?=>0]
[ebuild     U ] net-libs/gnutls-2.8.4 [2.8.3] USE="cxx nls zlib -bindist -doc -examples -guile -lzo" 6,048 kB [0]
[ebuild     U ] app-editors/nano-2.1.10 [2.1.9] USE="ncurses nls unicode -debug -justify -minimal -slang -spell" 1,444 kB [0]
[ebuild     U ] app-misc/ca-certificates-20090709 [20080809] 151 kB [0]
[ebuild     U ] app-admin/syslog-ng-3.0.4 [2.1.4] USE="ipv6 pcre%* ssl%* tcpd -caps% -hardened (-selinux) -spoof-source -sql -static" 536 kB [0]
[ebuild     U ] app-i18n/enca-1.11 [1.9-r1] USE="-doc" 512 kB [0]
[ebuild     U ] media-libs/schroedinger-1.0.8 [1.0.7] USE="(-gstreamer%)" 844 kB [0]
[ebuild     U ] sys-devel/gcc-4.3.4 [4.3.2-r3] USE="fortran mudflap nls nptl openmp (-altivec) -bootstrap -build -doc (-fixed-point) -gcj -gtk (-hardened) -ip28 -ip32r10k (-libffi) (-multilib) -multislot (-n32) (-n64) -nocxx -nopie -objc -objc++ -objc-gc -test -vanilla" 58,060 kB [0]
[ebuild     U ] dev-db/mysql-5.0.84-r1 [5.0.70-r1] USE="berkdb community%* embedded* perl ssl -big-tables -cluster -debug -extraengine -latin1 -max-idx-128 -minimal -profiling% (-selinux) -static" 35,973 kB [0]
[ebuild     U ] media-video/motion-3.2.11.1 [3.2.11] USE="mysql v4l -ffmpeg -postgres" 408 kB [0]
[ebuild     U ] app-admin/apache-tools-2.2.14 [2.2.11] USE="ssl" 5,027 kB [0]
[ebuild     U ] www-servers/apache-2.2.14-r1 [2.2.11-r2] USE="ssl -debug -doc -ldap (-selinux) -static -suexec -threads (-sni%)" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias -asis -auth_digest -authn_dbd -cern_meta -charset_lite -dbd -dumpio -ident -imagemap -log_forensic -proxy -proxy_ajp -proxy_balancer -proxy_connect -proxy_ftp -proxy_http -substitute -version" APACHE2_MPMS="-event -itk -peruser -prefork -worker" 61 kB [0]
[ebuild     U ] app-admin/eselect-1.2.7 [1.2.3] USE="-bash-completion -doc" 151 kB [0]
[ebuild     U ] app-admin/eselect-opengl-1.1.1-r2 [1.0.6-r1] 58 kB [0]
[ebuild     U ] dev-python/setuptools-0.6.6 [0.6-r1] 516 kB [0]
[ebuild   R   ] dev-python/pygobject-2.18.0  USE="-debug -doc -examples -libffi -test (-X%*)" 0 kB [0]
[ebuild     U ] dev-java/java-config-2.1.9-r1 [2.1.8-r1] 56 kB [0]
[ebuild  N    ] app-admin/eselect-boost-0.3  0 kB [0]
[ebuild     U ] dev-util/boost-build-1.35.0-r2 [1.35.0-r1] USE="python -examples" 0 kB [0]
[ebuild     U ] dev-python/pyrex-0.9.8.5-r1 [0.9.8.5] USE="-examples" 0 kB [0]
[ebuild     U ] app-text/iso-codes-3.10 [3.8] 5,226 kB [0]
[ebuild     U ] dev-python/pyopenssl-0.9-r1 [0.9] USE="-doc" 0 kB [0]
[ebuild     U ] app-portage/mirrorselect-2.0.0 [1.4.2] 10 kB [0]
[ebuild     U ] app-admin/eselect-wxwidgets-1.1 [0.8] 0 kB [0]
[ebuild     U ] dev-python/cython-0.11.3 [0.11.2] USE="-doc -examples" 3,227 kB [0]
[ebuild     U ] x11-proto/glproto-1.4.10 [1.4.9] 66 kB [0]
[ebuild     U ] dev-python/numpy-1.3.0-r1 [1.3.0] USE="-lapack -test" 0 kB [0]
[ebuild     U ] dev-java/sun-jdk-1.6.0.17 [1.6.0.15] USE="X alsa -derby -doc -examples -jce -nsplugin -odbc" 79,907 kB [0]
[ebuild  N    ] dev-libs/libcroco-0.6.2  USE="-debug -doc" 406 kB [0]
[ebuild     U ] x11-libs/libxklavier-4.0 [3.6] USE="-doc" 346 kB [0]
[ebuild     U ] dev-libs/boost-1.35.0-r5 [1.35.0-r2] USE="eselect%* python%* -doc -expat -icu -mpi -test% -tools (-debug%)" 6 kB [0]
[ebuild     U ] net-misc/neon-0.29.0 [0.28.6] USE="nls ssl zlib -doc -expat -gnutls -kerberos -libproxy% -pkcs11 (-socks5%)" LINGUAS="fr -cs -de -ja -nn -pl -ru -tr -zh_CN" 859 kB [0]
[ebuild   R   ] dev-python/pycairo-1.8.8  USE="svg* -doc -examples" 465 kB [0]
[ebuild     U ] sys-apps/busybox-1.14.2 [1.13.2] USE="pam -debug -make-symlinks -savedconfig (-selinux) -static" 2,149 kB [0]
[ebuild     U ] sys-libs/libcap-2.17 [2.16] USE="pam" 48 kB [0]
[ebuild  N    ] app-cdr/dvd+rw-tools-7.1-r1  138 kB [0]
[ebuild     U ] sys-apps/baselayout-1.12.13 [1.12.11.1] USE="unicode -bootstrap -build -static" 264 kB [0]
[ebuild   R   ] app-editors/vim-7.2.182  USE="acl gpm nls perl python -bash-completion -cscope -debug% -minimal -ruby -vim-pager -vim-with-x" 0 kB [0]
[ebuild     U ] sys-libs/e2fsprogs-libs-1.41.9 [1.41.3-r1] USE="nls" 485 kB [0]
[ebuild     U ] sys-apps/util-linux-2.16.1 [2.14.2] USE="crypt nls perl%* unicode -loop-aes -old-linux (-selinux) -slang (-uclibc)" 3,408 kB [0]
[ebuild     U ] x11-libs/libSM-1.1.1 [1.1.0] USE="ipv6 uuid%* -debug" 257 kB [0]
[ebuild     U ] sys-fs/udev-146-r1 [141] USE="devfs-compat%* -extras% (-selinux)" 528 kB [0]
[ebuild     U ] sys-fs/e2fsprogs-1.41.9 [1.41.3-r1] USE="nls" 4,349 kB [0]
[blocks b     ] <sys-fs/e2fsprogs-1.41.8 ("<sys-fs/e2fsprogs-1.41.8" is blocking sys-libs/e2fsprogs-libs-1.41.9, sys-apps/util-linux-2.16.1)
[ebuild     U ] x11-libs/libXt-1.0.6 [1.0.5] USE="-debug" 526 kB [?=>0]
[ebuild   R   ] app-misc/lirc-0.8.5  USE="X -debug -doc -hardware-carrier -transmitter" LIRC_DEVICES="-accent -act200l -act220l -adaptec -all -alsa_usb -animax -asusdh -atilibusb -atiusb -audio -audio_alsa -avermedia -avermedia98 -avermedia_vdomate -awlibusb -bestbuy -bestbuy2 -breakoutbox -bte -bw6130 -caraca -chronos -commandir -cph06x -creative -creative_infracd -devinput -digimatrix -dsp -dvico -ea65 -exaudio -flyvideo -ftdi -gvbctv5pci -hauppauge -hauppauge_dvb -hercules_smarttv_stereo -i2cuser -igorplugusb -imon -imon_24g -imon_knob -imon_lcd -imon_pad -imon_rsc -inputlirc -irdeo -irdeo_remote -irlink -irman -irreal -it87 -ite8709 -knc_one -kworld -leadtek_0007 -leadtek_0010 -leadtek_pvr2000 -livedrive_midi -livedrive_seq -logitech -macmini -mceusb -mceusb2 -mediafocusI -mouseremote -mouseremote_ps2 -mp3anywhere -mplay -nslu2 -packard_bell -parallel -pcmak -pcmak_usb -pctv -pixelview_bt878 -pixelview_pak -pixelview_pro -provideo -realmagic -remote_wonder_plus -remotemaster -sa1100 -samsung -sasem -sb0540 -serial -serial_igor_cesko -silitek -sir -slinke -streamzap -tekram -tekram_bt829 -tira -ttusbir -tuxbox -tvbox -udp -uirt2 -uirt2_raw -usb_uirt_raw -usbirboy -usbx -userspace -wpc8769l -xboxusb (-iguana%)" 700 kB [0]
[ebuild  N    ] x11-apps/appres-1.0.1  USE="-debug" 84 kB [0]
[ebuild     U ] x11-libs/libXaw-1.0.6 [1.0.5] USE="-debug" 514 kB [0]
[ebuild  N    ] x11-apps/smproxy-1.0.2  USE="-debug" 86 kB [0]
[ebuild  N    ] x11-apps/x11perf-1.5  USE="-debug" 140 kB [0]
[ebuild  N    ] x11-apps/xpr-1.0.2  USE="-debug" 116 kB [0]
[ebuild  N    ] x11-apps/xwininfo-1.0.4  USE="-debug" 100 kB [0]
[ebuild  N    ] x11-apps/xkill-1.0.1  USE="-debug" 76 kB [0]
[ebuild  N    ] x11-apps/xlsclients-1.0.1  USE="-debug" 74 kB [0]
[ebuild  N    ] x11-apps/xlsatoms-1.0.1  USE="-debug" 74 kB [0]
[ebuild  N    ] x11-apps/xwd-1.0.2  USE="-debug" 110 kB [0]
[ebuild  N    ] x11-apps/bitmap-1.0.3-r1  USE="-debug" 127 kB [0]
[ebuild  N    ] x11-apps/xkbutils-1.0.1-r1  USE="-debug" 65 kB [0]
[ebuild     U ] dev-python/dbus-python-0.83.0-r1 [0.82.4] USE="-doc% -examples% -test" 483 kB [0]
[ebuild     U ] x11-terms/xterm-243 [242] USE="truetype unicode -Xaw3d -toolbar" 854 kB [0]
[ebuild     U ] dev-python/imaging-1.1.6-r1 [1.1.6] USE="X -doc -examples -scanner -tk" 0 kB [0]
[ebuild     U ] dev-lang/php-5.2.11-r1 [5.2.10] USE="apache2 berkdb bzip2 cli crypt gd gdbm iconv ipv6 mysql ncurses nls pcre readline reflection session simplexml spl ssl truetype unicode xml zlib -adabas -bcmath -birdstep -calendar -cdb -cgi -cjk -concurrentmodphp -ctype -curl -curlwrappers -db2 -dbase -dbmaker -debug -discard-path -doc -empress -empress-bcs -esoob -exif -fastbuild -fdftk -filter -firebird -flatfile -force-cgi-redirect -frontbase -ftp -gd-external -gmp -hash -imap -inifile -interbase -iodbc (-java-external) -json -kerberos -kolab -ldap -ldap-sasl -libedit -mcve -mhash -msql -mssql -mysqli -oci8 -oci8-instant-client -odbc -pcntl -pdo -pic -posix -postgres -qdbm -recode -sapdb -sharedext -sharedmem -snmp -soap -sockets -solid -spell -sqlite -suhosin -sybase -sybase-ct -sysvipc -threads -tidy -tokenizer -wddx -xmlreader -xmlrpc -xmlwriter -xpm -xsl -yaz -zip" 8,830 kB [0]
[ebuild     U ] net-misc/openssh-5.2_p1-r3 [5.2_p1-r1] USE="X pam tcpd -X509 -hpn -kerberos -ldap -libedit -pkcs11 (-selinux) -skey -smartcard -static" 1,082 kB [0]
[ebuild     U ] sys-apps/man-pages-3.22 [3.21] USE="nls" LINGUAS="fr -cs -da -de -es -it -ja -nl -pl -ro -ru -zh_CN" 1,070 kB [0]
[ebuild     U ] x11-apps/xinit-1.0.8-r10 [1.0.8-r8] USE="pam -consolekit -debug -minimal" 115 kB [0]
[ebuild     U ] media-libs/mesa-7.5.1 [7.3-r1] USE="nptl -debug -motif -pic -xcb" VIDEO_CARDS="-intel -mach64 -mga -none -r128 -radeon -radeonhd% -s3virge -savage -sis (-sunffb) -tdfx -trident -via" 4,281 kB [0]
[ebuild  N    ] media-libs/glew-1.5.1  386 kB [0]
[ebuild   R   ] media-libs/libsdl-1.2.13-r1  USE="X alsa audio joystick opengl video -aalib -custom-cflags -dga -directfb -esd -fbcon -ggi -libcaca -nas -oss -pulseaudio -svga -tslib% -xinerama -xv (-arts%)" 3,295 kB [0]
[ebuild  N    ] x11-apps/xdriinfo-1.0.2  USE="-debug" 87 kB [0]
[ebuild     U ] media-video/ffmpeg-0.5_p20373 [0.5_p19928] USE="3dnow 3dnowext X alsa encode hardcoded-tables ipv6 mmx mmxext mp3 sdl ssse3 v4l vorbis zlib (-altivec) -bindist -cpudetection -custom-cflags -debug -dirac -doc -faac -faad -gsm -ieee1394 -jack -jpeg2k -network -opencore-amr -oss -pic% -schroedinger -speex -test -theora -threads -v4l2 -vdpau -x264 -xvid" VIDEO_CARDS="nvidia" 3,016 kB [0]
[ebuild     U ] media-libs/sdl-image-1.2.7-r1 [1.2.7] USE="gif jpeg png tiff" 1,285 kB [0]
[ebuild     U ] media-sound/mpg123-1.9.0 [1.8.1] USE="alsa ipv6 network sdl -3dnow -3dnowext (-altivec) -jack -mmx -nas -oss -portaudio -pulseaudio -sse" 699 kB [0]
[ebuild     U ] media-video/transcode-1.1.5 [1.1.4] USE="X aac alsa dvd iconv jpeg mp3 sdl truetype vorbis xml -3dnow -a52 (-altivec) -dv -imagemagick -lzo -mjpeg -mmx -mpeg% -nuv -ogg -oss -postproc -quicktime -sse -sse2 -theora -v4l2 -x264 -xvid" 2,074 kB [0]
[ebuild     U ] dev-python/pygame-1.9.1 [1.8.1] USE="X%* -doc" 2,085 kB [0]
[ebuild     U ] sys-apps/hal-0.5.13-r2 [0.5.11-r9] USE="X crypt -acpi -apm -consolekit% -debug -dell -disk-partition -doc -laptop -policykit% (-selinux)" 902 kB [0]
[ebuild     U ] x11-base/xorg-server-1.6.3.901-r2 [1.5.3-r6] USE="hal ipv6 nptl sdl xorg -debug -dmx -kdrive -minimal -tslib (-3dfx%)" INPUT_DEVICES="(-acecad%) (-aiptek%) (-citron%) (-elographics%) (-evdev%*) (-fpit%) (-hyperpen%) (-joystick%) (-keyboard%*) (-mouse%*) (-mutouch%) (-penmount%) (-synaptics%) (-tslib%) (-virtualbox%) (-vmmouse%) (-void%) (-wacom%)" VIDEO_CARDS="(-apm%) (-ark%) (-ast%) (-chips%) (-cirrus%) (-dummy%) (-epson%) (-fbdev%*) (-geode%) (-glint%) (-i128%) (-i740%) (-impact%) (-imstt%) (-intel%) (-mach64%) (-mga%) (-neomagic%) (-newport%) (-nv%*) (-nvidia%*) (-r128%) (-radeon%) (-radeonhd%) (-rendition%) (-s3%) (-s3virge%) (-savage%) (-siliconmotion%) (-sis%) (-sisusb%) (-sunbw2%) (-suncg14%) (-suncg3%) (-suncg6%) (-sunffb%) (-sunleo%) (-suntcx%) (-tdfx%) (-tga%) (-trident%) (-tseng%) (-v4l%) (-vermilion%) (-vesa%*) (-via%) (-virtualbox%) (-vmware%*) (-voodoo%) (-xgi%)" 4,569 kB [0]
[ebuild     U ] app-misc/hal-info-20090716 [20090414] 136 kB [0]
[ebuild     U ] x11-drivers/nvidia-drivers-96.43.14 [96.43.13] USE="-acpi -custom-cflags -gtk (-multilib)" 8,243 kB [0]
[ebuild     U ] x11-drivers/xf86-video-vesa-2.2.1 [2.2.0] USE="-debug" 244 kB [0]
[ebuild     U ] x11-drivers/xf86-video-vmware-10.16.7 [10.16.5] USE="-debug" 273 kB [0]
[ebuild     U ] x11-drivers/xf86-video-fbdev-0.4.1 [0.4.0] USE="-debug" 239 kB [0]
[ebuild     U ] x11-drivers/xf86-video-nv-2.1.14 [2.1.12] USE="-debug" 372 kB [0]
[ebuild     U ] x11-drivers/xf86-input-evdev-2.2.5 [2.1.3] USE="-debug (-hal%*)" 292 kB [0]
[ebuild     U ] x11-base/xorg-x11-7.4-r1 [7.2] 0 kB [0]
[ebuild   R   ] net-print/cups-1.3.10-r2  USE="X acl dbus* jpeg pam perl png python samba ssl tiff -avahi -gnutls -java -kerberos -ldap -php -ppds -slp -static -xinetd -zeroconf" LINGUAS="fr -de -en -es -et -he -id -it -ja -pl -sv -zh_TW" 3,691 kB [0]
[ebuild     U ] net-fs/samba-3.0.37 [3.0.36] USE="acl cups ipv6 pam python readline swat syslog -ads -async -automount -caps -debug -doc -examples -fam -ldap -oav -quotas (-selinux) -winbind" 22,868 kB [0]
[ebuild   R   ] x11-libs/gtk+-2.16.6  USE="cups jpeg tiff -debug -doc -jpeg2k -test -vim-syntax -xinerama (-X%*)" 18,085 kB [0]
[ebuild     U ] x11-libs/qt-3.3.8b-r2 [3.3.8b-r1] USE="cups ipv6 mysql opengl -debug -doc -examples -firebird -immqt -immqt-bc -nas -nis -odbc -postgres -sqlite -xinerama" 16,909 kB [0]
[ebuild   R   ] media-libs/xine-lib-1.1.16.3-r1  USE="X a52 aac alsa css%* dts ipv6 mad modplug musepack nls opengl samba sdl theora truetype v4l vorbis xcb xv -aalib (-altivec) -directfb -dxr3 -esd -fbcon -flac -gnome -gtk -imagemagick -jack -libcaca -mmap -mng -oss -pulseaudio (-real) -speex -vcd -vidix (-vis) -wavpack -win32codecs -xinerama -xvmc (-arts%) (-dvd%*)" 7,294 kB [0]
[ebuild     U ] app-misc/mc-4.7.0_pre3 [4.7.0_pre1] USE="X edit%* gpm nls samba -slang* (-chdir%)" 2,750 kB [0]
[ebuild     U ] app-emulation/wine-1.1.33 [1.1.30] USE="X alsa cups dbus* gecko hal jpeg mp3 ncurses opengl oss perl%* png samba ssl threads truetype%* xml -capi -esd -fontconfig -gnutls -gphoto2 -gsm -jack -lcms -ldap -nas -openal -scanner -test -win64 -xcomposite -xinerama" 23,535 kB [0]
[ebuild     U ] www-client/mozilla-firefox-bin-3.5.4 [3.0.14] USE="-restrict-javascript" LINGUAS="fr -af -ar -be -bg -bn -bn_IN -ca -cs -cy -da -de -el -en -en_GB -en_US -eo -es -es_AR -es_ES -et -eu -fa% -fi -fy -fy_NL -ga -ga_IE -gl -gu -gu_IN -he -hi -hi_IN -hu -id -is -it -ja -ka -kk% -kn -ko -ku -lt -lv -mk -mr -nb -nb_NO -nl -nn -nn_NO -oc -pa -pa_IN -pl -pt -pt_BR -pt_PT -ro -ru -si -sk -sl -sq -sr -sv -sv_SE -ta% -te -th -uk -vi% -zh -zh_CN -zh_TW (-mn%) (-tr%)" 9,817 kB [0]
[ebuild   R   ] dev-python/pygtk-2.14.1-r1  USE="-doc -examples -test% (-X%*)" 2,159 kB [0]
[ebuild  N    ] gnome-extra/libgsf-1.14.15  USE="bzip2 python -debug -doc -gnome" 577 kB [0]
[ebuild  N    ] gnome-base/librsvg-2.26.0  USE="zlib -debug -doc" 467 kB [0]
[ebuild   R   ] media-libs/gegl-0.0.22  USE="jpeg png sdl svg* v4l -cairo -debug -doc -ffmpeg -mmx -openexr -raw -sse" 1,226 kB [0]
[ebuild   R   ] media-gfx/imagemagick-6.5.2.9  USE="X bzip2 corefonts jpeg openmp perl png svg* tiff truetype xml zlib -djvu -doc -fontconfig -fpx -graphviz -gs -hdri -jbig -jpeg2k -lcms -nocxx -openexr -q32 -q8 -raw -wmf" 8,613 kB [0]
[ebuild     U ] media-gfx/gimp-2.6.7-r1 [2.6.4] USE="alsa dbus* hal jpeg png python svg* tiff -aalib (-altivec) -curl -debug -doc -exif -gnome -lcms -mmx -mng -pdf -smp -sse -webkit -wmf" 15,959 kB [0]
[ebuild     U ] x11-libs/qt-core-4.5.3-r2 [4.5.1] USE="glib iconv qt3support ssl -debug -doc -pch" 122,446 kB [0]
[ebuild     U ] x11-libs/qt-script-4.5.3-r1 [4.5.1] USE="iconv -debug -pch" 0 kB [0]
[blocks b     ] <x11-libs/qt-script-4.5.3 ("<x11-libs/qt-script-4.5.3" is blocking x11-libs/qt-test-4.5.3-r1, x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-xmlpatterns-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-opengl-4.5.3-r1, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-svg-4.5.3-r1, x11-libs/qt-webkit-4.5.3, x11-libs/qt-sql-4.5.3)
[ebuild     U ] x11-libs/qt-test-4.5.3-r1 [4.5.1] USE="iconv -debug -pch" 0 kB [0]
[blocks b     ] <x11-libs/qt-test-4.5.3 ("<x11-libs/qt-test-4.5.3" is blocking x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-xmlpatterns-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-opengl-4.5.3-r1, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-svg-4.5.3-r1, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-webkit-4.5.3, x11-libs/qt-sql-4.5.3)
[ebuild     U ] x11-libs/qt-sql-4.5.3 [4.5.1] USE="iconv mysql qt3support sqlite -debug -firebird -odbc -pch -postgres" 0 kB [0]
[blocks b     ] <x11-libs/qt-sql-4.5.3 ("<x11-libs/qt-sql-4.5.3" is blocking x11-libs/qt-test-4.5.3-r1, x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-xmlpatterns-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-opengl-4.5.3-r1, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-svg-4.5.3-r1, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-webkit-4.5.3)
[ebuild     U ] x11-libs/qt-dbus-4.5.3-r1 [4.5.1] USE="-debug -pch" 0 kB [0]
[blocks b     ] <x11-libs/qt-dbus-4.5.3 ("<x11-libs/qt-dbus-4.5.3" is blocking x11-libs/qt-test-4.5.3-r1, x11-libs/qt-xmlpatterns-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-opengl-4.5.3-r1, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-svg-4.5.3-r1, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-webkit-4.5.3, x11-libs/qt-sql-4.5.3)
[ebuild  N    ] x11-libs/qt-xmlpatterns-4.5.3-r1  USE="-debug -pch" 0 kB [0]
[ebuild     U ] x11-libs/qt-gui-4.5.3-r2 [4.5.1] USE="accessibility cups dbus glib mng qt3support tiff -debug -gtk% -nas -nis -pch -raster -xinerama (-gtkstyle%*)" 0 kB [0]
[blocks b     ] <x11-libs/qt-gui-4.5.3 ("<x11-libs/qt-gui-4.5.3" is blocking x11-libs/qt-test-4.5.3-r1, x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-xmlpatterns-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-opengl-4.5.3-r1, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-svg-4.5.3-r1, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-webkit-4.5.3, x11-libs/qt-sql-4.5.3)
[ebuild     U ] x11-libs/qt-qt3support-4.5.3 [4.5.1] USE="accessibility kde -debug -pch -phonon" 0 kB [0]
[blocks b     ] <x11-libs/qt-qt3support-4.5.3 ("<x11-libs/qt-qt3support-4.5.3" is blocking x11-libs/qt-test-4.5.3-r1, x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-xmlpatterns-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-opengl-4.5.3-r1, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-svg-4.5.3-r1, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-webkit-4.5.3, x11-libs/qt-sql-4.5.3)
[ebuild     U ] dev-util/cmake-2.6.4-r3 [2.6.4] USE="qt4 -emacs -vim-syntax" 3,209 kB [0]
[ebuild     U ] x11-libs/qt-svg-4.5.3-r1 [4.5.1-r1] USE="iconv -debug -pch" 0 kB [0]
[blocks b     ] <x11-libs/qt-svg-4.5.3 ("<x11-libs/qt-svg-4.5.3" is blocking x11-libs/qt-test-4.5.3-r1, x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-xmlpatterns-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-opengl-4.5.3-r1, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-webkit-4.5.3, x11-libs/qt-sql-4.5.3)
[ebuild     U ] x11-libs/qt-opengl-4.5.3-r1 [4.5.1] USE="qt3support -debug -pch" 0 kB [0]
[blocks b     ] <x11-libs/qt-opengl-4.5.3 ("<x11-libs/qt-opengl-4.5.3" is blocking x11-libs/qt-test-4.5.3-r1, x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-xmlpatterns-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-svg-4.5.3-r1, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-webkit-4.5.3, x11-libs/qt-sql-4.5.3)
[blocks b     ] >x11-libs/qt-webkit-4.5.1-r9999 (">x11-libs/qt-webkit-4.5.1-r9999" is blocking x11-libs/qt-opengl-4.5.1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-sql-4.5.1)
[ebuild     U ] media-video/vlc-1.0.3 [1.0.2] USE="X a52 aac alsa bidi cdda cdio dbus* dts dvd ffmpeg flac gcrypt gnutls hal httpd lirc live matroska mp3 mpeg ncurses ogg opengl png qt4 samba sdl stream svg* svga theora truetype v4l vlm vorbis xml xv -aalib (-altivec) -atmo -avahi -cddax -cddb -dc1394 -debug -dirac -directfb -dvb -fbcon -fluidsynth -fontconfig -ggi -gnome -id3tag -ieee1394 -jack -kate -libass -libcaca -libnotify -libproxy -libsysfs -libtiger -libv4l2 -lua -mmx -modplug -mtp -musepack -nsplugin -optimisememory -oss (-pda) -pulseaudio -pvr -remoteosd -rtsp -run-as-root -schroedinger -sdl-image -seamonkey -shine -shout -skins -speex -sse -taglib -twolame -udev% -upnp -v4l2 -vcdinfo -vcdx -win32codecs -wma-fixed -x264 -xcb -xinerama -xosd -zvbi" 20,629 kB [0]
[ebuild  N    ] media-libs/taglib-extras-1.0.1  USE="-debug" 31 kB [0]
[ebuild  N    ] media-sound/amarok-utils-2.2.0  USE="-debug" 8,183 kB [0]
[ebuild     U ] x11-libs/qt-webkit-4.5.3 [4.5.1-r1] USE="kde -debug -pch" 0 kB [0]
[blocks b     ] >x11-libs/qt-test-4.5.1-r9999 (">x11-libs/qt-test-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-script-4.5.1-r9999 (">x11-libs/qt-script-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-sql-4.5.1-r9999 (">x11-libs/qt-sql-4.5.1-r9999" is blocking x11-libs/qt-opengl-4.5.1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-webkit-4.5.1-r1)
[blocks b     ] <x11-libs/qt-webkit-4.5.3 ("<x11-libs/qt-webkit-4.5.3" is blocking x11-libs/qt-test-4.5.3-r1, x11-libs/qt-dbus-4.5.3-r1, x11-libs/qt-xmlpatterns-4.5.3-r1, x11-libs/qt-core-4.5.3-r2, x11-libs/qt-opengl-4.5.3-r1, x11-libs/qt-gui-4.5.3-r2, x11-libs/qt-qt3support-4.5.3, x11-libs/qt-svg-4.5.3-r1, x11-libs/qt-script-4.5.3-r1, x11-libs/qt-sql-4.5.3)
[blocks b     ] >x11-libs/qt-qt3support-4.5.1-r9999 (">x11-libs/qt-qt3support-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-core-4.5.1-r9999 (">x11-libs/qt-core-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-svg-4.5.1-r9999 (">x11-libs/qt-svg-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-gui-4.5.1-r9999 (">x11-libs/qt-gui-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-dbus-4.5.1-r9999 (">x11-libs/qt-dbus-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-xmlpatterns-4.5.1-r9999 (">x11-libs/qt-xmlpatterns-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-opengl-4.5.1, x11-libs/qt-sql-4.5.1)
[blocks b     ] >x11-libs/qt-opengl-4.5.1-r9999 (">x11-libs/qt-opengl-4.5.1-r9999" is blocking x11-libs/qt-webkit-4.5.1-r1, x11-libs/qt-svg-4.5.1-r1, x11-libs/qt-dbus-4.5.1, x11-libs/qt-test-4.5.1, x11-libs/qt-gui-4.5.1, x11-libs/qt-qt3support-4.5.1, x11-libs/qt-sql-4.5.1)
[ebuild  N    ] x11-libs/qtscriptgenerator-0.1.0  USE="kde -debug" 366 kB [0]
[ebuild     U ] dev-python/pynotifier-0.7.0-r1 [0.7.0] USE="qt4 -gtk" 0 kB [0]
[ebuild  N    ] dev-python/kaa-display-0.1.0  40 kB [0]
[ebuild     U ] media-tv/freevo-1.9.0 [1.8.2] USE="X dvd encode jpeg lirc nls vorbis xine -cdparanoia -directfb -doc -fbcon -flac -gphoto2 -lame -matrox -mixer -snes -sqlite -tv -tvtime -xmame" 26,546 kB [0]
[ebuild  NS   ] kde-base/kdelibs-4.3.1-r2 [3.5.10-r6, 4.2.4-r4] USE="acl alsa bzip2 handbook nls opengl semantic-desktop ssl -3dnow (-altivec) (-aqua) -bindist -debug -doc -fam -jpeg2k (-kdeprefix) -kerberos -mmx -openexr -spell -sse -sse2 -test -zeroconf" 10,265 kB [0]
[uninstall    ] kde-base/libkworkspace-4.2.4  USE="-debug (-kdeprefix)"  [0]
[blocks b     ] kde-base/libkworkspace:4.2[-kdeprefix] ("kde-base/libkworkspace:4.2[-kdeprefix]" is blocking kde-base/kdelibs-4.3.1-r2)
[uninstall    ] kde-base/kdelibs-4.2.4-r4  USE="acl alsa bzip2 handbook nls opengl semantic-desktop ssl -3dnow (-altivec) -bindist -debug -doc -fam -jpeg2k (-kdeprefix) -kerberos -mmx -openexr -spell -sse -sse2 -test -zeroconf"  [0]
[blocks b     ] kde-base/kdelibs:4.2[-kdeprefix] ("kde-base/kdelibs:4.2[-kdeprefix]" is blocking kde-base/kdelibs-4.3.1-r2)
[blocks b     ] kde-base/kdelibs:4.3[-kdeprefix] ("kde-base/kdelibs:4.3[-kdeprefix]" is blocking kde-base/kdelibs-4.2.4-r4)
[ebuild  N    ] kde-base/libknotificationitem-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 27 kB [0]
[ebuild  N    ] kde-base/konsole-4.3.1-r1  USE="handbook (-aqua) -debug (-kdeprefix)" 4,164 kB [0]
[ebuild  NS   ] kde-base/ktimezoned-4.3.1 [4.2.4] USE="(-aqua) -debug (-kdeprefix)" 7,091 kB [0]
[uninstall    ] kde-base/ktimezoned-4.2.4  USE="-debug (-kdeprefix)"  [0]
[blocks b     ] kde-base/ktimezoned:4.3[-kdeprefix] ("kde-base/ktimezoned:4.3[-kdeprefix]" is blocking kde-base/ktimezoned-4.2.4)
[blocks b     ] kde-base/ktimezoned:4.2[-kdeprefix] ("kde-base/ktimezoned:4.2[-kdeprefix]" is blocking kde-base/ktimezoned-4.3.1)
[ebuild  NS   ] kde-base/kde-env-4.3.1 [4.2.4] USE="(-aqua) (-kdeprefix)" 0 kB [0]
[uninstall    ] kde-base/kde-env-4.2.4  USE="(-kdeprefix)"  [0]
[blocks b     ] kde-base/kde-env:4.2[-kdeprefix] ("kde-base/kde-env:4.2[-kdeprefix]" is blocking kde-base/kde-env-4.3.1)
[blocks b     ] kde-base/kde-env:4.3[-kdeprefix] ("kde-base/kde-env:4.3[-kdeprefix]" is blocking kde-base/kde-env-4.2.4)
[ebuild  NS   ] kde-base/phonon-kde-4.3.1 [4.2.4] USE="xine (-aqua) -debug (-kdeprefix) -pulseaudio" 0 kB [0]
[uninstall    ] kde-base/phonon-kde-4.2.4  USE="xine (-aqua) -debug (-kdeprefix) -pulseaudio"  [0]
[blocks b     ] kde-base/phonon-kde:4.2[-kdeprefix] ("kde-base/phonon-kde:4.2[-kdeprefix]" is blocking kde-base/phonon-kde-4.3.1)
[blocks b     ] kde-base/phonon-kde:4.3[-kdeprefix] ("kde-base/phonon-kde:4.3[-kdeprefix]" is blocking kde-base/phonon-kde-4.2.4)
[ebuild  NS   ] kde-base/libkcddb-4.3.1 [4.2.4] USE="(-aqua) -debug (-kdeprefix) -musicbrainz" 1,549 kB [0]
[uninstall    ] kde-base/libkcddb-4.2.4  USE="-debug (-kdeprefix) -musicbrainz"  [0]
[blocks b     ] kde-base/libkcddb:4.2[-kdeprefix] ("kde-base/libkcddb:4.2[-kdeprefix]" is blocking kde-base/libkcddb-4.3.1)
[blocks b     ] kde-base/libkcddb:4.3[-kdeprefix] ("kde-base/libkcddb:4.3[-kdeprefix]" is blocking kde-base/libkcddb-4.2.4)
[ebuild  N    ] app-cdr/k3b-1.68.0_alpha3  USE="dvd encode vorbis wav (-aqua) -debug -emovix -ffmpeg -flac -lame -mad -musicbrainz -sndfile -sox -taglib -vcd" 3,808 kB [0]
[ebuild  NS   ] kde-base/krosspython-4.3.1 [4.2.4] USE="(-aqua) -debug (-kdeprefix)" 4,767 kB [0]
[uninstall    ] kde-base/krosspython-4.2.4  USE="(-aqua) -debug (-kdeprefix)"  [0]
[blocks b     ] kde-base/krosspython:4.2[-kdeprefix] ("kde-base/krosspython:4.2[-kdeprefix]" is blocking kde-base/krosspython-4.3.1)
[blocks b     ] kde-base/krosspython:4.3[-kdeprefix] ("kde-base/krosspython:4.3[-kdeprefix]" is blocking kde-base/krosspython-4.2.4)
[ebuild  NS   ] kde-base/kdesu-4.3.1 [3.5.10, 4.2.4] USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB [0]
[uninstall    ] kde-base/kdesu-4.2.4  USE="handbook -debug (-kdeprefix)"  [0]
[blocks b     ] kde-base/kdesu:4.2[-kdeprefix] ("kde-base/kdesu:4.2[-kdeprefix]" is blocking kde-base/kdesu-4.3.1)
[blocks b     ] kde-base/kdesu:4.3[-kdeprefix] ("kde-base/kdesu:4.3[-kdeprefix]" is blocking kde-base/kdesu-4.2.4)
[ebuild  NS   ] kde-base/kdialog-4.3.1 [3.5.10, 4.2.4] USE="(-aqua) -debug (-kdeprefix)" 0 kB [0]
[uninstall    ] kde-base/kdialog-4.2.4  USE="-debug (-kdeprefix)"  [0]
[blocks b     ] kde-base/kdialog:4.3[-kdeprefix] ("kde-base/kdialog:4.3[-kdeprefix]" is blocking kde-base/kdialog-4.2.4)
[blocks b     ] kde-base/kdialog:4.2[-kdeprefix] ("kde-base/kdialog:4.2[-kdeprefix]" is blocking kde-base/kdialog-4.3.1)
[ebuild  N    ] kde-base/kdebase-kioslaves-4.3.1  USE="bzip2 handbook samba (-aqua) -debug (-kdeprefix) -openexr" 0 kB [0]
[ebuild  NS   ] net-p2p/ktorrent-3.2.3-r1 [2.2.8-r2] USE="bwscheduler downloadorder infowidget ipfilter kross logviewer mediaplayer scanfolder search stats upnp zeroconf (-aqua) -debug -plasma -rss -webinterface" LINGUAS="fr -ar -be -bg -ca -cs -da -de -el -en_GB -es -et -ga -gl -hi -it -ja -km -lt -lv -nb -nds -nl -nn -oc -pl -pt -pt_BR -ro -ru -se -sk -sl -sr -sv -tr -uk -zh_CN -zh_TW" 2,616 kB [0]
[ebuild  NS   ] kde-misc/yakuake-2.9.6 [2.8] USE="(-aqua)" LINGUAS="fr -ca -cs -da -de -el -en_GB -ga -gl -ja -ko -nds -nl -pt -pt_BR -ro -ru -sv -tr -uk" 273 kB [0]
[uninstall    ] kde-misc/yakuake-2.8  USE="(-arts) -debug -xinerama" LINGUAS="-de -el -es -et -it -ja -nl -pa -pt -pt_BR -sv -tr"  [0]
[blocks b     ] kde-misc/yakuake:0 ("kde-misc/yakuake:0" is blocking kde-misc/yakuake-2.9.6)
[ebuild  NS   ] kde-base/nepomuk-4.3.1 [4.2.4] USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB [0]
[uninstall    ] kde-base/akonadi-4.2.4  USE="semantic-desktop -debug (-kdeprefix)"  [0]
[blocks b     ] <kde-base/akonadi-4.2.60[-kdeprefix] ("<kde-base/akonadi-4.2.60[-kdeprefix]" is blocking kde-base/nepomuk-4.3.1)
[uninstall    ] kde-base/nepomuk-4.2.4  USE="-debug (-kdeprefix)"  [0]
[blocks b     ] kde-base/nepomuk:4.3[-kdeprefix] ("kde-base/nepomuk:4.3[-kdeprefix]" is blocking kde-base/nepomuk-4.2.4)
[blocks b     ] kde-base/nepomuk:4.2[-kdeprefix] ("kde-base/nepomuk:4.2[-kdeprefix]" is blocking kde-base/nepomuk-4.3.1)
[ebuild  NS   ] media-sound/amarok-2.2.0 [1.4.10_p20090130-r3] USE="opengl semantic-desktop (-aqua) -cdda -daap -debug -ipod -lastfm -mp3tunes -mtp" LINGUAS="fr -bg -ca -cs -da -de -en_GB -es -et -eu -fi -it -ja -km -nb -nds -nl -pa -pl -pt -pt_BR -ru -sl -sr -sr@latin -sv -th -tr -uk -wa -zh_TW" 0 kB [0]
[ebuild  N    ] kde-base/oxygen-icons-4.3.1  USE="(-kdeprefix)" 112,625 kB [0]
[ebuild  NS   ] kde-base/kdebase-data-4.3.1 [3.5.10, 4.2.4-r1] USE="(-aqua) (-kdeprefix)" 0 kB [0]
[uninstall    ] kde-base/kdepim-icons-4.2.4  USE="(-kdeprefix)"  [0]
[blocks b     ] <=kde-base/kdepim-icons-4.2.89[-kdeprefix] ("<=kde-base/kdepim-icons-4.2.89[-kdeprefix]" is blocking kde-base/oxygen-icons-4.3.1)
[uninstall    ] kde-base/step-4.2.4  USE="gsl handbook qalculate -debug (-kdeprefix)"  [0]
[blocks b     ] <=kde-base/step-4.2.98[-kdeprefix] ("<=kde-base/step-4.2.98[-kdeprefix]" is blocking kde-base/oxygen-icons-4.3.1)
[uninstall    ] kde-base/kdebase-data-4.2.4-r1  USE="(-kdeprefix)"  [0]
[blocks b     ] <kde-base/kdebase-data-4.2.67:4.2[-kdeprefix] ("<kde-base/kdebase-data-4.2.67:4.2[-kdeprefix]" is blocking kde-base/oxygen-icons-4.3.1)
[blocks b     ] kde-base/kdebase-data:4.3[-kdeprefix] ("kde-base/kdebase-data:4.3[-kdeprefix]" is blocking kde-base/kdebase-data-4.2.4-r1)
[blocks b     ] kde-base/kdebase-data:4.2[-kdeprefix] ("kde-base/kdebase-data:4.2[-kdeprefix]" is blocking kde-base/kdebase-data-4.3.1)
[blocks B     ] sys-fs/device-mapper ("sys-fs/device-mapper" is blocking sys-fs/udev-146-r1)

Total: 235 packages (130 upgrades, 77 new, 15 in new slots, 13 reinstalls, 15 uninstalls), Size of downloads: 853,470 kB
Conflict: 48 blocks (1 unsatisfied)
Portage tree and overlays:
 [0] /usr/portage
 [?] indicates that the source repository could not be determined

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  ('ebuild', '/', 'sys-fs/udev-146-r1', 'merge') pulled in by
    sys-fs/udev required by ('installed', '/', 'sys-kernel/gentoo-sources-2.6.27-r7', 'nomerge')
    sys-fs/udev required by ('installed', '/', 'net-wireless/bluez-utils-3.36', 'nomerge')
    >=sys-fs/udev-124 required by ('installed', '/', 'sys-fs/cryptsetup-1.0.6-r2', 'nomerge')
    (and 4 more)

  ('installed', '/', 'sys-fs/device-mapper-1.02.24-r1', 'nomerge') pulled in by
    >=sys-fs/device-mapper-1.00.07-r1 required by ('installed', '/', 'sys-fs/cryptsetup-1.0.6-r2', 'nomerge')


j'ai fait un emerge -C de sys-fs/device-mapper et relancer ensuite la commande précédente sur qt-core
emerge -DuvaN qt-core --with-bdeps y
ça bloquait toujours sur e2fsprogs

j'ai retenté un emerge -DuvaN world --with-bdeps y et là c'est passé !
236 emerge à faire... on verra le résultat ce soir à mon retour.

J'espère que ça ira au bout. Petite question pour la suite :
Temet wrote:
Ne va pas tout virer, et encore moins installer kde-meta

Mais c'est la méthode de la doc gentoo pour installer KDE4 alors comment faire autrement ?
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Fri Nov 20, 2009 9:24 am    Post subject: Reply with quote

Faut que ton noyau soit >= 2.6.28 si tu ne veux pas d'emmerdes avec le device-mapper!
Sinon t'es bon pour live CD et chroot (vécu inside ;) ).

EDIT : bah plutot que le kde-meta, t'as surtout le kdebase-startkde ...
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Fri Nov 20, 2009 2:07 pm    Post subject: Reply with quote

Oui je me rappelle j'avais fait comme ça pour KDE3.
Mais au final je devais me peler un a un les paquets supplémentaires sans jamais savoir s'il m'en manquait pas toujours un.
Pour KDE4 comme je ne connais pas du tout je voulais procéder autrement et prendre tout d'un coup et découvrir.
Alors quel est le soucis avec kde-meta ?

Sinon si je comprends bien il faut mettre à jour mon noyau avant de penser à mettre KDE4
Back to top
View user's profile Send private message
mrpouet
Retired Dev
Retired Dev


Joined: 29 Jul 2008
Posts: 87
Location: Bordeaux, France

PostPosted: Fri Nov 20, 2009 10:36 pm    Post subject: Reply with quote

Temet wrote:

EDIT : bah plutot que le kde-meta, t'as surtout le kdebase-startkde ...


ou kdebase-meta c'est encore mieux :)
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Fri Nov 20, 2009 11:08 pm    Post subject: Reply with quote

@BENJI : oh bah pas de soucis si tu sais que tu vas te compiler TOUT kde.

@mrpouet : je connais pô celui là :'(
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Wed Nov 25, 2009 9:42 am    Post subject: Reply with quote

Petit à petit la situation s'arrange mais quelques paquets ont la compilation qui échoue avec une erreur.
Je pense que je cumule plusieurs problèmes.
Dans la liste on retrouve :
transcode qui plante on dirait à cause d'une librairie ogg qu'il ne trouve pas.
J'ai ajouté le use "ogg" mais la compilation a à nouveau planté.
Dans la liste il y a aussi vlc, xine, amarok...
J'ai pensé à un conflit entre les deux players donc j'ai désinstallé vlc mais ça n'a rien changé !
J'essayerai de réinstaller media-libs/libogg... on ne sait j'amais !

Dans la liste il reste aussi Xorg server 1.6, driver nvidia.
si l'un de vous à une idée de ce qu'il m'attend avec ces deux derniers paquets.
Normalement j'ai fait toutes les manipulations décrites dans la news qui concerne la mise à jour de xorg.

En parallèle j'ai aussi mis à jour les sources du noyau et les fichiers .config. Je ne l'ai pas encore compilé.

J'essaye de mettre des messages d'erreur ce soir car pour l'instant je n'ai plus d'interface X.
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Wed Nov 25, 2009 10:19 am    Post subject: Reply with quote

J'ai eu le soucis avec la libogg aussi mais je l'ai résolu directement (me rappelle pas le pb, éventuellement un coup de revdep-rebuild).
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Wed Nov 25, 2009 2:31 pm    Post subject: Reply with quote

quand j'aurai résolu tous ces problèmes de compilations...
Mon emerge world sera au point.
Faudra pour être certain que je lance un emerge --depclean suivi d'un revdep-rebuild.
J'angoisse déjà à l'idée de ce que ça va produire
:?
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Wed Nov 25, 2009 3:02 pm    Post subject: Reply with quote

Wow, le depclean tu le maitrises hein... tu ne dis pas oui bêtement! ;)
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Fri Nov 27, 2009 1:14 pm    Post subject: Reply with quote

bon j'ai désinstallé tout kde-4.2.
J'ai relancé ne installe de kdebase-meta.

la compilation s'arrête sur nepomuks ?
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8073
Location: ~Brussels - Belgique

PostPosted: Fri Nov 27, 2009 2:45 pm    Post subject: Reply with quote

BENJI wrote:
bon j'ai désinstallé tout kde-4.2.
J'ai relancé ne installe de kdebase-meta.

la compilation s'arrête sur nepomuks ?


Alors, voilà la procédure :
Code:


Comme tu vois, pas d'info de ta part, pas d'explication de notre côté ;)
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Goto page Previous  1, 2, 3  Next
Page 2 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum