Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
audacity und ladspa use flag
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2033
Location: Heidelberg - Germany

PostPosted: Sat Feb 20, 2010 1:49 pm    Post subject: audacity und ladspa use flag Reply with quote

Ein emerge -pv audacity gibt mir:
Code:

Calculating dependencies... done!
[ebuild   R   ] media-sound/audacity-1.3.8  USE="alsa flac jack libsamplerate mp3 soundtouch vorbis -ffmpeg -id3tag -ladspa -midi -twolame -vamp" 0 kB

ein emerge --info | grep ladspa gibt mir:
Code:

erdiemobil martin # emerge --info | grep ladspa
USE="3dnow 3dnowext X a52 aac aalib acl acpi afm alsa amd64 berkdb bluetooth branding bzip2 cairo cdinstall cdr cli consolekit cracklib crypt css cups cxx dbus dri dssi dts dvd dvdr eds embedded emboss encode evo extras faad faad2 fam fftw firefox flac fltk fortran freesound gcdmaster gdbm gif gpm gstreamer gtk h264 hal iconv icq ipv6 ipw4965 jabber jack jpeg kde laptop ldap libnotify libsamplerate lm_sensors mad mikmod mjpeg mmx mng modules mp3 mp4 mpeg mplayer mudflap multilib mysql ncurses nls nptl nptlonly nvidia ogg openexr opengl openmp oss pam pcre pdf perl png ppds pppd python qt3 qt3support qt4 quicktime readline reflection sasl sdl session sndfile soundtouch spell spl sql srt sse sse2 ssl startup-notification svg sysfs tcpd thunar tiff truetype unicode usb v4l v4l2 vorbis vst webkit x264 xcomposite xine xinerama xml xorg xulrunner xv xvid zlib" ALSA_CARDS="hda-intel hdsp" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" RUBY_TARGETS="ruby18" USERLAND="GNU" VIDEO_CARDS="nvidia"


ein grep -R ladspa /usr/portage/profiles/ gibt mir:
Code:

/usr/portage/profiles/base/make.defaults:ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol"
/usr/portage/profiles/arch/ia64/package.use.mask:# needs media-libs/ladspa-sdk keyworded
/usr/portage/profiles/arch/ia64/package.use.mask:media-video/mplayer ladspa
/usr/portage/profiles/arch/arm/use.mask:ladspa
/usr/portage/profiles/arch/arm/package.use.mask:media-sound/sox amrnb amrwb ladspa
/usr/portage/profiles/arch/arm/ChangeLog:  Use.mask bs2b toolame ladspa ggi nut xanim
/usr/portage/profiles/arch/mips/use.mask:# mask ladspa USE
/usr/portage/profiles/arch/mips/use.mask:# [22:30] <beandog> mips: plz to mask ladspa use flag
/usr/portage/profiles/arch/mips/use.mask:ladspa
/usr/portage/profiles/arch/mips/package.use.mask:# needs media-libs/ladspa-sdk keyworded
/usr/portage/profiles/arch/mips/package.use.mask:media-video/mplayer ladspa
/usr/portage/profiles/desc/alsa_pcm_plugins.desc:ladspa - Enable the ladspa internal plugin.
/usr/portage/profiles/use.desc:ladspa - Enables the ability to support ladspa plugins
/usr/portage/profiles/prefix/windows/winnt/use.mask:ladspa
/usr/portage/profiles/prefix/windows/interix/use.mask:ladspa

Wie ist nun zu erklären, dass audacity nicht mit ladsap gebaut wird?

grüße
Erdie
_________________
Desktop AMD FX-4300 12GB RAM, Asus GF GTX 650. Sound RME Multiface + PCI + Cardbus, 2x RME Quadmic, 1x Behringer ADA8000 + ganz viele Modellflugzeuge, ein Tandem, Rennrad und DFXL ;)
2x IBM Thinkpad T60
Zotag Mag Mini Atom
Raspberry Pi 1 + 2 + Zero W
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Sat Feb 20, 2010 1:56 pm    Post subject: Reply with quote

weil wenn du genau hinschaust das ladspa-useflag nicht gesetzt ist :P
du hast nur das ladspa-ALSA_PCM_PLUGIN aktiviert.
Back to top
View user's profile Send private message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2033
Location: Heidelberg - Germany

PostPosted: Sat Feb 20, 2010 2:07 pm    Post subject: Reply with quote

Oh Sch**** wie peinlich :oops: Da habe ich wohl nicht genau genug hingeguckt 8O

Sorry für diese saublöde Frage, und das als Veteran. Besser kann man sich nicht disqualifizieren. Vielleicht entschuldigt es mich, dass ich Vater von 2 Kindern bin, da ist man dauernd unter Stress und es fehlt die Ruhe.
_________________
Desktop AMD FX-4300 12GB RAM, Asus GF GTX 650. Sound RME Multiface + PCI + Cardbus, 2x RME Quadmic, 1x Behringer ADA8000 + ganz viele Modellflugzeuge, ein Tandem, Rennrad und DFXL ;)
2x IBM Thinkpad T60
Zotag Mag Mini Atom
Raspberry Pi 1 + 2 + Zero W
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum