Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Openoffice startet nicht mehr
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Mon May 17, 2010 8:28 am    Post subject: Openoffice startet nicht mehr Reply with quote

Hi,

OO will nicht mehr starten. (app-office/openoffice-bin-3.2.0)
Es kommt nur "** (soffice:15346): WARNING **: unable to get gail version number", was aber wohl nicht die eigentliche Fehlermeldung ist.

.ooo* zu löschen, was bei vielen anderen geholfen hat, hilft nicht bei mir.

Was kann ich tun?

Danke
Tobi
_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6111
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Mon May 17, 2010 10:54 am    Post subject: Reply with quote

versuch mal Folgendes:

Quote:
OOO_FORCE_DESKTOP=kde4 soffice -writer


Quote:
OOO_FORCE_DESKTOP=gnome soffice - writer


gnome-extra/libgail-gnome ist installiert ?

http://bbs.archlinux.org/viewtopic.php?id=91255
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum