Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
gstreamer entfernen qt-qt3support
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3118
Location: Berlin

PostPosted: Sat Sep 24, 2011 10:20 am    Post subject: gstreamer entfernen qt-qt3support Reply with quote

Hallo,
ich wüsste nicht, wozu ich gstreamer brauche. Wollte ich also entfernen. Jetzt wird mir gezeigt, das qt-qt3support über media-libs/phonon
Code:
emerge: there are no ebuilds built with USE flags to satisfy "media-libs/phonon[aqua=,gstreamer]".
!!! One of the following packages is required to complete your request:
- media-libs/phonon-4.5.0::gentoo (Change USE: +gstreamer)
(dependency required by "x11-libs/qt-qt3support-4.7.2" [installed])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])
gebraucht wird.
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1178

PostPosted: Sat Sep 24, 2011 10:24 am    Post subject: Reply with quote

du kannst auch qt-qt3support ohne phonon bauen, dann kannst du gstreamer bei phonon deaktivieren
Back to top
View user's profile Send private message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3118
Location: Berlin

PostPosted: Sat Sep 24, 2011 10:54 am    Post subject: Reply with quote

Code:
flammenflitzer olaf # USE="-gstreamer" emerge qt-qt3support -pv

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds built with USE flags to satisfy "media-libs/phonon[aqua=,gstreamer]".
!!! One of the following packages is required to complete your request:
- media-libs/phonon-4.5.0::gentoo (Change USE: +gstreamer)
(dependency required by "x11-libs/qt-qt3support-4.7.2" [ebuild])
(dependency required by "qt-qt3support" [argument])
[/code]
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1178

PostPosted: Sat Sep 24, 2011 11:29 am    Post subject: Reply with quote

ja, und?
Back to top
View user's profile Send private message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3118
Location: Berlin

PostPosted: Sun Sep 25, 2011 9:26 am    Post subject: Reply with quote

qt-qt3support lässt sich ohne gstreamer nicht installieren. Im ebuild phonon-4.5.0 steht explizit drin
Code:
IUSE="aqua debug +gstreamer pulseaudio vlc xine"
. Nur warum? In phonon-4.4.4 steht explizit +vlc (was ich auch nutze).
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4468

PostPosted: Sun Sep 25, 2011 10:43 am    Post subject: Reply with quote

flammenflitzer wrote:
qt-qt3support lässt sich ohne gstreamer nicht installieren. Im ebuild phonon-4.5.0 steht explizit drin
Code:
IUSE="aqua debug +gstreamer pulseaudio vlc xine"
. Nur warum? In phonon-4.4.4 steht explizit +vlc (was ich auch nutze).

dann setzt doch -gstreamer für phonon dann sollte es auch ohne gstreamer gebaut werden....
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1178

PostPosted: Sun Sep 25, 2011 10:45 am    Post subject: Reply with quote

Christian99 wrote:
du kannst auch qt-qt3support ohne phonon bauen, dann kannst du gstreamer bei phonon deaktivieren


du musst phonon bei qt-qt3support deaktivieren, dann gehts. und was hat ds mit IUSE zu tun?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum