Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst] Probleme mit Firefox und Thunderbird
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
michael_w
Guru
Guru


Joined: 22 Feb 2006
Posts: 424
Location: 09xxx

PostPosted: Mon Dec 16, 2013 9:56 pm    Post subject: [gelöst] Probleme mit Firefox und Thunderbird Reply with quote

Hallo,

seit neuestem startet Thunderbird (24.2.0) nicht mehr. Aus der Konsole heraus gibt es folgende Fehlermeldung:
Code:
 thunderbird

(process:24639): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed


Interessant ist, das Firefox die gleiche Fehlermeldung bringt, aber dennoch startet. Wenn man dem Problem hinterhergoogled fidnet man das u.a. hier: https://bugzilla.mozilla.org/show_bug.cgi?id=672671

und weiter gehts dann hier:
https://bugzilla.mozilla.org/show_bug.cgi?id=833117

gibts ne Lösung dafür? Hat das Problem noch jemand? Ein downgrade von TB hilft nicht.
_________________
Linux ryzen 4.19.57-gentoo #1 SMP Fri Jul 26 10:40:54 CEST 2019 x86_64 AMD Ryzen 7 1800X Eight-Core Processor AuthenticAMD GNU/Linux


Last edited by michael_w on Tue Dec 17, 2013 5:18 pm; edited 1 time in total
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3652
Location: Germany

PostPosted: Tue Dec 17, 2013 7:41 am    Post subject: Reply with quote

Hm ja, die GLib-CRITICAL Meldung gibt es hier auch, sie sollte aber für einen erfolgreichen Start nicht nicht relevant sein.
Versuche doch mal ein Start im
Code:
thunderbird -safe-mode
Back to top
View user's profile Send private message
michael_w
Guru
Guru


Joined: 22 Feb 2006
Posts: 424
Location: 09xxx

PostPosted: Tue Dec 17, 2013 5:17 pm    Post subject: Reply with quote

Hallo Josef,

ja, ich hatte das bereits gefunden, jedoch wollte TB auch dann nicht starten. Nach weiterem googlen fand ich dann den Hinweis auf noch laufende TB-Prozesse und so war es dann auch. Also man sollte erst schauen ob da noch ein "hinweggestorbener" TB-Prozess "rumgammelt" und den killen.

Jetzt startet TB wieder. (aus der Konsole aber immer noch mit diversen Fehlermeldungen)
_________________
Linux ryzen 4.19.57-gentoo #1 SMP Fri Jul 26 10:40:54 CEST 2019 x86_64 AMD Ryzen 7 1800X Eight-Core Processor AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum