Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
iPhone mounting problems after libimobile upgrade
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
jserink
l33t
l33t


Joined: 30 Jan 2004
Posts: 934

PostPosted: Fri Mar 21, 2014 8:29 am    Post subject: iPhone mounting problems after libimobile upgrade Reply with quote

Ok, so unabel to mount the phone after upgrading libimobiledevice....

Got this:
jserink@jserinki7 ~ $ ifuse /mnt/iPhone
Failed to connect to lockdownd service on the device.


Answer is here:
http://itsfoss.com/mount-iphone-ipad-ios-7-ubuntu-13-10/

So, did what they said, both as root:
mkdir /var/lib/lockdown
chmod 777 /var/lib/lockdown

This time:
jserink@jserinki7 ~ $ ifuse /mnt/iPhone
Please disable the password protection on your device and try again.
The device does not allow pairing as long as a password has been set.
You can enable it again after the connection succeeded.


Click yes to the trust request on teh phone and:
jserink@jserinki7 ~ $ ifuse /mnt/iPhone
jserink@jserinki7 ~ $

But now it does not showup in /mnt/iPhone, its in Thunar under "John's iPhone".

Not sure what is going on here but at least it works.

Cheers,
John
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum