Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE minimal Blocker
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Mon Apr 18, 2016 10:03 am    Post subject: KDE minimal Blocker Reply with quote

Hallo,

nach dem letzten Sync kommt beim Update folgende Fehlermeldung:

Code:
[blocks B      ] kde-apps/kde4-l10n[-minimal(-)] ("kde-apps/kde4-l10n[-minimal(-)]" is blocking kde-plasma/kde-cli-tools-5.5.5)
[blocks B      ] kde-apps/kde4-l10n[-minimal(-)] ("kde-apps/kde4-l10n[-minimal(-)]" is blocking kde-frameworks/ktextwidgets-5.18.0, kde-frameworks/kwallet-5.18.0, kde-frameworks/kdoctools-5.18.0, kde-frameworks/kpackage-5.18.0, kde-frameworks/kservice-5.18.0, kde-frameworks/khtml-5.18.0, kde-frameworks/kdelibs4support-5.18.0, kde-frameworks/kjs-5.18.0, kde-frameworks/kglobalaccel-5.18.0, kde-frameworks/kitemviews-5.18.0, kde-frameworks/kded-5.18.0, kde-frameworks/ki18n-5.18.0, kde-frameworks/knotifications-5.18.0, kde-frameworks/kguiaddons-5.18.0, kde-frameworks/kinit-5.18.0, kde-frameworks/kjobwidgets-5.18.0, kde-frameworks/sonnet-5.18.0, kde-frameworks/karchive-5.18.0, kde-frameworks/kconfig-5.18.0, kde-frameworks/kdesu-5.18.0, kde-frameworks/kwidgetsaddons-5.18.0, kde-frameworks/kiconthemes-5.18.0, kde-frameworks/kdeclarative-5.18.0, kde-frameworks/kxmlgui-5.18.0, kde-frameworks/kcrash-5.18.0, kde-frameworks/kcmutils-5.18.0, kde-frameworks/kcompletion-5.18.0, kde-frameworks/kwindowsystem-5.18.0, kde-frameworks/kcodecs-5.18.0, kde-frameworks/kbookmarks-5.18.0, kde-frameworks/kdbusaddons-5.18.0, kde-frameworks/kauth-5.18.0, kde-frameworks/kemoticons-5.18.0, kde-frameworks/kio-5.18.0, kde-frameworks/kitemmodels-5.18.0, kde-frameworks/kunitconversion-5.18.0, kde-frameworks/kdesignerplugin-5.18.0, kde-frameworks/solid-5.18.0, kde-frameworks/kpty-5.18.0, kde-frameworks/kparts-5.18.0, kde-frameworks/kconfigwidgets-5.18.0, kde-frameworks/kcoreaddons-5.18.0)


muß ich jetzt:
Code:

* kde-apps/kde-l10n
     Available versions:  (5) (~)15.12.3-r1
       {debug +handbook LINGUAS="ar bg bs ca ca@valencia cs da de el en_GB eo es et eu fa fi fr ga gl he hi hr hu ia id is it ja kk km ko lt lv mr nb nds nl nn pa pl pt pt_BR ro ru sk sl sr sv tr ug uk wa zh_CN zh_TW"}
     Homepage:            http://l10n.kde.org
     Description:         KDE internationalization package

oder:

Code:


* kde-apps/kde4-l10n
     Available versions:  (4) 4.14.3(4/4.14) ~4.14.3-r1(4/4.14) 15.08.3-r2(4/15.08) ~15.12.3-r1(4/15.12)
       {aqua +handbook minimal LINGUAS="ar bg bs ca ca@valencia cs da de el en_GB eo es et eu fa fi fr ga gl he hi hr hu ia id is it ja kk km ko lt lv mr nb nds nl nn pa pl pt pt_BR ro ru sk sl sr sv tr ug uk wa zh_CN zh_TW"}
     Homepage:            http://l10n.kde.org
     Description:         KDE internationalization package


in der neuesten Version installieren?

Grüße
Back to top
View user's profile Send private message
frank9999
n00b
n00b


Joined: 20 Feb 2013
Posts: 61
Location: Germany

PostPosted: Mon Apr 18, 2016 10:41 am    Post subject: Reply with quote

Hmm du hast scheinbar einen Kuddelmuddel fabriziert.
Ich denke du nutzt "Stable" für KF5, Plasma und KDE Apps, aber du hast dir scheinbar z.b.
=kde-apps/kde-l10n-15.12.3-r1 per packages.accept_keyword schon "freigeschaltet" eventuell noch weitere...
Das gibt dann natürlich Probleme wie diese. Ganz oder gar nicht ist die Devise für die 3 Bereich. Du kannst zwar davon abweichen, aber das bedeutet viel Arbeit ;-)

Und wurde auch das Package mit minimal Useflag emerged?
emerge -pv1 =kde-apps/kde4-l10n-15.08.3-r2


Btw.
In kürze bekommen KDE Framework 5.21.0 und die Applications 15.12.3 Stable Keywords, zumindest für AMD64.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3649
Location: Germany

PostPosted: Mon Apr 18, 2016 2:44 pm    Post subject: Reply with quote

Tinitus,
nein, bei diesem Block geht es nicht um eine Version, sondern ums nicht passend gesetzte minimal Useflag.
Wenn du ein /desktop/plasma Profil verwendest ist das Useflag normal schon vom Profil her passen gesetzt,
sprich überprüfe dein Profil, oder setze das Useflag für das Paket selbst passend.

Code:
grep kde-apps/kde4-l10n /usr/portage/profiles/targets/desktop/plasma/package.use
kde-apps/kde4-l10n minimal
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum