Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
amdgpu problems loading 2 firmwares on multi-smp system
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
jpsollie
n00b
n00b


Joined: 17 Aug 2013
Posts: 47

PostPosted: Sun Feb 12, 2017 1:38 pm    Post subject: amdgpu problems loading 2 firmwares on multi-smp system Reply with quote

Hi all,

I'd like to report a bug wwith the following conditions:
System: opteron 2876 (*2), 128GB ram, x86_64
VGA1: SI, cape verde pro
VGA2: R9 nano
VGA3: onboard mgag200
kernel: gentoo-sources-4.9.9
firmware: linux-firmware-20170126
problem: amdgpu loading on the system causes a reboot.
solutions:
- removing /lib/firmware/radeon,
- removing /lib/firmware/amdgpu
- boot the kernel with nosmp
each of these solutions works, but causes hardware not to be initialized

I suspect a nonsafe threaded kernel bug in amdgpu, but where do I post it?
btw: the amdgpu-pro has the same problem, but was disabled here


how do I fix this?

thx
_________________
I am using gentoo for over 10 years now. yet seen its possibilities, I still feel like a n00b...
Back to top
View user's profile Send private message
Roman_Gruber
Advocate
Advocate


Joined: 03 Oct 2006
Posts: 3806
Location: Austro Bavaria

PostPosted: Sun Feb 12, 2017 1:40 pm    Post subject: Reply with quote

when it is kernel related => bugs.kernel.org

when it is gentoo related => bugs.gentoo.org

when it is related to something else, the homepage bug tracker of that software.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum