Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
VAAPI init failed
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
mustang01
n00b
n00b


Joined: 19 Aug 2019
Posts: 19

PostPosted: Sun Oct 06, 2019 1:24 pm    Post subject: VAAPI init failed Reply with quote

Hello,
I have a problem with hardware acceleration. Intel Xeon E3-1225 V2 @ 3.20GHz processor with integrated graphics card.
I use Kodi to watch movies and my processor is loaded with 75% decoding for h264.
# cat /var/log/Xorg.0.log
Code:
[     5.384]
X.Org X Server 1.20.5
X Protocol Version 11, Revision 0
[     5.384] Build Operating System: Linux 4.19.66-gentoo x86_64 Gentoo
[     5.384] Current Operating System: Linux serwo 4.19.72-gentoo #5 SMP Sat Oct 5 23:03:27 CEST 2019 x86_64
[     5.384] Kernel command line: BOOT_IMAGE=/vmlinuz-4.19.72-gentoo root=/dev/sda3 ro
[     5.384] Build Date: 18 September 2019  02:36:42PM
[     5.384] 
[     5.384] Current version of pixman: 0.38.4
[     5.384]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[     5.384] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[     5.384] (==) Log file: "/var/log/Xorg.0.log", Time: Sun Oct  6 00:32:42 2019
[     5.386] (==) Using config file: "/etc/X11/xorg.conf"
[     5.386] (==) Using config directory: "/etc/X11/xorg.conf.d"
[     5.386] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[     5.387] (==) No Layout section.  Using the first Screen section.
[     5.387] (==) No screen section available. Using defaults.
[     5.387] (**) |-->Screen "Default Screen Section" (0)
[     5.387] (**) |   |-->Monitor "<default monitor>"
[     5.388] (==) No device specified for screen "Default Screen Section".
   Using the first device section listed.
[     5.388] (**) |   |-->Device "Card0"
[     5.388] (==) No monitor specified for screen "Default Screen Section".
   Using a default monitor configuration.
[     5.388] (==) Automatically adding devices
[     5.388] (==) Automatically enabling devices
[     5.388] (==) Automatically adding GPU devices
[     5.388] (==) Max clients allowed: 256, resource mask: 0x1fffff
[     5.388] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/misc/".
[     5.388]    Entry deleted from font path.
[     5.388]    (Run 'mkfontdir' on "/usr/share/fonts/misc/").
[     5.390] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/TTF/".
[     5.390]    Entry deleted from font path.
[     5.390]    (Run 'mkfontdir' on "/usr/share/fonts/TTF/").
[     5.391] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/OTF/".
[     5.391]    Entry deleted from font path.
[     5.391]    (Run 'mkfontdir' on "/usr/share/fonts/OTF/").
[     5.391] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/Type1/".
[     5.391]    Entry deleted from font path.
[     5.391]    (Run 'mkfontdir' on "/usr/share/fonts/Type1/").
[     5.391] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi/".
[     5.391]    Entry deleted from font path.
[     5.391]    (Run 'mkfontdir' on "/usr/share/fonts/100dpi/").
[     5.392] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi/".
[     5.392]    Entry deleted from font path.
[     5.392]    (Run 'mkfontdir' on "/usr/share/fonts/75dpi/").
[     5.392] (==) FontPath set to:
   
[     5.392] (==) ModulePath set to "/usr/lib64/xorg/modules"
[     5.392] (**) Extension "Composite" is enabled
[     5.392] (II) The server relies on udev to provide the list of input devices.
   If no devices become available, reconfigure udev or disable AutoAddDevices.
[     5.392] (II) Loader magic: 0x5653491f6c60
[     5.392] (II) Module ABI versions:
[     5.392]    X.Org ANSI C Emulation: 0.4
[     5.392]    X.Org Video Driver: 24.0
[     5.392]    X.Org XInput driver : 24.1
[     5.392]    X.Org Server Extension : 10.0
[     5.393] (II) xfree86: Adding drm device (/dev/dri/card0)
[     5.396] (--) PCI:*(0@0:2:0) 8086:016a:1043:844d rev 9, Mem @ 0xf7400000/4194304, 0xe0000000/268435456, I/O @ 0x0000f000/64, BIOS @ 0x????????/131072
[     5.396] (II) LoadModule: "glx"
[     5.398] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
[     5.414] (II) Module glx: vendor="X.Org Foundation"
[     5.414]    compiled for 1.20.5, module version = 1.0.0
[     5.414]    ABI class: X.Org Server Extension, version 10.0
[     5.414] (II) LoadModule: "intel"
[     5.416] (II) Loading /usr/lib64/xorg/modules/drivers/intel_drv.so
[     5.418] (II) Module intel: vendor="X.Org Foundation"
[     5.418]    compiled for 1.20.5, module version = 2.99.917
[     5.418]    Module class: X.Org Video Driver
[     5.418]    ABI class: X.Org Video Driver, version 24.0
[     5.418] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
   i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
   915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
   Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
   GM45, 4 Series, G45/G43, Q45/Q43, G41, B43
[     5.418] (II) intel: Driver for Intel(R) HD Graphics
[     5.418] (II) intel: Driver for Intel(R) Iris(TM) Graphics
[     5.418] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics
[     5.418] (++) using VT number 7

[     5.430] (II) intel(0): Using Kernel Mode Setting driver: i915, version 1.6.0 20180719
[     5.444] (--) intel(0): Integrated Graphics Chipset: Intel(R) HD Graphics P4000
[     5.444] (--) intel(0): CPU: x86-64, sse2, sse3, ssse3, sse4.1, sse4.2, avx; using a maximum of 4 threads
[     5.444] (II) intel(0): Creating default Display subsection in Screen section
   "Default Screen Section" for depth/fbbpp 24/32
[     5.444] (==) intel(0): Depth 24, (--) framebuffer bpp 32
[     5.444] (==) intel(0): RGB weight 888
[     5.444] (==) intel(0): Default visual is TrueColor
[     5.444] (**) intel(0): Option "AccelMethod" "sna"
[     5.444] (**) intel(0): Option "DRI" "True"
[     5.444] (**) intel(0): Option "TearFree" "true"
[     5.445] (II) intel(0): Output VGA1 using monitor section VGA1
[     5.445] (**) intel(0): Option "PreferredMode" "1920x1080"
[     5.445] (**) intel(0): Option "RightOf" "VGA"
[     5.445] (II) intel(0): Enabled output VGA1
[     5.445] (II) intel(0): Output HDMI1 has no monitor section
[     5.445] (II) intel(0): Enabled output HDMI1
[     5.445] (II) intel(0): Output DP1 has no monitor section
[     5.445] (II) intel(0): Enabled output DP1
[     5.445] (--) intel(0): Using a maximum size of 256x256 for hardware cursors
[     5.445] (II) intel(0): Output VIRTUAL1 has no monitor section
[     5.445] (II) intel(0): Enabled output VIRTUAL1
[     5.523] (II) intel(0): EDID for output DP1
[     5.537] (II) intel(0): EDID for output HDMI1
[     5.621] (II) intel(0): EDID for output VGA1
[     5.621] (II) intel(0): Printing probed modes for output VGA1
[     5.621] (II) intel(0): Modeline "1920x1080"x60.0  173.00  1920 2048 2248 2576  1080 1083 1088 1120 (67.2 kHz UP)
[     5.621] (II) intel(0): Modeline "1024x768"x60.0   65.00  1024 1048 1184 1344  768 771 777 806 -hsync -vsync (48.4 kHz e)
[     5.621] (II) intel(0): Modeline "800x600"x60.0   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz e)
[     5.621] (II) intel(0): Modeline "800x600"x56.0   36.00  800 824 896 1024  600 601 603 625 +hsync +vsync (35.2 kHz e)
[     5.621] (II) intel(0): Modeline "848x480"x60.0   33.75  848 864 976 1088  480 486 494 517 +hsync +vsync (31.0 kHz e)
[     5.621] (II) intel(0): Modeline "640x480"x60.0   25.18  640 656 752 800  480 490 492 525 -hsync -vsync (31.5 kHz e)
[     5.621] (II) intel(0): EDID for output VIRTUAL1
[     5.621] (II) intel(0): Output DP1 disconnected
[     5.621] (II) intel(0): Output HDMI1 disconnected
[     5.621] (II) intel(0): Output VGA1 connected
[     5.621] (II) intel(0): Output VIRTUAL1 disconnected
[     5.621] (II) intel(0): Using user preference for initial modes
[     5.621] (II) intel(0): Output VGA1 using initial mode 1920x1080 +0+0
[     5.621] (EE) intel(0): Cannot position output VGA1 relative to unknown output VGA
[     5.621] (**) intel(0): TearFree enabled
[     5.621] (==) intel(0): Using gamma correction (1.0, 1.0, 1.0)
[     5.621] (==) intel(0): DPI set to (96, 96)
[     5.621] (II) Loading sub module "present"
[     5.621] (II) LoadModule: "present"
[     5.621] (II) Module "present" already built-in
[     5.624] (II) intel(0): SNA initialized with Ivybridge (gen7, gt2) backend
[     5.624] (==) intel(0): Backing store enabled
[     5.624] (==) intel(0): Silken mouse enabled
[     5.625] (II) intel(0): HW Cursor enabled
[     5.625] (==) intel(0): DPMS enabled
[     5.625] (==) intel(0): Display hotplug detection enabled
[     5.625] (II) intel(0): hardware support for Present enabled
[     5.625] (WW) intel(0): Option "Screen0" is not used
[     5.625] (WW) intel(0): Option "XvMCSurfaces" is not used
[     5.625] (II) Initializing extension Generic Event Extension
[     5.625] (II) Initializing extension SHAPE
[     5.625] (II) Initializing extension MIT-SHM
[     5.625] (II) Initializing extension XInputExtension
[     5.626] (II) Initializing extension XTEST
[     5.626] (II) Initializing extension BIG-REQUESTS
[     5.626] (II) Initializing extension SYNC
[     5.626] (II) Initializing extension XKEYBOARD
[     5.626] (II) Initializing extension XC-MISC
[     5.626] (II) Initializing extension XFIXES
[     5.626] (II) Initializing extension RENDER
[     5.626] (II) Initializing extension RANDR
[     5.626] (II) Initializing extension COMPOSITE
[     5.626] (II) Initializing extension DAMAGE
[     5.626] (II) Initializing extension MIT-SCREEN-SAVER
[     5.626] (II) Initializing extension DOUBLE-BUFFER
[     5.626] (II) Initializing extension RECORD
[     5.626] (II) Initializing extension DPMS
[     5.626] (II) Initializing extension Present
[     5.626] (II) Initializing extension DRI3
[     5.626] (II) Initializing extension X-Resource
[     5.626] (II) Initializing extension XVideo
[     5.626] (II) Initializing extension XVideo-MotionCompensation
[     5.626] (II) Initializing extension GLX
[     5.626] (II) AIGLX: Screen 0 is not DRI2 capable
[     5.779] (II) IGLX: Loaded and initialized swrast
[     5.779] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[     5.779] (II) Initializing extension XFree86-VidModeExtension
[     5.779] (II) Initializing extension XFree86-DGA
[     5.779] (II) Initializing extension XFree86-DRI
[     5.779] (II) Initializing extension DRI2
[     5.782] (II) intel(0): switch to mode 1920x1080@60.0 on VGA1 using pipe 0, position (0, 0), rotation normal, reflection none
[     5.796] (II) intel(0): Setting screen physical size to 508 x 285
[     5.837] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[     5.837] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[     5.837] (II) LoadModule: "libinput"
[     5.839] (II) Loading /usr/lib64/xorg/modules/input/libinput_drv.so
[     5.845] (II) Module libinput: vendor="X.Org Foundation"
[     5.845]    compiled for 1.20.5, module version = 0.29.0
[     5.845]    Module class: X.Org XInput Driver
[     5.845]    ABI class: X.Org XInput driver, version 24.1
[     5.845] (II) Using input driver 'libinput' for 'Power Button'
[     5.845] (**) Power Button: always reports core events
[     5.845] (**) Option "Device" "/dev/input/event1"
[     5.845] (**) Option "_source" "server/udev"
[     5.852] (II) event1  - Power Button: is tagged by udev as: Keyboard
[     5.852] (II) event1  - Power Button: device is a keyboard
[     5.852] (II) event1  - Power Button: device removed
[     5.869] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
[     5.869] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[     5.870] (II) event1  - Power Button: is tagged by udev as: Keyboard
[     5.870] (II) event1  - Power Button: device is a keyboard
[     5.870] (II) config/udev: Adding input device Video Bus (/dev/input/event2)
[     5.870] (**) Video Bus: Applying InputClass "libinput keyboard catchall"
[     5.870] (II) Using input driver 'libinput' for 'Video Bus'
[     5.870] (**) Video Bus: always reports core events
[     5.870] (**) Option "Device" "/dev/input/event2"
[     5.870] (**) Option "_source" "server/udev"
[     5.871] (II) event2  - Video Bus: is tagged by udev as: Keyboard
[     5.871] (II) event2  - Video Bus: device is a keyboard
[     5.871] (II) event2  - Video Bus: device removed
[     5.889] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:00/input/input2/event2"
[     5.889] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
[     5.890] (II) event2  - Video Bus: is tagged by udev as: Keyboard
[     5.890] (II) event2  - Video Bus: device is a keyboard
[     5.890] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[     5.890] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[     5.890] (II) Using input driver 'libinput' for 'Power Button'
[     5.890] (**) Power Button: always reports core events
[     5.890] (**) Option "Device" "/dev/input/event0"
[     5.890] (**) Option "_source" "server/udev"
[     5.891] (II) event0  - Power Button: is tagged by udev as: Keyboard
[     5.891] (II) event0  - Power Button: device is a keyboard
[     5.891] (II) event0  - Power Button: device removed
[     5.909] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0/event0"
[     5.909] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 8)
[     5.910] (II) event0  - Power Button: is tagged by udev as: Keyboard
[     5.910] (II) event0  - Power Button: device is a keyboard
[     5.911] (II) config/udev: Adding input device Logitech USB Receiver (/dev/input/event3)
[     5.911] (**) Logitech USB Receiver: Applying InputClass "libinput keyboard catchall"
[     5.911] (II) Using input driver 'libinput' for 'Logitech USB Receiver'
[     5.911] (**) Logitech USB Receiver: always reports core events
[     5.911] (**) Option "Device" "/dev/input/event3"
[     5.911] (**) Option "_source" "server/udev"
[     5.912] (II) event3  - Logitech USB Receiver: is tagged by udev as: Keyboard
[     5.912] (II) event3  - Logitech USB Receiver: device is a keyboard
[     5.912] (II) event3  - Logitech USB Receiver: device removed
[     5.929] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.5/2-1.5:1.0/0003:046D:C534.0001/input/input6/event3"
[     5.929] (II) XINPUT: Adding extended input device "Logitech USB Receiver" (type: KEYBOARD, id 9)
[     5.930] (II) event3  - Logitech USB Receiver: is tagged by udev as: Keyboard
[     5.930] (II) event3  - Logitech USB Receiver: device is a keyboard
[     5.931] (II) config/udev: Adding input device Logitech USB Receiver Mouse (/dev/input/event4)
[     5.931] (**) Logitech USB Receiver Mouse: Applying InputClass "libinput pointer catchall"
[     5.931] (II) Using input driver 'libinput' for 'Logitech USB Receiver Mouse'
[     5.931] (**) Logitech USB Receiver Mouse: always reports core events
[     5.931] (**) Option "Device" "/dev/input/event4"
[     5.931] (**) Option "_source" "server/udev"
[     5.932] (II) event4  - Logitech USB Receiver Mouse: is tagged by udev as: Mouse
[     5.932] (II) event4  - Logitech USB Receiver Mouse: device is a pointer
[     5.932] (II) event4  - Logitech USB Receiver Mouse: device removed
[     5.949] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.5/2-1.5:1.1/0003:046D:C534.0002/input/input7/event4"
[     5.949] (II) XINPUT: Adding extended input device "Logitech USB Receiver Mouse" (type: MOUSE, id 10)
[     5.949] (**) Option "AccelerationScheme" "none"
[     5.949] (**) Logitech USB Receiver Mouse: (accel) selected scheme none/0
[     5.949] (**) Logitech USB Receiver Mouse: (accel) acceleration factor: 2.000
[     5.949] (**) Logitech USB Receiver Mouse: (accel) acceleration threshold: 4
[     5.950] (II) event4  - Logitech USB Receiver Mouse: is tagged by udev as: Mouse
[     5.950] (II) event4  - Logitech USB Receiver Mouse: device is a pointer
[     5.951] (II) config/udev: Adding input device Logitech USB Receiver Consumer Control (/dev/input/event5)
[     5.951] (**) Logitech USB Receiver Consumer Control: Applying InputClass "libinput keyboard catchall"
[     5.951] (II) Using input driver 'libinput' for 'Logitech USB Receiver Consumer Control'
[     5.951] (**) Logitech USB Receiver Consumer Control: always reports core events
[     5.951] (**) Option "Device" "/dev/input/event5"
[     5.951] (**) Option "_source" "server/udev"
[     5.952] (II) event5  - Logitech USB Receiver Consumer Control: is tagged by udev as: Keyboard
[     5.952] (II) event5  - Logitech USB Receiver Consumer Control: device is a keyboard
[     5.952] (II) event5  - Logitech USB Receiver Consumer Control: device removed
[     5.969] (II) libinput: Logitech USB Receiver Consumer Control: needs a virtual subdevice
[     5.969] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.5/2-1.5:1.1/0003:046D:C534.0002/input/input8/event5"
[     5.969] (II) XINPUT: Adding extended input device "Logitech USB Receiver Consumer Control" (type: MOUSE, id 11)
[     5.969] (**) Option "AccelerationScheme" "none"
[     5.969] (**) Logitech USB Receiver Consumer Control: (accel) selected scheme none/0
[     5.969] (**) Logitech USB Receiver Consumer Control: (accel) acceleration factor: 2.000
[     5.969] (**) Logitech USB Receiver Consumer Control: (accel) acceleration threshold: 4
[     5.970] (II) event5  - Logitech USB Receiver Consumer Control: is tagged by udev as: Keyboard
[     5.970] (II) event5  - Logitech USB Receiver Consumer Control: device is a keyboard
[     5.971] (II) config/udev: Adding input device Logitech USB Receiver System Control (/dev/input/event6)
[     5.971] (**) Logitech USB Receiver System Control: Applying InputClass "libinput keyboard catchall"
[     5.971] (II) Using input driver 'libinput' for 'Logitech USB Receiver System Control'
[     5.971] (**) Logitech USB Receiver System Control: always reports core events
[     5.971] (**) Option "Device" "/dev/input/event6"
[     5.971] (**) Option "_source" "server/udev"
[     5.972] (II) event6  - Logitech USB Receiver System Control: is tagged by udev as: Keyboard
[     5.972] (II) event6  - Logitech USB Receiver System Control: device is a keyboard
[     5.972] (II) event6  - Logitech USB Receiver System Control: device removed
[     5.989] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.5/2-1.5:1.1/0003:046D:C534.0002/input/input9/event6"
[     5.989] (II) XINPUT: Adding extended input device "Logitech USB Receiver System Control" (type: KEYBOARD, id 12)
[     5.990] (II) event6  - Logitech USB Receiver System Control: is tagged by udev as: Keyboard
[     5.990] (II) event6  - Logitech USB Receiver System Control: device is a keyboard
[     6.085] (**) Logitech USB Receiver Consumer Control: Applying InputClass "libinput keyboard catchall"
[     6.085] (II) Using input driver 'libinput' for 'Logitech USB Receiver Consumer Control'
[     6.085] (**) Logitech USB Receiver Consumer Control: always reports core events
[     6.085] (**) Option "Device" "/dev/input/event5"
[     6.085] (**) Option "_source" "_driver/libinput"
[     6.085] (II) libinput: Logitech USB Receiver Consumer Control: is a virtual subdevice
[     6.085] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.5/2-1.5:1.1/0003:046D:C534.0002/input/input8/event5"
[     6.085] (II) XINPUT: Adding extended input device "Logitech USB Receiver Consumer Control" (type: KEYBOARD, id 13)

#vainfo
Code:

libva info: VA-API version 1.5.0
libva info: va_getDriverName() returns -1
libva info: User requested driver 'i965'
libva info: Trying to open /usr/lib64/va/drivers/i965_drv_video.so
libva info: Found init function __vaDriverInit_1_5
libva error: /usr/lib64/va/drivers/i965_drv_video.so init failed
libva info: va_openDriver() returns -1
vaInitialize failed with error code -1 (unknown libva error),exit

#VDPAU_DRIVER=i965 DISPLAY= vainfo
Code:

error: can't connect to X server!
libva info: VA-API version 1.5.0
libva info: va_getDriverName() returns 0
libva info: User requested driver 'i965'
libva info: Trying to open /usr/lib64/va/drivers/i965_drv_video.so
libva info: Found init function __vaDriverInit_1_5
libva info: va_openDriver() returns 0
vainfo: VA-API version: 1.5 (libva 2.5.0)
vainfo: Driver version: Intel i965 driver for Intel(R) Ivybridge Server - 2.3.0
vainfo: Supported profile and entrypoints
      VAProfileMPEG2Simple            :   VAEntrypointVLD
      VAProfileMPEG2Simple            :   VAEntrypointEncSlice
      VAProfileMPEG2Main              :   VAEntrypointVLD
      VAProfileMPEG2Main              :   VAEntrypointEncSlice
      VAProfileH264ConstrainedBaseline:   VAEntrypointVLD
      VAProfileH264ConstrainedBaseline:   VAEntrypointEncSlice
      VAProfileH264Main               :   VAEntrypointVLD
      VAProfileH264Main               :   VAEntrypointEncSlice
      VAProfileH264High               :   VAEntrypointVLD
      VAProfileH264High               :   VAEntrypointEncSlice
      VAProfileH264StereoHigh         :   VAEntrypointVLD
      VAProfileVC1Simple              :   VAEntrypointVLD
      VAProfileVC1Main                :   VAEntrypointVLD
      VAProfileVC1Advanced            :   VAEntrypointVLD
      VAProfileNone                   :   VAEntrypointVideoProc
      VAProfileJPEGBaseline           :   VAEntrypointVLD


#kodi
Code:
libEGL warning: DRI2: failed to authenticate
libva info: VA-API version 1.5.0
libva info: va_getDriverName() returns -1
libva error: va_getDriverName() failed with unknown libva error,driver_name=(null)


Please help me.
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1577
Location: Frankfurt, Germany

PostPosted: Sun Oct 06, 2019 2:13 pm    Post subject: Reply with quote

  1. Please post the ouput of
    Code:
    emerge --info

  2. A wild guess: x11-libs/libva-intel-driver-2.3.0 seems to be outdated. There hasn't been a release for 10 months.
Back to top
View user's profile Send private message
mustang01
n00b
n00b


Joined: 19 Aug 2019
Posts: 19

PostPosted: Sun Oct 06, 2019 2:34 pm    Post subject: Reply with quote

#emerge --info

Code:
Portage 2.3.76 (python 3.6.9-final-0, default/linux/amd64/17.1/hardened/selinux, gcc-8.3.0, glibc-2.29-r2, 4.19.72-gentoo x86_64)
=================================================================
System uname: Linux-4.19.72-gentoo-x86_64-Intel-R-_Xeon-R-_CPU_E3-1225_V2_@_3.20GHz-with-gentoo-2.6
KiB Mem:    16320344 total,  13879976 free
KiB Swap:   16777212 total,  16777212 free
Timestamp of repository gentoo: Fri, 04 Oct 2019 22:00:01 +0000
Head commit of repository gentoo: 4a5122b7739c209206c6aefbaaacf53db6fbb250
Timestamp of repository vdr-devel: Tue, 01 Oct 2019 17:14:42 +0000
Head commit of repository vdr-devel: 9e7b0a964beab4ecdba556a414734fcf251ca025

sh bash 4.4_p23-r1
ld GNU ld (Gentoo 2.32 p2) 2.32.0
app-shells/bash:          4.4_p23-r1::gentoo
dev-java/java-config:     2.2.0-r4::gentoo
dev-lang/perl:            5.28.2-r1::gentoo
dev-lang/python:          2.7.16::gentoo, 3.6.9::gentoo
dev-util/cmake:           3.14.6::gentoo
sys-apps/baselayout:      2.6-r1::gentoo
sys-apps/openrc:          0.41.2::gentoo
sys-apps/sandbox:         2.13::gentoo
sys-devel/autoconf:       2.13-r1::gentoo, 2.69-r4::gentoo
sys-devel/automake:       1.16.1-r1::gentoo
sys-devel/binutils:       2.32-r1::gentoo
sys-devel/gcc:            8.3.0-r1::gentoo
sys-devel/gcc-config:     2.0::gentoo
sys-devel/libtool:        2.4.6-r3::gentoo
sys-devel/make:           4.2.1-r4::gentoo
sys-kernel/linux-headers: 4.19::gentoo (virtual/os-headers)
sys-libs/glibc:           2.29-r2::gentoo
Repositories:

gentoo
    location: /var/db/repos/gentoo
    sync-type: rsync
    sync-uri: rsync://rsync.gentoo.org/gentoo-portage
    priority: -1000
    sync-rsync-verify-metamanifest: yes
    sync-rsync-verify-max-age: 24
    sync-rsync-extra-opts:
    sync-rsync-verify-jobs: 1

vdr-devel
    location: /var/db/repos/vdr-devel
    sync-type: git
    sync-uri: https://github.com/gentoo-mirror/vdr-devel.git
    masters: gentoo

ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="*"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=native -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/gnupg/qualified.txt /usr/share/themes/oxygen-gtk/gtk-2.0 /var/lib/unifi"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-march=native -O2 -pipe"
DISTDIR="/var/cache/distfiles"
EMERGE_DEFAULT_OPTS="--jobs=4 --load-average=4"
ENV_UNSET="DBUS_SESSION_BUS_ADDRESS DISPLAY GOBIN PERL5LIB PERL5OPT PERLPREFIX PERL_CORE PERL_MB_OPT PERL_MM_OPT XAUTHORITY XDG_CACHE_HOME XDG_CONFIG_HOME XDG_DATA_HOME XDG_RUNTIME_DIR"
FCFLAGS="-march=native -O2 -pipe"
FEATURES="assume-digests binpkg-docompress binpkg-dostrip binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles ipc-sandbox merge-sync multilib-strict network-sandbox news parallel-fetch preserve-libs protect-owned sandbox selinux sesandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch userpriv usersandbox usersync xattr"
FFLAGS="-march=native -O2 -pipe"
GENTOO_MIRRORS="http://mirrors.evowise.com/gentoo/ http://ftp-stud.hs-esslingen.de/pub/Mirrors/gentoo/ http://mirror.netcologne.de/gentoo/"
LANG="pl_PL.utf8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
LINGUAS="pl"
MAKEOPTS="-j4"
PKGDIR="/var/cache/binpkgs"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --omit-dir-times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --exclude=/.git"
PORTAGE_TMPDIR="/var/tmp"
USE="X a52 aac acl acpi alsa amd64 bluetooth branding bzip2 cairo cdda cdr consolekit crypt cups cxx dbus dhcp drm dts dvd dvdr exif fam flac gif glamor gpm gtk gtk3 hardened hddtemp iconv icu iproute2 ipv6 jpeg lcms ldap libnotify libtirpc lm_sensors mad mbossencode mng mp3 mp4 mpeg multilib ncurses nls nptl ogg opengl openmp pam pango pcre pdf pie pm-utils png ppds ppp pulseaudio qt5 readline sdl seccomp selinux sna split-usr ssl ssp startup-notification svg tiff truetype udev udisks unicode upower usb utils vaapi vorbis wxwidgets x264 xattr xcb xml xtpax xv xvid zlib" ABI_X86="64" ADA_TARGET="gnat_2018" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="karbon sheets words" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" CPU_FLAGS_X86="aes avx f16c mmx mmxext pclmul popcnt sse sse2 sse3 sse4_1 sse4_2 ssse3" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock greis isync itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf skytraq superstar2 timing tsip tripmate tnt ublox ubx" GRUB_PLATFORMS="efi-64" INPUT_DEVICES="libinput keyboard mouse" KERNEL="linux" L10N="pl" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" NETBEANS_MODULES="apisupport cnd groovy gsf harness ide identity j2ee java mobility nb php profiler soa visualweb webcommon websvccommon xml" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php7-2" POSTGRES_TARGETS="postgres10 postgres11" PYTHON_SINGLE_TARGET="python3_6" PYTHON_TARGETS="python2_7 python3_6" RUBY_TARGETS="ruby24 ruby25" USERLAND="GNU" VIDEO_CARDS="intel i965" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CC, CPPFLAGS, CTARGET, CXX, INSTALL_MASK, LC_ALL, PORTAGE_BINHOST, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS


#eix x11-libs/libva-intel-driver
Code:
[I] x11-libs/libva-intel-driver
     Available versions:  2.3.0 **9999*l {X wayland ABI_MIPS="n32 n64 o32" ABI_RISCV="lp64 lp64d" ABI_S390="32 64" ABI_X86="32 64 x32"}
     Installed versions:  2.3.0(00:55:07 06.10.2019)(X -wayland ABI_MIPS="-n32 -n64 -o32" ABI_RISCV="-lp64 -lp64d" ABI_S390="-32 -64" ABI_X86="64 -32 -x32")
     Homepage:            https://github.com/intel/intel-vaapi-driver
     Description:         HW video decode support for Intel integrated graphics


[Moderator edit: changed [quote] tags to [code] tags to preserve output layout. -Hu]
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1577
Location: Frankfurt, Germany

PostPosted: Sun Oct 06, 2019 4:44 pm    Post subject: Reply with quote

The output of 'emerge --info' looks good.

You could try the live ebuild of x11-libs/libva-intel-driver. In order to do that, add the line below to /etc/portage/package.accept_keywords (or /etc/portage/package.keywords):
Code:
=x11-libs/libva-intel-driver-9999 **

and run
Code:
emerge --oneshot x11-libs/libva-intel-driver

Don't forget to remove the line you added to /etc/portage/package.accept_keywords (or /etc/portage/package.keywords) when developers release the next version.
Back to top
View user's profile Send private message
mustang01
n00b
n00b


Joined: 19 Aug 2019
Posts: 19

PostPosted: Sun Oct 06, 2019 6:03 pm    Post subject: Reply with quote

mike155 wrote:
The output of 'emerge --info' looks good.

You could try the live ebuild of x11-libs/libva-intel-driver. In order to do that, add the line below to /etc/portage/package.accept_keywords (or /etc/portage/package.keywords):
Code:
=x11-libs/libva-intel-driver-9999 **

and run
Code:
emerge --oneshot x11-libs/libva-intel-driver

Don't forget to remove the line you added to /etc/portage/package.accept_keywords (or /etc/portage/package.keywords) when developers release the next version.

It is no works.
Quote:

VAAPI init failed
An error along the lines of libva: /usr/lib/dri/i965_drv_video.so init failed is encountered. This can happen because of improper detection of Wayland. One solution is to unset $DISPLAY so that mpv, mplayer, VLC, etc. do not assume it is X11. Another mpv-specific solution is to add the parameter --opengl-backend=wayland.

https://wiki.archlinux.org/index.php/Hardware_video_acceleration
Back to top
View user's profile Send private message
Ant P.
Watchman
Watchman


Joined: 18 Apr 2009
Posts: 5932

PostPosted: Sun Oct 06, 2019 6:04 pm    Post subject: Re: VAAPI init failed Reply with quote

mustang01 wrote:

Code:
libEGL warning: DRI2: failed to authenticate
libva info: VA-API version 1.5.0
libva info: va_getDriverName() returns -1
libva error: va_getDriverName() failed with unknown libva error,driver_name=(null)

Does glxinfo -B work?
Back to top
View user's profile Send private message
mustang01
n00b
n00b


Joined: 19 Aug 2019
Posts: 19

PostPosted: Sun Oct 06, 2019 6:55 pm    Post subject: Re: VAAPI init failed Reply with quote

Ant P. wrote:
mustang01 wrote:

Code:
libEGL warning: DRI2: failed to authenticate
libva info: VA-API version 1.5.0
libva info: va_getDriverName() returns -1
libva error: va_getDriverName() failed with unknown libva error,driver_name=(null)

Does glxinfo -B work?

#emerge -av mesa-progs and execute #glxinfo -B
Code:
 
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: VMware, Inc. (0xffffffff)
    Device: llvmpipe (LLVM 8.0, 256 bits) (0xffffffff)
    Version: 19.1.7
    Accelerated: no
    Video memory: 15937MB
    Unified memory: no
    Preferred profile: core (0x1)
    Max core profile version: 3.3
    Max compat profile version: 3.1
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.0
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: llvmpipe (LLVM 8.0, 256 bits)
OpenGL core profile version string: 3.3 (Core Profile) Mesa 19.1.7
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.1 Mesa 19.1.7
OpenGL shading language version string: 1.40
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.0 Mesa 19.1.7
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00


#cat /etc/X11/xorg.conf.d/11-intel.conf
Code:
Section "Device"
    Option      "Screen0" "VGA1"
    Option      "AccelMethod" "sna"
    Option      "TearFree" "true"
    Option      "DRI" "True"
    Option      "XvMCSurfaces" "6"
    Identifier  "Card0"
    Driver      "intel"
EndSection


DRM in chrome and firefox on HBO GO also doesn't work. Should I install a wayland or buy a GTX1050?
Back to top
View user's profile Send private message
mustang01
n00b
n00b


Joined: 19 Aug 2019
Posts: 19

PostPosted: Mon Oct 07, 2019 12:19 pm    Post subject: Reply with quote

I added the use flag "gles widevine glamor -wayland utils vdpau vaapi sna drm" and updated the system. I changed the driver by changing the settings to:
#cat /etc/X11/xorg.conf.d/11-intel.conf
Code:
Section "Device"
     Driver "modesetting"
     Option "AccelMethod" "glamor"
     Option "DRI" "2"
     Identifier "Card0"
   
EndSection

The vainfo and glxinfo -B commands display the correct data. H264 movies in Kodi load CPU up to about 8%. I installed Widevine https://www.reddit.com/r/firefox/comments/9s07bh/tips_how_to_manually_install_widevine_plugin_to/ manually in firefox. I have also enabled the Widevine plugin update option in the advanced firefox settings. DRM HBO GO works in firefox but does not work in chromium.
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1577
Location: Frankfurt, Germany

PostPosted: Mon Oct 07, 2019 12:44 pm    Post subject: Reply with quote

Quote:
I added the use flag "gles widevine glamor -wayland utils vdpau vaapi sna drm" and updated the system. I changed the driver by changing the settings to:
#cat /etc/X11/xorg.conf.d/11-intel.conf

You could improve that further:
  • uninstall x11-drivers/xf86-video-intel (not required if you use the modesetting driver).

  • remove use flag 'sna' (only x11-drivers/xf86-video-intel uses it).

  • switch to DRI 3 (add use flag dri3 and change Option "DRI" "2" to Option "DRI" "3").
See: https://wiki.gentoo.org/wiki/Intel
Back to top
View user's profile Send private message
mustang01
n00b
n00b


Joined: 19 Aug 2019
Posts: 19

PostPosted: Mon Oct 07, 2019 2:31 pm    Post subject: Reply with quote

#cat /var/log/X* | grep DRI
Code:
[     5.345] (II) modeset(0): glamor X acceleration enabled on Mesa DRI Intel(R) Ivybridge Server
[     5.781] (WW) modeset(0): Option "DRI" is not used
[     5.782] (II) modeset(0): [DRI2] Setup complete
[     5.782] (II) modeset(0): [DRI2]   DRI driver: i965
[     5.782] (II) modeset(0): [DRI2]   VDPAU driver: i965
[     5.782] (II) Initializing extension DRI3
[     5.788] (II) GLX: Initialized DRI2 GL provider for screen 0
[     5.788] (II) Initializing extension XFree86-DRI
[     5.788] (II) Initializing extension DRI2
[     5.821] (II) modeset(0): glamor X acceleration enabled on Mesa DRI Intel(R) Ivybridge Server
[     6.248] (WW) modeset(0): Option "DRI" is not used
[     6.249] (II) modeset(0): [DRI2] Setup complete
[     6.249] (II) modeset(0): [DRI2]   DRI driver: i965
[     6.249] (II) modeset(0): [DRI2]   VDPAU driver: i965
[     6.249] (II) Initializing extension DRI3
[     6.254] (II) GLX: Initialized DRI2 GL provider for screen 0
[     6.254] (II) Initializing extension XFree86-DRI
[     6.254] (II) Initializing extension DRI2

But why in the Xorg log gets that the DRI option is not supported? It seems to me that whatever changes will work the same way.
Does DRM work in chromium?
On HBO GO I get this error:

#chromium
Code:
(chromium-browser:30010): Gtk-WARNING **: 16:28:10.101: Theme parsing error: gtk-contained.css:233:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.101: Theme parsing error: gtk-contained.css:239:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.101: Theme parsing error: gtk-contained.css:246:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.101: Theme parsing error: gtk-contained.css:291:67: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.101: Theme parsing error: gtk-contained.css:300:69: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.101: Theme parsing error: gtk-contained.css:309:69: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.101: Theme parsing error: gtk-contained.css:318:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.102: Theme parsing error: gtk-contained.css:356:54: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.102: Theme parsing error: gtk-contained.css:361:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.102: Theme parsing error: gtk-contained.css:474:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.103: Theme parsing error: gtk-contained.css:492:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.103: Theme parsing error: gtk-contained.css:508:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.103: Theme parsing error: gtk-contained.css:524:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.103: Theme parsing error: gtk-contained.css:545:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.103: Theme parsing error: gtk-contained.css:605:71: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.103: Theme parsing error: gtk-contained.css:618:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.104: Theme parsing error: gtk-contained.css:630:67: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.104: Theme parsing error: gtk-contained.css:642:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.104: Theme parsing error: gtk-contained.css:651:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.104: Theme parsing error: gtk-contained.css:662:71: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.104: Theme parsing error: gtk-contained.css:672:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.104: Theme parsing error: gtk-contained.css:685:67: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.104: Theme parsing error: gtk-contained.css:696:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.104: Theme parsing error: gtk-contained.css:705:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.104: Theme parsing error: gtk-contained.css:725:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.104: Theme parsing error: gtk-contained.css:735:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.104: Theme parsing error: gtk-contained.css:756:69: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:797:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:813:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:829:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:845:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:866:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:887:72: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:897:74: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:910:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:921:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:930:74: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:968:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:982:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:996:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:1010:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:1029:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:1050:71: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:1060:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:1073:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.105: Theme parsing error: gtk-contained.css:1084:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.106: Theme parsing error: gtk-contained.css:1093:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.106: Theme parsing error: gtk-contained.css:1180:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.106: Theme parsing error: gtk-contained.css:1194:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.106: Theme parsing error: gtk-contained.css:1202:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.106: Theme parsing error: gtk-contained.css:1208:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.106: Theme parsing error: gtk-contained.css:1216:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.106: Theme parsing error: gtk-contained.css:1528:71: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.106: Theme parsing error: gtk-contained.css:1537:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1546:67: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1555:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1563:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1719:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1737:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1754:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1771:64: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1793:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1843:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1855:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1867:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.107: Theme parsing error: gtk-contained.css:1880:72: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2587:54: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2606:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2613:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2642:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2651:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2661:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2762:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2773:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2785:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2800:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2810:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2820:69: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2830:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.109: Theme parsing error: gtk-contained.css:2839:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.110: Theme parsing error: gtk-contained.css:3038:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.110: Theme parsing error: gtk-contained.css:3047:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.110: Theme parsing error: gtk-contained.css:3055:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.110: Theme parsing error: gtk-contained.css:3066:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.110: Theme parsing error: gtk-contained.css:3077:77: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.110: Theme parsing error: gtk-contained.css:3086:71: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.110: Theme parsing error: gtk-contained.css:3095:77: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.110: Theme parsing error: gtk-contained.css:3103:77: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.110: Theme parsing error: gtk-contained.css:3116:55: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.110: Theme parsing error: gtk-contained.css:3245:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.111: Theme parsing error: gtk-contained.css:3809:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.111: Theme parsing error: gtk-contained.css:3826:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.111: Theme parsing error: gtk-contained.css:3844:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.112: Theme parsing error: gtk-contained.css:3973:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.112: Theme parsing error: gtk-contained.css:4120:8: not a number

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.112: Theme parsing error: gtk-contained.css:4120:17: Using Pango syntax for the font: style property is deprecated; please use CSS syntax

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.112: Theme parsing error: gtk-contained.css:4285:14: not a number

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.112: Theme parsing error: gtk-contained.css:4285:14: Expected a string.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.113: Theme parsing error: gtk-contained.css:4424:14: Expected a string.

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.113: Theme parsing error: gtk-contained.css:4426:18: not a number

(chromium-browser:30010): Gtk-WARNING **: 16:28:10.113: Theme parsing error: gtk-contained.css:4426:18: Expected a string.
Otwieram w istniejącej sesji przeglądarki.
mustang01@serwo ~ $ chromium

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.003: Theme parsing error: gtk-contained.css:233:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.003: Theme parsing error: gtk-contained.css:239:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.003: Theme parsing error: gtk-contained.css:246:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.003: Theme parsing error: gtk-contained.css:291:67: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.003: Theme parsing error: gtk-contained.css:300:69: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.003: Theme parsing error: gtk-contained.css:309:69: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.003: Theme parsing error: gtk-contained.css:318:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.003: Theme parsing error: gtk-contained.css:356:54: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.003: Theme parsing error: gtk-contained.css:361:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.004: Theme parsing error: gtk-contained.css:474:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.004: Theme parsing error: gtk-contained.css:492:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.004: Theme parsing error: gtk-contained.css:508:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.004: Theme parsing error: gtk-contained.css:524:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.004: Theme parsing error: gtk-contained.css:545:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.004: Theme parsing error: gtk-contained.css:605:71: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.004: Theme parsing error: gtk-contained.css:618:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.004: Theme parsing error: gtk-contained.css:630:67: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:642:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:651:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:662:71: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:672:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:685:67: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:696:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:705:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:725:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:735:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:756:69: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:797:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:813:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.005: Theme parsing error: gtk-contained.css:829:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:845:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:866:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:887:72: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:897:74: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:910:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:921:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:930:74: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:968:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:982:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:996:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:1010:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:1029:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:1050:71: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.006: Theme parsing error: gtk-contained.css:1060:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.007: Theme parsing error: gtk-contained.css:1073:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.007: Theme parsing error: gtk-contained.css:1084:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.007: Theme parsing error: gtk-contained.css:1093:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.007: Theme parsing error: gtk-contained.css:1180:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.007: Theme parsing error: gtk-contained.css:1194:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.007: Theme parsing error: gtk-contained.css:1202:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.007: Theme parsing error: gtk-contained.css:1208:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.007: Theme parsing error: gtk-contained.css:1216:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.008: Theme parsing error: gtk-contained.css:1528:71: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.008: Theme parsing error: gtk-contained.css:1537:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.008: Theme parsing error: gtk-contained.css:1546:67: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.008: Theme parsing error: gtk-contained.css:1555:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.008: Theme parsing error: gtk-contained.css:1563:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.008: Theme parsing error: gtk-contained.css:1719:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.009: Theme parsing error: gtk-contained.css:1737:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.009: Theme parsing error: gtk-contained.css:1754:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.009: Theme parsing error: gtk-contained.css:1771:64: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.009: Theme parsing error: gtk-contained.css:1793:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.009: Theme parsing error: gtk-contained.css:1843:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.009: Theme parsing error: gtk-contained.css:1855:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.009: Theme parsing error: gtk-contained.css:1867:62: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.009: Theme parsing error: gtk-contained.css:1880:72: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.011: Theme parsing error: gtk-contained.css:2587:54: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.011: Theme parsing error: gtk-contained.css:2606:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.011: Theme parsing error: gtk-contained.css:2613:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.011: Theme parsing error: gtk-contained.css:2642:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.011: Theme parsing error: gtk-contained.css:2651:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.011: Theme parsing error: gtk-contained.css:2661:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.012: Theme parsing error: gtk-contained.css:2762:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.012: Theme parsing error: gtk-contained.css:2773:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.012: Theme parsing error: gtk-contained.css:2785:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.012: Theme parsing error: gtk-contained.css:2800:73: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.012: Theme parsing error: gtk-contained.css:2810:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.012: Theme parsing error: gtk-contained.css:2820:69: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.012: Theme parsing error: gtk-contained.css:2830:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.012: Theme parsing error: gtk-contained.css:2839:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.013: Theme parsing error: gtk-contained.css:3038:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.013: Theme parsing error: gtk-contained.css:3047:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.013: Theme parsing error: gtk-contained.css:3055:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.013: Theme parsing error: gtk-contained.css:3066:75: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.013: Theme parsing error: gtk-contained.css:3077:77: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.013: Theme parsing error: gtk-contained.css:3086:71: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.013: Theme parsing error: gtk-contained.css:3095:77: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.013: Theme parsing error: gtk-contained.css:3103:77: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.013: Theme parsing error: gtk-contained.css:3116:55: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.013: Theme parsing error: gtk-contained.css:3245:56: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.014: Theme parsing error: gtk-contained.css:3809:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.014: Theme parsing error: gtk-contained.css:3826:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.014: Theme parsing error: gtk-contained.css:3844:60: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.015: Theme parsing error: gtk-contained.css:3973:58: Using one color stop with linear-gradient() is deprecated.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.015: Theme parsing error: gtk-contained.css:4120:8: not a number

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.015: Theme parsing error: gtk-contained.css:4120:17: Using Pango syntax for the font: style property is deprecated; please use CSS syntax

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.015: Theme parsing error: gtk-contained.css:4285:14: not a number

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.015: Theme parsing error: gtk-contained.css:4285:14: Expected a string.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.016: Theme parsing error: gtk-contained.css:4424:14: Expected a string.

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.016: Theme parsing error: gtk-contained.css:4426:18: not a number

(chromium-browser:30257): Gtk-WARNING **: 16:29:02.016: Theme parsing error: gtk-contained.css:4426:18: Expected a string.
[30283:30283:1007/162902.131097:ERROR:sandbox_linux.cc(369)] InitializeSandbox() called with multiple threads in process gpu-process.
[30283:30283:1007/162902.290362:ERROR:buffer_manager.cc(488)] [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command
[30257:30257:1007/162902.529272:ERROR:CONSOLE(1)] "Refused to execute inline event handler because it violates the following Content Security Policy directive: "script-src 'strict-dynamic' 'sha256-1+GSDjMMklBjZY0QiWq+tGupCvajw4Xbn46ect2mZgM=' 'sha256-tCDoudW5/J/Alj3FMpQD7Hhf4u9RrSmCJLKqQnUos6g=' 'sha256-HqdPsO6hNmT/mfSeGdcX3eEGrZVva7AKD2Z2+1ujCZ8=' 'sha256-BcnvQDggot04zBRxv6gAGtlSZSQqR8mWXAE88yjPUkY=' 'sha256-IEF9PjeyU0vsr61C8cm3JQOerOYWdBsaGddCSPp6tZs=' 'sha256-RIDhH5uF+ciLoS6AP6ZkoxuwQyczkrTetThxXwVwFJI=' 'sha256-Jk3RiEHza7+44GEUz/15yWOW0ePUKwZHwoaEFYRAEpI='". Either the 'unsafe-inline' keyword, a hash ('sha256-...'), or a nonce ('nonce-...') is required to enable inline execution.
", source: chrome-search://local-ntp/local-ntp.html (1)
Back to top
View user's profile Send private message
mustang01
n00b
n00b


Joined: 19 Aug 2019
Posts: 19

PostPosted: Mon Oct 07, 2019 2:50 pm    Post subject: Reply with quote

I installed www-plugins / chrome-binary-plugins and DRM in HBO Go started working.
When I changed from DRI 2 to DRI 3 I got another log.
#cat /var/log/X*.log | grep DRI
Code:
[     5.709] (II) modeset(0): glamor X acceleration enabled on Mesa DRI Intel(R) Ivybridge Server
[     6.149] (WW) modeset(0): Option "DRI" is not used
[     6.150] (II) modeset(0): [DRI2] Setup complete
[     6.150] (II) modeset(0): [DRI2]   DRI driver: i965
[     6.150] (II) modeset(0): [DRI2]   VDPAU driver: i965
[     6.150] (II) Initializing extension DRI3
[     6.155] (II) GLX: Initialized DRI2 GL provider for screen 0
[     6.155] (II) Initializing extension XFree86-DRI
[     6.155] (II) Initializing extension DRI2
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum