Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem z net-print/hplip-plugin-3.20.5::desktop-kit
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish)
View previous topic :: View next topic  
Author Message
NoRobot
n00b
n00b


Joined: 08 Jun 2020
Posts: 2

PostPosted: Wed Jun 10, 2020 3:23 pm    Post subject: Problem z net-print/hplip-plugin-3.20.5::desktop-kit Reply with quote

Jestem tutaj nowy. Dotychczas przez wiele lat używałem Archa. Obecnie zainteresowałem się Funtoo. Po aktualizacji pojawił mi się komunikat:
Code:
existing preserved libs:
>>> package: dev-libs/libusb-compat-0.1.5-r3
 *  - /lib64/libusb-0.1.so.4
 *  - /lib64/libusb-0.1.so.4.4.4
 *      used by /usr/share/hplip/scan/plugins/bb_orblite.so (net-print/hplip-plugin-3.20.5)
Use emerge @preserved-rebuild to rebuild packages using these libraries

Pomimo tego, że wykonuję tę czynność, komunikat pojawia się za każdym razem. Co z tym zrobić?
________________________________________________________________________________________________

No cóż, dziękuję za wsparcie: 268 wyświetleń 0 odpowiedzi. Na Forum Archa nie ma takich ekspertów jak tutaj - tam każdy problem jest rozwiązywany w ciągu kilku godzin. Zdobyłem nowe doświadczenie i za to jestem Wam wdzięczny.
Pozdrawiam Was wszystkich serdecznie i... znikam stąd.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum