Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] mdev, keyboard and mouse don't work
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
WoldemarShiPa
n00b
n00b


Joined: 25 Sep 2014
Posts: 21

PostPosted: Fri Sep 26, 2014 11:32 am    Post subject: [SOLVED] mdev, keyboard and mouse don't work Reply with quote

I decided to switch to mdev without unmerging udev. I merged xf86-input-keyboard and xf86-input-mouse, deleted udev from sysinit runlevel and added mdev. Devpts mounts by udev-mount cause I have no intention to unmerge udev. System boots but I get neither keyboard nor mouse not working.

Last edited by WoldemarShiPa on Tue Sep 30, 2014 2:11 pm; edited 1 time in total
Back to top
View user's profile Send private message
SamuliSuominen
Retired Dev
Retired Dev


Joined: 30 Sep 2005
Posts: 2133
Location: Finland

PostPosted: Fri Sep 26, 2014 2:10 pm    Post subject: Reply with quote

Remove xf86-input-evdev or write proper configuration file for X.org to stop preferring evdev

Just a guess
Back to top
View user's profile Send private message
WoldemarShiPa
n00b
n00b


Joined: 25 Sep 2014
Posts: 21

PostPosted: Thu Oct 02, 2014 11:53 am    Post subject: Reply with quote

Got it worked. Also, re-emerged xorg-server with "-udev" USE-flag.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum