Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Moving from one laptop to another
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 989

PostPosted: Tue Dec 16, 2014 12:59 am    Post subject: Moving from one laptop to another Reply with quote

I while back I rsync'ed everything on my laptop to another nearly identical laptop and it worked out great except I needed to reinstall dbus. I just went through the same process again and I had to reinstall one or more of dbus, polkit, consolekit, and accountsservice. I was having all kinds of weird symptoms which I would be happy to list if that info would be helpful. Does anyone know why moving to a different system via rsync would necessitate those reinstalls?
Back to top
View user's profile Send private message
vaxbrat
l33t
l33t


Joined: 05 Oct 2005
Posts: 731
Location: DC Burbs

PostPosted: Tue Dec 16, 2014 3:42 am    Post subject: possibly uuids in config files Reply with quote

I wouldn't be surprised if that stuff had config files where uuids got buried. A number of those packages are originally from RedHat folk and they make liberal use of uuidgen when setting up their configs. If you do a RHEL install, you will see a mount by UUID for / and /boot for example. They use UUID in their grub setup for / as well. Look at their network devices in /etc/sysconfig and for their Network-Mangler and you will see them there too.
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 989

PostPosted: Wed Dec 17, 2014 4:56 pm    Post subject: Reply with quote

I bet you're right. Do you suspect a particular package or two? Is this bug-worthy?
Back to top
View user's profile Send private message
cwr
Veteran
Veteran


Joined: 17 Dec 2005
Posts: 1969

PostPosted: Fri Dec 19, 2014 4:09 pm    Post subject: Reply with quote

I've done a straight partition to partition copy to duplicate a system - though neither partition was active. I had no problems, but I wasn't using UUIDs
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum