Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201412-50 ] getmail
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2189

PostPosted: Sun Dec 28, 2014 6:26 pm    Post subject: [ GLSA 201412-50 ] getmail Reply with quote

Gentoo Linux Security Advisory

Title: getmail: Information disclosure (GLSA 201412-50)
Severity: normal
Exploitable: remote
Date: December 28, 2014
Bug(s): #524684
ID: 201412-50

Synopsis

Multiple vulnerabilities have been discovered in getmail, allowing
remote attackers to obtain sensitive information.


Background

getmail is a POP3 mail retriever with reliable Maildir and mbox
delivery.


Affected Packages

Package: net-mail/getmail
Vulnerable: < 4.46.0
Unaffected: >= 4.46.0
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in getmail. Please review
the CVE identifiers referenced below for details.


Impact

A remote attacker could cause a man-in-the-middle attack via multiple
vectors to obtain sensitive information.


Workaround

There is no known workaround at this time.

Resolution

All getmail users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=net-mail/getmail-4.46.0"
   


References

CVE-2014-7273
CVE-2014-7274
CVE-2014-7275


Last edited by GLSA on Thu Jun 18, 2015 4:16 am; edited 1 time in total
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum