Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
package conflicts & depndency issues on new install
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
thender
Tux's lil' helper
Tux's lil' helper


Joined: 26 Aug 2013
Posts: 125

PostPosted: Mon Jan 19, 2015 6:47 pm    Post subject: package conflicts & depndency issues on new install Reply with quote

https://bpaste.net/show/40e317fc220c

I've tried different profiles, and different use flags to no avail. Any idea what I can do to resolve this?


Last edited by thender on Tue Jan 20, 2015 4:36 am; edited 1 time in total
Back to top
View user's profile Send private message
davidm
Guru
Guru


Joined: 26 Apr 2009
Posts: 557
Location: US

PostPosted: Mon Jan 19, 2015 8:05 pm    Post subject: Reply with quote

It comes up "This paste has been removed!" for me. :(
Back to top
View user's profile Send private message
thender
Tux's lil' helper
Tux's lil' helper


Joined: 26 Aug 2013
Posts: 125

PostPosted: Tue Jan 20, 2015 4:35 am    Post subject: Reply with quote

Whoops. https://bpaste.net/show/40e317fc220c
Back to top
View user's profile Send private message
charles17
Advocate
Advocate


Joined: 02 Mar 2008
Posts: 2613

PostPosted: Tue Jan 20, 2015 11:46 am    Post subject: Reply with quote

thender wrote:
Whoops. https://bpaste.net/show/40e317fc220c

Did you try the advice from your output?
Quote:
!!! Enabling --newuse and --update might solve this conflict.
!!! If not, it might help emerge to give a more specific suggestion.

Also, according to lines 240-242
Quote:
[ebuild N ] media-video/libav-9.17 USE="X aac alsa bindist bzip2 encode gpl hardcoded-tables mmx mp3 network pulseaudio sdl ssl truetype vdpau vorbis x264 xvid zlib -3dnow -3dnowext (-altivec) -amr -avx -cdio -cpudetection -custom-cflags -debug -doc -faac -fdk -frei0r -gsm -ieee1394 -jack -jpeg2k -mmxext (-neon) -openssl -opus -oss -pic -rtmp -schroedinger -speex -ssse3 -static-libs {-test} -theora -threads -tools -v4l -vaapi (-vis) -vpx" ABI_X86="(64) -32 (-x32)"
[ebuild N ] virtual/ffmpeg-9-r1 USE="X encode mp3 sdl truetype vdpau x264 -gsm -jpeg2k -opus -speex -theora -threads -vaapi" ABI_X86="(64) -32 (-x32)"
[ebuild N ] media-video/ffmpeg-2.2.11 USE="X aac alsa bindist bzip2 encode hardcoded-tables iconv mmx mp3 network opengl pulseaudio sdl sse sse2 truety
I think it has to do with virtual/ffmpeg. What if first doing
Quote:
$ emerge -1avt media-video/ffmpeg
And then again kde-meta?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum