Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
qt Blocks nach heutigem Update
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Mon Feb 02, 2015 10:17 am    Post subject: qt Blocks nach heutigem Update Reply with quote

Hallo,

ich habe jede Menege blocks. Woran könnte das liegen?

Code:

[blocks B      ] <dev-qt/qtscript-4.8.6:4 ("<dev-qt/qtscript-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qtdbus-4.8.6:4 ("<dev-qt/qtdbus-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qtwebkit-4.8.6:4 ("<dev-qt/qtwebkit-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qtxmlpatterns-4.8.6:4 ("<dev-qt/qtxmlpatterns-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qttest-4.8.6:4 ("<dev-qt/qttest-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/designer-4.8.6:4 ("<dev-qt/designer-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qtdeclarative-4.8.6:4 ("<dev-qt/qtdeclarative-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qtmultimedia-4.8.6:4 ("<dev-qt/qtmultimedia-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qtsvg-4.8.6:4 ("<dev-qt/qtsvg-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qt3support-4.8.6:4 ("<dev-qt/qt3support-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qtopengl-4.8.6:4 ("<dev-qt/qtopengl-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qthelp-4.8.6:4 ("<dev-qt/qthelp-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qtcore-4.8.6:4 ("<dev-qt/qtcore-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qtsql-4.8.6:4 ("<dev-qt/qtsql-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
[blocks B      ] <dev-qt/qtgui-4.8.6:4 ("<dev-qt/qtgui-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/libxml2:2

  (dev-libs/libxml2-2.9.2:2/2::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/libxml2:2[!icu?] required by (dev-qt/qtwebkit-4.8.5:4/4::gentoo, ebuild scheduled for merge)
                       ^^^^^                                                                                                                 

  (dev-libs/libxml2-2.9.2:2/2::gentoo, installed) pulled in by
    dev-libs/libxml2:=[icu] required by (www-client/chromium-40.0.2214.91:0/0::gentoo, installed)
                       ^^^                                                                                                           
    dev-libs/libxml2:2/2=[icu] required by (www-client/chromium-40.0.2214.91:0/0::gentoo, installed)
                          ^^^                                                                                                           


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (dev-qt/qtgui-4.8.5-r3:4/4::gentoo, ebuild scheduled for merge) pulled in by
    dev-qt/qtgui:4 required by (media-gfx/scantailor-0.9.11.1:0/0::gentoo, installed)
    >=dev-qt/qtgui-4.4:4 required by (media-sound/skype-call-recorder-0.8:0/0::gentoo, installed)
    dev-qt/qtgui:4 required by (app-emulation/virtualbox-4.3.20-r1:0/0::gentoo, installed)
    dev-qt/qtgui:4 required by (app-text/poppler-0.26.5:0/46::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (app-cdr/k3b-2.0.2-r4:4/4::gentoo, installed)
    dev-qt/qtgui:4 required by (media-video/smplayer-14.3.0:0/0::gentoo, installed)
    dev-qt/qtgui:4 required by (media-libs/phonon-4.7.2:0/0::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/okular-4.14.3:4/4.14::gentoo, installed)
    dev-qt/qtgui:4 required by (dev-util/cmake-2.8.12.2-r1:0/0::gentoo, installed)
    >=dev-qt/qtgui-4.6.0:4 required by (media-video/vlc-2.1.2:0/5-7::gentoo, ebuild scheduled for merge)
    dev-qt/qtgui:4 required by (media-video/makemkv-1.8.7:0/0::gentoo, installed)
    dev-qt/qtgui:4[glib] required by (sys-auth/polkit-qt-0.112.0-r1:0/0::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/khelpcenter-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/katepart-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/kde-l10n-4.14.3:4/4.14::gentoo, installed)
    dev-qt/qtgui:4 required by (app-office/scribus-1.4.4-r1:0/0::gentoo, installed)
    dev-qt/qtgui:4 required by (app-misc/strigi-0.7.8:0/0::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4 required by (dev-python/PyQt4-4.11.1:0/0::gentoo, ebuild scheduled for merge)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/konsole-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (sys-auth/polkit-kde-agent-0.99.0-r1:4/4::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/libkonq-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtgui-4.6.3:4 required by (dev-libs/libdbusmenu-qt-0.9.2:0/0::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/kdebase-data-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/kdegraphics-mobipocket-4.14.3:4/4.14::gentoo, installed)
    dev-qt/qtgui:4[glib] required by (media-libs/phonon-gstreamer-4.7.2:0/0::gentoo, installed)
    dev-qt/qtgui:4 required by (sci-calculators/speedcrunch-0.10.1:0/0::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/kdesu-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtgui-4.4.1:4 required by (app-crypt/pinentry-0.8.2:0/0::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/kde-wallpapers-4.14.3:4/4.14::gentoo, installed)
    dev-qt/qtgui:4 required by (media-libs/phonon-vlc-0.7.2:0/0::gentoo, installed)
    dev-qt/qtgui:4 required by (media-libs/qimageblitz-0.0.6-r1:0/0::gentoo, ebuild scheduled for merge)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (app-editors/kile-2.1.3-r1:4/4::gentoo, installed)
    dev-qt/qtgui:4 required by (net-wireless/wpa_supplicant-2.2-r1:0/0::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (x11-libs/libkscreen-1.0.5:4/4::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/libkexiv2-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/libkcddb-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)
    dev-qt/qtgui:4 required by (media-gfx/librecad-2.0.3:0/0::gentoo, installed)
    ~dev-qt/qtgui-4.8.5[aqua=,debug=] (~dev-qt/qtgui-4.8.5[-aqua,-debug]) required by (dev-qt/qthelp-4.8.5-r2:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtgui-4.8.5[aqua=,debug=,egl=,qt3support=] (~dev-qt/qtgui-4.8.5[-aqua,-debug,-egl,qt3support]) required by (dev-qt/qtopengl-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtgui-4.8.5[accessibility=,aqua=,debug=] (~dev-qt/qtgui-4.8.5[accessibility,-aqua,-debug]) required by (dev-qt/qtsvg-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtgui-4.8.5[accessibility=,aqua=,debug=,qt3support=] (~dev-qt/qtgui-4.8.5[accessibility,-aqua,-debug,qt3support]) required by (dev-qt/qtdeclarative-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtgui-4.8.5[aqua=,debug=,glib=,qt3support] (~dev-qt/qtgui-4.8.5[-aqua,-debug,glib,qt3support]) required by (dev-qt/qtcore-4.8.5-r2:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtgui-4.8.5[accessibility=,aqua=,debug=,qt3support] (~dev-qt/qtgui-4.8.5[accessibility,-aqua,-debug,qt3support]) required by (dev-qt/qt3support-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtgui-4.8.5[aqua=,debug=] (~dev-qt/qtgui-4.8.5[-aqua,-debug]) required by (dev-qt/qtmultimedia-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtgui-4.8.5[aqua=,debug=] (~dev-qt/qtgui-4.8.5[-aqua,-debug]) required by (dev-qt/designer-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtgui-4.8.5[aqua=,debug=] (~dev-qt/qtgui-4.8.5[-aqua,-debug]) required by (dev-qt/qtwebkit-4.8.5:4/4::gentoo, ebuild scheduled for merge)

  (dev-qt/qtcore-4.8.5-r2:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kde-wallpapers-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (app-cdr/k3b-2.0.2-r4:4/4::gentoo, installed)
    dev-qt/qtcore:4 required by (app-emulation/virtualbox-4.3.20-r1:0/0::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4 required by (dev-python/PyQt4-4.11.1:0/0::gentoo, ebuild scheduled for merge)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (app-editors/kile-2.1.3-r1:4/4::gentoo, installed)
    >=dev-qt/qtcore-4.6.0:4 required by (media-video/vlc-2.1.2:0/5-7::gentoo, ebuild scheduled for merge)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkonq-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (x11-libs/libkscreen-1.0.5:4/4::gentoo, installed)
    dev-qt/qtcore:4[glib] required by (media-libs/phonon-gstreamer-4.7.2:0/0::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (sys-auth/polkit-kde-agent-0.99.0-r1:4/4::gentoo, installed)
    dev-qt/qtcore:4 required by (net-wireless/wpa_supplicant-2.2-r1:0/0::gentoo, installed)
    dev-qt/qtcore:4 required by (app-office/scribus-1.4.4-r1:0/0::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)
    dev-qt/qtcore:4 required by (media-libs/phonon-vlc-0.7.2:0/0::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdegraphics-mobipocket-4.14.3:4/4.14::gentoo, installed)
    dev-qt/qtcore:4 required by (media-libs/qimageblitz-0.0.6-r1:0/0::gentoo, ebuild scheduled for merge)
    dev-qt/qtcore:4 required by (app-text/poppler-0.26.5:0/46::gentoo, installed)
    dev-qt/qtcore:4 required by (dev-util/cmake-2.8.12.2-r1:0/0::gentoo, installed)
    dev-qt/qtcore:4 required by (net-dns/avahi-0.6.31-r6:0/0::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/okular-4.14.3:4/4.14::gentoo, installed)
    dev-qt/qtcore:4[glib] required by (sys-auth/polkit-qt-0.112.0-r1:0/0::gentoo, installed)
    dev-qt/qtcore:4 required by (dev-libs/libattica-0.4.2:0/0::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/khelpcenter-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/katepart-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkcddb-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtcore-4.6.3:4 required by (dev-libs/libdbusmenu-qt-0.9.2:0/0::gentoo, installed)
    dev-qt/qtcore:4 required by (media-libs/phonon-4.7.2:0/0::gentoo, installed)
    dev-qt/qtcore:4 required by (media-video/smplayer-14.3.0:0/0::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkexiv2-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kde-l10n-4.14.3:4/4.14::gentoo, installed)
    dev-qt/qtcore:4[debug?] (dev-qt/qtcore:4) required by (app-crypt/qca-2.0.3:2/2::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdebase-data-4.14.3:4/4.14::gentoo, installed)
    dev-qt/qtcore:4 required by (dev-libs/qjson-0.8.1:0/0::gentoo, installed)
    dev-qt/qtcore:4 required by (app-misc/strigi-0.7.8:0/0::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/konsole-4.14.3:4/4.14::gentoo, installed)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=] (~dev-qt/qtcore-4.8.5[-aqua,-debug]) required by (dev-qt/qtxmlpatterns-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    dev-qt/qtcore:4 required by (media-video/makemkv-1.8.7:0/0::gentoo, installed)
    >=dev-qt/qtcore-4.4:4 required by (media-sound/skype-call-recorder-0.8:0/0::gentoo, installed)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdesu-4.14.3:4/4.14::gentoo, installed)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=,qt3support=] (~dev-qt/qtcore-4.8.5[-aqua,-debug,qt3support]) required by (dev-qt/qtopengl-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=] (~dev-qt/qtcore-4.8.5[-aqua,-debug]) required by (dev-qt/designer-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=,qt3support=] (~dev-qt/qtcore-4.8.5[-aqua,-debug,qt3support]) required by (dev-qt/qtsql-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=,qt3support=] (~dev-qt/qtcore-4.8.5[-aqua,-debug,qt3support]) required by (dev-qt/qtdeclarative-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=] (~dev-qt/qtcore-4.8.5[-aqua,-debug]) required by (dev-qt/qtsvg-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=] (~dev-qt/qtcore-4.8.5[-aqua,-debug]) required by (dev-qt/qtdbus-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=] (~dev-qt/qtcore-4.8.5[-aqua,-debug]) required by (dev-qt/qttest-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=] (~dev-qt/qtcore-4.8.5[-aqua,-debug]) required by (dev-qt/qtscript-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=,ssl] (~dev-qt/qtcore-4.8.5[-aqua,-debug,ssl]) required by (dev-qt/qtwebkit-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=,glib=,qt3support=] (~dev-qt/qtcore-4.8.5[-aqua,-debug,glib,qt3support]) required by (dev-qt/qtgui-4.8.5-r3:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=] (~dev-qt/qtcore-4.8.5[-aqua,-debug]) required by (dev-qt/qtmultimedia-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=,qt3support] (~dev-qt/qtcore-4.8.5[-aqua,-debug,qt3support]) required by (dev-qt/qt3support-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=] (~dev-qt/qtcore-4.8.5[-aqua,-debug]) required by (dev-qt/qthelp-4.8.5-r2:4/4::gentoo, ebuild scheduled for merge)

  (dev-qt/qtscript-4.8.5:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/kde-l10n-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/libkcddb-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/katepart-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/libkexiv2-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (x11-libs/libkscreen-1.0.5:4/4::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/khelpcenter-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (app-cdr/k3b-2.0.2-r4:4/4::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/kdebase-data-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (app-editors/kile-2.1.3-r1:4/4::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/kdegraphics-mobipocket-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/libkonq-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/konsole-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/kdesu-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/okular-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (sys-auth/polkit-kde-agent-0.99.0-r1:4/4::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/kde-wallpapers-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)
    ~dev-qt/qtscript-4.8.5[aqua=,debug=] (~dev-qt/qtscript-4.8.5[-aqua,-debug]) required by (dev-qt/qtdeclarative-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtscript-4.8.5[aqua=,debug=] (~dev-qt/qtscript-4.8.5[-aqua,-debug]) required by (dev-qt/designer-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtscript-4.8.5[aqua=,debug=] (~dev-qt/qtscript-4.8.5[-aqua,-debug]) required by (dev-qt/qtgui-4.8.5-r3:4/4::gentoo, ebuild scheduled for merge)

  (dev-qt/qttest-4.8.5:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/libkexiv2-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/katepart-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/kde-l10n-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/khelpcenter-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (x11-libs/libkscreen-1.0.5:4/4::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (sys-auth/polkit-kde-agent-0.99.0-r1:4/4::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/okular-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/libkcddb-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/konsole-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/kde-wallpapers-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/kdegraphics-mobipocket-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (dev-python/PyQt4-4.11.1:0/0::gentoo, ebuild scheduled for merge)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/kdesu-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/libkonq-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (app-cdr/k3b-2.0.2-r4:4/4::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (app-editors/kile-2.1.3-r1:4/4::gentoo, installed)
    >=dev-qt/qttest-4.8.5:4 required by (kde-base/kdebase-data-4.14.3:4/4.14::gentoo, installed)

  (dev-qt/qtdbus-4.8.5:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtdbus-4.8.5:4 required by (app-cdr/k3b-2.0.2-r4:4/4::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/khelpcenter-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/katepart-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/libkcddb-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/libkexiv2-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtdbus-4.4:4 required by (media-sound/skype-call-recorder-0.8:0/0::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/kde-l10n-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtdbus-4.6.3:4 required by (dev-libs/libdbusmenu-qt-0.9.2:0/0::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/kdebase-data-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/konsole-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/kdesu-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/kde-wallpapers-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (dev-python/PyQt4-4.11.1:0/0::gentoo, ebuild scheduled for merge)
    >=dev-qt/qtdbus-4.8.5:4 required by (app-editors/kile-2.1.3-r1:4/4::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/libkonq-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (x11-libs/libkscreen-1.0.5:4/4::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (sys-auth/polkit-kde-agent-0.99.0-r1:4/4::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)
    dev-qt/qtdbus:4 required by (media-video/makemkv-1.8.7:0/0::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/kdegraphics-mobipocket-4.14.3:4/4.14::gentoo, installed)
    dev-qt/qtdbus:4 required by (app-misc/strigi-0.7.8:0/0::gentoo, installed)
    dev-qt/qtdbus:4 required by (sys-auth/polkit-qt-0.112.0-r1:0/0::gentoo, installed)
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/okular-4.14.3:4/4.14::gentoo, installed)
    dev-qt/qtdbus:4 required by (media-libs/phonon-4.7.2:0/0::gentoo, installed)

  (dev-qt/qtsvg-4.8.5:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/kdegraphics-mobipocket-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (dev-python/PyQt4-4.11.1:0/0::gentoo, ebuild scheduled for merge)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/libkcddb-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/libkonq-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/okular-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (sys-auth/polkit-kde-agent-0.99.0-r1:4/4::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/konsole-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/katepart-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/kde-l10n-4.14.3:4/4.14::gentoo, installed)
    dev-qt/qtsvg:4 required by (net-wireless/wpa_supplicant-2.2-r1:0/0::gentoo, installed)
    dev-qt/qtsvg:4 required by (media-gfx/librecad-2.0.3:0/0::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/libkexiv2-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (x11-libs/libkscreen-1.0.5:4/4::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/khelpcenter-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/kdesu-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (app-cdr/k3b-2.0.2-r4:4/4::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/kde-wallpapers-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (app-editors/kile-2.1.3-r1:4/4::gentoo, installed)
    >=dev-qt/qtsvg-4.8.5:4 required by (kde-base/kdebase-data-4.14.3:4/4.14::gentoo, installed)
    ~dev-qt/qtsvg-4.8.5[accessibility=,aqua=,debug=] (~dev-qt/qtsvg-4.8.5[accessibility,-aqua,-debug]) required by (dev-qt/qtdeclarative-4.8.5:4/4::gentoo, ebuild scheduled for merge)

  (dev-qt/qtdeclarative-4.8.5:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtdeclarative-4.8.5:4 required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)

  (dev-qt/qtchooser-0_p20150102:0/0::gentoo, ebuild scheduled for merge) pulled in by
    dev-qt/qtchooser required by (dev-qt/qtopengl-5.4.0:5/5::gentoo, ebuild scheduled for merge)
    dev-qt/qtchooser required by (dev-qt/qtnetwork-5.4.0:5/5::gentoo, ebuild scheduled for merge)
    dev-qt/qtchooser required by (dev-qt/qtxml-5.4.0:5/5::gentoo, ebuild scheduled for merge)
    dev-qt/qtchooser required by (dev-qt/qtcore-5.4.0:5/5::gentoo, ebuild scheduled for merge)
    dev-qt/qtchooser required by (dev-qt/qtgui-5.4.0:5/5::gentoo, ebuild scheduled for merge)
    dev-qt/qtchooser required by (dev-qt/qtwidgets-5.4.0:5/5::gentoo, ebuild scheduled for merge)
    dev-qt/qtchooser required by (dev-qt/qtprintsupport-5.4.0:5/5::gentoo, ebuild scheduled for merge)
    dev-qt/qtchooser required by (dev-qt/qtdbus-5.4.0:5/5::gentoo, ebuild scheduled for merge)
    dev-qt/qtchooser required by (dev-qt/qtwebkit-5.4.0:5/5::gentoo, ebuild scheduled for merge)
    dev-qt/qtchooser required by (dev-qt/qtsvg-5.4.0:5/5::gentoo, ebuild scheduled for merge)
    dev-qt/qtchooser required by (dev-qt/qtsql-5.4.0:5/5::gentoo, ebuild scheduled for merge)

  (dev-qt/qtsql-4.8.5:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/libkexiv2-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/katepart-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/kde-l10n-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/khelpcenter-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (x11-libs/libkscreen-1.0.5:4/4::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (sys-auth/polkit-kde-agent-0.99.0-r1:4/4::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/okular-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/libkcddb-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (app-cdr/k3b-2.0.2-r4:4/4::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/konsole-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/kde-wallpapers-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/kdegraphics-mobipocket-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/libkonq-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/kdesu-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (app-editors/kile-2.1.3-r1:4/4::gentoo, installed)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/kdebase-data-4.14.3:4/4.14::gentoo, installed)
    ~dev-qt/qtsql-4.8.5[aqua=,debug=,qt3support=] (~dev-qt/qtsql-4.8.5[-aqua,-debug,qt3support]) required by (dev-qt/qtdeclarative-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtsql-4.8.5[aqua=,debug=,sqlite] (~dev-qt/qtsql-4.8.5[-aqua,-debug,sqlite]) required by (dev-qt/qthelp-4.8.5-r2:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtsql-4.8.5[aqua=,debug=,qt3support] (~dev-qt/qtsql-4.8.5[-aqua,-debug,qt3support]) required by (dev-qt/qt3support-4.8.5:4/4::gentoo, ebuild scheduled for merge)

  (dev-qt/qt3support-4.8.5:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (x11-libs/libkscreen-1.0.5:4/4::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/khelpcenter-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/kde-l10n-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/katepart-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/libkexiv2-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (app-cdr/k3b-2.0.2-r4:4/4::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/kdebase-data-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (app-editors/kile-2.1.3-r1:4/4::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/libkonq-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/kdesu-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/kdegraphics-mobipocket-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/kde-wallpapers-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/konsole-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/libkcddb-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/okular-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (sys-auth/polkit-kde-agent-0.99.0-r1:4/4::gentoo, installed)
    ~dev-qt/qt3support-4.8.5[aqua=,debug=] (~dev-qt/qt3support-4.8.5[-aqua,-debug]) required by (dev-qt/qtgui-4.8.5-r3:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qt3support-4.8.5[accessibility=,aqua=,debug=] (~dev-qt/qt3support-4.8.5[accessibility,-aqua,-debug]) required by (dev-qt/qtdeclarative-4.8.5:4/4::gentoo, ebuild scheduled for merge)
    ~dev-qt/qt3support-4.8.5[aqua=,debug=] (~dev-qt/qt3support-4.8.5[-aqua,-debug]) required by (dev-qt/designer-4.8.5:4/4::gentoo, ebuild scheduled for merge)

  (dev-qt/qtmultimedia-4.8.5:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtmultimedia-4.8.5:4 required by (app-cdr/k3b-2.0.2-r4:4/4::gentoo, installed)

  (dev-qt/designer-4.8.5:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/designer-4.8.5:4[-phonon] required by (app-cdr/k3b-2.0.2-r4:4/4::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (app-editors/kile-2.1.3-r1:4/4::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (x11-libs/libkscreen-1.0.5:4/4::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/libkexiv2-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/katepart-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/libkcddb-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/kde-l10n-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/kde-wallpapers-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (sys-auth/polkit-kde-agent-0.99.0-r1:4/4::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/okular-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/libkonq-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/khelpcenter-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/konsole-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/kdegraphics-mobipocket-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/kdebase-data-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/kdesu-4.14.3:4/4.14::gentoo, installed)

  (dev-qt/qtwebkit-4.8.5:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/libkonq-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (app-cdr/k3b-2.0.2-r4:4/4::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kdegraphics-mobipocket-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/konsole-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kdebase-data-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (app-editors/kile-2.1.3-r1:4/4::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kdesu-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/khelpcenter-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/libkexiv2-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/katepart-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/libkcddb-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kde-l10n-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/okular-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (kde-base/kde-wallpapers-4.14.3:4/4.14::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (sys-auth/polkit-kde-agent-0.99.0-r1:4/4::gentoo, installed)
    >=dev-qt/qtwebkit-4.8.5:4 required by (x11-libs/libkscreen-1.0.5:4/4::gentoo, installed)

  (dev-qt/qtopengl-4.8.5:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtopengl-4.8.5:4 required by (kde-base/kdelibs-4.14.3-r1:4/4.14::gentoo, installed)
    >=dev-qt/qtopengl-4.8.5:4 required by (dev-python/PyQt4-4.11.1:0/0::gentoo, ebuild scheduled for merge)
    dev-qt/qtopengl:4 required by (media-libs/phonon-gstreamer-4.7.2:0/0::gentoo, installed)
    dev-qt/qtopengl:4 required by (app-emulation/virtualbox-4.3.20-r1:0/0::gentoo, installed)
    dev-qt/qtopengl:4 required by (media-gfx/scantailor-0.9.11.1:0/0::gentoo, installed)
    ~dev-qt/qtopengl-4.8.5[aqua=,debug=,qt3support=] (~dev-qt/qtopengl-4.8.5[-aqua,-debug,qt3support]) required by (dev-qt/qtdeclarative-4.8.5:4/4::gentoo, ebuild scheduled for merge)

  (dev-qt/qthelp-4.8.5-r2:4/4::gentoo, ebuild scheduled for merge) pulled in by
    dev-qt/qthelp:4 required by (media-gfx/librecad-2.0.3:0/0::gentoo, installed)
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Mon Feb 02, 2015 11:23 am    Post subject: Reply with quote

Versuche zunächst erst mal diesen Konflikt aufzulösen:
Tinitus wrote:
Code:
dev-libs/libxml2:2

  (dev-libs/libxml2-2.9.2:2/2::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/libxml2:2[!icu?] required by (dev-qt/qtwebkit-4.8.5:4/4::gentoo, ebuild scheduled for merge)
                       ^^^^^                                                                                                                 

  (dev-libs/libxml2-2.9.2:2/2::gentoo, installed) pulled in by
    dev-libs/libxml2:=[icu] required by (www-client/chromium-40.0.2214.91:0/0::gentoo, installed)
                       ^^^                                                                                                           
    dev-libs/libxml2:2/2=[icu] required by (www-client/chromium-40.0.2214.91:0/0::gentoo, installed)

Setze das vom schon installierten chromium geforderte USE=icu in der package.use für beide Pakete, also für
dev-libs/libxml2 und dev-qt/qtwebkit
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Mon Feb 02, 2015 12:27 pm    Post subject: Reply with quote

Hallo,

ich habe erst mal ein Backup eingespielt von /etc/portage/package.* eingespielt. Jetzt läuft das Update wieder.
Portpeek hat da wohl etwas zu viel gelöscht...
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Wed Feb 04, 2015 9:21 am    Post subject: Reply with quote

Hast du denn Qt5 absichtlich freigegeben? Jedenfalls sind einige Qt5-Pakete "scheduled for merge". Und Qt5 setzt auf qtchooser, welches wiederum Qt4 >= 4.8.6 voraussetzt, also <4.8.6 blockiert.
Kannst du mal schauen, wer bei dir Qt5 will? (Optionen --verbose --tree von emerge).
Back to top
View user's profile Send private message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2032
Location: Heidelberg - Germany

PostPosted: Fri Feb 06, 2015 5:56 pm    Post subject: Reply with quote

Ich habe das auch, es lag an Teamspeak3. Die neuste Version benötigt QT5. Schau mal da genauer hin. Ich maskiere das gerade, wegen so einem blöden Tool installier ich mir kein Toolkit in einen neuen Slot. Das ist es nicht wert.
qt5 hast du vermutlich durch ein autoconfig-update freigegeben.
_________________
Desktop AMD FX-4300 12GB RAM, Asus GF GTX 650. Sound RME Multiface + PCI + Cardbus, 2x RME Quadmic, 1x Behringer ADA8000 + ganz viele Modellflugzeuge, ein Tandem, Rennrad und DFXL ;)
2x IBM Thinkpad T60
Zotag Mag Mini Atom
Raspberry Pi 1 + 2 + Zero W
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Fri Feb 06, 2015 8:26 pm    Post subject: Reply with quote

Nö, das liegt daran, dass qt5 nicht mehr maskiert ist.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Fri Feb 06, 2015 9:07 pm    Post subject: Reply with quote

Wenn ich das richtig sehe hat sich das Problem von Tinitus durch einspielen eines Backups erledigt?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum