Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
left mouse button half working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
gknode
n00b
n00b


Joined: 14 Feb 2015
Posts: 3

PostPosted: Sat Feb 14, 2015 1:39 pm    Post subject: left mouse button half working Reply with quote

I can't click apps on my kde desktop click kde panel and switch working apps by mouse (have to use it Alt+Tab).
But i can start LeftMouseButton inside mozilla firefox and other apps. So i can work inside an app.
RightMouseButton works.

For rare logins all works fine.

/proc/bus/input/devices https://bpaste.net/show/a5882fda3b18
/etc/X11/xorg.conf https://bpaste.net/show/0bff26461c6f

Input device support -->
INPUT_MOUSEDEV=m
INPUT_MOUSEDEV_SCREEN_X=1024
INPUT_MOUSEDEV_SCREEN_Y=768
INPUT_EVDEV=m

HID support -->
HID=y
HID_GENERIC=y

USB support -->
USB=m
USB_ANNOUNCE_NEW_DEVICE=y
USB_DEFAULT_PERSIST=y
USB_MON=m

USB_EHCI_HCD=m
USB_EHCI_ROOT_HUB_TT=y
USB_EHCI_TT_NEWSCHED=y

USB_OHCI_HCD=m
USB_OHCI_HCD_PCI=m

USB_PRINTER=m

USB_STORAGE=m

lspci https://bpaste.net/show/e75779a5c2a0

/var/log/dmesg https://bpaste.net/show/38293275159e
/var/log/messages https://bpaste.net/show/62c82026cdfc

/etc/portage/make.conf https://bpaste.net/show/1715f965db95
Back to top
View user's profile Send private message
Roman_Gruber
Advocate
Advocate


Joined: 03 Oct 2006
Posts: 3806
Location: Austro Bavaria

PostPosted: Sat Feb 14, 2015 8:35 pm    Post subject: Reply with quote

did you check your kde settings and your xorg.conf??

did you try on a new user ?
Back to top
View user's profile Send private message
gknode
n00b
n00b


Joined: 14 Feb 2015
Posts: 3

PostPosted: Sat Feb 14, 2015 10:07 pm    Post subject: Reply with quote

I used userlogin and autologin in kde.
My xorg.conf is above. I tried some changes. Useless
New user don't helps.
Back to top
View user's profile Send private message
gknode
n00b
n00b


Joined: 14 Feb 2015
Posts: 3

PostPosted: Mon Feb 16, 2015 7:20 am    Post subject: Reply with quote

Solved:
There is strange Microsoft SideWinder X3 Mouse hardware bug
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum