Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Solved: gdbus-codegen-2.42.2 is blocking glib-2.42.2
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2039
Location: Heidelberg - Germany

PostPosted: Sun Apr 05, 2015 8:41 pm    Post subject: Solved: gdbus-codegen-2.42.2 is blocking glib-2.42.2 Reply with quote

Hallo,

ich habe heute auf ABI 64 32 gewechselt und die emul libs rausgeworden. Nach dem world update kam ein preserved-rebuild, was diesen blocker hervorruft. Wie kann ich den auflösen?

Danke
Martin


Code:

kellerkind ~ # emerge @preserved-rebuild

 * IMPORTANT: 1 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

Calculating dependencies... done!
[ebuild     U  ] dev-lang/orc-0.4.23 [0.4.19] ABI_X86="32*"
[ebuild   R    ] media-libs/xvid-1.3.3  ABI_X86="32*"
[ebuild  N     ] app-eselect/eselect-opencl-1.1.0-r1
[ebuild   R    ] media-gfx/graphite2-1.2.4-r1  ABI_X86="32*"
[ebuild     U  ] dev-libs/libtasn1-4.4 [4.2] ABI_X86="32*"
[ebuild   R    ] x11-proto/xproto-7.0.27  ABI_X86="32*"
[ebuild   R    ] dev-libs/libxml2-2.9.2  ABI_X86="32*"
[ebuild   R    ] media-libs/freetype-2.5.5  ABI_X86="32*"
[ebuild   R    ] sys-devel/gettext-0.19.3  ABI_X86="32*"
[ebuild   R    ] dev-libs/libgpg-error-1.13  ABI_X86="32*"
[ebuild   R    ] dev-libs/libgcrypt-1.5.4-r1  ABI_X86="32*"
[ebuild   R    ] dev-libs/libxslt-1.1.28-r4  ABI_X86="32*"
[ebuild     U  ] dev-libs/glib-2.42.2 [2.40.2] USE="dbus%*" ABI_X86="32*"
[ebuild  N     ] gnome-base/dconf-0.22.0  USE="X {-test}"
[ebuild   R    ] dev-util/pkgconfig-0.28-r1  ABI_X86="32*"
[ebuild   R    ] virtual/pkgconfig-0-r1  ABI_X86="32*"
[ebuild   R    ] x11-proto/xextproto-7.3.0  ABI_X86="32*"
[ebuild   R    ] media-libs/fontconfig-2.11.1-r2  ABI_X86="32*"
[ebuild   R    ] x11-libs/libICE-1.0.9  ABI_X86="32*"
[ebuild     U  ] dev-libs/atk-2.14.0 [2.12.0-r1] ABI_X86="32*"
[ebuild   R    ] media-libs/libvorbis-1.3.4  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXau-1.0.8  ABI_X86="32*"
[ebuild   R    ] x11-proto/inputproto-2.3.1  ABI_X86="32*"
[ebuild   R    ] media-libs/flac-1.3.1-r1  ABI_X86="32*"
[ebuild   R    ] media-libs/libsamplerate-0.1.8-r1  ABI_X86="32*"
[ebuild   R    ] media-libs/gstreamer-0.10.36-r2  ABI_X86="32*"
[ebuild   R    ] x11-proto/kbproto-1.0.6-r1  ABI_X86="32*"
[ebuild   R    ] x11-proto/xineramaproto-1.2.1-r1  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXdmcp-1.1.1-r1  ABI_X86="32*"
[ebuild   R    ] x11-proto/renderproto-0.11.1-r1  ABI_X86="32*"
[ebuild   R    ] x11-proto/xf86vidmodeproto-2.3.1-r1  ABI_X86="32*"
[ebuild   R    ] dev-libs/libpthread-stubs-0.3-r1  ABI_X86="32*"
[ebuild   R    ] sys-libs/e2fsprogs-libs-1.42.12  ABI_X86="32*"
[ebuild   R    ] x11-proto/damageproto-1.2.1-r1  ABI_X86="32*"
[ebuild   R    ] net-libs/gnutls-3.3.10-r2  ABI_X86="32*"
[ebuild   R    ] x11-libs/pixman-0.32.6  ABI_X86="32*"
[ebuild   R    ] x11-libs/libxshmfence-1.2  ABI_X86="32*"
[ebuild   R    ] x11-proto/xcb-proto-1.11  ABI_X86="32*"
[ebuild   R    ] x11-proto/xf86bigfontproto-1.2.0-r1  ABI_X86="32*"
[ebuild   R    ] x11-proto/compositeproto-0.4.2-r1  ABI_X86="32*"
[ebuild   R    ] x11-proto/randrproto-1.4.0-r1  ABI_X86="32*"
[ebuild   R    ] x11-proto/dri2proto-2.8-r1  ABI_X86="32*"
[ebuild   R    ] media-libs/speex-1.2_rc1-r2  ABI_X86="32*"
[ebuild   R    ] x11-proto/printproto-1.0.5-r1  ABI_X86="32*"
[ebuild   R    ] x11-proto/dri3proto-1.0  ABI_X86="32*"
[ebuild   R    ] x11-proto/presentproto-1.0  ABI_X86="32*"
[ebuild   R    ] x11-proto/glproto-1.4.17  ABI_X86="32*"
[ebuild   R    ] x11-proto/xf86driproto-2.1.1-r1  ABI_X86="32*"
[ebuild   R    ] x11-libs/libxcb-1.11-r1  ABI_X86="32*"
[ebuild   R    ] media-sound/jack-audio-connection-kit-0.121.3-r1  ABI_X86="32*"
[ebuild   R    ] x11-libs/libdrm-2.4.59  ABI_X86="32*"
[ebuild     U  ] media-libs/gst-plugins-base-0.10.36-r2 [0.10.36-r1] ABI_X86="32*"
[ebuild   R    ] x11-proto/fixesproto-5.0-r1  ABI_X86="32*"
[ebuild   R    ] media-libs/audiofile-0.3.6-r1  ABI_X86="32*"
[ebuild  N     ] app-crypt/mit-krb5-1.13-r1  USE="keyutils pkinit threads -doc -openldap (-selinux) {-test} -xinetd" ABI_X86="32 (64) (-x32)"
[ebuild   R    ] x11-libs/libX11-1.6.2  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXext-1.3.3  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXrender-0.9.8  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXfixes-5.0.1  ABI_X86="32*"
[ebuild   R    ] x11-libs/gdk-pixbuf-2.30.8  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXi-1.7.4  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXinerama-1.1.3  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXcursor-1.1.14  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXrandr-1.4.2  ABI_X86="32*"
[ebuild   R    ] x11-libs/libvdpau-0.9  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXft-2.3.2  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXdamage-1.1.4-r1  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXcomposite-0.4.4-r1  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXxf86vm-1.1.4  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXp-1.0.3  ABI_X86="32*"
[ebuild   R    ] sys-apps/dbus-1.8.16  ABI_X86="32*"
[ebuild   R    ] net-print/cups-2.0.1-r1  ABI_X86="32*"
[ebuild     U  ] sys-apps/util-linux-2.25.2-r2 [2.24.1-r3] USE="-systemd%" ABI_X86="32*"
[ebuild   R    ] x11-libs/libSM-1.2.2-r1  ABI_X86="32*"
[ebuild   R    ] sys-fs/udev-216  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXt-1.1.4  ABI_X86="32*"
[ebuild   R    ] virtual/libudev-215-r1  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXmu-1.1.2  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXpm-3.5.11  ABI_X86="32*"
[ebuild   R    ] dev-libs/libusb-1.0.19  ABI_X86="32*"
[ebuild   R    ] virtual/libusb-1-r1  ABI_X86="32*"
[ebuild   R    ] x11-libs/libXaw-1.0.12  ABI_X86="32*"
[ebuild  N     ] x11-libs/motif-2.3.4-r3  USE="jpeg motif22-compatibility png unicode -examples -static-libs -xft" ABI_X86="32 (64) (-x32)"
[ebuild   R    ] media-gfx/sane-backends-1.0.24-r5  ABI_X86="32*"
[ebuild   R    ] media-sound/lame-3.99.5-r1  ABI_X86="32*" CPU_FLAGS_X86="(-mmx)"
[ebuild   R    ] media-sound/mpg123-1.18.1  ABI_X86="32*"
[ebuild   R    ] media-libs/harfbuzz-0.9.35  ABI_X86="32*"
[ebuild   R    ] sys-libs/ncurses-5.9-r3  ABI_X86="32*"
[ebuild   R    ] sys-libs/gpm-1.20.7-r2  ABI_X86="32*"
[ebuild   R    ] sys-devel/llvm-3.5.0  ABI_X86="32*"
[ebuild   R    ] media-libs/mesa-10.3.7-r1  ABI_X86="32*"
[ebuild   R    ] x11-libs/cairo-1.12.18-r1  ABI_X86="32*"
[ebuild   R    ] virtual/opengl-7.0-r1  ABI_X86="32*"
[ebuild   R    ] x11-libs/pango-1.36.8  ABI_X86="32*"
[ebuild   R    ] sys-boot/grub-0.97-r14
[ebuild     U  ] x11-libs/gtk+-2.24.27 [2.24.25] ABI_X86="32*"
[ebuild   R    ] media-libs/glu-9.0.0-r1  ABI_X86="32*"
[ebuild   R    ] virtual/glu-9.0-r1  ABI_X86="32*"
[ebuild     U  ] x11-drivers/nvidia-drivers-346.47 [346.35]
[ebuild   R    ] media-libs/libsdl-1.2.15-r8  ABI_X86="32*"
[ebuild   R    ] app-emulation/wine-1.6.2
[ebuild   R    ] media-video/ffmpeg-1.2.6-r1  ABI_X86="32*"
[ebuild   R    ] virtual/ffmpeg-9-r1  ABI_X86="32*"
[ebuild   Rf  ~] net-misc/icaclient-12.1.0
[blocks B      ] <dev-util/gdbus-codegen-2.42.2 ("<dev-util/gdbus-codegen-2.42.2" is blocking dev-libs/glib-2.42.2)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (dev-util/gdbus-codegen-2.40.2:0/0::gentoo, installed) pulled in by
    dev-util/gdbus-codegen required by (gnome-base/dconf-0.22.0:0/0::gentoo, ebuild scheduled for merge)

  (dev-libs/glib-2.42.2:2/2::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (gnome-base/libgnomecanvas-2.30.3-r1:0/0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (x11-libs/pango-1.36.8:0/0::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-x264-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (x11-libs/gtksourceview-2.10.5-r2:2.0/2.0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (dev-libs/libcroco-0.6.8-r1:0.6/0.6::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (app-crypt/gcr-3.12.2:0/1::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-ugly-1.2.4-r1:1.0/1.0::gentoo, installed)
    dev-libs/glib:2 required by (kde-misc/kde-gtk-config-2.2.1:4/4::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-base-0.10.36-r2:0.10/0.10::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)] required by (net-misc/icaclient-12.1.0:0/0::gentoo, ebuild scheduled for merge)
    dev-libs/glib:2 required by (www-client/google-chrome-39.0.2171.71_p1:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-a52dec-0.10.19-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (x11-libs/cairo-1.12.18-r1:0/0::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.30 required by (gnome-extra/polkit-gnome-0.105:0/0::gentoo, installed)
    dev-libs/glib:2 required by (kde-base/systemsettings-4.11.14:4/4.11::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (media-libs/gegl-0.2.0-r2:0/0::gentoo, installed)
    dev-libs/glib:2 required by (sys-auth/polkit-qt-0.112.0-r1:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-bad-0.10.23-r2:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-resindvd-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (x11-libs/gtk+-2.24.27:2/2::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-xvid-0.10.23-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-dvdread-0.10.19-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-faac-0.10.23-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (app-accessibility/speech-dispatcher-0.8.1:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-flac-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-bad-0.10.23-r2:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.20 required by (app-cdr/dvdisaster-0.72.4:0/0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (gnome-base/libglade-2.6.4-r2:2.0/2.0::gentoo, installed)
    >=dev-libs/glib-2.22:2 required by (x11-libs/wxGTK-3.0.1.1:3.0/3.0::gentoo, installed)
    dev-libs/glib:2 required by (www-plugins/adobe-flash-11.2.202.442:0/0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-good-0.10.31-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-ogg-0.10.36-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (app-misc/mc-4.8.13:0/0::gentoo, installed)
    dev-libs/glib:2 required by (sci-libs/libqalculate-0.9.7-r1:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-ugly-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-jack-1.2.4-r1:1.0/1.0::gentoo, installed)
    dev-libs/glib:2 required by (dev-qt/qtgui-4.8.5-r3:4/4::gentoo, installed)
    >=dev-libs/glib-2.28 required by (media-libs/lensfun-0.2.8-r1:0/0::gentoo, installed)
    >=dev-libs/glib-2.34.3[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3[abi_x86_32(-),abi_x86_64(-)]) required by (dev-util/pkgconfig-0.28-r1:0/0::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.37.6:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.37.6:2[abi_x86_32(-),abi_x86_64(-)]) required by (x11-libs/gdk-pixbuf-2.30.8:2/2::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-a52dec-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-cdparanoia-0.10.36-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-cdparanoia-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.12:2 required by (dev-util/desktop-file-utils-0.22:0/0::gentoo, installed)
    >=dev-libs/glib-2 required by (x11-misc/shared-mime-info-1.2-r1:0/0::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (dev-python/gnome-python-base-2.28.1-r1:2/2::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-mpeg2dec-1.2.4-r1:1.0/1.0::gentoo, installed)
    dev-libs/glib:2 required by (x11-drivers/nvidia-drivers-346.47:0/0::gentoo, ebuild scheduled for merge)
    dev-libs/glib:2 required by (x11-libs/wxGTK-2.8.12.1-r1:2.8/2.8::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (media-gfx/darktable-1.6.2:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-mad-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.39.1:2 required by (gnome-base/dconf-0.22.0:0/0::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-xvideo-0.10.36-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-x264-0.10.19-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-faad-0.10.23-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (app-accessibility/at-spi2-atk-2.12.1:2/2::gentoo, installed)
    >=dev-libs/glib-2.40:2 required by (dev-cpp/glibmm-2.40.0:2/2::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (gnome-base/librsvg-2.40.6:2/2::gentoo, installed)
    >=dev-libs/glib-2.28:2/2= required by (media-libs/wxsvg-1.4.2:0/2::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2/2= required by (sys-auth/consolekit-0.4.6:0/0::gentoo, installed)
    >=dev-libs/glib-2.26 required by (x11-libs/libnotify-0.7.5-r1:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-good-0.10.31-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (dev-libs/atk-2.14.0:0/0::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/gstreamer-1.2.4-r2:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-base-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-x-0.10.36-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.16 required by (x11-libs/libxklavier-5.2.1:0/0::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/qt-gstreamer-1.2.0:0/0::gentoo, installed)
    dev-libs/glib:2 required by (media-video/vlc-2.1.5-r1:0/5-7::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-faad-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-alsa-0.10.36-r1:0.10/0.10::gentoo, installed)
    dev-libs/glib:2 required by (net-misc/dropbox-2.10.2:0/0::gentoo, installed)
    >=dev-libs/glib-2.22 required by (sys-power/upower-pm-utils-0.9.23-r2:0/0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (dev-libs/fribidi-0.19.6:0/0::gentoo, installed)
    >=dev-libs/glib-2.24.0:2 required by (dev-python/pygobject-2.28.6-r55:2/2::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-flac-0.10.31-r1:0.10/0.10::gentoo, installed)
    dev-libs/glib:2 required by (sys-apps/irqbalance-1.0.6:0/0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-ugly-0.10.19-r1:0.10/0.10::gentoo, installed)
    dev-libs/glib:2 required by (net-irc/hexchat-2.10.2:0/0::gentoo, installed)
    dev-libs/glib:2 required by (dev-qt/qtwebkit-4.8.5:4/4::gentoo, installed)
    dev-libs/glib:2 required by (dev-qt/qtcore-4.8.5-r2:4/4::gentoo, installed)
    >=dev-libs/glib-2.32 required by (sys-auth/polkit-0.112-r2:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-dts-0.10.23-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2:2 required by (app-admin/gam-server-0.1.10-r2:0/0::gentoo, installed)
    >=dev-libs/glib-2 required by (games-arcade/frozen-bubble-2.2.1_beta1:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-dvdread-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-base-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-resindvd-0.10.23-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-mpeg2dec-0.10.19-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (app-accessibility/at-spi2-core-2.12.0:2/2::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (gnome-base/gconf-3.2.6-r3:2/2::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gstreamer-0.10.36-r2:0.10/0.10::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-vorbis-0.10.36-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.28:2= required by (media-libs/wxsvg-1.4.2:0/2::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (www-client/firefox-31.5.0:0/0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-good-1.2.4-r1:1.0/1.0::gentoo, installed)
    dev-libs/glib required by (app-text/liblangtag-0.5.1:0/0::gentoo, installed)
    >=dev-libs/glib-2.10.1:2 required by (app-admin/syslog-ng-3.4.8:0/0::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (dev-python/pygtk-2.24.0-r4:2/2::gentoo, installed)
    >=dev-libs/glib-2.38:2 required by (gnome-base/gnome-keyring-3.12.2-r1:0/0::gentoo, installed)
    dev-libs/glib:2 required by (app-text/enchant-1.6.0:0/0::gentoo, installed)
    >=dev-libs/glib-2.38:2 required by (dev-python/pygobject-3.12.2:3/3::gentoo, installed)
    dev-libs/glib required by (app-emulation/virtualbox-bin-4.3.18.96516:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-bad-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (dev-java/icedtea-bin-6.1.13.5:6/6::gentoo, installed)
    >=dev-libs/glib-2.40:2 required by (dev-libs/gobject-introspection-1.40.0-r2:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-dts-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2= required by (sys-auth/consolekit-0.4.6:0/0::gentoo, installed)
    dev-libs/glib:2 required by (www-plugins/google-talkplugin-5.4.2.0:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-ugly-0.10.19-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (net-wireless/bluez-5.25:0/3::gentoo, installed)
    >=dev-libs/glib-2.6.0:2 required by (dev-python/gnome-python-desktop-base-2.32.0-r1:0/0::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-jack-0.10.31-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2.10.1:2 required by (media-sound/ardour-3.5.403:3/3::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-good-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.39.5:2 required by (x11-libs/gtk+-3.12.2:3/3::gentoo, installed)
    >=dev-libs/glib-2.34.3[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3[abi_x86_32(-),abi_x86_64(-)]) required by (sys-fs/udev-216:0/0::gentoo, ebuild scheduled for merge)
    dev-libs/glib:2 required by (app-text/poppler-0.26.5:0/46::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (media-plugins/gst-plugins-mad-0.10.19-r1:0.10/0.10::gentoo, installed)
    >=dev-libs/glib-2 required by (app-admin/system-config-printer-common-1.4.3:0/0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (dev-libs/dbus-glib-0.100.2-r1:0/0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_64(-)]) required by (media-libs/gst-plugins-bad-1.2.4-r1:1.0/1.0::gentoo, installed)
    >=dev-libs/glib-2.16.0:2 required by (gnome-base/libgnome-keyring-3.12.0:0/0::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/libcanberra-0.30-r4:0/0::gentoo, installed)
    >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/harfbuzz-0.9.35:0/0.9.18::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.30.2:2 required by (media-gfx/gimp-2.8.10-r1:2/2::gentoo, installed)
    >=dev-libs/glib-2.32 required by (sys-fs/udisks-2.1.3:2/2::gentoo, installed)
    >=dev-libs/glib-2.37.3:2 required by (sys-apps/accountsservice-0.6.39:0/0::gentoo, installed)
    >=dev-libs/glib-2.40.2:2 required by (dev-util/gdbus-codegen-2.40.2:0/0::gentoo, installed)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked

_________________
Desktop AMD FX-4300 12GB RAM, Asus GF GTX 650. Sound RME Multiface + PCI + Cardbus, 2x RME Quadmic, 1x Behringer ADA8000 + ganz viele Modellflugzeuge, ein Tandem, Rennrad und DFXL ;)
2x IBM Thinkpad T60
Zotag Mag Mini Atom
Raspberry Pi 1 + 2 + Zero W


Last edited by Erdie on Mon Apr 06, 2015 1:49 pm; edited 1 time in total
Back to top
View user's profile Send private message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2039
Location: Heidelberg - Germany

PostPosted: Sun Apr 05, 2015 9:03 pm    Post subject: Reply with quote

Da ist wohl was schiefgelaufen. Ich habe nochmal das world update aufgerufen und er wirft mir 300 Pakte vor die Füße. Das muß ich übersehen haben. Wie es aussieht, wenn die durch sind, ergänze ich dann asap. So insgesamt habe ich keine gutes Gefühl bei der Aktion. Was ich so gelesen habe (keine sound in steam, wine kaputt) könnte noch was auf mich zukommen. Ich bin da Pessimist. Aber warten wirs mal ab.
_________________
Desktop AMD FX-4300 12GB RAM, Asus GF GTX 650. Sound RME Multiface + PCI + Cardbus, 2x RME Quadmic, 1x Behringer ADA8000 + ganz viele Modellflugzeuge, ein Tandem, Rennrad und DFXL ;)
2x IBM Thinkpad T60
Zotag Mag Mini Atom
Raspberry Pi 1 + 2 + Zero W
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3716
Location: Germany

PostPosted: Sun Apr 05, 2015 9:03 pm    Post subject: Reply with quote

Hallo Erdie,
als erstes würde ich die noch ungelesene News lesen - dort werden idR hilfreiche Mitteilungen zu denen schon installierten Paketen mitgeteilt.

Zu dem Blocker:
Vermutlich ist dein "world update" nicht wirklich komplett durchgelaufen, oder/und es wurde ohne --newuse durchgebracht.
(das sieht man ua daran das noch USE Änderung und auch Updates offen sind)

Lange Rede kurzer Sinn - versuche ein
Code:
emerge -avuDN world
durchzubringen - damit sollte sich das meiste dann schon "von allein" erledigt haben :)

/edit
Hehe, da haben wir beide gleichzeitig gepostet :)
Back to top
View user's profile Send private message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2039
Location: Heidelberg - Germany

PostPosted: Mon Apr 06, 2015 7:29 am    Post subject: Reply with quote

Ich mußte noch file collisions wegen eselect-opencl auflösen. Dannach hat alles geklappt. Wine funktioniert noch, Steam auch und Sound ist auch da. Sehr gut, wenn man glaubt, es ginge schief, klappts dann meistens doch :)
_________________
Desktop AMD FX-4300 12GB RAM, Asus GF GTX 650. Sound RME Multiface + PCI + Cardbus, 2x RME Quadmic, 1x Behringer ADA8000 + ganz viele Modellflugzeuge, ein Tandem, Rennrad und DFXL ;)
2x IBM Thinkpad T60
Zotag Mag Mini Atom
Raspberry Pi 1 + 2 + Zero W
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3716
Location: Germany

PostPosted: Mon Apr 06, 2015 12:23 pm    Post subject: Reply with quote

Erdie wrote:
Ich mußte noch file collisions wegen eselect-opencl auflösen.

Hehe, app-eselect/eselect-* file collisions sollte es normal seit Tagen schon nicht mehr geben - siehe Bug 545182
Vermutlich war dein letzter sync schon ein paar Tage her.

Erdie wrote:
Dannach hat alles geklappt. Wine funktioniert noch, Steam auch und Sound ist auch da. Sehr gut, wenn man glaubt, es ginge schief, klappts dann meistens doch :)

I.d.R geht es eigentlich immer gut :)

Zum eigentlichen Thema: Fehlt noch etwas um ein [solved] Präfix zu setzen?
Back to top
View user's profile Send private message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2039
Location: Heidelberg - Germany

PostPosted: Mon Apr 06, 2015 1:51 pm    Post subject: Reply with quote

Josef.95 wrote:

Vermutlich war dein letzter sync schon ein paar Tage her.
...


Ja :wink: wenn mein System gut läuft, synce ich meistens seltener, denn es kann nur schlechter werden .. :P
_________________
Desktop AMD FX-4300 12GB RAM, Asus GF GTX 650. Sound RME Multiface + PCI + Cardbus, 2x RME Quadmic, 1x Behringer ADA8000 + ganz viele Modellflugzeuge, ein Tandem, Rennrad und DFXL ;)
2x IBM Thinkpad T60
Zotag Mag Mini Atom
Raspberry Pi 1 + 2 + Zero W
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum