Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
3D acceleration G72M?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
The_Great_Sephiroth
Veteran
Veteran


Joined: 03 Oct 2014
Posts: 1364
Location: Fayetteville, NC, USA

PostPosted: Mon Apr 27, 2015 12:06 am    Post subject: 3D acceleration G72M? Reply with quote

I have three Dell Latitude D820 laptops, each with a dedicated NVS110M Quadro card in them. What should I set "VIDEO_CARDS" to in make.conf and what package should I emerge to get full 3D support? Yes, I need working 3D on these systems. I am willing to emerge the proprietary driver if needed, but I need to know how. Also, I have read that there is an "nvidia" USE flag. Is that true and should I set it on my systems with those cards?
_________________
Ever picture systemd as what runs "The Borg"?
Back to top
View user's profile Send private message
The_Great_Sephiroth
Veteran
Veteran


Joined: 03 Oct 2014
Posts: 1364
Location: Fayetteville, NC, USA

PostPosted: Mon Apr 27, 2015 12:59 pm    Post subject: Reply with quote

I believe I figured it out. I masked nvidia-driver greater than version 304.125, set VIDEO_CARDS to "nvidia", added "nvidia xvmc" to USE, and removed "vdpau" from USE. Once my issue with udev, eudev, mdev, and static-dev is resolved and I can actually install the kernel sources, I will report back.
_________________
Ever picture systemd as what runs "The Borg"?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum