Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Each boot unsets opengl nvidia
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
JKosta
n00b
n00b


Joined: 11 Nov 2013
Posts: 32

PostPosted: Fri May 15, 2015 4:58 pm    Post subject: Each boot unsets opengl nvidia Reply with quote

I set opengl to nvidia:

Code:
# eselect opengl set nvidia
Switching to nvidia OpenGL interface... done


Then I reboot my machine:

Code:
# reboot


When i log in again I see this:

Code:
# Available OpenGL implementations:
  [1]   nvidia
  [2]   xorg-x11 *


What the hell is going on???
Back to top
View user's profile Send private message
russK
l33t
l33t


Joined: 27 Jun 2006
Posts: 623

PostPosted: Fri May 15, 2015 6:50 pm    Post subject: Reply with quote

Sorry I don't know exactly what is happening to you, but I assume you looked at the output of 'eselect opengl show' prior to rebooting?

Also, on my box, the setting is stored in /etc/env.d/03opengl. Maybe save all of the attributes of your file and check it again after rebooting.

HTH
Back to top
View user's profile Send private message
JKosta
n00b
n00b


Joined: 11 Nov 2013
Posts: 32

PostPosted: Fri May 15, 2015 7:18 pm    Post subject: Reply with quote

russK,

I tell you what is happening to me.
I set opengl to nvidia and check it. Everything seems to be alright.
Then, for some reason, I reboot my machine.
When I login, again, opengl is set to xorg-x11.

This is very strange and annoying.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum