Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
snapdhot was not found
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
afx44
n00b
n00b


Joined: 18 Mar 2014
Posts: 18

PostPosted: Mon Jun 15, 2015 6:32 am    Post subject: snapdhot was not found Reply with quote

I install Gentoo and have a fail at emerge-webrsync:
.........
20150506 snapshot was not found

Code:
date
Mon Jun 09:30:40 2015


Code:
cat /etc/portage/make.conf
GENTOO_MIRRORS"http://distfiles.gentoo.org/snapshots/"


What is wrong?
Back to top
View user's profile Send private message
DONAHUE
Watchman
Watchman


Joined: 09 Dec 2006
Posts: 7552
Location: Goose Creek SC

PostPosted: Mon Jun 15, 2015 5:04 pm    Post subject: Reply with quote

GENTOO_MIRRORS"http://distfiles.gentoo.org/snapshots/" is wrong
# GENTOO_MIRRORS"http://distfiles.gentoo.org/snapshots/" in make.conf should work or just delete it from make.conf
The note in the handbook for Optional: Selecting mirrors says:
Quote:
Warning
app-portage/mirrorselect has not been updated to handle modifying the target chroots repos.conf/gentoo.conf file yet. Also, the SYNC variable in make.conf is deprecated and no longer used by portage. This section needs to be updated, please skip for the time being...

the emerge-webrsync will find a quick site and should produce a snapshot produced within the last 24 hours.
_________________
Defund the FCC.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum