Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201505-01 ] Ettercap
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2226

PostPosted: Thu Jun 18, 2015 2:26 am    Post subject: [ GLSA 201505-01 ] Ettercap Reply with quote

Gentoo Linux Security Advisory

Title: Ettercap: Multiple vulnerabilities (GLSA 201505-01)
Severity: normal
Exploitable: remote
Date: May 13, 2015
Bug(s): #532764
ID: 201505-01

Synopsis

Multiple vulnerabilities have been found in Ettercap, the worst of
which allows remote attackers to execute arbitrary code.


Background

Ettercap is a comprehensive suite for man in the middle attacks.

Affected Packages

Package: net-analyzer/ettercap
Vulnerable: < 0.8.2
Unaffected: >= 0.8.2
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in Ettercap. Please review
the CVE identifiers referenced below for details.


Impact

A remote attacker could possibly execute arbitrary code with the
privileges of the process or cause a Denial of Service condition.


Workaround

There is no known workaround at this time.

Resolution

All Ettercap users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=net-analyzer/ettercap-0.8.2"
   


References

CVE-2014-6395
CVE-2014-6396
CVE-2014-9376
CVE-2014-9377
CVE-2014-9378
CVE-2014-9379
CVE-2014-9380
CVE-2014-9381
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum