Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
The message "grub c"
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Nazca
n00b
n00b


Joined: 30 Jul 2015
Posts: 7

PostPosted: Thu Jul 30, 2015 4:51 pm    Post subject: The message "grub c" Reply with quote

Hello!
Installed Linux the first time, after installing and rebooting the system issued a message: "GRUB C" and a blinking cursor after pressing any key issued another message: "No boot device has been deteced, please press any key to reboot."
Processor Intel (R) Atom (TM) CPU N2800
Hard WDC40EFRX-68W
What did I do wrong?
Thank you.
Back to top
View user's profile Send private message
Buffoon
Veteran
Veteran


Joined: 17 Jun 2015
Posts: 1074
Location: EU or US

PostPosted: Thu Jul 30, 2015 5:06 pm    Post subject: Reply with quote

Does this help? Your device mapping may be wrong.
Back to top
View user's profile Send private message
Nazca
n00b
n00b


Joined: 30 Jul 2015
Posts: 7

PostPosted: Thu Jul 30, 2015 5:30 pm    Post subject: Reply with quote

Thank you. I'll have a look.
Back to top
View user's profile Send private message
Nazca
n00b
n00b


Joined: 30 Jul 2015
Posts: 7

PostPosted: Fri Aug 07, 2015 12:16 pm    Post subject: Reply with quote

Thanks again, made a mistake early on, when assembled sections.
You can tell what programs to install? Will be used as a home server and a working computer.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum