Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
VmwareWorkstation 10 &11 Shared VMs not possible to activate
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
kveite
n00b
n00b


Joined: 03 Aug 2015
Posts: 1

PostPosted: Mon Aug 03, 2015 10:27 pm    Post subject: VmwareWorkstation 10 &11 Shared VMs not possible to acti Reply with quote

I am trying for days to enable under:

"Edit --> Preferences --> Shared VMs --> "Enable virtual machine sharing..."

to activate the checkbox.

It fails all the time but unfortunately the logfiles are empty, just on the console I get

"rc-service: service `vmware-workstation-server' does not exist"

in addition the "proxy.xml" file is empty.

I am using Vmware11.2 on my workstation (layman) but VMware Workstation 10 on my notebook (gentoo).

Both show the same behaviour on different kernel. Starting virtual machines out of the Workstations UI is without problems and quick/stable with different OS (winNT, win7, win 8.1 and also win10)

Can somebody check, if activation is possible on other machines, please.

Other hints are welcome, the hostd logs shows only the empty proxy.xml file.

After days and nights I really need help on this and the use of my virtual machines by remote is required by my job

Thanks for a hint if the problem is in front of the monitor or a real bug.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum