Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved]Stellarium
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Linubie
Apprentice
Apprentice


Joined: 11 Jun 2004
Posts: 256

PostPosted: Sat Sep 05, 2015 9:39 am    Post subject: [solved]Stellarium Reply with quote

Hallo,

ich möchte gerne Stellarium installieren.

Code:
emerge stellarium -av

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] dev-qt/qtphonon-4.8.6-r1:4::gentoo  USE="dbus exceptions qt3support (-aqua) -debug -pch" ABI_X86="(64) -32 (-x32)" 0 KiB
[uninstall     ] kde-base/kdelibs-4.14.8:4/4.14::gentoo  USE="acl alsa bzip2 crypt handbook jpeg2k kerberos nls openexr opengl (policykit) spell ssl udev udisks upower (-altivec) (-aqua) -debug -doc (-fam) -lzma {-test} -zeroconf" CPU_FLAGS_X86="3dnow mmx sse sse2"
[blocks b      ] dev-qt/qtphonon ("dev-qt/qtphonon" is blocking kde-base/kdelibs-4.14.8)
[ebuild  N     ] sci-astronomy/stellarium-0.12.4::gentoo  USE="nls sound -debug -stars" LINGUAS="de -af -ak -am -ar -as -ast -az -be -bg -bn -bo -br -bs -ca -cs -cy -da -el -en -en_CA -en_GB -en_US -eo -es -et -eu -fa -fi -fil -fr -ga -gd -gl -gu -he -hi -hr -hu -hy -ia -id -is -it -ja -ka -kk -kn -ko -ky -la -lb -lo -lt -lv -mk -ml -mn -mr -ms -mt -nan -nb -nl -nn -oc -pa -pl -pt -pt_BR -ro -ru -se -si -sk -sl -sq -sr -sv -sw -ta -te -tg -th -tl -tr -tt -uk -uz -vi -zh -zh_CN -zh_HK -zh_TW -zu" 77.485 KiB
[blocks B      ] kde-apps/phonon-kde ("kde-apps/phonon-kde" is blocking dev-qt/qtphonon-4.8.6-r1)
[blocks B      ] dev-qt/qtphonon:4 ("dev-qt/qtphonon:4" is hard blocking media-libs/phonon-4.7.2)
[blocks B      ] media-libs/phonon ("media-libs/phonon" is blocking dev-qt/qtphonon-4.8.6-r1)

Total: 2 packages (2 new, 1 uninstall), Size of downloads: 77.485 KiB
Conflict: 4 blocks (3 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (dev-qt/qtphonon-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge) pulled in by
    dev-qt/qtphonon:4 required by (sci-astronomy/stellarium-0.12.4:0/0::gentoo, ebuild scheduled for merge)



qtphonon will kdelibs deinstallieren, ich nutze jedoch KDE als desktop.
_________________
Mircosoft software is like having sex with a stranger, you always have to be careful not to get infected with something...


Last edited by Linubie on Sat Sep 05, 2015 11:49 am; edited 1 time in total
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3627
Location: Germany

PostPosted: Sat Sep 05, 2015 11:08 am    Post subject: Reply with quote

Hm ja, dev-qt/qtphonon kannst und und solltest du nicht zusammen mit media-libs/phonon und/oder kde-apps/phonon-kde installieren.

Versuche sci-astronomy/stellarium mit deaktivierten "sound" USE-Fllag zu bauen - das sollte funktionieren.
Back to top
View user's profile Send private message
Linubie
Apprentice
Apprentice


Joined: 11 Jun 2004
Posts: 256

PostPosted: Sat Sep 05, 2015 11:49 am    Post subject: Reply with quote

Klappt, danke!
_________________
Mircosoft software is like having sex with a stranger, you always have to be careful not to get infected with something...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum