Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Chromium and Pluseaudio, no sound after update[SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
jserink
l33t
l33t


Joined: 30 Jan 2004
Posts: 932

PostPosted: Wed Sep 09, 2015 8:34 am    Post subject: Chromium and Pluseaudio, no sound after update[SOLVED] Reply with quote

Hi All:

After yesterday's emerge -uDp world where Chromium and Pulseaudio were updated to 45.0.2454.85 and 6.0 respectively, Chromium has no more sound on Youtube.

Seamonkey and Opera both do as do local videos on my machine, but not Chromium.

I unmasked Chromium 46.0.2490.13 along with the associated binary plugins and no change.

No sound on Chromium but sound on Seamonky and Opera.

Any ideas?

Cheers,
John


Last edited by jserink on Thu Sep 10, 2015 5:50 am; edited 1 time in total
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Wed Sep 09, 2015 1:29 pm    Post subject: Reply with quote

What output sink is selected when you inspect Chromium with pavucontrol ?
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
jserink
l33t
l33t


Joined: 30 Jan 2004
Posts: 932

PostPosted: Thu Sep 10, 2015 5:48 am    Post subject: Reply with quote

kernelOfTruth wrote:
What output sink is selected when you inspect Chromium with pavucontrol ?


kernel....BRILLIANT!!!!!

That was it! The output sink was set to the TURKS HDMI output rather than 'builtin audio".

FIxed.

Cheers,
John
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Thu Sep 10, 2015 3:51 pm    Post subject: Reply with quote

:)


make sure that you set the default sink to your desired card - otherwise you might run into this in the near future again
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum