Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Dell Latitude e6510 audio jack issue
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
lourens
n00b
n00b


Joined: 14 Sep 2015
Posts: 1
Location: Barberton, Mpumalanga, R.S.A.

PostPosted: Mon Sep 14, 2015 3:40 pm    Post subject: Dell Latitude e6510 audio jack issue Reply with quote

Hi,

I have recently converted my laptop from Sabayon to Gentoo, what a pleasure!

Latitude e6510, Gentoo, KDE, kernel 3.17.8-gentoo-r1, @world deep about 10 days ago, mpd/Cantata for music, vlc for videos.

Problem: internal speakers do not disconnect when headphones are plugged into DIN output on the Laptop, both internal and external speakers continue working.
This laptop does not use a mechanical switch to redirect audio: " the jack uses current & impedance-sensing circuitry to trigger software configuration and switching" [Dell]

I have tested the hardware by running the following off DVD:
Sabayon 15 KDE
Ubuntu 14 LTS
and with each of the above the hardware works as expected.

I am not able to find a solution on the forums nor on Google.

I noticed that Sabayon listed by audio device in KDE Audio Settings as a Dell device using HDMI whereas Gentoo lists it as "HDA Intel MID 92HD81B1C5 Analog".


Any assistance would be appreciated.

Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum