Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
gentoo unstable ohne layman - kde-Desktop
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
ManfredB
Apprentice
Apprentice


Joined: 27 Dec 2007
Posts: 286

PostPosted: Mon Sep 28, 2015 4:32 pm    Post subject: gentoo unstable ohne layman - kde-Desktop Reply with quote

Hallo zusammen,

ich wollte mir wieder einmal ein gentoo unstable genehmigen.
Und zwar in Virtualbox-5.0.4.

Ohne layman will sagen: kein plasma-Profil 8, sondern kde-profil 6.

Ich war es bisher gewöhnt, wie folgt vorzugehen:
Nach dieser Anleitung: https://wiki.gentoo.org/wiki/Handbook:AMD64?full=1
habe ich die Basis-Installation durchgeführt.

Nach reboot ins neue System kam als erstes:
emerge --sync --quiet, dann emerge -avuDN world.

Es wurden immer um die 400 Pakete angezeigt, die als Update durchgehen sollten.

Doch diesmal - vor 2 Tagen - habe ich mich gewundert, was ich in der Liste der Updates
gefunden habe: kde-frameworks-Pakete und kde-plasma-Pakete.

Ich habe - obwohl ich unsicher war - das Update durchlaufen lassen.

Doch nun kamen Probleme über Probleme, als ich an die Installation von kde rangehen wollte.

Es kam ein Durcheinander von 4.14.3 und 15.08.0 und 15.08.1.

Vor allem aber, es wurden nun soviele Blocks B angezeigt (ca 50), und ich wußte nicht mehr,
was ich dagegen tun sollte.

Wenn ich einen Tag später wieder ein emerge --sync durchgeführt habe,
kamen nun massenhaft Meldungen über Konflikte mit kde-frameworks.
Das war so lang, daß ich in VirtualBox nicht weiter hochscrollen konnte,
um die Pakete zu entdecken, die tatsächlich als Update anstanden.

Schließlich habe ich aufgegeben.

Hier wollte ich nur kurz einmal fragen, ob jemand in letzter Zeit eine unstable-Installation
durchgeführt hat und welche Erfahrungen er/sie dabei gemacht hat.

Für Rückmeldungen wäre ich sehr dankbar.
Vor allem um zu sehen, ob ich vielleicht nur zu dumm bin, damit umzugehen,
oder ob das ein Problem dieser Zeit ist, in der KDE in einer rasanten Entwicklungsphase
steckt und diese Irritationen damit auslöst.

Gruß
Manfred
Back to top
View user's profile Send private message
Randy Andy
Veteran
Veteran


Joined: 19 Jun 2007
Posts: 1136
Location: /dev/koelsch

PostPosted: Mon Sep 28, 2015 5:02 pm    Post subject: Reply with quote

Hi Manfred,

das Problem hatte ich auch. Die Lösung findet sich hier:

https://forums.gentoo.org/viewtopic-t-1029306.html


Gruß, Andy.
_________________
If you want to see a Distro done right, compile it yourself!
Back to top
View user's profile Send private message
ManfredB
Apprentice
Apprentice


Joined: 27 Dec 2007
Posts: 286

PostPosted: Mon Sep 28, 2015 5:30 pm    Post subject: Reply with quote

Hallo Randy Andy!

Ich danke dir ganz herzlich für die schnelle Reaktion auf meinen Text.

Nun denke ich, daß ich es doch wagen kann, eine unstable-Version zu installieren.

Im Grunde eine ganz einfache Lösung, doch man muß wissen, wie genau
in der package.mask die Formulierung aussieht, um keine falschen Ergebnisse
zu bekommen.

Mit dem Link habe ich nun genau das gefunden, was ich brauchen kann.

Vielen Dank noch einmal, schönen Abend und Grüße
von
Manfred
Back to top
View user's profile Send private message
ManfredB
Apprentice
Apprentice


Joined: 27 Dec 2007
Posts: 286

PostPosted: Tue Sep 29, 2015 7:15 am    Post subject: Reply with quote

Eine kleine Anmerkung noch:

Nachdem ich festgestellt habe, daß KDE-15.08.0 und KDE-15.08.1
noch längst nicht komplett in Slot 5 zur Verfügung stehen, sondern
viele Pakete davon noch in Slot 4 laufen, wundert es mich jetzt nicht mehr
daß ein Mix aus 14.13.3 - 4.11.22 - 15.08.0 und 15.08.1 installiert wird,
allerdings jetzt ohne kde-frameworks und kde-plasma.

Damit ist nun alles klar.

Gruß
Manfred
Back to top
View user's profile Send private message
ManfredB
Apprentice
Apprentice


Joined: 27 Dec 2007
Posts: 286

PostPosted: Mon Oct 05, 2015 10:18 am    Post subject: Reply with quote

Eine kleine Statistik noch:

16 x 15.08.1
3 x 15.08.0
96 x 4.14.3

Insgesamt 115 Pakete von kde-apps sind installiert.

Gruß
Manfred
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum