Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
grub multi colored flashing
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Wimukthi
n00b
n00b


Joined: 12 Oct 2015
Posts: 16
Location: Colombo, Sri Lanka.

PostPosted: Fri Nov 06, 2015 9:32 am    Post subject: grub multi colored flashing Reply with quote

I had another hard disk lying around and thought I would go about installing gentoo again. So I went through the install and when I booted the os grub did a very woerd thing. It says loading grub and when it usually says "Welcome to grub!" The entire screen becomes multi colored and flashes in random places. There are also various symbols on the screen. This is the second time I'm installing gentoo so while I can do it again it would be nice to know what happened
Back to top
View user's profile Send private message
Roman_Gruber
Advocate
Advocate


Joined: 03 Oct 2006
Posts: 3806
Location: Austro Bavaria

PostPosted: Fri Nov 06, 2015 10:43 am    Post subject: Reply with quote

You can use any bootloader which will boot your box.

There are several pages which describes any alternative.

Grub2 is just a recommendation.

As your box has some issues, may be bios / uefi related, gpu driver related, display related, broken bios implementation, something else ... you may start of with some other bootloader.

as you hardly provided any data, I will just give you a general advise.
Back to top
View user's profile Send private message
Wimukthi
n00b
n00b


Joined: 12 Oct 2015
Posts: 16
Location: Colombo, Sri Lanka.

PostPosted: Fri Nov 06, 2015 10:59 am    Post subject: Reply with quote

I'm using bios and I have my other HDD running on the same PC. My VGA changed since I last installed gentoo, also I used genkernel. I did the exact same things in the other HDD and it works fine so maybe I messed up the install somewhere. Thanks
Back to top
View user's profile Send private message
frostschutz
Advocate
Advocate


Joined: 22 Feb 2005
Posts: 2970
Location: Germany

PostPosted: Fri Nov 06, 2015 12:08 pm    Post subject: Reply with quote

does it persist after reinstalling grub to the disk? it might just be some kind of corruption in the bootloader...

is it a graphical mode flashing or colored text symbols? make a pic :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum