Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem installing X.org with Radeon HD 8210 Kabini
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Laucoonte
n00b
n00b


Joined: 11 Sep 2015
Posts: 1

PostPosted: Sat Nov 21, 2015 4:58 am    Post subject: Problem installing X.org with Radeon HD 8210 Kabini Reply with quote

Hi!

I've been trying to install X.org with free drivers for my Radeon HD 8210 video card, but I could not make it works; so I recompiled kernel to use fglrx drivers but when i try to install x11-drivers/ati-drivers Portage answerme "there are masked packages"

What can i do? Does anyone else has tryed to install xorg with the same video card?

Thank you!
_________________
:)
Back to top
View user's profile Send private message
DONAHUE
Watchman
Watchman


Joined: 09 Dec 2006
Posts: 7552
Location: Goose Creek SC

PostPosted: Sun Nov 22, 2015 3:32 pm    Post subject: Reply with quote

See https://wiki.gentoo.org/wiki/Handbook:AMD64/Portage/Branches . You need to add the packages to /etc/portage/package.unmask and probably to /etc/portage/package.keywords as testing branch . Have you emerged sys-firmware/radeon-ucode or sys-kernel linux-firmware as testing branch ?
_________________
Defund the FCC.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum