Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Can't get past "Loading initial ramdisk..." at boot
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Bladesy
Tux's lil' helper
Tux's lil' helper


Joined: 04 Apr 2015
Posts: 113

PostPosted: Sat Nov 28, 2015 6:40 pm    Post subject: Can't get past "Loading initial ramdisk..." at boo Reply with quote

Hello, I've started a fresh install of gentoo using UEFI, but for some reason it won't boot.
After the grub2 boot selection appears, booting into gentoo only gives me 3 lines:
Code:
Loading Linux 4.1.12-gentoo ...
Loading initial ramdisk ...
_

It just stays like this, and I've no idea what to do next - is this a problem with my display settings that causes it to freeze like this? Or is it due to grub2 being misconfigured?
The only guides I've been following is the handbook and this guide for using nvidia drivers.
Any ideas?
Back to top
View user's profile Send private message
mrl4n
l33t
l33t


Joined: 08 Apr 2009
Posts: 674

PostPosted: Thu Dec 03, 2015 8:16 pm    Post subject: Reply with quote

Paste you grub.conf please.
Back to top
View user's profile Send private message
Hotblack
n00b
n00b


Joined: 28 Dec 2004
Posts: 41

PostPosted: Fri Dec 04, 2015 8:07 pm    Post subject: Reply with quote

I remember I had a similar problem once: in my case the culprit turned out to be the kernel compression format.
Recompiling the kernel with gzip compression did the trick.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum