Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
chrome gcc 5.2.0
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
nordicruler
n00b
n00b


Joined: 20 Dec 2004
Posts: 60

PostPosted: Sat Dec 05, 2015 11:16 pm    Post subject: chrome gcc 5.2.0 Reply with quote

I have just upgrade to gcc 5.2 and reemerge all packages.
Chrome worked good before but now i have this problem.
Any suggestions?

Code:
[704:729:1206/065001:ERROR:logging.h(810)] Failed to call method: org.kde.KWallet.isEnabled: object_path= /modules/kwalletd: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
[704:729:1206/065001:ERROR:native_backend_kwallet_x.cc(396)] Error contacting kwalletd (isEnabled)
[704:729:1206/065001:ERROR:logging.h(810)] Failed to call method: org.kde.KLauncher.start_service_by_desktop_name: object_path= /KLauncher: org.freedesktop.DBus.Error.ServiceUnknown: The name org.kde.klauncher was not provided by any .service files
[704:729:1206/065001:ERROR:native_backend_kwallet_x.cc(364)] Error contacting klauncher to start kwalletd
Back to top
View user's profile Send private message
nordicruler
n00b
n00b


Joined: 20 Dec 2004
Posts: 60

PostPosted: Sun Dec 06, 2015 2:39 am    Post subject: Reply with quote

I solved this by updating python and rebuilding all perl modules. Its now working fine again.
Back to top
View user's profile Send private message
nordicruler
n00b
n00b


Joined: 20 Dec 2004
Posts: 60

PostPosted: Thu Dec 10, 2015 8:34 am    Post subject: Reply with quote

Actually it has nothing to do with either python or perl, this problem came back after a world update again because it pull in kwalletd.
I just upgraded to plasma 5.5.0 from the kde overlay and chrome was unusable again, same error.
After emerge -C kwalletd it all works fine again.

Why is this happening? Anyone know?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum