Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
External device not recognized via USB
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
tannerboy
n00b
n00b


Joined: 04 Jan 2016
Posts: 1

PostPosted: Mon Jan 04, 2016 3:48 pm    Post subject: External device not recognized via USB Reply with quote

Hi, first of all, Happy New Year to all the community.
And here my problem: I would like to connect an external device to a robot NAO via USB. NAO hosts a Gentoo Base System release 2.1. I've already tried to connect an Arduino-based device and it works well, I guess that NAO's Gentoo distribution already has Arduino drivers installed. But what about other devices that work with generic FTDI serial driver? I tried to mount it and it is visible, but no USB devices are recognized and no "ttyUSB*" ports are present. How can I let NAO Gentoo OS properly recognizes external USB devices? Of course my device works perfectly with other Linux distributions and other OS. It looks like a typical problem with Gentoo but I'm not familiar with it.

Any help is really appreciated!

Thanks a lot
Marco
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum