Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ASUS M4A89GTD PRO, Firewire only half working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 6313
Location: /usr/lib64/lv2

PostPosted: Wed Jan 06, 2016 7:03 pm    Post subject: ASUS M4A89GTD PRO, Firewire only half working Reply with quote

On this motherboard, the Firewire port on the motherboard itself doesn't appear to work, while the port that came wired to my case works just fine when I hook it up. I wondered if it was a Linux issue, but it also doesn't work under Windows. Everything else about this motherboard works perfectly. Does anyone else use this motherboard on Gentoo? Is there an extra kernel option I should configure?
_________________
Gentoo Studio: A Gentoo-based, professional digital audio workstation OS.
Back to top
View user's profile Send private message
chithanh
Developer
Developer


Joined: 05 Aug 2006
Posts: 2152
Location: Berlin, Germany

PostPosted: Sun Jan 10, 2016 4:48 pm    Post subject: Reply with quote

If the same problem exists in Windows, it is more likely a hardware problem (or less likely, a BIOS configuration issue). If you can, inspect the solder joints of the onboard port.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum