Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
First reboot goes straight to bios
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Mtigges
n00b
n00b


Joined: 09 Jan 2016
Posts: 3

PostPosted: Sat Jan 09, 2016 11:09 pm    Post subject: First reboot goes straight to bios Reply with quote

I followed the installation instructions, with very few changes. Just fatal changes and net changes. My first boot returns string back to bios. I don't even have to press del or f2, it just goes straight into bios after the boot.

Any clue what I did wrong?

I followed the instructions for the bios grub install. Wondering if I should have done the uefI option.

Thanks.
Back to top
View user's profile Send private message
The Doctor
Moderator
Moderator


Joined: 27 Jul 2010
Posts: 2574

PostPosted: Sun Jan 10, 2016 1:34 am    Post subject: Reply with quote

Sounds to me like you forgot to turn off secure boot, if this is a new PC. I assume this is a new PC.

Just find the option in the BIOS and turn it off and you should be able to boot.
_________________
First things first, but not necessarily in that order.

Apologies if I take a while to respond. I'm currently working on the dematerialization circuit for my blue box.
Back to top
View user's profile Send private message
Mtigges
n00b
n00b


Joined: 09 Jan 2016
Posts: 3

PostPosted: Sun Jan 10, 2016 3:20 am    Post subject: Reply with quote

It is relatively new, but I had mint on it for awhile. I will give it a shot thanks
Back to top
View user's profile Send private message
Mtigges
n00b
n00b


Joined: 09 Jan 2016
Posts: 3

PostPosted: Sun Jan 10, 2016 12:37 pm    Post subject: Reply with quote

Unfortunately that didn't do it. I switched to "OTHER OS" in bios but it just boots straight to bios.
Back to top
View user's profile Send private message
chithanh
Developer
Developer


Joined: 05 Aug 2006
Posts: 2152
Location: Berlin, Germany

PostPosted: Sun Jan 10, 2016 1:51 pm    Post subject: Reply with quote

If you have an UEFI system and followed the install process for BIOS systems, you need to enable BIOS emulation. This is usually called legacy boot, CCSM or similar.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum