Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
NAS richtig einbinden?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1161
Location: Eppingen, Germany

PostPosted: Sat Sep 17, 2016 6:10 pm    Post subject: Reply with quote

Den SMB-Server auf der NAS habe ich abgeschaltet. Die nfs-Verbindung sollte stehen:

Code:
 exportfs -v
/share/CACHEDEV1_DATA/homes/uhai
                Master_Tux(rw,async,wdelay,insecure,root_squash,all_squash,no_subtree_check)
/share/CACHEDEV1_DATA/homes
                192.168.*.*(rw,async,wdelay,insecure,root_squash,all_squash,no_subtree_check,anonuid=2147483647,anongid=2147483647)
/share/CACHEDEV1_DATA/Public
                <world>(rw,async,wdelay,insecure,no_root_squash,no_subtree_check)
[/] # netstat -tn | egrep '2049|Active|Proto'
Active Internet connections (w/o servers)
Proto Recv-Q Send-Q Local Address           Foreign Address         State     
tcp        0      0 192.168.0.100:2049      192.168.0.10:1016       ESTABLISHED


Öffne ich aber die gemounteten Verzeichnisse im Dateimanager, soll ich eine Anwendung für "inode/x-corrupted" aussuchen.

Code:
ls -ali /home/uhai/NAS
ls: Zugriff auf /home/uhai/NAS/@Recycle nicht möglich: Keine Berechtigung
ls: Zugriff auf /home/uhai/NAS/admin nicht möglich: Keine Berechtigung
ls: Zugriff auf /home/uhai/NAS/.syncing_db nicht möglich: Keine Berechtigung
ls: Zugriff auf /home/uhai/NAS/uhai nicht möglich: Keine Berechtigung
ls: Zugriff auf /home/uhai/NAS/Sabine nicht möglich: Keine Berechtigung
ls: Zugriff auf /home/uhai/NAS/Natan nicht möglich: Keine Berechtigung
insgesamt 28
55181313 drwxrwxrwx+   8 root root  4096  9. Feb 2016  .
 4526019 drwxr-xr-x  189 uhai uhai 20480 17. Sep 21:06 ..
       ? ???????????   ? ?    ?        ?             ? admin
       ? ???????????   ? ?    ?        ?             ? Natan
       ? ???????????   ? ?    ?        ?             ? @Recycle
       ? ???????????   ? ?    ?        ?             ? Sabine
       ? ???????????   ? ?    ?        ?             ? .syncing_db
       ? ???????????   ? ?    ?        ?             ? uhai


mount durch root, ls durch user. Ist das das Problem?

Was läuft da schief?

uhai

<edit>
Im Systemprotokoll der NAS ist die Online-Verbinung über nfs zu meinem Rechner ohne Nutzernamen angezeigt... sollte da nicht der user aufgeführt werden?
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum