Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
cyberblade <--> xv [OPGELOST]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
_hesoez_
Tux's lil' helper
Tux's lil' helper


Joined: 09 Jun 2003
Posts: 103
Location: Belgium-Duffel/Leuven

PostPosted: Sat Nov 08, 2003 1:53 pm    Post subject: cyberblade <--> xv [OPGELOST] Reply with quote

hi,

ik heb een klein probleempje met mijn laptop,
ik kan namelijk films afspelen maar ik krijg vaak een gewoon een groen beeld of de laatste frame van de vorige film.
dit is als ik films met xv afspeel, als ik met x11 afspeel speelt de film altijd goed af(maar in fullscreen kan de processor dit niet trekken).
ik heb zowel met mplayer als met totem(xine-lib) geprobeerd, maar dit heeft geen invloed.
dus ofwel ligt het probleem bij xv, ofwel bij de xf86-driver.
de graka is een 'Trident CyberBlade i1' waarvoor ik in xf86 de driver 'trident' heb ingesteld.
ik dacht eens te proberen met de 'vesa' driver, maar deze ondersteund geen xv-videodriver.
is er misschien een andere xf86-driver voor een cyberblade die ook xv ondersteund?
of kan ik dit probleem anders oplossen?

grtz


edit:

zie https://forums.gentoo.org/viewtopic.php?t=49668&highlight=cyberblade+vidix

vesa + vidix geeft de beste weergave :D

grtz
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum