Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Failed to emerge dev-util/boost-build-1.56.0, Log file
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
amel-khalifa
n00b
n00b


Joined: 27 Feb 2016
Posts: 6

PostPosted: Sat Feb 27, 2016 1:22 pm    Post subject: Failed to emerge dev-util/boost-build-1.56.0, Log file Reply with quote

hi, I have a problem with KDE installation. I started with the package
kde-apps/kdebase-meta :
emerge --ask kde-apps/kdebase-meta
but it's not working and this is the error:
Failed to emerge dev-util/boost-build-1.56.0, Log file:
>>> '/var/tmp/portage/dev-util/boost-build-1.56.0/temp/build.log'
* Messages for package dev-util/boost-build-1.56.0:
* Fetch failed for 'dev-util/boost-build-1.56.0', Log file:
* '/var/tmp/portage/dev-util/boost-build-1.56.0/temp/build.log'
Can anyone help me please and thank you.
Back to top
View user's profile Send private message
Chiitoo
Administrator
Administrator


Joined: 28 Feb 2010
Posts: 1801
Location: Here and Away Again

PostPosted: Thu Mar 10, 2016 11:58 am    Post subject: Reply with quote

Moved from Gentoo Forums Feedback to Duplicate Threads in favour of Failed to emerge dev-util/boost-build-1.56.0, Log file.
_________________
Kind Regards,
~ The Noob Unlimited ~

Sore wa sore, kore wa kore.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum