Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
solved emerge --ask --verbose kde-plasma/plasma-meta blocker
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Linubie
Apprentice
Apprentice


Joined: 11 Jun 2004
Posts: 256

PostPosted: Fri Apr 08, 2016 10:04 pm    Post subject: solved emerge --ask --verbose kde-plasma/plasma-meta blocker Reply with quote

Hallo,

ich versuche zur Zeit das Update lt. Portage-News durchzuführen, leider komme ich bei dem oben Befehl nicht weiter:



Code:
emerge --ask --verbose kde-plasma/plasma-meta

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] dev-libs/libyaml-0.1.6::gentoo  USE="-doc -examples -static-libs {-test}" 492 KiB
[ebuild  N     ] dev-db/lmdb-0.9.18:0/0.9.18::gentoo  USE="-static-libs" 136 KiB
[ebuild  N     ] net-libs/http-parser-2.3:0/2.3::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 42 KiB
[ebuild  N     ] net-wireless/wireless-regdb-20160208::gentoo  16 KiB
[ebuild  N     ] dev-util/google-perftools-2.0-r2:0/4::gentoo  USE="debug -largepages -minimal -static-libs {-test}" 1.232 KiB
[ebuild  N     ] virtual/perl-MIME-Base64-3.140.0-r1::gentoo  0 KiB
[ebuild  N     ] dev-perl/URI-1.600.0-r1::gentoo  80 KiB
[ebuild  N     ] dev-util/ragel-6.7-r1::gentoo  USE="-vim-syntax" 1.156 KiB
[ebuild  N     ] app-arch/snappy-1.1.2-r1::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 1.451 KiB
[ebuild  N     ] dev-libs/leveldb-1.18-r1::gentoo  USE="snappy tcmalloc -static-libs" 205 KiB
[ebuild  N     ] net-misc/dhcp-4.3.3_p1::gentoo  USE="client ipv6 server ssl -ldap (-libressl) (-selinux) -vim-syntax" 8.989 KiB
[ebuild  N     ] net-libs/libqmi-1.12.6::gentoo  USE="-doc -static-libs" 694 KiB
[ebuild  N     ] net-libs/openslp-1.2.1-r3::gentoo  866 KiB
[ebuild  N     ] net-misc/socat-1.7.3.1::gentoo  USE="ipv6 readline ssl tcpd" 478 KiB
[ebuild  N     ] dev-libs/newt-0.52.15::gentoo  USE="gpm nls tcl" PYTHON_TARGETS="python2_7" 179 KiB
[ebuild  N     ] media-fonts/noto-2015.04::gentoo  USE="X" 371.169 KiB
[ebuild  N     ] app-eselect/eselect-ruby-20131227::gentoo  2 KiB
[ebuild  N     ] net-libs/libndp-1.5::gentoo  ABI_X86="(64) -32 (-x32)" 330 KiB
[ebuild  N     ] dev-python/pygments-2.1.1::gentoo  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_3 (-python3_5)" 2.065 KiB
[ebuild  N     ] dev-python/m2crypto-0.22.3-r4::gentoo  PYTHON_TARGETS="python2_7" 74 KiB
[ebuild  N     ] dev-python/docutils-0.12::gentoo  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_3 (-python3_5)" 1.581 KiB
[ebuild  N     ] net-wireless/crda-1.1.3-r1::gentoo  38 KiB
[ebuild  N     ] dev-lang/ruby-2.1.7:2.1::gentoo  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -rubytests -socks5 -xemacs" 9.154 KiB
[ebuild  N     ] dev-lang/ruby-2.0.0_p647-r1:2.0::gentoo  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -rubytests -socks5 -xemacs" CPU_FLAGS_X86="sse2" 8.110 KiB
[ebuild  N     ] dev-ruby/rubygems-2.2.5-r1::gentoo  USE="-server {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)" 408 KiB
[ebuild  N     ] virtual/rubygems-10::gentoo  RUBY_TARGETS="ruby20 ruby21 (-ruby19)" 0 KiB
[ebuild  N     ] dev-ruby/rake-0.9.6-r1::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21" 121 KiB
[ebuild  N     ] dev-ruby/json-1.8.2-r1::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)" 149 KiB
[ebuild  N     ] dev-ruby/racc-1.4.11::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)" 111 KiB
[ebuild  N     ] dev-ruby/rdoc-4.2.0::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby22)" 718 KiB
[ebuild  N     ] dev-libs/libinput-1.1.5:0/10::gentoo  USE="{-test}" 789 KiB
[ebuild  N     ] dev-qt/qtpaths-5.5.1-r1:5::gentoo  USE="-debug {-test}" 0 KiB
[ebuild  N     ] dev-qt/qdbus-5.5.1-r1:5::gentoo  USE="-debug {-test}" 0 KiB
[ebuild  NS    ] dev-qt/qtsvg-5.5.1-r1:5::gentoo [4.8.6-r1:4::gentoo] USE="-debug {-test}" 1.761 KiB
[ebuild  N     ] dev-qt/qtgraphicaleffects-5.5.1-r1:5::gentoo  USE="-debug {-test}" 13.994 KiB
[ebuild     U  ] dev-qt/qtquickcontrols-5.5.1-r1:5::gentoo [5.4.2:5::gentoo] USE="widgets -debug {-test}" 5.837 KiB
[ebuild  N     ] net-wireless/wpa_supplicant-2.5-r1::gentoo  USE="dbus gnutls hs2-0 qt5 readline ssl -ap -eap-sim -fasteap (-libressl) -p2p (-ps3) -qt4 (-selinux) -smartcard -tdls -uncommon-eap-types (-wimax) -wps" 2.547 KiB
[ebuild  N     ] kde-frameworks/kf-env-3:5::gentoo  0 KiB
[ebuild     U  ] dev-qt/qtsql-5.5.1:5::gentoo [5.4.2:5::gentoo] USE="mysql sqlite -debug -freetds -oci8 -odbc -postgres {-test}" 0 KiB
[ebuild  NS    ] dev-qt/qtwebkit-5.5.1-r1:5::gentoo [4.8.6-r1:4::gentoo] USE="gstreamer jit opengl qml -debug -geolocation -gstreamer010 -multimedia -orientation -printsupport {-test} -webchannel -webp" 32.706 KiB
[ebuild  N     ] kde-frameworks/extra-cmake-modules-5.18.0:5/5.18::gentoo  USE="-doc {-test}" 278 KiB
[ebuild  N     ] kde-frameworks/kcoreaddons-5.18.0:5/5.18::gentoo  USE="nls -debug -doc (-fam) {-test}" 305 KiB
[ebuild  N     ] kde-frameworks/ki18n-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 587 KiB
[ebuild  N     ] kde-frameworks/kwidgetsaddons-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 2.081 KiB
[ebuild  N     ] kde-frameworks/kwindowsystem-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 160 KiB
[ebuild  N     ] kde-frameworks/kdbusaddons-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 34 KiB
[ebuild  N     ] kde-frameworks/kcrash-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 20 KiB
[ebuild  N     ] kde-frameworks/kconfig-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 220 KiB
[ebuild  N     ] kde-frameworks/kcompletion-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 114 KiB
[ebuild  N     ] kde-frameworks/kglobalaccel-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 80 KiB
[ebuild  N     ] kde-frameworks/karchive-5.18.0:5/5.18::gentoo  USE="bzip2 lzma -debug -doc {-test}" 107 KiB
[ebuild  N     ] kde-frameworks/kdoctools-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 399 KiB
[ebuild  N     ] kde-frameworks/kservice-5.18.0:5/5.18::gentoo  USE="man -debug -doc {-test}" 263 KiB
[ebuild  N     ] kde-frameworks/kitemviews-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 73 KiB
[ebuild  N     ] kde-frameworks/kcodecs-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 212 KiB
[ebuild  N     ] kde-frameworks/kguiaddons-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 39 KiB
[ebuild  N     ] kde-frameworks/solid-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 262 KiB
[ebuild  N     ] kde-frameworks/kjobwidgets-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 87 KiB
[ebuild  N     ] kde-frameworks/kpackage-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 105 KiB
[ebuild  N     ] kde-frameworks/sonnet-5.18.0:5/5.18::gentoo  USE="hunspell nls -aspell -debug -doc {-test}" 276 KiB
[ebuild  N     ] kde-frameworks/kpty-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 56 KiB
[ebuild  N     ] kde-frameworks/kjs-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 284 KiB
[ebuild  N     ] kde-frameworks/kunitconversion-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 613 KiB
[ebuild  N     ] kde-frameworks/kitemmodels-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 375 KiB
[ebuild  N     ] kde-frameworks/kemoticons-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 93 KiB
[ebuild  N     ] kde-frameworks/kdesu-5.18.0:5/5.18::gentoo  USE="X -debug -doc" 44 KiB
[ebuild  N     ] kde-apps/gpgmepp-15.08.3:5::gentoo  USE="-debug" 66 KiB
[ebuild  N     ] kde-frameworks/kdesignerplugin-5.18.0:5/5.18::gentoo  USE="nls -debug -designer -doc -webkit" 86 KiB
[ebuild  N     ] kde-plasma/kwayland-5.5.5:5::gentoo  USE="-debug {-test}" 157 KiB
[ebuild  N     ] kde-frameworks/kidletime-5.18.0:5/5.18::gentoo  USE="-debug -doc" 26 KiB
[ebuild  N     ] kde-plasma/kdecoration-5.5.5:5::gentoo  USE="-debug {-test}" 34 KiB
[ebuild  N     ] kde-plasma/libkscreen-5.5.5:5::gentoo  USE="-debug {-test}" 71 KiB
[ebuild  N     ] x11-misc/sddm-0.13.0-r3::gentoo  USE="pam systemd (-consolekit)" 3.779 KiB
[ebuild  N     ] kde-frameworks/attica-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 60 KiB
[ebuild  N     ] net-dialup/ppp-2.4.7:0/2.4.7::gentoo  USE="gtk ipv6 pam -activefilter -atm -dhcp -eap-tls -radius" 743 KiB
[ebuild  N     ] kde-plasma/breeze-gtk-5.5.5:5::gentoo  USE="-debug" 252 KiB
[ebuild  N     ] kde-plasma/kwallet-pam-5.5.5:5::gentoo  USE="-debug" 16 KiB
[ebuild  N     ] kde-plasma/plasma-workspace-wallpapers-5.5.5:5::gentoo  44.841 KiB
[ebuild  N     ] kde-plasma/kwayland-integration-5.5.5:5::gentoo  USE="-debug" 17 KiB
[ebuild  N     ] kde-plasma/oxygen-fonts-5.4.3:5::gentoo  USE="X" 158 KiB
[ebuild  N     ] kde-frameworks/breeze-icons-5.18.0:5/5.18::gentoo  USE="{-test}" 1.383 KiB
[ebuild  N     ] kde-frameworks/bluez-qt-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 72 KiB
[ebuild  N     ] kde-frameworks/threadweaver-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 1.376 KiB
[ebuild  N     ] kde-frameworks/kpeople-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 57 KiB
[ebuild  N     ] dev-libs/libpwquality-1.3.0::gentoo  USE="pam python -static-libs" PYTHON_TARGETS="python2_7 python3_4 -python3_3" 414 KiB
[ebuild  N     ] kde-frameworks/kjsembed-5.18.0:5/5.18::gentoo  USE="-debug -doc" 162 KiB
[ebuild  N     ] kde-frameworks/kdnssd-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test} -zeroconf" 56 KiB
[ebuild  N     ] dev-libs/libgit2-0.23.4:0/23::gentoo  USE="threads -examples -gssapi (-libressl) -ssh {-test} -trace" 3.971 KiB
[ebuild  N     ] net-misc/modemmanager-1.4.12:0/1::gentoo  USE="introspection (policykit) qmi -mbim -qmi-newest -vala" 1.375 KiB
[ebuild  N     ] net-dialup/rp-pppoe-3.11-r3::gentoo  USE="-tk" 219 KiB
[ebuild  N     ] kde-frameworks/kauth-5.18.0:5/5.18::gentoo  USE="nls (policykit) -debug -doc {-test}" 81 KiB
[ebuild  N     ] kde-frameworks/kconfigwidgets-5.18.0:5/5.18::gentoo  USE="man -debug -doc {-test}" 351 KiB
[ebuild  N     ] kde-frameworks/kiconthemes-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 192 KiB
[ebuild  N     ] kde-frameworks/ktextwidgets-5.18.0:5/5.18::gentoo  USE="-debug -doc (-speech) {-test}" 300 KiB
[ebuild  N     ] kde-frameworks/kxmlgui-5.18.0:5/5.18::gentoo  USE="-attica -debug -doc {-test}" 845 KiB
[ebuild  N     ] kde-frameworks/kbookmarks-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 113 KiB
[ebuild  N     ] kde-frameworks/knotifications-5.18.0:5/5.18::gentoo  USE="X dbus nls -debug -doc (-speech)" 92 KiB
[ebuild  N     ] kde-plasma/polkit-kde-agent-5.5.5:5::gentoo  USE="-debug" 39 KiB
[ebuild  N     ] kde-frameworks/kwallet-5.18.0:5/5.18::gentoo  USE="gpg -debug -doc {-test}" 280 KiB
[ebuild  N     ] kde-plasma/kwrited-5.5.5:5::gentoo  USE="-debug" 20 KiB
[ebuild  N     ] kde-plasma/ksshaskpass-5.5.5:5::gentoo  USE="-debug" 21 KiB
[ebuild  N     ] kde-frameworks/kfilemetadata-5.18.0:5/5.18::gentoo  USE="exif ffmpeg pdf taglib -debug -doc -epub -libav {-test}" 122 KiB
[ebuild  N     ] kde-frameworks/kio-5.18.0:5/5.18::gentoo  USE="X acl handbook kerberos kwallet -debug -doc {-test}" 2.810 KiB
[ebuild  N     ] kde-frameworks/kinit-5.18.0:5/5.18::gentoo  USE="caps man -debug -doc" 115 KiB
[ebuild  N     ] kde-frameworks/kded-5.18.0:5/5.18::gentoo  USE="man -debug -doc" 36 KiB
[ebuild  N     ] kde-frameworks/kdeclarative-5.18.0:5/5.18::gentoo  USE="-debug -doc" 164 KiB
[ebuild  N     ] kde-frameworks/kparts-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 151 KiB
[ebuild  N     ] kde-frameworks/knewstuff-5.18.0:5/5.18::gentoo  USE="-debug -doc" 839 KiB
[ebuild  N     ] kde-frameworks/knotifyconfig-5.18.0:5/5.18::gentoo  USE="phonon -debug -doc" 82 KiB
[ebuild  N     ] kde-frameworks/frameworkintegration-5.18.0:5/5.18::gentoo  USE="X -debug -doc {-test}" 1.742 KiB
[ebuild  N     ] kde-frameworks/baloo-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 177 KiB
[ebuild  N     ] kde-frameworks/kxmlrpcclient-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 28 KiB
[ebuild  N     ] kde-frameworks/kdelibs4support-5.18.0:5/5.18::gentoo  USE="X -debug -doc {-test}" 3.148 KiB
[ebuild  N     ] kde-frameworks/kcmutils-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 230 KiB
[ebuild  N     ] kde-frameworks/khtml-5.18.0:5/5.18::gentoo  USE="X -debug -doc {-test}" 2.028 KiB
[ebuild  N     ] kde-frameworks/kross-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 132 KiB
[ebuild  N     ] kde-frameworks/ktexteditor-5.18.0:5/5.18::gentoo  USE="git -debug -doc {-test}" 2.803 KiB
[ebuild  N     ] kde-plasma/kde-cli-tools-5.5.5:5::gentoo  USE="X handbook kdesu -debug {-test}" 475 KiB
[ebuild  N     ] kde-plasma/oxygen-5.5.5:5::gentoo  USE="-debug" 4.351 KiB
[ebuild  N     ] kde-plasma/user-manager-5.5.5:5::gentoo  USE="-debug" 57 KiB
[ebuild  N     ] kde-plasma/kgamma-5.5.5:5::gentoo  USE="handbook -debug" 59 KiB
[ebuild  N     ] kde-apps/kio-extras-15.08.3:5::gentoo  USE="exif handbook openexr phonon sftp slp -debug -mtp -samba {-test}" 261 KiB
[ebuild  N     ] kde-plasma/kde-gtk-config-5.5.5:5::gentoo  USE="gtk3 -debug {-test}" 144 KiB
[ebuild  N     ] kde-plasma/kscreen-5.5.5:5::gentoo  USE="-debug" 102 KiB
[ebuild  N     ] kde-plasma/sddm-kcm-5.5.5:5::gentoo  USE="-debug" 48 KiB
[ebuild  N     ] kde-plasma/systemsettings-5.5.5:5::gentoo  USE="gtk handbook -classic -debug" 155 KiB
[ebuild  N     ] kde-base/qguiplatformplugin_kde-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild  N     ] net-misc/networkmanager-1.0.10-r1::gentoo  USE="bluetooth dhclient gnutls introspection modemmanager ncurses ppp systemd wext wifi -connection-sharing (-consolekit) -dhcpcd -nss -resolvconf (-selinux) -teamd {-test} -vala -zeroconf" ABI_X86="(64) -32 (-x32)" 3.407 KiB
[ebuild  N     ] kde-frameworks/networkmanager-qt-5.18.0:5/5.18::gentoo  USE="-debug -doc -teamd {-test}" 152 KiB
[ebuild  N     ] kde-plasma/khelpcenter-5.5.5:5::gentoo  USE="handbook -debug" 1.768 KiB
[uninstall     ] kde-base/khelpcenter-4.14.3:4/4.14::gentoo  USE="(-aqua) -debug"
[blocks b      ] kde-base/khelpcenter:4 ("kde-base/khelpcenter:4" is blocking kde-plasma/khelpcenter-5.5.5)
[ebuild  N     ] kde-frameworks/kactivities-5.18.0-r1:5/5.18::gentoo  USE="-debug -doc {-test}" 178 KiB
[uninstall     ] kde-base/kactivitymanagerd-4.13.3-r1:4/4.13::gentoo  USE="(-aqua)"
[blocks b      ] kde-frameworks/kactivities ("kde-frameworks/kactivities" is blocking kde-base/kactivitymanagerd-4.13.3-r1)
[ebuild  N     ] kde-frameworks/plasma-5.18.0:5/5.18::gentoo  USE="X -debug -doc -egl -gles2 {-test}" 4.059 KiB
[ebuild  N     ] kde-frameworks/krunner-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 48 KiB
[ebuild  N     ] kde-plasma/libksysguard-5.5.5:5::gentoo  USE="X detailedmemory -debug {-test}" 557 KiB
[ebuild  N     ] kde-plasma/plasma-pa-5.5.5:5::gentoo  USE="-debug" 54 KiB
[ebuild  N     ] kde-plasma/breeze-5.5.5:5::gentoo  USE="qt4 -debug" 28.975 KiB
[ebuild  N     ] kde-plasma/kinfocenter-5.5.5:5::gentoo  USE="X handbook ieee1394 opengl pci -debug -egl -gles -nfs -samba -wayland" 1.157 KiB
[ebuild  N     ] kde-plasma/milou-5.5.5:5::gentoo  USE="-debug" 51 KiB
[ebuild  N     ] kde-plasma/ksysguard-5.5.5:5::gentoo  USE="handbook lm_sensors -debug" 471 KiB
[ebuild  N     ] kde-plasma/kscreenlocker-5.5.5:5::gentoo  USE="pam -debug {-test}" 97 KiB
[uninstall     ] kde-base/kdebase-pam-9::gentoo
[blocks b      ] kde-base/kdebase-pam:0 ("kde-base/kdebase-pam:0" is blocking kde-plasma/kscreenlocker-5.5.5)
[ebuild  N     ] kde-plasma/kwin-5.5.5:5::gentoo  USE="handbook -debug -gles2 -multimedia {-test}" 3.728 KiB
[ebuild  N     ] kde-plasma/plasma-workspace-5.5.5-r2:5::gentoo  USE="dbus geolocation handbook -debug -gps (-prison) -qalculate {-test}" 7.202 KiB
[ebuild  N     ] kde-plasma/khotkeys-5.5.5:5::gentoo  USE="handbook -debug" 590 KiB
[ebuild  N     ] kde-plasma/powerdevil-5.5.5:5::gentoo  USE="handbook systemd -debug" 339 KiB
[ebuild  N     ] kde-plasma/kdeplasma-addons-5.5.5:5::gentoo  USE="-debug -ibus -scim" 2.067 KiB
[ebuild  N     ] kde-plasma/kmenuedit-5.5.5:5::gentoo  USE="handbook hotkeys -debug" 432 KiB
[ebuild  N     ] kde-plasma/bluedevil-5.5.5:5::gentoo  USE="-debug" 132 KiB
[uninstall     ] net-wireless/bluedevil-2.1.1:4::gentoo  USE="(-aqua) -debug" LINGUAS="de -ar -bg -bs -ca -ca@valencia -cs -da -el -en_GB -eo -es -et -eu -fa -fi -fr -ga -gl -hu -it -ja -kk -km -ko -lt -mai -mr -ms -nb -nds -nl -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sr@Latn -sr@ijekavian -sr@ijekavianlatin -sv -th -tr -ug -uk -zh_CN -zh_TW"
[blocks b      ] net-wireless/bluedevil ("net-wireless/bluedevil" is blocking kde-plasma/bluedevil-5.5.5)
[ebuild  N     ] kde-plasma/plasma-desktop-5.5.5:5::gentoo  USE="evdev fontconfig handbook pulseaudio qt4 -debug -gtk2 -gtk3 -legacy-systray {-test} -touchpad" 6.158 KiB
[uninstall     ] kde-apps/knetattach-15.08.3:4/15.08::gentoo  USE="handbook (-aqua) -debug"
[blocks b      ] kde-apps/knetattach[handbook] ("kde-apps/knetattach[handbook]" is blocking kde-plasma/plasma-desktop-5.5.5)
[uninstall     ] kde-apps/kcontrol-15.08.3:4/15.08::gentoo  USE="handbook (-aqua) -debug"
[blocks b      ] kde-apps/kcontrol ("kde-apps/kcontrol" is blocking kde-plasma/plasma-desktop-5.5.5)
[ebuild  N     ] kde-plasma/plasma-meta-5.5.5:5::gentoo  USE="bluetooth display-manager gtk pam pulseaudio sddm wallpapers -mediacenter -networkmanager -sdk" 0 KiB
[blocks B      ] kde-misc/kscreen ("kde-misc/kscreen" is blocking kde-plasma/kscreen-5.5.5)
[blocks B      ] kde-base/libtaskmanager:4 ("kde-base/libtaskmanager:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/ksplash:4 ("kde-base/ksplash:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/kwin:4 ("kde-base/kwin:4" is blocking kde-plasma/kwin-5.5.5)
[blocks B      ] kde-base/powerdevil:4 ("kde-base/powerdevil:4" is blocking kde-plasma/powerdevil-5.5.5)
[blocks B      ] kde-base/ksmserver:4 ("kde-base/ksmserver:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-misc/kde-gtk-config ("kde-misc/kde-gtk-config" is blocking kde-plasma/kde-gtk-config-5.5.5)
[blocks B      ] kde-base/systemsettings:4 ("kde-base/systemsettings:4" is blocking kde-plasma/systemsettings-5.5.5, kde-plasma/khotkeys-5.5.5, kde-plasma/kwin-5.5.5, kde-plasma/plasma-desktop-5.5.5)
[blocks B      ] kde-base/klipper:4 ("kde-base/klipper:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/kmenuedit:4 ("kde-base/kmenuedit:4" is blocking kde-plasma/kmenuedit-5.5.5)
[blocks B      ] kde-base/krunner:4 ("kde-base/krunner:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/ksysguard:4 ("kde-base/ksysguard:4" is blocking kde-plasma/libksysguard-5.5.5, kde-plasma/ksysguard-5.5.5)
[blocks B      ] kde-base/plasma-workspace:4 ("kde-base/plasma-workspace:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2, kde-plasma/plasma-desktop-5.5.5)
[blocks B      ] kde-base/khotkeys:4 ("kde-base/khotkeys:4" is blocking kde-plasma/khotkeys-5.5.5)
[blocks B      ] kde-base/kinfocenter:4 ("kde-base/kinfocenter:4" is blocking kde-plasma/kinfocenter-5.5.5)
[blocks B      ] kde-base/kdeplasma-addons:4 ("kde-base/kdeplasma-addons:4" is blocking kde-plasma/kdeplasma-addons-5.5.5)
[blocks B      ] kde-apps/kdepasswd ("kde-apps/kdepasswd" is blocking kde-plasma/plasma-desktop-5.5.5)
[blocks B      ] kde-base/kdebase-startkde:4 ("kde-base/kdebase-startkde:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/kcminit:4 ("kde-base/kcminit:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)

Total: 149 packages (2 upgrades, 145 new, 2 in new slots, 6 uninstalls), Size of downloads: 618.382 KiB
Conflict: 25 blocks (19 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (kde-plasma/plasma-desktop-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/plasma-desktop-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-base/klipper-4.11.22:4/4.11::gentoo, installed) pulled in by
    kde-base/klipper required by @selected

  (kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, installed) pulled in by
    >=kde-base/plasma-workspace-4.4:4[aqua=] (>=kde-base/plasma-workspace-4.4:4[-aqua]) required by (kde-misc/customizable-weather-1.12.0:4/4::gentoo, installed)
    >=kde-base/plasma-workspace-4.11.22:4[aqua=] (>=kde-base/plasma-workspace-4.11.22:4[-aqua]) required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, installed)
    >=kde-base/plasma-workspace-4.11:4[aqua=] (>=kde-base/plasma-workspace-4.11:4[-aqua]) required by (kde-base/kdeplasma-addons-4.14.3:4/4.14::gentoo, installed)

  (kde-apps/kdepasswd-15.08.3:4/15.08::gentoo, installed) pulled in by
    >=kde-apps/kdepasswd-4.11.22:4[aqua=] (>=kde-apps/kdepasswd-4.11.22:4[-aqua]) required by (kde-base/kdm-4.11.22:4/4.11::gentoo, installed)

  (kde-plasma/kwin-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/kwin-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/kwin-5.5.5:5 required by (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/kwin-5.5.5:5 required by (kde-plasma/plasma-desktop-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-plasma/kdeplasma-addons-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/kdeplasma-addons-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-plasma/kde-gtk-config-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/kde-gtk-config-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/kde-gtk-config-5.5.5:5 required by (kde-plasma/systemsettings-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/plasma-desktop-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/powerdevil-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/khotkeys-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/kdeplasma-addons-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-plasma/kscreen-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/kscreen-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-base/libtaskmanager-4.11.22:4/4.11::gentoo, installed) pulled in by
    >=kde-base/libtaskmanager-4.4:4[aqua=] (>=kde-base/libtaskmanager-4.4:4[-aqua]) required by (net-p2p/ktorrent-4.3.1-r1:4/4::gentoo, installed)
    >=kde-base/libtaskmanager-4.11.22:4[aqua=] (>=kde-base/libtaskmanager-4.11.22:4[-aqua]) required by (kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, installed)
    >=kde-base/libtaskmanager-4.11.22:4[aqua=] (>=kde-base/libtaskmanager-4.11.22:4[-aqua]) required by (kde-base/klipper-4.11.22:4/4.11::gentoo, installed)

  (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, installed) pulled in by
    kde-base/kdebase-startkde required by @selected

  (kde-base/kinfocenter-4.11.22:4/4.11::gentoo, installed) pulled in by
    kde-base/kinfocenter required by @selected

  (kde-base/ksysguard-4.11.22:4/4.11::gentoo, installed) pulled in by
    kde-base/ksysguard required by @selected
    >=kde-base/ksysguard-4.11.22:4[aqua=] (>=kde-base/ksysguard-4.11.22:4[-aqua]) required by (kde-base/krunner-4.11.22:4/4.11::gentoo, installed)
    >=kde-base/ksysguard-4.11.22:4[aqua=] (>=kde-base/ksysguard-4.11.22:4[-aqua]) required by (kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, installed)
    >=kde-base/ksysguard-4.11.22:4[aqua=] (>=kde-base/ksysguard-4.11.22:4[-aqua]) required by (kde-base/libtaskmanager-4.11.22:4/4.11::gentoo, installed)

  (kde-plasma/libksysguard-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/libksysguard-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/libksysguard-5.5.5:5 required by (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/libksysguard-5.5.5:5 required by (kde-plasma/ksysguard-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-plasma/powerdevil-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/powerdevil-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-base/powerdevil-4.11.22:4/4.11::gentoo, installed) pulled in by
    kde-base/powerdevil required by @selected

  (kde-misc/kscreen-1.0.71_p20150824:4/4::gentoo, installed) pulled in by
    kde-misc/kscreen:4 required by (kde-base/systemsettings-4.11.22-r1:4/4.11::gentoo, installed)
    kde-misc/kscreen required by @selected

  (kde-base/kmenuedit-4.11.22:4/4.11::gentoo, installed) pulled in by
    kde-base/kmenuedit required by @selected

  (kde-plasma/ksysguard-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/ksysguard-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/ksysguard-5.5.5:5 required by (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, ebuild scheduled for merge)

  (kde-plasma/kmenuedit-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/kmenuedit-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-plasma/kinfocenter-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/kinfocenter-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-plasma/systemsettings-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/systemsettings-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-base/kdeplasma-addons-4.14.3:4/4.14::gentoo, installed) pulled in by
    kde-base/kdeplasma-addons required by @selected

  (kde-plasma/khotkeys-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/khotkeys-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/khotkeys-5.5.5:5 required by (kde-plasma/kmenuedit-5.5.5:5/5::gentoo, ebuild scheduled for merge)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages

_________________
Mircosoft software is like having sex with a stranger, you always have to be careful not to get infected with something...


Last edited by Linubie on Wed Apr 20, 2016 4:47 pm; edited 1 time in total
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1176

PostPosted: Fri Apr 08, 2016 10:51 pm    Post subject: Reply with quote

du scheinst noch einige kde-base bzw kde-misc pakete in deiner world datei zu haben.
(die, bei denen in der Liste nach
Quote:
* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.
@selected steht, also klipper, kdebase-start-kde....)
Die ziehen noch alte kde pakete rein, die dir die blocks geben. Wenn du diese entfernst (emerge --deselect), dann sollte es gehen.
Back to top
View user's profile Send private message
Linubie
Apprentice
Apprentice


Joined: 11 Jun 2004
Posts: 256

PostPosted: Fri Apr 08, 2016 11:24 pm    Post subject: Reply with quote

Danke für die Hilfe.

Code:
emerge --deselect kde-apps/kdepasswd kde-base/krunner kde-base/libtaskmanager kde-base/ksplash kde-base/ksmserver kde-base/systemsettings kde-misc/kde-gtk-config kde-base/kdebase-startkde kde-base/ksysguard kde-base/kcminit kde-base/kwin kde-base/kmenuedit kde-base/powerdevil kde-misc/kscreen kde-base/khotkeys kde-base/kinfocenter kde-base/kdeplasma-addons klipper


die genannten Pakete wurden auch enfernt.

Danach habe ich es wieder versucht:

Code:
emerge --ask --verbose kde-plasma/plasma-meta

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] dev-libs/libyaml-0.1.6::gentoo  USE="-doc -examples -static-libs {-test}" 492 KiB
[ebuild  N     ] dev-db/lmdb-0.9.18:0/0.9.18::gentoo  USE="-static-libs" 136 KiB
[ebuild  N     ] net-libs/http-parser-2.3:0/2.3::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 42 KiB
[ebuild  N     ] net-wireless/wireless-regdb-20160208::gentoo  16 KiB
[ebuild  N     ] dev-util/google-perftools-2.0-r2:0/4::gentoo  USE="debug -largepages -minimal -static-libs {-test}" 1.232 KiB
[ebuild  N     ] virtual/perl-MIME-Base64-3.140.0-r1::gentoo  0 KiB
[ebuild  N     ] dev-perl/URI-1.600.0-r1::gentoo  80 KiB
[ebuild  N     ] app-arch/snappy-1.1.2-r1::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 1.451 KiB
[ebuild  N     ] dev-util/ragel-6.7-r1::gentoo  USE="-vim-syntax" 1.156 KiB
[ebuild  N     ] dev-libs/leveldb-1.18-r1::gentoo  USE="snappy tcmalloc -static-libs" 205 KiB
[ebuild  N     ] net-misc/dhcp-4.3.3_p1::gentoo  USE="client ipv6 server ssl -ldap (-libressl) (-selinux) -vim-syntax" 8.989 KiB
[ebuild  N     ] net-libs/libqmi-1.12.6::gentoo  USE="-doc -static-libs" 694 KiB
[ebuild  N     ] net-libs/openslp-1.2.1-r3::gentoo  866 KiB
[ebuild  N     ] net-misc/socat-1.7.3.1::gentoo  USE="ipv6 readline ssl tcpd" 478 KiB
[ebuild  N     ] dev-libs/newt-0.52.15::gentoo  USE="gpm nls tcl" PYTHON_TARGETS="python2_7" 179 KiB
[ebuild  N     ] media-fonts/noto-2015.04::gentoo  USE="X" 371.169 KiB
[ebuild  N     ] app-eselect/eselect-ruby-20131227::gentoo  2 KiB
[ebuild  N     ] net-libs/libndp-1.5::gentoo  ABI_X86="(64) -32 (-x32)" 330 KiB
[ebuild  N     ] dev-python/pygments-2.1.1::gentoo  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_3 (-python3_5)" 2.065 KiB
[ebuild  N     ] dev-python/m2crypto-0.22.3-r4::gentoo  PYTHON_TARGETS="python2_7" 74 KiB
[ebuild  N     ] dev-python/docutils-0.12::gentoo  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_3 (-python3_5)" 1.581 KiB
[ebuild  N     ] net-wireless/crda-1.1.3-r1::gentoo  38 KiB
[ebuild  N     ] dev-lang/ruby-2.1.7:2.1::gentoo  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -rubytests -socks5 -xemacs" 9.154 KiB
[ebuild  N     ] dev-lang/ruby-2.0.0_p647-r1:2.0::gentoo  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -rubytests -socks5 -xemacs" CPU_FLAGS_X86="sse2" 8.110 KiB
[ebuild  N     ] dev-ruby/rubygems-2.2.5-r1::gentoo  USE="-server {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)" 408 KiB
[ebuild  N     ] virtual/rubygems-10::gentoo  RUBY_TARGETS="ruby20 ruby21 (-ruby19)" 0 KiB
[ebuild  N     ] dev-ruby/rake-0.9.6-r1::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21" 121 KiB
[ebuild  N     ] dev-ruby/json-1.8.2-r1::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)" 149 KiB
[ebuild  N     ] dev-ruby/racc-1.4.11::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)" 111 KiB
[ebuild  N     ] dev-ruby/rdoc-4.2.0::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby22)" 718 KiB
[ebuild  N     ] dev-libs/libinput-1.1.5:0/10::gentoo  USE="{-test}" 789 KiB
[ebuild  N     ] dev-qt/qtpaths-5.5.1-r1:5::gentoo  USE="-debug {-test}" 0 KiB
[ebuild  N     ] dev-qt/qdbus-5.5.1-r1:5::gentoo  USE="-debug {-test}" 0 KiB
[ebuild  NS    ] dev-qt/qtsvg-5.5.1-r1:5::gentoo [4.8.6-r1:4::gentoo] USE="-debug {-test}" 1.761 KiB
[ebuild  N     ] dev-qt/qtgraphicaleffects-5.5.1-r1:5::gentoo  USE="-debug {-test}" 13.994 KiB
[ebuild     U  ] dev-qt/qtquickcontrols-5.5.1-r1:5::gentoo [5.4.2:5::gentoo] USE="widgets -debug {-test}" 5.837 KiB
[ebuild  N     ] net-wireless/wpa_supplicant-2.5-r1::gentoo  USE="dbus gnutls hs2-0 qt5 readline ssl -ap -eap-sim -fasteap (-libressl) -p2p (-ps3) -qt4 (-selinux) -smartcard -tdls -uncommon-eap-types (-wimax) -wps" 2.547 KiB
[ebuild  N     ] kde-frameworks/kf-env-3:5::gentoo  0 KiB
[ebuild     U  ] dev-qt/qtsql-5.5.1:5::gentoo [5.4.2:5::gentoo] USE="mysql sqlite -debug -freetds -oci8 -odbc -postgres {-test}" 0 KiB
[ebuild  NS    ] dev-qt/qtwebkit-5.5.1-r1:5::gentoo [4.8.6-r1:4::gentoo] USE="gstreamer jit opengl qml -debug -geolocation -gstreamer010 -multimedia -orientation -printsupport {-test} -webchannel -webp" 32.706 KiB
[ebuild  N     ] kde-frameworks/extra-cmake-modules-5.18.0:5/5.18::gentoo  USE="-doc {-test}" 278 KiB
[ebuild  N     ] kde-frameworks/kcoreaddons-5.18.0:5/5.18::gentoo  USE="nls -debug -doc (-fam) {-test}" 305 KiB
[ebuild  N     ] kde-frameworks/ki18n-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 587 KiB
[ebuild  N     ] kde-frameworks/kwidgetsaddons-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 2.081 KiB
[ebuild  N     ] kde-frameworks/kwindowsystem-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 160 KiB
[ebuild  N     ] kde-frameworks/kdbusaddons-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 34 KiB
[ebuild  N     ] kde-frameworks/kcrash-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 20 KiB
[ebuild  N     ] kde-frameworks/kconfig-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 220 KiB
[ebuild  N     ] kde-frameworks/kcompletion-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 114 KiB
[ebuild  N     ] kde-frameworks/kglobalaccel-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 80 KiB
[ebuild  N     ] kde-frameworks/karchive-5.18.0:5/5.18::gentoo  USE="bzip2 lzma -debug -doc {-test}" 107 KiB
[ebuild  N     ] kde-frameworks/kdoctools-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 399 KiB
[ebuild  N     ] kde-frameworks/kservice-5.18.0:5/5.18::gentoo  USE="man -debug -doc {-test}" 263 KiB
[ebuild  N     ] kde-frameworks/kitemviews-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 73 KiB
[ebuild  N     ] kde-frameworks/kcodecs-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 212 KiB
[ebuild  N     ] kde-frameworks/kguiaddons-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 39 KiB
[ebuild  N     ] kde-frameworks/solid-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 262 KiB
[ebuild  N     ] kde-frameworks/kjobwidgets-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 87 KiB
[ebuild  N     ] kde-frameworks/kpackage-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 105 KiB
[ebuild  N     ] kde-frameworks/sonnet-5.18.0:5/5.18::gentoo  USE="hunspell nls -aspell -debug -doc {-test}" 276 KiB
[ebuild  N     ] kde-frameworks/kjs-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 284 KiB
[ebuild  N     ] kde-frameworks/kpty-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 56 KiB
[ebuild  N     ] kde-frameworks/kunitconversion-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 613 KiB
[ebuild  N     ] kde-frameworks/kitemmodels-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 375 KiB
[ebuild  N     ] kde-frameworks/kemoticons-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 93 KiB
[ebuild  N     ] kde-frameworks/kdesu-5.18.0:5/5.18::gentoo  USE="X -debug -doc" 44 KiB
[ebuild  N     ] kde-frameworks/kdesignerplugin-5.18.0:5/5.18::gentoo  USE="nls -debug -designer -doc -webkit" 86 KiB
[ebuild  N     ] kde-apps/gpgmepp-15.08.3:5::gentoo  USE="-debug" 66 KiB
[ebuild  N     ] kde-plasma/kwayland-5.5.5:5::gentoo  USE="-debug {-test}" 157 KiB
[ebuild  N     ] kde-frameworks/kidletime-5.18.0:5/5.18::gentoo  USE="-debug -doc" 26 KiB
[ebuild  N     ] kde-plasma/libkscreen-5.5.5:5::gentoo  USE="-debug {-test}" 71 KiB
[ebuild  N     ] kde-plasma/kdecoration-5.5.5:5::gentoo  USE="-debug {-test}" 34 KiB
[ebuild  N     ] x11-misc/sddm-0.13.0-r3::gentoo  USE="pam systemd (-consolekit)" 3.779 KiB
[ebuild  N     ] kde-frameworks/attica-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 60 KiB
[ebuild  N     ] net-dialup/ppp-2.4.7:0/2.4.7::gentoo  USE="gtk ipv6 pam -activefilter -atm -dhcp -eap-tls -radius" 743 KiB
[ebuild  N     ] kde-plasma/breeze-gtk-5.5.5:5::gentoo  USE="-debug" 252 KiB
[ebuild  N     ] kde-plasma/kwallet-pam-5.5.5:5::gentoo  USE="-debug" 16 KiB
[ebuild  N     ] kde-plasma/plasma-workspace-wallpapers-5.5.5:5::gentoo  44.841 KiB
[ebuild  N     ] kde-plasma/kwayland-integration-5.5.5:5::gentoo  USE="-debug" 17 KiB
[ebuild  N     ] kde-frameworks/kpeople-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 57 KiB
[ebuild  N     ] kde-frameworks/threadweaver-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 1.376 KiB
[ebuild  N     ] kde-frameworks/breeze-icons-5.18.0:5/5.18::gentoo  USE="{-test}" 1.383 KiB
[ebuild  N     ] kde-plasma/oxygen-fonts-5.4.3:5::gentoo  USE="X" 158 KiB
[ebuild  N     ] kde-frameworks/bluez-qt-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 72 KiB
[ebuild  N     ] kde-frameworks/kjsembed-5.18.0:5/5.18::gentoo  USE="-debug -doc" 162 KiB
[ebuild  N     ] kde-frameworks/kdnssd-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test} -zeroconf" 56 KiB
[ebuild  N     ] dev-libs/libgit2-0.23.4:0/23::gentoo  USE="threads -examples -gssapi (-libressl) -ssh {-test} -trace" 3.971 KiB
[ebuild  N     ] dev-libs/libpwquality-1.3.0::gentoo  USE="pam python -static-libs" PYTHON_TARGETS="python2_7 python3_4 -python3_3" 414 KiB
[ebuild  N     ] net-misc/modemmanager-1.4.12:0/1::gentoo  USE="introspection (policykit) qmi -mbim -qmi-newest -vala" 1.375 KiB
[ebuild  N     ] net-dialup/rp-pppoe-3.11-r3::gentoo  USE="-tk" 219 KiB
[ebuild  N     ] kde-frameworks/kauth-5.18.0:5/5.18::gentoo  USE="nls (policykit) -debug -doc {-test}" 81 KiB
[ebuild  N     ] kde-frameworks/kconfigwidgets-5.18.0:5/5.18::gentoo  USE="man -debug -doc {-test}" 351 KiB
[ebuild  N     ] kde-frameworks/kiconthemes-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 192 KiB
[ebuild  N     ] kde-frameworks/ktextwidgets-5.18.0:5/5.18::gentoo  USE="-debug -doc (-speech) {-test}" 300 KiB
[ebuild  N     ] kde-frameworks/kxmlgui-5.18.0:5/5.18::gentoo  USE="-attica -debug -doc {-test}" 845 KiB
[ebuild  N     ] kde-frameworks/kbookmarks-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 113 KiB
[ebuild  N     ] kde-frameworks/knotifications-5.18.0:5/5.18::gentoo  USE="X dbus nls -debug -doc (-speech)" 92 KiB
[ebuild  N     ] kde-plasma/polkit-kde-agent-5.5.5:5::gentoo  USE="-debug" 39 KiB
[ebuild  N     ] kde-frameworks/kwallet-5.18.0:5/5.18::gentoo  USE="gpg -debug -doc {-test}" 280 KiB
[ebuild  N     ] kde-plasma/kwrited-5.5.5:5::gentoo  USE="-debug" 20 KiB
[ebuild  N     ] kde-plasma/ksshaskpass-5.5.5:5::gentoo  USE="-debug" 21 KiB
[ebuild  N     ] kde-frameworks/kfilemetadata-5.18.0:5/5.18::gentoo  USE="exif ffmpeg pdf taglib -debug -doc -epub -libav {-test}" 122 KiB
[ebuild  N     ] kde-frameworks/kio-5.18.0:5/5.18::gentoo  USE="X acl handbook kerberos kwallet -debug -doc {-test}" 2.810 KiB
[ebuild  N     ] kde-frameworks/kinit-5.18.0:5/5.18::gentoo  USE="caps man -debug -doc" 115 KiB
[ebuild  N     ] kde-frameworks/kded-5.18.0:5/5.18::gentoo  USE="man -debug -doc" 36 KiB
[ebuild  N     ] kde-frameworks/kdeclarative-5.18.0:5/5.18::gentoo  USE="-debug -doc" 164 KiB
[ebuild  N     ] kde-frameworks/kparts-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 151 KiB
[ebuild  N     ] kde-frameworks/knewstuff-5.18.0:5/5.18::gentoo  USE="-debug -doc" 839 KiB
[ebuild  N     ] kde-frameworks/knotifyconfig-5.18.0:5/5.18::gentoo  USE="phonon -debug -doc" 82 KiB
[ebuild  N     ] kde-frameworks/baloo-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 177 KiB
[ebuild  N     ] kde-frameworks/frameworkintegration-5.18.0:5/5.18::gentoo  USE="X -debug -doc {-test}" 1.742 KiB
[ebuild  N     ] kde-frameworks/kxmlrpcclient-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 28 KiB
[ebuild  N     ] kde-frameworks/kdelibs4support-5.18.0:5/5.18::gentoo  USE="X -debug -doc {-test}" 3.148 KiB
[ebuild  N     ] kde-frameworks/kcmutils-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 230 KiB
[ebuild  N     ] kde-frameworks/khtml-5.18.0:5/5.18::gentoo  USE="X -debug -doc {-test}" 2.028 KiB
[ebuild  N     ] kde-frameworks/kross-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 132 KiB
[ebuild  N     ] kde-frameworks/ktexteditor-5.18.0:5/5.18::gentoo  USE="git -debug -doc {-test}" 2.803 KiB
[ebuild  N     ] kde-plasma/kde-cli-tools-5.5.5:5::gentoo  USE="X handbook kdesu -debug {-test}" 475 KiB
[ebuild  N     ] kde-plasma/oxygen-5.5.5:5::gentoo  USE="-debug" 4.351 KiB
[ebuild  N     ] kde-plasma/user-manager-5.5.5:5::gentoo  USE="-debug" 57 KiB
[ebuild  N     ] kde-plasma/kgamma-5.5.5:5::gentoo  USE="handbook -debug" 59 KiB
[ebuild  N     ] kde-apps/kio-extras-15.08.3:5::gentoo  USE="exif handbook openexr phonon sftp slp -debug -mtp -samba {-test}" 261 KiB
[ebuild  N     ] kde-plasma/sddm-kcm-5.5.5:5::gentoo  USE="-debug" 48 KiB
[ebuild  N     ] kde-base/qguiplatformplugin_kde-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild  N     ] net-misc/networkmanager-1.0.10-r1::gentoo  USE="bluetooth dhclient gnutls introspection modemmanager ncurses ppp systemd wext wifi -connection-sharing (-consolekit) -dhcpcd -nss -resolvconf (-selinux) -teamd {-test} -vala -zeroconf" ABI_X86="(64) -32 (-x32)" 3.407 KiB
[ebuild  N     ] kde-frameworks/networkmanager-qt-5.18.0:5/5.18::gentoo  USE="-debug -doc -teamd {-test}" 152 KiB
[ebuild  N     ] kde-plasma/kscreen-5.5.5:5::gentoo  USE="-debug" 102 KiB
[uninstall     ] kde-misc/kscreen-1.0.71_p20150824:4::gentoo  USE="(-aqua) -debug {-test}" LINGUAS="de -ast -bg -bs -ca -ca@valencia -cs -da -el -en_GB -es -et -fi -fr -ga -gl -hu -it -ja -ko -lt -mr -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -sk -sl -sv -tr -ug -uk -zh_CN -zh_TW"
[blocks b      ] kde-misc/kscreen ("kde-misc/kscreen" is blocking kde-plasma/kscreen-5.5.5)
[ebuild  N     ] kde-plasma/khelpcenter-5.5.5:5::gentoo  USE="handbook -debug" 1.768 KiB
[uninstall     ] kde-base/khelpcenter-4.14.3:4/4.14::gentoo  USE="(-aqua) -debug"
[blocks b      ] kde-base/khelpcenter:4 ("kde-base/khelpcenter:4" is blocking kde-plasma/khelpcenter-5.5.5)
[ebuild  N     ] kde-plasma/kde-gtk-config-5.5.5:5::gentoo  USE="gtk3 -debug {-test}" 144 KiB
[uninstall     ] kde-misc/kde-gtk-config-2.2.1:4::gentoo  USE="(-aqua) -debug" LINGUAS="de -bs -ca -ca@valencia -cs -da -el -es -et -eu -fi -fr -ga -gl -hu -id -it -ja -kk -km -lt -mr -nb -nds -nl -pl -pt -pt_BR -ro -ru -sk -sl -sv -uk -zh_CN -zh_TW"
[blocks b      ] kde-misc/kde-gtk-config ("kde-misc/kde-gtk-config" is blocking kde-plasma/kde-gtk-config-5.5.5)
[ebuild  N     ] kde-frameworks/kactivities-5.18.0-r1:5/5.18::gentoo  USE="-debug -doc {-test}" 178 KiB
[uninstall     ] kde-base/kactivitymanagerd-4.13.3-r1:4/4.13::gentoo  USE="(-aqua)"
[blocks b      ] kde-frameworks/kactivities ("kde-frameworks/kactivities" is blocking kde-base/kactivitymanagerd-4.13.3-r1)
[ebuild  N     ] kde-frameworks/plasma-5.18.0:5/5.18::gentoo  USE="X -debug -doc -egl -gles2 {-test}" 4.059 KiB
[ebuild  N     ] kde-frameworks/krunner-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 48 KiB
[ebuild  N     ] kde-plasma/libksysguard-5.5.5:5::gentoo  USE="X detailedmemory -debug {-test}" 557 KiB
[ebuild  N     ] kde-plasma/breeze-5.5.5:5::gentoo  USE="qt4 -debug" 28.975 KiB
[ebuild  N     ] kde-plasma/plasma-pa-5.5.5:5::gentoo  USE="-debug" 54 KiB
[ebuild  N     ] kde-plasma/ksysguard-5.5.5:5::gentoo  USE="handbook lm_sensors -debug" 471 KiB
[ebuild  N     ] kde-plasma/milou-5.5.5:5::gentoo  USE="-debug" 51 KiB
[ebuild  N     ] kde-plasma/bluedevil-5.5.5:5::gentoo  USE="-debug" 132 KiB
[uninstall     ] net-wireless/bluedevil-2.1.1:4::gentoo  USE="(-aqua) -debug" LINGUAS="de -ar -bg -bs -ca -ca@valencia -cs -da -el -en_GB -eo -es -et -eu -fa -fi -fr -ga -gl -hu -it -ja -kk -km -ko -lt -mai -mr -ms -nb -nds -nl -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sr@Latn -sr@ijekavian -sr@ijekavianlatin -sv -th -tr -ug -uk -zh_CN -zh_TW"
[blocks b      ] net-wireless/bluedevil ("net-wireless/bluedevil" is blocking kde-plasma/bluedevil-5.5.5)
[ebuild  N     ] kde-plasma/kinfocenter-5.5.5:5::gentoo  USE="X handbook ieee1394 opengl pci -debug -egl -gles -nfs -samba -wayland" 1.157 KiB
[uninstall     ] kde-base/kinfocenter-4.11.22:4/4.11::gentoo  USE="handbook ieee1394 opengl (-aqua) -debug"
[blocks b      ] kde-base/kinfocenter:4 ("kde-base/kinfocenter:4" is blocking kde-plasma/kinfocenter-5.5.5)
[ebuild  N     ] kde-plasma/kscreenlocker-5.5.5:5::gentoo  USE="pam -debug {-test}" 97 KiB
[uninstall     ] kde-base/kdebase-pam-9::gentoo
[blocks b      ] kde-base/kdebase-pam:0 ("kde-base/kdebase-pam:0" is blocking kde-plasma/kscreenlocker-5.5.5)
[ebuild  N     ] kde-plasma/kwin-5.5.5:5::gentoo  USE="handbook -debug -gles2 -multimedia {-test}" 3.728 KiB
[ebuild  N     ] kde-plasma/systemsettings-5.5.5:5::gentoo  USE="gtk handbook -classic -debug" 155 KiB
[uninstall     ] kde-base/kwin-4.11.22:4/4.11::gentoo  USE="opengl (-aqua) -debug -gles -wayland"
[blocks b      ] kde-base/kwin:4 ("kde-base/kwin:4" is blocking kde-plasma/kwin-5.5.5)
[ebuild  N     ] kde-plasma/plasma-workspace-5.5.5-r2:5::gentoo  USE="dbus geolocation handbook -debug -gps (-prison) -qalculate {-test}" 7.202 KiB
[uninstall     ] kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo  USE="wallpapers (-aqua)"
[blocks b      ] kde-base/kdebase-startkde:4 ("kde-base/kdebase-startkde:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[uninstall     ] kde-base/kcminit-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug"
[blocks b      ] kde-base/kcminit:4 ("kde-base/kcminit:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[uninstall     ] kde-base/klipper-4.11.22:4/4.11::gentoo  USE="handbook (-aqua) -debug -prison"
[blocks b      ] kde-base/klipper:4 ("kde-base/klipper:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[uninstall     ] kde-base/ksplash-4.11.22:4/4.11::gentoo  USE="xinerama (-altivec) (-aqua) -debug" CPU_FLAGS_X86="3dnow mmx sse sse2"
[blocks b      ] kde-base/ksplash:4 ("kde-base/ksplash:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[uninstall     ] kde-base/ksmserver-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug"
[blocks b      ] kde-base/ksmserver:4 ("kde-base/ksmserver:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[uninstall     ] kde-base/krunner-4.11.22:4/4.11::gentoo  USE="opengl (-aqua) -debug"
[blocks b      ] kde-base/krunner:4 ("kde-base/krunner:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[ebuild  N     ] kde-plasma/kdeplasma-addons-5.5.5:5::gentoo  USE="-debug -ibus -scim" 2.067 KiB
[uninstall     ] kde-base/kdeplasma-addons-4.14.3:4/4.14::gentoo  USE="exif kdepim (-aqua) -attica -debug -desktopglobe -fcitx -ibus -json -oauth -qalculate -qwt -scim"
[blocks b      ] kde-base/kdeplasma-addons:4 ("kde-base/kdeplasma-addons:4" is blocking kde-plasma/kdeplasma-addons-5.5.5)
[ebuild  N     ] kde-plasma/powerdevil-5.5.5:5::gentoo  USE="handbook systemd -debug" 339 KiB
[uninstall     ] kde-base/powerdevil-4.11.22:4/4.11::gentoo  USE="pm-utils (-aqua) -debug"
[blocks b      ] kde-base/powerdevil:4 ("kde-base/powerdevil:4" is blocking kde-plasma/powerdevil-5.5.5)
[ebuild  N     ] kde-plasma/khotkeys-5.5.5:5::gentoo  USE="handbook -debug" 590 KiB
[uninstall     ] kde-base/khotkeys-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug"
[blocks b      ] kde-base/khotkeys:4 ("kde-base/khotkeys:4" is blocking kde-plasma/khotkeys-5.5.5)
[ebuild  N     ] kde-plasma/kmenuedit-5.5.5:5::gentoo  USE="handbook hotkeys -debug" 432 KiB
[uninstall     ] kde-base/kmenuedit-4.11.22:4/4.11::gentoo  USE="handbook (-aqua) -debug"
[blocks b      ] kde-base/kmenuedit:4 ("kde-base/kmenuedit:4" is blocking kde-plasma/kmenuedit-5.5.5)
[ebuild  N     ] kde-plasma/plasma-desktop-5.5.5:5::gentoo  USE="evdev fontconfig handbook pulseaudio qt4 -debug -gtk2 -gtk3 -legacy-systray {-test} -touchpad" 6.158 KiB
[uninstall     ] kde-base/systemsettings-4.11.22-r1:4/4.11::gentoo  USE="gtk kscreen opengl usb (-aqua) -debug -handbook {-test}"
[blocks b      ] kde-base/systemsettings:4 ("kde-base/systemsettings:4" is blocking kde-plasma/khotkeys-5.5.5, kde-plasma/plasma-desktop-5.5.5, kde-plasma/systemsettings-5.5.5, kde-plasma/kwin-5.5.5)
[uninstall     ] kde-apps/kcontrol-15.08.3:4/15.08::gentoo  USE="handbook (-aqua) -debug"
[blocks b      ] kde-apps/kcontrol ("kde-apps/kcontrol" is blocking kde-plasma/plasma-desktop-5.5.5)
[uninstall     ] kde-apps/knetattach-15.08.3:4/15.08::gentoo  USE="handbook (-aqua) -debug"
[blocks b      ] kde-apps/knetattach[handbook] ("kde-apps/knetattach[handbook]" is blocking kde-plasma/plasma-desktop-5.5.5)
[ebuild  N     ] kde-plasma/plasma-meta-5.5.5:5::gentoo  USE="bluetooth display-manager gtk pam pulseaudio sddm wallpapers -mediacenter -networkmanager -sdk" 0 KiB
[blocks B      ] kde-base/ksysguard:4 ("kde-base/ksysguard:4" is blocking kde-plasma/libksysguard-5.5.5, kde-plasma/ksysguard-5.5.5)
[blocks B      ] kde-base/plasma-workspace:4 ("kde-base/plasma-workspace:4" is blocking kde-plasma/plasma-desktop-5.5.5, kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-apps/kdepasswd ("kde-apps/kdepasswd" is blocking kde-plasma/plasma-desktop-5.5.5)
[blocks B      ] kde-base/libtaskmanager:4 ("kde-base/libtaskmanager:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)

Total: 149 packages (2 upgrades, 145 new, 2 in new slots, 21 uninstalls), Size of downloads: 618.382 KiB
Conflict: 25 blocks (4 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (kde-plasma/plasma-desktop-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/plasma-desktop-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-plasma/ksysguard-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/ksysguard-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/ksysguard-5.5.5:5 required by (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, ebuild scheduled for merge)

  (kde-base/libtaskmanager-4.11.22:4/4.11::gentoo, installed) pulled in by
    >=kde-base/libtaskmanager-4.4:4[aqua=] (>=kde-base/libtaskmanager-4.4:4[-aqua]) required by (net-p2p/ktorrent-4.3.1-r1:4/4::gentoo, installed)
    >=kde-base/libtaskmanager-4.11.22:4[aqua=] (>=kde-base/libtaskmanager-4.11.22:4[-aqua]) required by (kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, installed)

  (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/kdeplasma-addons-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/powerdevil-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/khotkeys-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/plasma-desktop-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, installed) pulled in by
    >=kde-base/plasma-workspace-4.4:4[aqua=] (>=kde-base/plasma-workspace-4.4:4[-aqua]) required by (kde-misc/customizable-weather-1.12.0:4/4::gentoo, installed)

  (kde-apps/kdepasswd-15.08.3:4/15.08::gentoo, installed) pulled in by
    >=kde-apps/kdepasswd-4.11.22:4[aqua=] (>=kde-apps/kdepasswd-4.11.22:4[-aqua]) required by (kde-base/kdm-4.11.22:4/4.11::gentoo, installed)

  (kde-plasma/libksysguard-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/libksysguard-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/libksysguard-5.5.5:5 required by (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, ebuild scheduled for merge)
    >=kde-plasma/libksysguard-5.5.5:5 required by (kde-plasma/ksysguard-5.5.5:5/5::gentoo, ebuild scheduled for merge)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_package




danach dann

Code:
emerge --deselect kde-base/libtaskmanager kde-base/ksysguard kde-apps/kdepasswd kde-base/plasma-workspace
>>> No matching atoms found in "world" favorites file...


Klappt leider nicht, kann ich diese ebulds mit emerge -C entfernen, um das Problem zu umgehen?
_________________
Mircosoft software is like having sex with a stranger, you always have to be careful not to get infected with something...
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3627
Location: Germany

PostPosted: Sat Apr 09, 2016 1:11 am    Post subject: Reply with quote

Von kde-base/kdm und kde-misc/customizable-weather
wirst du dich noch trennen müssen - dann sollte dem Update eigentlich nichts mehr im Wege stehen.
Back to top
View user's profile Send private message
Linubie
Apprentice
Apprentice


Joined: 11 Jun 2004
Posts: 256

PostPosted: Sat Apr 09, 2016 9:21 am    Post subject: Reply with quote

Nachdem ich die beiden genannten Pakete und kde-base/ksysguards sowie kde-base/libtaskmanager entfernt habe scheint es zu funktionieren.

Danke!
_________________
Mircosoft software is like having sex with a stranger, you always have to be careful not to get infected with something...
Back to top
View user's profile Send private message
Linubie
Apprentice
Apprentice


Joined: 11 Jun 2004
Posts: 256

PostPosted: Tue Apr 12, 2016 12:23 pm    Post subject: Reply with quote

Noch ein kleiner Nachtrag, akonadi mag nicht so richtig:

Code:
emerge app-office/akonadi-server -av                                                                                                                                                                                 
                                                                                                                                                                                                                                           
These are the packages that would be merged, in order:                                                                                                                                                                                     
                                                                                                                                                                                                                                           
Calculating dependencies \                                                                                                                                                                                                                 
                                                                                                                                                                                                                                           
!!! Problem resolving dependencies for app-office/akonadi-server                                                                                                                                                                           
... done!                                                                                                                                                                                                                                   
                                                                                                                                                                                                                                           
!!! The ebuild selected to satisfy "app-office/akonadi-server" has unmet requirements.                                                                                                                                                     
- app-office/akonadi-server-1.13.0-r2::gentoo USE="mysql sqlite -postgres -qt4 (-qt5) -test" ABI_X86="64"                                                                                                                                   
                                                                                                                                                                                                                                           
  The following REQUIRED_USE flag constraints are unsatisfied:                                                                                                                                                                             
    exactly-one-of ( qt4 qt5 )                                                                                                                                                                                                             
                                                                                                                                                                                                                                           
  The above constraints are a subset of the following complete expression:                                                                                                                                                                 
    exactly-one-of ( qt4 qt5 ) any-of ( sqlite mysql postgres )     


Ich habe -qt4 in package.use gesetzt:

Code:
app-office/akonadi-server -qt4

_________________
Mircosoft software is like having sex with a stranger, you always have to be careful not to get infected with something...
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1176

PostPosted: Tue Apr 12, 2016 2:08 pm    Post subject: Reply with quote

das qt5 flag ist eingeklammert, dh es ist use masked, du kannst es nicht verwenden bis es ungemasked wird oder du es selbst unkaskierst. deswegen musst du qt4 aktivieren.
Back to top
View user's profile Send private message
Max Steel
Advocate
Advocate


Joined: 12 Feb 2007
Posts: 2042
Location: My own world! I and Gentoo!

PostPosted: Mon Apr 18, 2016 7:15 pm    Post subject: Reply with quote

Welches Profile ist bei dir aktuell gesetzt?
_________________
mfg
Steel
___________________
Sorry for my bad English.

Heim-PC: Intel i7-5820K, 32GB RAM, GTX 1080
Laptop: Intel Core i5-4300U, 16GB RAM, Intel Graphic
Arbeit-PC: Intel i5-3470S, 16GB RAM, Intel Graphic
Back to top
View user's profile Send private message
Linubie
Apprentice
Apprentice


Joined: 11 Jun 2004
Posts: 256

PostPosted: Tue Apr 19, 2016 3:43 pm    Post subject: Reply with quote

Moin, ich hatte eigentlich schon gepostet das alles soweit klappt mit dem kompilieren, scheint wohl nicht irgendwie geklappt zu haben.


Code:
select profile list
Available profile symlink targets:
  [1]   default/linux/amd64/13.0
  [2]   default/linux/amd64/13.0/selinux
  [3]   default/linux/amd64/13.0/desktop
  [4]   default/linux/amd64/13.0/desktop/gnome
  [5]   default/linux/amd64/13.0/desktop/gnome/systemd
  [6]   default/linux/amd64/13.0/desktop/kde
  [7]   default/linux/amd64/13.0/desktop/kde/systemd
  [8]   default/linux/amd64/13.0/desktop/plasma
  [9]   default/linux/amd64/13.0/desktop/plasma/systemd *
  [10]  default/linux/amd64/13.0/developer
  [11]  default/linux/amd64/13.0/no-multilib
  [12]  default/linux/amd64/13.0/systemd
  [13]  default/linux/amd64/13.0/x32
  [14]  hardened/linux/amd64
  [15]  hardened/linux/amd64/selinux
  [16]  hardened/linux/amd64/no-multilib
  [17]  hardened/linux/amd64/no-multilib/selinux
  [18]  hardened/linux/amd64/x32
  [19]  hardened/linux/musl/amd64
  [20]  hardened/linux/musl/amd64/x32
  [21]  default/linux/uclibc/amd64
  [22]  hardened/linux/uclibc/amd64


Danke nochmal für die Hilfe!
_________________
Mircosoft software is like having sex with a stranger, you always have to be careful not to get infected with something...
Back to top
View user's profile Send private message
toralf
Developer
Developer


Joined: 01 Feb 2004
Posts: 3688
Location: Hamburg

PostPosted: Wed Apr 20, 2016 9:30 am    Post subject: Reply with quote

na, dann noch flugs ein "[solved]" oder "[gelöst]" an den Beginn des Titels gestellt ... ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum