Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst] kein shutdown/poweroff?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page 1, 2, 3  Next  
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Tue May 10, 2016 8:08 pm    Post subject: [gelöst] kein shutdown/poweroff? Reply with quote

Guten Abend Kollegen,

mein System lässt sich nicht mehr herunterfahren. Ich bekomme immer einen timeout. In der Konsole sieht das so aus:

Code:
systemctl poweroff
Failed to power off system via logind: Failed to activate service 'org.freedesktop.systemd1': timed out
Failed to start poweroff.target: Failed to activate service 'org.freedesktop.systemd1': timed out
See system logs and 'systemctl status poweroff.target' for details.


und dann:
Code:
systemctl status poweroff.target
Failed to get properties: Failed to activate service 'org.freedesktop.systemd1': timed


und:
Code:
systemctl status systemd1
Failed to get properties: Failed to activate service 'org.freedesktop.systemd1': timed out


Scheint, als wäre systemd komplett durcheinander...

Was kann ich da tun? Kann man systemd komplett neu starten?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org


Last edited by uhai on Tue Jul 12, 2016 5:38 am; edited 1 time in total
Back to top
View user's profile Send private message
LuxJux
Guru
Guru


Joined: 01 Mar 2016
Posts: 300

PostPosted: Wed May 11, 2016 7:03 am    Post subject: Reply with quote

Reboot ging doch noch nie. Runterfahren oder Taste drücken war die einzige Möglichkeit.
Back to top
View user's profile Send private message
michael_w
Guru
Guru


Joined: 22 Feb 2006
Posts: 424
Location: 09xxx

PostPosted: Wed May 11, 2016 8:45 am    Post subject: Reply with quote

LuxJux wrote:
Reboot ging doch noch nie. Runterfahren oder Taste drücken war die einzige Möglichkeit.


Komisch, und wieso geht das dann bei mir?
_________________
Linux ryzen 4.19.52-gentoo #2 SMP Mon Jun 24 18:31:32 CEST 2019 x86_64 AMD Ryzen 7 1800X Eight-Core Processor AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Wed May 11, 2016 9:18 am    Post subject: Reply with quote

Hatte genau die Fehlermeldungen gestern, nachdem mir ein kernel-update auf 4.5.3 gar nicht bootete und ich meinen "failsafe" Eintrag booten musste - der allerdings noch mit openrc konfiguriert war ;)
Kann es also auch bei dir sein, dass du gar nicht mit systemd bootest? Hast du auch gerade ein Kernel-Update hinter dir?
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Wed May 11, 2016 6:16 pm    Post subject: Reply with quote

@LuxJux: Reboot hat vorher auch funktioniert.
@franzf: kein Kernel-update aber plasma auf 5 vor ein paar Tagen. Das Update lief wohl nicht ganz rund, ein paar kleinere probleme habe ich danach gehabt, aber der sjutdown hat zuerst noch funktioniert...

sys-apps/openrc war aber auch installiert. Profil ist [9] default/linux/amd64/13.0/desktop/plasma/systemd *

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Thu May 12, 2016 7:05 am    Post subject: Reply with quote

uhai wrote:
@franzf: kein Kernel-update aber plasma auf 5 vor ein paar Tagen. Das Update lief wohl nicht ganz rund, ein paar kleinere probleme habe ich danach gehabt, aber der sjutdown hat zuerst noch funktioniert...

Das ist aber jetzt sehr weit hergeholt das ein Update von Plasma 5 dir systemd zerschießen soll. Ich denke erher, das beim Update von plasma5 (vermutlich durch ein world update) auch andere pakete aktualisiert wurden. Und diese das Problem eher verursacht haben.
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Thu May 12, 2016 7:09 pm    Post subject: Reply with quote

Seltsam, ein emerge -a world will immer sys-apps/openrc installieren???

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Fri May 13, 2016 5:21 am    Post subject: Reply with quote

uhai wrote:
Seltsam, ein emerge -a world will immer sys-apps/openrc installieren???

uhai

Und was ist daran seltsam? Das brauchst du, egal ob systemd oder nicht. Hast du das eventuell per Hand gelöscht? Und mach mal ein emerge -uDNa world, eventuell hängt da noch mehr.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Fri May 13, 2016 5:48 am    Post subject: Reply with quote

ein Block...:

Code:
[blocks B      ] media-gfx/imagemagick ("media-gfx/imagemagick" is blocking media-gfx/graphicsmagick-1.3.18)                                                                                                   

Total: 14 packages (6 upgrades, 1 downgrade, 3 new, 4 reinstalls), Size of downloads: 4.353 KiB
Conflict: 1 block (1 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/liborcus:0

  (dev-libs/liborcus-0.9.2-r1:0/0.10::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (dev-libs/liborcus-0.7.1:0/0::gentoo, installed) pulled in by
    =dev-libs/liborcus-0.7* required by (app-office/libreoffice-5.0.5.2:0/0::gentoo, installed)

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (media-gfx/graphicsmagick-1.3.18:0/0::gentoo, ebuild scheduled for merge) pulled in by
    media-gfx/graphicsmagick[imagemagick] required by (media-plugins/kipi-plugins-4.14.0:4/4::gentoo, installed)
    media-gfx/graphicsmagick[imagemagick] required by (gnome-extra/libgsf-1.14.36:0/114::gentoo, installed)
    media-gfx/graphicsmagick required by (media-libs/xine-lib-1.2.6-r1:1/1::gentoo, installed)
    media-gfx/graphicsmagick[imagemagick] required by (app-emulation/playonlinux-4.2.4:0/0::gentoo, installed)

  (media-gfx/imagemagick-6.9.2.0:0/6.9.2.0::gentoo, installed) pulled in by
    media-gfx/imagemagick required by @selected
    >=media-gfx/imagemagick-6.5.9[jpeg,png] required by (app-text/calibre-2.47.0:0/0::gentoo, installed)
    >=media-gfx/imagemagick-6.9.1 required by (dev-python/pythonmagick-0.9.12:0/0::gentoo, installed)
    media-gfx/imagemagick:= required by (media-video/transcode-1.1.7-r3:0/0::gentoo, installed)
    >=media-gfx/imagemagick-5.5.7.14:= required by (media-video/dvdauthor-0.7.1:0/0::gentoo, installed)
    media-gfx/imagemagick:= required by (media-gfx/uniconvertor-2.0_pre379-r1:0/0::gentoo, installed)


der ist auch neu...

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Fri May 13, 2016 12:35 pm    Post subject: Reply with quote

Huh ja, das kann so wahrscheinlich (warum auch immer) noch nicht sauber aufgelöst werden.
Quote:
It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

Ja, versuche den Vorschlag :)
Code:
echo "media-gfx/graphicsmagick" >> /etc/portage/package.mask
und dann ein
emerge -avuDN @world --with-bdeps=y --backtrack=300
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Fri May 13, 2016 2:38 pm    Post subject: Reply with quote

Stimmt, Block ist verschwunden, Liste ist lang -> melde mich wieder....

uhai

PS: Abbruch
Code:

* --------------------------- ACCESS VIOLATION SUMMARY ---------------------------
 * LOG FILE: "/var/log/sandbox/sandbox-12175.log"
 *
VERSION 1.0
FORMAT: F - Function called
FORMAT: S - Access Status
FORMAT: P - Path as passed to function
FORMAT: A - Absolute Path (not canonical)
FORMAT: R - Canonical Path
FORMAT: C - Command Line

F: mkdir
S: deny
P: /home/uhai/.cache/g-ir-scanner
A: /home/uhai/.cache/g-ir-scanner
R: /home/uhai/.cache/g-ir-scanner
C: /usr/bin/python2.7 /usr/bin/g-ir-scanner --add-include-path=. --namespace=UPowerGlib --nsversion=1.0 --libtool=/bin/sh ../libtool --include=GObject-2.0 --include=Gio-2.0 --library=libupower-glib.la --identifier-prefix=Up --symbol-prefix=up_ --warn-all --add-include-path=. --cflags-begin -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -pthread -I/usr/include/gio-unix-2.0/ -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I.. -I.. -I../dbus -I../libupower-glib -DUP_COMPILATION -DG_LOG_DOMAIN="libupower-glib" -DPACKAGE_DATA_DIR="/usr/share" -DPACKAGE_LOCALE_DIR="/usr//locale" --cflags-end upower.h up-autocleanups.h up-version.h up-types.h up-device.h up-wakeup-item.h up-stats-item.h up-history-item.h up-wakeups.h up-client.h up-types.c up-client.c up-wakeups.c up-wakeup-item.c up-stats-item.c up-history-item.c up-device.c libupower-glib.la --output UPowerGlib-1.0.gir
 * --------------------------------------------------------------------------------

>>> Failed to emerge sys-power/upower-0.99.4, Log file:

>>>  '/var/tmp/portage/sys-power/upower-0.99.4/temp/build.log'


und

Code:
libtool: link: /bin/grep -E -e "^up_.*" ".libs/libupower-glib.exp" > ".libs/libupower-glib.expT"
libtool: link: mv -f ".libs/libupower-glib.expT" ".libs/libupower-glib.exp"
libtool: link: echo "{ global:" > .libs/libupower-glib.ver
libtool: link:  cat .libs/libupower-glib.exp | sed -e "s/\(.*\)/\1;/" >> .libs/libupower-glib.ver
libtool: link:  echo "local: *; };" >> .libs/libupower-glib.ver
libtool: link:  x86_64-pc-linux-gnu-gcc -shared  -fPIC -DPIC  .libs/libupower_glib_la-up-types.o .libs/l
ibupower_glib_la-up-client.o .libs/libupower_glib_la-up-wakeups.o .libs/libupower_glib_la-up-wakeup-item
.o .libs/libupower_glib_la-up-stats-item.o .libs/libupower_glib_la-up-history-item.o .libs/libupower_gli
b_la-up-device.o  -Wl,--whole-archive ../dbus/.libs/libupower-dbus.a -Wl,--no-whole-archive  -lgio-2.0 -
lgobject-2.0 -lglib-2.0  -O -march=native -O2 -Wl,--as-needed -Wl,-O1 -Wl,--as-needed   -Wl,-soname -Wl,
libupower-glib.so.3 -Wl,-version-script -Wl,.libs/libupower-glib.ver -o .libs/libupower-glib.so.3.0.1
libtool: link: (cd ".libs" && rm -f "libupower-glib.so.3" && ln -s "libupower-glib.so.3.0.1" "libupower-
glib.so.3")
libtool: link: (cd ".libs" && rm -f "libupower-glib.so" && ln -s "libupower-glib.so.3.0.1" "libupower-gl
ib.so")
libtool: link: ( cd ".libs" && rm -f "libupower-glib.la" && ln -s "../libupower-glib.la" "libupower-glib
.la" )
CPPFLAGS="-DG_DISABLE_SINGLE_INCLUDES -DGTK_DISABLE_SINGLE_INCLUDES -DGDK_MULTIHEAD_SAFE -DGTK_MULTIHEAD
_SAFE -DGSEAL_ENABLE" CFLAGS="-march=native -O2 -pipe -ggdb" LDFLAGS="-Wl,--as-needed -Wl,-O1 -Wl,--as-n
eeded" CC="x86_64-pc-linux-gnu-gcc"  /usr/bin/g-ir-scanner  --add-include-path=. --namespace=UPowerGlib
--nsversion=1.0 --libtool="/bin/sh ../libtool"  --include=GObject-2.0 --include=Gio-2.0   --library=libu
power-glib.la --identifier-prefix=Up --symbol-prefix=up_ --warn-all --add-include-path=. --cflags-begin
-I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include  -pthread -I/usr/include/gio-unix-2.0/ -I/usr/incl
ude/glib-2.0 -I/usr/lib64/glib-2.0/include  -I.. -I.. -I../dbus -I../libupower-glib -DUP_COMPILATION -DG
_LOG_DOMAIN=\"libupower-glib\" -DPACKAGE_DATA_DIR=\""/usr/share"\" -DPACKAGE_LOCALE_DIR=\""/usr//locale"
\" --cflags-end  upower.h up-autocleanups.h up-version.h up-types.h up-device.h up-wakeup-item.h up-stat
s-item.h up-history-item.h up-wakeups.h up-client.h up-types.c up-client.c up-wakeups.c up-wakeup-item.c
 up-stats-item.c up-history-item.c up-device.c libupower-glib.la --output UPowerGlib-1.0.gir
 * ACCESS DENIED:  mkdir:        /home/uhai/.cache/g-ir-scanner
up-version.h:22: Warning: UPowerGlib: multiple comment blocks documenting 'SECTION:up-version:' identifi
er (already seen at up-version.h:22).
g-ir-scanner: link: /bin/sh ../libtool --mode=link --tag=CC x86_64-pc-linux-gnu-gcc -o /var/tmp/portage/
sys-power/upower-0.99.4/work/upower-0.99.4/libupower-glib/tmp-introspectYEabjo/UPowerGlib-1.0 -export-dy
namic -DG_DISABLE_SINGLE_INCLUDES -DGTK_DISABLE_SINGLE_INCLUDES -DGDK_MULTIHEAD_SAFE -DGTK_MULTIHEAD_SAF
E -DGSEAL_ENABLE -march=native -O2 -pipe -ggdb -Wl,--as-needed -Wl,-O1 -Wl,--as-needed tmp-introspectYEa
bjo/var/tmp/portage/sys-power/upower-0.99.4/work/upower-0.99.4/libupower-glib/tmp-introspectYEabjo/UPowe
rGlib-1.0.o -L. libupower-glib.la -lgio-2.0 -lgobject-2.0 -Wl,--export-dynamic -lgmodule-2.0 -pthread -l
glib-2.0
libtool: link: x86_64-pc-linux-gnu-gcc -o /var/tmp/portage/sys-power/upower-0.99.4/work/upower-0.99.4/li
bupower-glib/tmp-introspectYEabjo/.libs/UPowerGlib-1.0 -DG_DISABLE_SINGLE_INCLUDES -DGTK_DISABLE_SINGLE_
INCLUDES -DGDK_MULTIHEAD_SAFE -DGTK_MULTIHEAD_SAFE -DGSEAL_ENABLE -march=native -O2 -pipe -ggdb -Wl,--as
-needed -Wl,-O1 -Wl,--as-needed tmp-introspectYEabjo/var/tmp/portage/sys-power/upower-0.99.4/work/upower
-0.99.4/libupower-glib/tmp-introspectYEabjo/UPowerGlib-1.0.o -Wl,--export-dynamic -pthread -Wl,--export-
dynamic  -L. ./.libs/libupower-glib.so -lgio-2.0 -lgobject-2.0 -lgmodule-2.0 -lglib-2.0 -pthread
/usr/bin/g-ir-compiler --includedir=. --includedir=. UPowerGlib-1.0.gir -o UPowerGlib-1.0.typelib
make[2]: Leaving directory '/var/tmp/portage/sys-power/upower-0.99.4/work/upower-0.99.4/libupower-glib'
Making all in src


wie "Access denied" im home-Verzeichnis?? BTW - wieso kann ich die Fehlermeldung im Code-Block nicht rot setzen?
Mit emerge --resume --skipfirst komme ich nicht weiter, kommen noch mehr Fehler.

emerge --info:

Code:
Portage 2.2.28 (python 3.4.3-final-0, default/linux/amd64/13.0/desktop/plasma/systemd, gcc-4.9.3, glibc-2.22-r4, 4.1.15-gentoo-r1y x86_64)
=================================================================
System uname: Linux-4.1.15-gentoo-r1y-x86_64-AMD_Phenom-tm-_II_X4_945_Processor-with-gentoo-2.2
KiB Mem:    16434104 total,   5613924 free
KiB Swap:   17414456 total,  16555744 free
Timestamp of repository gentoo: Wed, 11 May 2016 17:45:01 +0000
sh bash 4.3_p42-r1
ld GNU ld (Gentoo 2.25.1 p1.1) 2.25.1
ccache version 3.2.4 [enabled]
app-shells/bash:          4.3_p42-r1::gentoo
dev-java/java-config:     2.2.0-r3::gentoo
dev-lang/perl:            5.20.2::gentoo
dev-lang/python:          2.7.10-r1::gentoo, 3.3.5-r3::gentoo, 3.4.3-r1::gentoo
dev-util/ccache:          3.2.4::gentoo
dev-util/cmake:           3.3.1-r1::gentoo
dev-util/pkgconfig:       0.28-r2::gentoo
sys-apps/baselayout:      2.2::gentoo
sys-apps/openrc:          0.19.1::gentoo
sys-apps/sandbox:         2.10-r1::gentoo
sys-devel/autoconf:       2.13::gentoo, 2.69::gentoo
sys-devel/automake:       1.10.3-r2::gentoo, 1.11.6-r2::gentoo, 1.12.6-r1::gentoo, 1.14.1-r1::gentoo, 1.15-r2::gentoo
sys-devel/binutils:       2.25.1-r1::gentoo
sys-devel/gcc:            4.9.3::gentoo
sys-devel/gcc-config:     1.7.3::gentoo
sys-devel/libtool:        2.4.6::gentoo
sys-devel/make:           4.1-r1::gentoo
sys-kernel/linux-headers: 4.5::gentoo (virtual/os-headers)
sys-libs/glibc:           2.22-r4::gentoo
Repositories:

qt
    location: /var/lib/layman/qt
    masters: gentoo
    priority: 0

gentoo
    location: /var/lib/layman/gentoo
    sync-type: rsync
    sync-uri: rsync://rsync.de.gentoo.org/gentoo-portage
    priority: 1

xmw
    location: /var/lib/layman/xmw
    masters: gentoo
    priority: 2

jorgicio
    location: /var/lib/layman/jorgicio
    masters: gentoo
    priority: 3

betagarden
    location: /var/lib/layman/betagarden
    masters: gentoo
    priority: 4

meine_ebuilds
    location: /usr/local/portage
    masters: gentoo
    priority: 6

Installed sets: @qt5-addons, @qt5-essentials
ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=native -O2 -pipe -ggdb"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/lib64/fax /usr/lib64/libreoffice/program/sofficerc /usr/share/config /usr/share/gnupg/qualified.txt /var/lib/hsqldb /var/spool/fax/etc"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5.6/ext-active/ /etc/php/cgi-php5.6/ext-active/ /etc/php/cli-php5.6/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c"
CXXFLAGS="-march=native -O2 -pipe -ggdb"
DISTDIR="/usr/portage/distfiles"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs ccache config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch preserve-libs protect-owned sandbox sfperms splitdebug strict unknown-features-warn unmerge-logs unmerge-orphans userpriv usersandbox usersync xattr"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="rsync://de-mirror.org/gentoo/ http://de-mirror.org/gentoo/ ftp://de-mirror.org/gentoo/ ftp://ftp.wh2.tu-dresden.de/pub/mirrors/gentoo rsync://mirror.netcologne.de/gentoo/ http://mirror.netcologne.de/gentoo/ ftp://mirror.netcologne.de/gentoo/ http://linux.rz.ruhr-uni-bochum.de/download/gentoo-mirror/ rsync://ftp.halifax.rwth-aachen.de/gentoo/ http://ftp.halifax.rwth-aachen.de/gentoo/ ftp://ftp.halifax.rwth-aachen.de/gentoo/ ftp://sunsite.informatik.rwth-aachen.de/pub/Linux/gentoo http://ftp.spline.inf.fu-berlin.de/mirrors/gentoo/ ftp://ftp.spline.inf.fu-berlin.de/mirrors/gentoo/ ftp://ftp.uni-erlangen.de/pub/mirrors/gentoo http://ftp.uni-erlangen.de/pub/mirrors/gentoo ftp://ftp-stud.hs-esslingen.de/pub/Mirrors/gentoo/ rsync://ftp-stud.hs-esslingen.de/gentoo/ http://ftp-stud.hs-esslingen.de/pub/Mirrors/gentoo/"
LANG="de_DE.UTF-8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
MAKEOPTS="-j5"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --omit-dir-times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --exclude=/.git"
PORTAGE_TMPDIR="/var/tmp"
USE="3dnow X a52 aac acl acpi akonadi alsa amd64 apache2 avi berkdb bluetooth branding bzip2 cairo cdda cddb cdr cleartype cli corefonts cracklib crypt cups cxx dbus declarative dga divx dts dv dvd dvdr dvdread emboss encode exif fam fame firefox flac fortran gdbm gif glamor gphoto2 gpm gps gtk gtk2 gtk3 gudev iconv icu introspection ipv6 java java6 javascript jpeg jpeg2k kipi lcms ldap libnotify lm_sensors mad midi mjpeg mmx mmxext mng modules mp3 mp4 mpeg msn multilib ncurses networkmanager nls nptl nvidia ogg opengl openmp pam pango pcre pda pdf phonon plasma png policykit ppds python qml qt3support qt4 qt5 quicktime raw readline samba scanner sdl seccomp semantic-dsktop session smp spell sql sse sse2 ssl startup-notification subtitles svg syslog systemd tcpd threads tiff timidity truetype type1 udev udisks unicode upower usb v4l v4l2 vcd vorbis wavpack widgets win32codecs wmf wxwidgets x264 xattr xcb xcomposite xine xml xpm xscreensaver xv xvid zlib" ABI_X86="64 32" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump author" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" CPU_FLAGS_X86="3dnow 3dnowext mmx mmxext popcnt sse sse2 sse3 sse4a" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ublox ubx" INPUT_DEVICES="keyboard mouse evdev wacom" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" LINGUAS="de" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-5" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_4" RUBY_TARGETS="ruby20 ruby21" SANE_BACKENDS="hp" USERLAND="GNU" VIDEO_CARDS="nvidia" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CC, CPPFLAGS, CTARGET, CXX, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, USE_PYTHON


uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org


Last edited by uhai on Sat May 14, 2016 1:52 pm; edited 1 time in total
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Sat May 14, 2016 11:45 am    Post subject: Reply with quote

Hm, teste es bitte mal ohne ccache
Wenn das nicht hilft, dann poste bitte mal das komplette build.log (zb via Pastebin-Service).
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sat May 14, 2016 2:02 pm    Post subject: Reply with quote

Josef.95 wrote:
Hm, teste es bitte mal ohne ccache


?? Ich kann in man emerge die Option zum abstellen des Cache nicht finden. Wo ist der Schalter denn?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Sat May 14, 2016 2:41 pm    Post subject: Reply with quote

Den hast du wahrscheinlich in deiner make.conf
Siehe dazu auch im https://wiki.gentoo.org/wiki/Handbook:Parts/Working/Features#About_ccache
(im rot markierten Warning Feld)
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sat May 14, 2016 8:20 pm    Post subject: Reply with quote

CCache - ich hab das erste "c" überlesen.

Hilft aber nicht, gleicher fEhler....
Hier ist der buildlog ohne ccache:

http://tinyurl.com/jcloamn


uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Mon May 16, 2016 2:31 pm    Post subject: Reply with quote

Hm, magst du den Link zum build.log (pastebin) bitte noch mal überprüfen? Scheinbar ist da was schiefgegangen.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Mon May 16, 2016 3:00 pm    Post subject: Reply with quote

2ter Versuch:

https://bpaste.net/show/4898e9dbba5d

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Tue May 17, 2016 1:12 am    Post subject: Reply with quote

Huh ja, das ist wahrscheinlich Bug 567192

Vorschlag: Versuche entweder ein Downgrade auf =gobject-introspection-1.44.0
zb durch maskieren von
Code:
=dev-libs/gobject-introspection-1.46.0
=dev-libs/gobject-introspection-common-1.46.0

Oder nutze fürs bauen mit emerge eine Loginshell, also zb via
Code:
su -l
(oder von einer Textkonsole aus).
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Tue May 17, 2016 7:33 am    Post subject: Reply with quote

Läuft beides nicht durch. :-(

In der Konsole kann ich die Ausgabe nicht vollständig sehen:

Code:
(app-antivirus/clamav-0.99:0/0::gentoo, ebuild scheduled for merge) pulled in by
    app-antivirus/clamav required by @selected



Wieso kann ich in der Konsole nicht zurückscrollen? Das hat schon mal funktioniert. Ich verwende qterminal-0.6.0. History geht...?!

uhai

PS: in uxterm geht es noch:

Code:
[blocks B      ] <app-antivirus/clamav-0.99 ("<app-antivirus/clamav-0.99" is hard blocking app-antivirus/clamav-0.99)

Total: 53 packages (46 upgrades, 4 downgrades, 1 in new slot, 2 reinstalls), Size of downloads: 338.719 KiB
Conflict: 1 block (1 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/icu:0

  (dev-libs/icu-57.1:0/57::gentoo, installed) pulled in by
    dev-libs/icu:0/57=[abi_x86_32(-),abi_x86_64(-)] required by (dev-qt/qtcore-4.8.7-r2:4/4::gentoo, installed)
                ^^^^^^                                                                                                                             
    >=dev-libs/icu-3.6:0/57=[abi_x86_32(-),abi_x86_64(-)] required by (dev-libs/boost-1.56.0-r1:0/1.56.0::gentoo, installed)
                      ^^^^^^                                                                                                                                   
    dev-libs/icu:0/57= required by (dev-qt/qtwebkit-5.6.0:5/5.6::gentoo, installed)
                ^^^^^^                                                                                                 
    dev-libs/icu:0/57= required by (media-libs/raptor-2.0.9:2/2::gentoo, installed)
                ^^^^^^                                                                                                 
    dev-libs/icu:0/57= required by (mail-mta/postfix-3.0.3-r1:0/0::gentoo, installed)
                ^^^^^^                                                                                                   
    dev-libs/icu:0/57=[abi_x86_32(-),abi_x86_64(-)] required by (dev-db/sqlite-3.12.0:3/3::gentoo, installed)
                ^^^^^^                                                                                                                           
    >=dev-libs/icu-3.8.1-r1:0/57= required by (net-libs/webkit-gtk-2.4.10:3/25::gentoo, installed)
                           ^^^^^^                                                                                                     
    dev-libs/icu:0/57= required by (net-nds/openldap-2.4.38-r2:0/0::gentoo, installed)
                ^^^^^^                                                                                                   
    dev-libs/icu:0/57= required by (dev-qt/qtcore-5.6.0:5/5.6::gentoo, installed)
                ^^^^^^                                                                                               
    >=dev-libs/icu-4.8.1.1:0/57= required by (app-office/libreoffice-5.1.2.2:0/0::gentoo, installed)
                          ^^^^^^                                                                                                       
    dev-libs/icu:0/57= required by (app-text/libmspub-0.1.2:0/0::gentoo, installed)
                ^^^^^^                                                                                                 
    >=dev-libs/icu-51.2-r1:0/57=[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/harfbuzz-1.1.3:0/0.9.18::gentoo, installed)
                          ^^^^^^                                                                                                                                     
    >=dev-libs/icu-51.2-r1:0/57=[abi_x86_32(-),abi_x86_64(-)] required by (dev-libs/libxml2-2.9.3:2/2::gentoo, installed)
                          ^^^^^^                                                                                                                             
    dev-libs/icu:0/57= required by (media-libs/libcdr-0.1.1:0/0::gentoo, installed)
                ^^^^^^                                                                                                 
    dev-libs/icu:0/57= required by (media-libs/libvisio-0.1.5:0/0::gentoo, installed)
                ^^^^^^                                                                                                   
    >=dev-libs/icu-50:0/57= required by (app-text/texlive-core-2014-r4:0/0::gentoo, installed)
                     ^^^^^^                                                                                                       
    dev-libs/icu:0/57= required by (gnome-extra/evolution-data-server-3.18.5:0/54::gentoo, installed)
                ^^^^^^                                                                                                                   
    >=dev-libs/icu-4.4:0/57= required by (dev-tex/bibtexu-3.71_p20140525:0/0::gentoo, installed)
                      ^^^^^^                                                                                                       
    >=dev-libs/icu-3.8.1-r1:0/57= required by (net-libs/webkit-gtk-2.4.10-r200:2/2::gentoo, installed)
                           ^^^^^^                                                                                                         
    >=dev-libs/icu-3.8.1-r1:0/57= required by (net-libs/webkit-gtk-2.10.9:4/37::gentoo, installed)
                           ^^^^^^                                                                                                     
    dev-libs/icu:0/57=[abi_x86_32(-),abi_x86_64(-)] required by (dev-qt/qtwebkit-4.8.7:4/4::gentoo, installed)
                ^^^^^^                                                                                                                           

  (dev-libs/icu-55.1:0/55::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/icu-4.4:0/55= required by (app-text/calibre-2.47.0:0/0::gentoo, installed)
                      ^^^^^^                                                                   


Sieht so aus, als blocke sich clamav selbst? backtrack=300 habe ich schon probiert...
uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Tue May 17, 2016 10:59 am    Post subject: Reply with quote

"uhai wrote:
Code:
[blocks B      ] <app-antivirus/clamav-0.99 ("<app-antivirus/clamav-0.99" is hard blocking app-antivirus/clamav-0.99)
Jo, hier wird die ältere noch installierte clamav Version hart blockiert. Das heißt idR muss die alte Version erst deinstalliert werden bevor die neue emerged werden kann.
Unmerge die installierte Version bitte zunächst erst mal
Code:
emerge -avC app-antivirus/clamav
Kannst die neue Version ja dann später nachinstallieren.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Tue May 17, 2016 1:21 pm    Post subject: Reply with quote

Lief wieder bis zum Abbruch, diesmal durch Calibre verursacht:

Code:
 File "/usr/lib64/python2.7/subprocess.py", line 540, in check_call
    raise CalledProcessError(retcode, cmd)
subprocess.CalledProcessError: Command '['make', '-j4']' returned non-zero exit status 2
 * ERROR: app-text/calibre-2.47.0::gentoo failed (install phase):
 *   (no error message)
 *
 * Call stack:
 *     ebuild.sh, line 133:  Called src_install
 *   environment, line 3139:  Called die
 * The specific snippet of code:
 *       PATH=${T}:${PATH} PYTHONPATH=${S}/src${PYTHONPATH:+:}${PYTHONPATH} "${PYTHON}" setup.py install --root="${D}" --prefix="${EPREFIX}/usr" --libdir="${EPREFIX}/usr/${libdir}" --staging-root="${ED}usr" --staging-libdir="${ED}usr/${libdir}" || die;
 *
 * If you need support, post the output of `emerge --info '=app-text/calibre-2.47.0::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=app-text/calibre-2.47.0::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/app-text/calibre-2.47.0/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/app-text/calibre-2.47.0/temp/environment'.
 * Working directory: '/var/tmp/portage/app-text/calibre-2.47.0/work/calibre-2.47.0'
 * S: '/var/tmp/portage/app-text/calibre-2.47.0/work/calibre-2.47.0'

>>> Failed to emerge app-text/calibre-2.47.0, Log file:

>>>  '/var/tmp/portage/app-text/calibre-2.47.0/temp/build.log'

 * Regenerating GNU info directory index...
 * Processed 223 info files.

_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Tue May 17, 2016 4:31 pm    Post subject: Reply with quote

Puh, bezüglich dem calibre Error muss ich aktuell passen, (das ist vermutlich ne dev-python/PyQt5 Geschichte).
Kannst du calibre nicht zunächst überspringen (und dich später drum kümmern)?
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Tue May 17, 2016 5:19 pm    Post subject: Reply with quote

Bricht wieder ab:

Code:
The sip executable is /usr/bin/sip.
The QScintilla module is being built with 'protected' redefined as 'public'.
The QScintilla API file will be installed in /usr/share/qt4/qsci/api/python.
Generating the C++ source for the Qsci module...
 * ERROR: dev-python/qscintilla-python-2.8.4::gentoo failed (configure phase):
 *   (no error message)
 *
 * Call stack:
 *     ebuild.sh, line  133:  Called src_configure
 *   environment, line 3243:  Called python_foreach_impl 'run_in_build_dir' 'configuration'
 *   environment, line 2727:  Called multibuild_foreach_variant '_python_multibuild_wrapper' 'run_in_build_dir' 'configuration'
 *   environment, line 1905:  Called _multibuild_run '_python_multibuild_wrapper' 'run_in_build_dir' 'configuration'
 *   environment, line 1903:  Called _python_multibuild_wrapper 'run_in_build_dir' 'configuration'
 *   environment, line  430:  Called run_in_build_dir 'configuration'
 *   environment, line 3225:  Called configuration
 *   environment, line 3240:  Called die
 * The specific snippet of code:
 *           "${myconf[@]}" || die;
 *
 * If you need support, post the output of `emerge --info '=dev-python/qscintilla-python-2.8.4::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=dev-python/qscintilla-python-2.8.4::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/dev-python/qscintilla-python-2.8.4/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/dev-python/qscintilla-python-2.8.4/temp/environment'.
 * Working directory: '/var/tmp/portage/dev-python/qscintilla-python-2.8.4/work/QScintilla-gpl-2.8.4/Python-python2_7'
 * S: '/var/tmp/portage/dev-python/qscintilla-python-2.8.4/work/QScintilla-gpl-2.8.4/Python'

>>> Failed to emerge dev-python/qscintilla-python-2.8.4, Log file:

>>>  '/var/tmp/portage/dev-python/qscintilla-python-2.8.4/temp/build.log'


Scheint auch an Python zu hängen, oder?
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Thu May 19, 2016 8:29 pm    Post subject: Reply with quote

Hm, schau mal ob ein rebuild folgender Pakete hilft:
Code:
emerge -av1 dev-python/sip x11-libs/qscintilla dev-python/PyQt4 dev-python/qscintilla-python
Und achte darauf das du bei diesen Paketen möglichst nicht stable und testing mischt.

Und für dein
>>> Failed to emerge app-text/calibre-2.47.0
schau dann ob ein rebuild von dev-python/PyQt5 hilft.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sun May 29, 2016 6:41 pm    Post subject: Reply with quote

Ist alles stable, geht aber trotzdem schief....:

Code:
The QScintilla API file will be installed in /usr/share/qt4/qsci/api/python.
Generating the C++ source for the Qsci module...
 * ERROR: dev-python/qscintilla-python-2.8.4::gentoo failed (configure phase):
 *   (no error message)
 *
 * Call stack:
 *     ebuild.sh, line  133:  Called src_configure
 *   environment, line 3243:  Called python_foreach_impl 'run_in_build_dir' 'configuration'
 *   environment, line 2727:  Called multibuild_foreach_variant '_python_multibuild_wrapper' 'run_in_build_dir' 'configuration'
 *   environment, line 1905:  Called _multibuild_run '_python_multibuild_wrapper' 'run_in_build_dir' 'configuration'
 *   environment, line 1903:  Called _python_multibuild_wrapper 'run_in_build_dir' 'configuration'
 *   environment, line  430:  Called run_in_build_dir 'configuration'
 *   environment, line 3225:  Called configuration
 *   environment, line 3240:  Called die
 * The specific snippet of code:
 *           "${myconf[@]}" || die;
 *
 * If you need support, post the output of `emerge --info '=dev-python/qscintilla-python-2.8.4::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=dev-python/qscintilla-python-2.8.4::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/dev-python/qscintilla-python-2.8.4/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/dev-python/qscintilla-python-2.8.4/temp/environment'.
 * Working directory: '/var/tmp/portage/dev-python/qscintilla-python-2.8.4/work/QScintilla-gpl-2.8.4/Python-python2_7'
 * S: '/var/tmp/portage/dev-python/qscintilla-python-2.8.4/work/QScintilla-gpl-2.8.4/Python'

>>> Failed to emerge dev-python/qscintilla-python-2.8.4, Log file:

>>>  '/var/tmp/portage/dev-python/qscintilla-python-2.8.4/temp/build.log'

 * GNU info directory index is up-to-date.


Ich habe python-target so gesetzt:
Code:
PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_4"


Brauche ich 2.7 noch? Oder reicht 3.4 aus?

python-updater liefert Blocks:

Code:
[ebuild  N     ] kde-base/krunner-4.11.22:4/4.11::gentoo  USE="opengl (-aqua) -debug" 0 KiB
[ebuild  N     ] kde-base/systemsettings-4.11.22-r1:4/4.11::gentoo  USE="gtk handbook kscreen opengl usb (-aqua) -debug {-test}" 0 KiB
[uninstall     ] kde-plasma/systemsettings-5.5.5:5::gentoo  USE="gtk handbook -classic -debug"
[uninstall     ] kde-plasma/khotkeys-5.5.5:5::gentoo  USE="handbook -debug"
[uninstall     ] kde-plasma/powerdevil-5.5.5:5::gentoo  USE="handbook systemd -debug"
[blocks b      ] kde-base/systemsettings:4[handbook] ("kde-base/systemsettings:4[handbook]" is blocking kde-plasma/powerdevil-5.5.5)
[ebuild  N     ] kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo  USE="wallpapers (-aqua)" 0 KiB
[ebuild   R    ] www-plugins/gnash-0.8.10_p20131019::gentoo  USE="X agg cairo* dbus fbcon ffmpeg gstreamer gtk kde nls nsplugin opengl python sdl* sdl-sound ssl (-aqua) -cygnal (-directfb) -doc -dump -egl -gconf -gnome -harden -jemalloc -lirc -mysql (-openvg) -ssh {-test} -vaapi" 0 KiB               
[blocks B      ] kde-base/kcminit:4 ("kde-base/kcminit:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/krunner:4 ("kde-base/krunner:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/libtaskmanager:4 ("kde-base/libtaskmanager:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/kdebase-startkde:4 ("kde-base/kdebase-startkde:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/kwin:4 ("kde-base/kwin:4" is blocking kde-plasma/kwin-5.5.5)
[blocks B      ] kde-base/systemsettings:4 ("kde-base/systemsettings:4" is blocking kde-plasma/systemsettings-5.5.5, kde-plasma/khotkeys-5.5.5, kde-plasma/kwin-5.5.5)                                                                                                                                       
[blocks B      ] kde-base/plasma-workspace:4 ("kde-base/plasma-workspace:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/ksmserver:4 ("kde-base/ksmserver:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/ksysguard:4 ("kde-base/ksysguard:4" is blocking kde-plasma/ksysguard-5.5.5, kde-plasma/libksysguard-5.5.5)
[blocks B      ] kde-base/ksplash:4 ("kde-base/ksplash:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)

Total: 75 packages (59 upgrades, 14 new, 2 reinstalls, 5 uninstalls), Size of downloads: 28.438 KiB
Conflict: 14 blocks (10 unsatisfied)[ebuild  N     ] kde-base/krunner-4.11.22:4/4.11::gentoo  USE="opengl (-aqua) -debug" 0 KiB
[ebuild  N     ] kde-base/systemsettings-4.11.22-r1:4/4.11::gentoo  USE="gtk handbook kscreen opengl usb (-aqua) -debug {-test}" 0 KiB
[uninstall     ] kde-plasma/systemsettings-5.5.5:5::gentoo  USE="gtk handbook -classic -debug"
[uninstall     ] kde-plasma/khotkeys-5.5.5:5::gentoo  USE="handbook -debug"
[uninstall     ] kde-plasma/powerdevil-5.5.5:5::gentoo  USE="handbook systemd -debug"
[blocks b      ] kde-base/systemsettings:4[handbook] ("kde-base/systemsettings:4[handbook]" is blocking kde-plasma/powerdevil-5.5.5)
[ebuild  N     ] kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo  USE="wallpapers (-aqua)" 0 KiB
[ebuild   R    ] www-plugins/gnash-0.8.10_p20131019::gentoo  USE="X agg cairo* dbus fbcon ffmpeg gstreamer gtk kde nls nsplugin opengl python sdl* sdl-sound ssl (-aqua) -cygnal (-directfb) -doc -dump -egl -gconf -gnome -harden -jemalloc -lirc -mysql (-openvg) -ssh {-test} -vaapi" 0 KiB               
[blocks B      ] kde-base/kcminit:4 ("kde-base/kcminit:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/krunner:4 ("kde-base/krunner:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/libtaskmanager:4 ("kde-base/libtaskmanager:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/kdebase-startkde:4 ("kde-base/kdebase-startkde:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/kwin:4 ("kde-base/kwin:4" is blocking kde-plasma/kwin-5.5.5)
[blocks B      ] kde-base/systemsettings:4 ("kde-base/systemsettings:4" is blocking kde-plasma/systemsettings-5.5.5, kde-plasma/khotkeys-5.5.5, kde-plasma/kwin-5.5.5)                                                                                                                                       
[blocks B      ] kde-base/plasma-workspace:4 ("kde-base/plasma-workspace:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/ksmserver:4 ("kde-base/ksmserver:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B      ] kde-base/ksysguard:4 ("kde-base/ksysguard:4" is blocking kde-plasma/ksysguard-5.5.5, kde-plasma/libksysguard-5.5.5)
[blocks B      ] kde-base/ksplash:4 ("kde-base/ksplash:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)

Total: 75 packages (59 upgrades, 14 new, 2 reinstalls, 5 uninstalls), Size of downloads: 28.438 KiB
Conflict: 14 blocks (10 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, installed) pulled in by
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/plasma-nm-5.5.5:5/5::gentoo, installed)

  (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/kdebase-startkde-4.4:4[aqua=] (>=kde-base/kdebase-startkde-4.4:4[-aqua]) required by (www-plugins/gnash-0.8.10_p20131019:0/0::gentoo, ebuild scheduled for merge)


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, installed) pulled in by
    >=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/plasma-nm-5.5.5:5/5::gentoo, installed)

  (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/kdebase-startkde-4.4:4[aqua=] (>=kde-base/kdebase-startkde-4.4:4[-aqua]) required by (www-plugins/gnash-0.8.10_p20131019:0/0::gentoo, ebuild scheduled for merge)


Ist das evtl. ein Ansatz?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Goto page 1, 2, 3  Next
Page 1 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum