Joined: 12 May 2004
|Posted: Sun Jun 26, 2016 4:26 pm Post subject: [ GLSA 201606-14 ] ImageMagick
|Gentoo Linux Security Advisory
Title: ImageMagick: Multiple vulnerabilities (GLSA 201606-14)
Date: June 26, 2016
Bug(s): #534106, #562892
Multiple vulnerabilities have been found in ImageMagick including
overflows and possible Denials of Service.
Imagemagick is a collection of tools and libraries for many image
Vulnerable: < 126.96.36.199
Unaffected: >= 188.8.131.52
Architectures: All supported architectures
Multiple vulnerabilities have been discovered in ImageMagick including,
but not limited to, various overflows and potential Denials of Service.
Please visit the references and related bug reports for additional
Remote attackers could potentially perform buffer overflows or conduct
Denials of Service.
There is no known workaround at this time.
All ImageMagick users should upgrade to the latest version:
|# emerge --sync
# emerge --ask --oneshot --verbose ">=media-gfx/imagemagick-184.108.40.206"
Double free in coders/pict.c:2000
Double free in coders/tga.c:221
Imagemagick fuzzing bug
Integer and Buffer overflow in coders/icon.c