Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Laptop blanks screen during boot [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
mounty1
l33t
l33t


Joined: 06 Jul 2006
Posts: 768
Location: Queensland

PostPosted: Tue Jun 28, 2016 4:41 am    Post subject: Laptop blanks screen during boot [SOLVED] Reply with quote

Hello, I'm trying to set up a newly-acquired Toshiba M700 laptop. The boot starts normally but early on the display is blanked as though it has switched to a graphics mode that it can't really handle. I've tried adding systemd.unit=rescue.target to the boot line but it doesn't catch the mode-switch. Can anyone suggest a way of single-stepping the systemd process or other means of starting to work out what is going on? Kernel config.
_________________
Michael Mounteney


Last edited by mounty1 on Tue Jun 28, 2016 9:31 pm; edited 1 time in total
Back to top
View user's profile Send private message
Ant P.
Watchman
Watchman


Joined: 18 Apr 2009
Posts: 5762

PostPosted: Tue Jun 28, 2016 3:42 pm    Post subject: Reply with quote

Try "nomodeset" on the boot line.
Back to top
View user's profile Send private message
mounty1
l33t
l33t


Joined: 06 Jul 2006
Posts: 768
Location: Queensland

PostPosted: Tue Jun 28, 2016 9:30 pm    Post subject: Reply with quote

Ant P. wrote:
Try "nomodeset" on the boot line.
Thanks; that worked. Just what I needed.
_________________
Michael Mounteney
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum