Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Headphone geht nach Mainboard wechsel nicht!
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
PyCoder
n00b
n00b


Joined: 07 Jul 2016
Posts: 9

PostPosted: Thu Jul 07, 2016 7:12 pm    Post subject: Headphone geht nach Mainboard wechsel nicht! Reply with quote

Hi

Habe ein kleines aber nerviges Problem, seit ich von meinem alten Gigabyte Gaming 5 auf das ASUS Maximus VIII Hero gewechselt bin.

Beide Boards haben den Realtek ALC 1150 Chipsatz und der Sound funktioniert aber nicht beim Headphone (HD Audio / Frontpanel)!

Pluseaudio erkennt es wenn ich mein Headset aus/einstecke aber es kommt einfach kein Sound raus!

Am Kabel kann es nicht liegen und laut Alsamixer ist "HEADPHONE" weder gemounted (MM) noch auf 0 sondern auf 100%.

Hoffe jemand kann mir helfen?!


Bild von ALSAMIXER
http://www.loaditup.de/files/839199_3fqeb3kvdh.png


Code:
[pycoder@fedora ~]$ aplay -L
null
    Discard all samples (playback) or generate zero samples (capture)
pulse
    PulseAudio Sound Server
default
    Default ALSA Output (currently PulseAudio Sound Server)
sysdefault:CARD=PCH
    HDA Intel PCH, ALC1150 Analog
    Default Audio Device
front:CARD=PCH,DEV=0
    HDA Intel PCH, ALC1150 Analog
    Front speakers
surround21:CARD=PCH,DEV=0
    HDA Intel PCH, ALC1150 Analog
    2.1 Surround output to Front and Subwoofer speakers
surround40:CARD=PCH,DEV=0
    HDA Intel PCH, ALC1150 Analog
    4.0 Surround output to Front and Rear speakers
surround41:CARD=PCH,DEV=0
    HDA Intel PCH, ALC1150 Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=PCH,DEV=0
    HDA Intel PCH, ALC1150 Analog
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=PCH,DEV=0
    HDA Intel PCH, ALC1150 Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=PCH,DEV=0
    HDA Intel PCH, ALC1150 Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
iec958:CARD=PCH,DEV=0
    HDA Intel PCH, ALC1150 Digital
    IEC958 (S/PDIF) Digital Audio Output
hdmi:CARD=NVidia,DEV=0
    HDA NVidia, HDMI 0
    HDMI Audio Output
hdmi:CARD=NVidia,DEV=1
    HDA NVidia, HDMI 1
    HDMI Audio Output
hdmi:CARD=NVidia,DEV=2
    HDA NVidia, HDMI 2
    HDMI Audio Output
hdmi:CARD=NVidia,DEV=3
    HDA NVidia, HDMI 3
    HDMI Audio Output
[pycoder@fedora ~]$


Code:
[root@fedora ~]# hdajacksensetest
Pin 0x14 (Green Line Out, Rear side): present = Yes
Pin 0x15 (Black Line Out, Rear side): present = No
Pin 0x16 (Orange Line Out, Rear side): present = No
Pin 0x18 (Pink Mic, Rear side): present = Yes
Pin 0x19 (Pink Mic, Front side): present = Yes
Pin 0x1a (Blue Line In, Rear side): present = No
Pin 0x1b (Green Headphone, Front side): present = Yes
[root@fedora ~]#
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Sun Jul 10, 2016 9:55 pm    Post subject: Reply with quote

Hi,

Kabel für das Gehäuse (Front) richtig am Mainboard eingestöpselt (Wackelkontakt) ?


Geschaut, ob alle Einstellungen über Pulseaudio aktiviert sind, dass Headphone geht ?

z.B. pavucontrol ?
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
PyCoder
n00b
n00b


Joined: 07 Jul 2016
Posts: 9

PostPosted: Sat Jul 30, 2016 10:38 pm    Post subject: Reply with quote

kernelOfTruth wrote:
Hi,

Kabel für das Gehäuse (Front) richtig am Mainboard eingestöpselt (Wackelkontakt) ?


Geschaut, ob alle Einstellungen über Pulseaudio aktiviert sind, dass Headphone geht ?

z.B. pavucontrol ?


Quote:

Pluseaudio erkennt es wenn ich mein Headset aus/einstecke aber es kommt einfach kein Sound raus!


Das Headset wird erkannt beim einstecken
Pulseaudio wechselt dann automatisch von "Line-Out" zu "Analoge Kopfhörer", aber man hört nichts.

http://www.loaditup.de/files/839467_z9ys3fpn7w.png
http://www.loaditup.de/files/839468_xc8vprak77.png

Unter Windows funktioniert das ganze jedoch.

Wenn ich den Anschluss hinten (Line-Out) nehme, funktioniert es auch, nur eben nicht Front.
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Sun Jul 31, 2016 10:20 am    Post subject: Reply with quote

Evtl. hilft es ja im BIOS beim Frontpanel

AC97 statt HD Audio umzustellen ?
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
PyCoder
n00b
n00b


Joined: 07 Jul 2016
Posts: 9

PostPosted: Mon Aug 01, 2016 3:29 pm    Post subject: Reply with quote

kernelOfTruth wrote:
Evtl. hilft es ja im BIOS beim Frontpanel

AC97 statt HD Audio umzustellen ?


Hatte ich auch schon probiert, bringt jedoch nix.

Was ich nicht verstehe ist:
Das alte Board hat genau den selben Chipsatz und dort hat es funktioniert.

Beim neuen Board funktioniert alles, bis auf die Tatsache das der Sound nicht ausgegeben wird.
In pavucontrol sehe ich sogar das der "Balken" (Audioausgabe) reagiert, aber man hört nix.

Umgekehrt funktioniert aber z.B. Mikrofon obwohl das auch am Frontpanel angeschlossen ist.

Ich versuch es jetzt mal mit "hdajackretask" zu fixen, obwohl ich nicht ganz schlau werde aus dem Programm ^^
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum