Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge -uaDvNt world looks strange ....
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 484

PostPosted: Mon Jul 11, 2016 8:25 pm    Post subject: emerge -uaDvNt world looks strange .... Reply with quote

I do emerge --sync and than emerge -uaDvNt world
there are so many many blocks they i do not understand.
it looks so that there comes a lot stuff from kde5 plase, but i use and will use kde4!

the list is very long, so i copy and paste it to pastebin.com

--> http://pastebin.com/9YygL7M8
Back to top
View user's profile Send private message
Roman_Gruber
Advocate
Advocate


Joined: 03 Oct 2006
Posts: 3806
Location: Austro Bavaria

PostPosted: Tue Jul 12, 2016 1:32 pm    Post subject: Reply with quote

I only checked one package.

Code:
Keywords for kde-apps/kruler:
        |                                 |   u   | 
        | a a         p s     a   n r     |   n   | 
        | l m   h i   p p   m r m i i s   | e u s | r
        | p d a p a p c a x i m 6 o s 3   | a s l | e
        | h 6 r p 6 p 6 r 8 p 6 8 s c 9 s | p e o | p
        | a 4 m a 4 c 4 c 6 s 4 k 2 v 0 h | i d t | o
--------+---------------------------------+-------+-------
15.12.3 | o + o o o o o o + o o o o o o o | 6 o 5 | gentoo
16.04.2 | o ~ o o o o o o ~ o o o o o o o | 6 o   | gentoo


and it seems you are using packages which do not exists anymore in the gentoo portage tree, our offical gentoo overlay

You may check yourself => e.g. packages.gentoo.org => or with equery if the packages you are using are obsolete.
Back to top
View user's profile Send private message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 484

PostPosted: Tue Jul 12, 2016 5:31 pm    Post subject: Reply with quote

Is KDE4 to old?
Back to top
View user's profile Send private message
Hu
Moderator
Moderator


Joined: 06 Mar 2007
Posts: 14276

PostPosted: Wed Jul 13, 2016 12:42 am    Post subject: Reply with quote

Is KDE4 too old for what purpose? You mentioned in your opening post that you want to use kde4. If you want to continue running it, there are other users who want the same, and they may be able to help you. If you have changed your mind and want to switch to KDE5, there are users who have done that, and they may be able to help you. The two groups are different, so you need to decide whether you want to stay on KDE4 or switch to KDE5.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum