Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201607-05 ] Cacti
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2189

PostPosted: Sat Jul 16, 2016 2:26 pm    Post subject: [ GLSA 201607-05 ] Cacti Reply with quote

Gentoo Linux Security Advisory

Title: Cacti: Multiple vulnerabilities (GLSA 201607-05)
Severity: normal
Exploitable: remote
Date: July 16, 2016
Bug(s): #519900, #568400, #570984, #574412, #582996
ID: 201607-05

Synopsis

Multiple vulnerabilities have been found in Cacti, the worst of
which could lead to the remote execution of arbitrary code.


Background

Cacti is a complete frontend to rrdtool.

Affected Packages

Package: net-analyzer/cacti
Vulnerable: < 0.8.8h
Unaffected: >= 0.8.8h
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in Cacti. Please review
the CVE identifiers referenced below for details.


Impact

A remote attacker could possibly execute arbitrary code with the
privileges of the process, or remote authenticated users could bypass
intended access restrictions.


Workaround

There is no known workaround at this time.

Resolution

All Cacti users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=net-analyzer/cacti-0.8.8h"
   


References

CVE-2014-5261
CVE-2014-5262
CVE-2015-8369
CVE-2015-8377
CVE-2015-8604
CVE-2016-2313
CVE-2016-3172
CVE-2016-3659
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum