Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Screensaver locked me out during Chroot kern/compile[Solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
kevinfish
n00b
n00b


Joined: 11 May 2016
Posts: 4
Location: Magalia, CA

PostPosted: Sun Jul 24, 2016 3:54 pm    Post subject: Screensaver locked me out during Chroot kern/compile[Solved] Reply with quote

I was trying to do the i686 systems version from livedvd. I flipped over to the console and even changed password on the Gentoo user but it still says authentication failed. I'm posting this from my phone. Help! I don't want to have to restart x and do the Chroot and compile all over again
_________________
Resistance to tyrants is obedience to God ~ Thomas Jefferson


Last edited by kevinfish on Mon Jul 25, 2016 2:50 am; edited 1 time in total
Back to top
View user's profile Send private message
likewhoa
l33t
l33t


Joined: 04 Oct 2006
Posts: 777
Location: Brooklyn, New York

PostPosted: Mon Jul 25, 2016 2:13 am    Post subject: Re: Screensaver locked me out during Chroot kernel compile! Reply with quote

kevinfish wrote:
I was trying to do the i686 systems version from livedvd. I flipped over to the console and even changed password on the Gentoo user but it still says authentication failed. I'm posting this from my phone. Help! I don't want to have to restart x and do the Chroot and compile all over again


If you are using the latest livedvd there shouldn't be any Screensaver active, otherwise try to login without entering a password.
Back to top
View user's profile Send private message
kevinfish
n00b
n00b


Joined: 11 May 2016
Posts: 4
Location: Magalia, CA

PostPosted: Mon Jul 25, 2016 2:49 am    Post subject: Re: Screensaver locked me out during Chroot kernel compile! Reply with quote

likewhoa wrote:
kevinfish wrote:
I was trying to do the i686 systems version from livedvd. I flipped over to the console and even changed password on the Gentoo user but it still says authentication failed. I'm posting this from my phone. Help! I don't want to have to restart x and do the Chroot and compile all over again


If you are using the latest livedvd there shouldn't be any Screensaver active, otherwise try to login without entering a password.


Yeah, I actually was able to ctl-alt-f1 and killall xscreensaver and get back in, but it was very strange and probably a bug.
_________________
Resistance to tyrants is obedience to God ~ Thomas Jefferson
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum