Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
qtwebkit is blocking media-libs/phonon-gstreamer
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Mon Jul 25, 2016 6:42 pm    Post subject: qtwebkit is blocking media-libs/phonon-gstreamer Reply with quote

Hallo,

irgendwie klemmt es heute... habe schon alles mögliche deinstalliert. Wie bekomme ich den block weg?

Code:
[ebuild  N     ] media-libs/phonon-4.9.0  USE="gstreamer pulseaudio qt4 qt5 vlc (-aqua) -debug -designer (-zeitgeist)" ABI_X86="(64) -32 (-x32)"
[ebuild     U  ] media-libs/phonon-vlc-0.9.0 [0.7.2]
[ebuild  N     ] media-libs/phonon-gstreamer-4.9.0  USE="alsa network qt4 qt5 -debug"
[blocks B      ] <dev-qt/qtwebkit-4.10.4:4[gstreamer] ("<dev-qt/qtwebkit-4.10.4:4[gstreamer]" is blocking media-libs/phonon-gstreamer-4.9.0)


* Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (dev-qt/qtwebkit-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtwebkit-4.8.5:4 required by (dev-python/PyQt4-4.11.1:0/0::gentoo, ebuild scheduled for merge)

  (media-libs/phonon-gstreamer-4.9.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=media-libs/phonon-gstreamer-4.9.0[qt4?,qt5?] (>=media-libs/phonon-gstreamer-4.9.0[qt4,qt5]) required by (media-libs/phonon-4.9.0:0/0::gentoo, ebuild scheduled for merge)



Kann mir da mal jemand einen Tipp geben
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3717
Location: Germany

PostPosted: Mon Jul 25, 2016 7:18 pm    Post subject: Reply with quote

Ja, media-libs/phonon-gstreamer-4.9.0 fordert das <dev-qt/qtwebkit-4.10.4:4 mit USE=-gstreamer gebaut wird.
Ein beherztes
Code:
echo "<dev-qt/qtwebkit-4.10.4:4 -gstreamer" >> /etc/portage/package.use
sollte weiterhelfen.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum